Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
OpenSC has been configured with the following options:
...
User binaries: /usr/local/bin
Configuration files: /usr/local/etc
XSL stylesheets: no
...
man support: no
doc support: no
thread locking support: yes
zlib support: no
readline support: no
OpenSSL support: no
PC/SC support: yes
CryptoTokenKit support: no
OpenCT support: no
CT-API support: no
minidriver support: no
SM support: yes
SM default module: smm-local.dll
DNIe UI support: no
Notification support: yes
Debug file: %TEMP%\\opensc-debug.log
PC/SC default provider: winscard.dll
PKCS11 default provider: opensc-pkcs11.dll
Host: x86_64-unknown-cygwin
Compiler: gcc
Preprocessor flags: -DCRYPTOKI_FORCE_WIN32
Compiler flags: -fno-strict-aliasing -g -O2 -Wall -Wextra -Wno-unused-parameter -Weron-after-statement
Linker flags:
Libraries:
READLINE_CFLAGS:
READLINE_LIBS:
ZLIB_CFLAGS:
ZLIB_LIBS:
OPENSSL_CFLAGS:
OPENSSL_LIBS:
OPENPACE_CFLAGS:
OPENPACE_LIBS:
OPENCT_CFLAGS:
OPENCT_LIBS:
PCSC_CFLAGS: -I/usr/include/PCSC
CRYPTOTOKENKIT_CFLAGS:
GDBUS: /usr/bin/gdbus
GIO2_CFLAGS:
GIO2_LIBS:
@Radhika205-byte

This comment has been minimized.

Copy link

@Radhika205-byte Radhika205-byte commented Jul 8, 2020

Hi,
I am using opensc version 0.12.2. Opensc debug logs are failed to get created after enabling the debugs in opensc.conf file. Can you please suggest me for any changes required.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment