Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
diff --git a/Gemfile b/Gemfile
index bfc2a1de..8de952c3 100644
--- a/Gemfile
+++ b/Gemfile
@@ -2,9 +2,9 @@ source 'https://rubygems.org'
ruby '2.4.1'
-gem 'rails', '5.0.2'
+gem 'rails', '5.1.0'
gem 'uglifier', '>= 1.3.0'
-gem 'webpacker', git: 'https://github.com/rails/webpacker.git'
+gem 'webpacker', '>= 1.2'
gem 'therubyracer', '>= 0.12.3', platforms: :ruby
diff --git a/Gemfile.lock b/Gemfile.lock
index e0b72633..4d9c8120 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -1,54 +1,45 @@
-GIT
- remote: https://github.com/rails/webpacker.git
- revision: 8052e019f1eb93726fc63d78b6f8ca31535556b8
- specs:
- webpacker (1.1)
- activesupport (>= 4.2)
- multi_json (~> 1.2)
- railties (>= 4.2)
-
GEM
remote: https://rubygems.org/
specs:
- actioncable (5.0.2)
- actionpack (= 5.0.2)
- nio4r (>= 1.2, < 3.0)
+ actioncable (5.1.0)
+ actionpack (= 5.1.0)
+ nio4r (~> 2.0)
websocket-driver (~> 0.6.1)
- actionmailer (5.0.2)
- actionpack (= 5.0.2)
- actionview (= 5.0.2)
- activejob (= 5.0.2)
+ actionmailer (5.1.0)
+ actionpack (= 5.1.0)
+ actionview (= 5.1.0)
+ activejob (= 5.1.0)
mail (~> 2.5, >= 2.5.4)
rails-dom-testing (~> 2.0)
- actionpack (5.0.2)
- actionview (= 5.0.2)
- activesupport (= 5.0.2)
+ actionpack (5.1.0)
+ actionview (= 5.1.0)
+ activesupport (= 5.1.0)
rack (~> 2.0)
rack-test (~> 0.6.3)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.2)
- actionview (5.0.2)
- activesupport (= 5.0.2)
+ actionview (5.1.0)
+ activesupport (= 5.1.0)
builder (~> 3.1)
- erubis (~> 2.7.0)
+ erubi (~> 1.4)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.3)
- activejob (5.0.2)
- activesupport (= 5.0.2)
+ activejob (5.1.0)
+ activesupport (= 5.1.0)
globalid (>= 0.3.6)
- activemodel (5.0.2)
- activesupport (= 5.0.2)
- activerecord (5.0.2)
- activemodel (= 5.0.2)
- activesupport (= 5.0.2)
- arel (~> 7.0)
- activesupport (5.0.2)
+ activemodel (5.1.0)
+ activesupport (= 5.1.0)
+ activerecord (5.1.0)
+ activemodel (= 5.1.0)
+ activesupport (= 5.1.0)
+ arel (~> 8.0)
+ activesupport (5.1.0)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (~> 0.7)
minitest (~> 5.1)
tzinfo (~> 1.1)
- arel (7.1.4)
- autoprefixer-rails (6.7.7.1)
+ arel (8.0.0)
+ autoprefixer-rails (6.7.7.2)
execjs
babel-source (5.8.35)
babel-transpiler (0.7.0)
@@ -61,18 +52,18 @@ GEM
coffee-script-source (1.12.2)
concurrent-ruby (1.0.5)
connection_pool (2.2.1)
- dotenv (2.2.0)
- dotenv-rails (2.2.0)
- dotenv (= 2.2.0)
- railties (>= 3.2, < 5.1)
- erubis (2.7.0)
+ dotenv (2.2.1)
+ dotenv-rails (2.2.1)
+ dotenv (= 2.2.1)
+ railties (>= 3.2, < 5.2)
+ erubi (1.6.0)
execjs (2.7.0)
font-awesome-sass (4.7.0)
sass (>= 3.2)
foreman (0.84.0)
thor (~> 0.19.1)
- globalid (0.3.7)
- activesupport (>= 4.1.0)
+ globalid (0.4.0)
+ activesupport (>= 4.2.0)
httparty (0.14.0)
multi_xml (>= 0.5.2)
i18n (0.8.1)
@@ -84,13 +75,13 @@ GEM
railties (>= 4.2.0)
thor (>= 0.14, < 2.0)
libv8 (3.16.14.19)
- lograge (0.4.1)
- actionpack (>= 4, < 5.1)
- activesupport (>= 4, < 5.1)
- railties (>= 4, < 5.1)
+ lograge (0.5.0)
+ actionpack (>= 4, <= 5.1.0)
+ activesupport (>= 4, <= 5.1.0)
+ railties (>= 4, <= 5.1.0)
loofah (2.0.3)
nokogiri (>= 1.5.9)
- mail (2.6.4)
+ mail (2.6.5)
mime-types (>= 1.16, < 4)
method_source (0.8.2)
mime-types (3.1)
@@ -107,26 +98,26 @@ GEM
rack (2.0.1)
rack-test (0.6.3)
rack (>= 1.0)
- rails (5.0.2)
- actioncable (= 5.0.2)
- actionmailer (= 5.0.2)
- actionpack (= 5.0.2)
- actionview (= 5.0.2)
- activejob (= 5.0.2)
- activemodel (= 5.0.2)
- activerecord (= 5.0.2)
- activesupport (= 5.0.2)
+ rails (5.1.0)
+ actioncable (= 5.1.0)
+ actionmailer (= 5.1.0)
+ actionpack (= 5.1.0)
+ actionview (= 5.1.0)
+ activejob (= 5.1.0)
+ activemodel (= 5.1.0)
+ activerecord (= 5.1.0)
+ activesupport (= 5.1.0)
bundler (>= 1.3.0, < 2.0)
- railties (= 5.0.2)
+ railties (= 5.1.0)
sprockets-rails (>= 2.0.0)
rails-dom-testing (2.0.2)
activesupport (>= 4.2.0, < 6.0)
nokogiri (~> 1.6)
rails-html-sanitizer (1.0.3)
loofah (~> 2.0)
- railties (5.0.2)
- actionpack (= 5.0.2)
- activesupport (= 5.0.2)
+ railties (5.1.0)
+ actionpack (= 5.1.0)
+ activesupport (= 5.1.0)
method_source
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
@@ -163,11 +154,15 @@ GEM
tilt (2.0.7)
turbolinks (5.0.1)
turbolinks-source (~> 5)
- turbolinks-source (5.0.0)
- tzinfo (1.2.2)
+ turbolinks-source (5.0.1)
+ tzinfo (1.2.3)
thread_safe (~> 0.1)
- uglifier (3.1.9)
+ uglifier (3.2.0)
execjs (>= 0.3.0, < 3)
+ webpacker (1.2)
+ activesupport (>= 4.2)
+ multi_json (~> 1.2)
+ railties (>= 4.2)
websocket-driver (0.6.5)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.2)
@@ -185,14 +180,14 @@ DEPENDENCIES
jquery-rails
lograge
puma
- rails (= 5.0.2)
+ rails (= 5.1.0)
react-rails (= 1.10.0)
sass-rails
spring
therubyracer (>= 0.12.3)
turbolinks (~> 5.0.0)
uglifier (>= 1.3.0)
- webpacker!
+ webpacker (>= 1.2)
RUBY VERSION
ruby 2.4.1p111
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.