Skip to content

Instantly share code, notes, and snippets.

Darshit Mendapara mendaparadarshit

Block or report user

Report or block mendaparadarshit

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
@mendaparadarshit
mendaparadarshit / Install Composer using MAMP's PHP.md
Created Aug 29, 2019 — forked from irazasyed/Install Composer using MAMP's PHP.md
Instructions on how to change preinstalled Mac OS X PHP to MAMP's PHP Installation and then install Composer Package Management
View Install Composer using MAMP's PHP.md

Change default Mac OS X PHP to MAMP's PHP Installation and Install Composer Package Management


Instructions to Change PHP Installation


First, Lets find out what version of PHP we're running (To find out if it's the default version).

To do that, Within the terminal, Fire this command:

which php
View Check if specific array key exists in multidimensional array - PHP
<?php
$array = array(
'21' => array(),
'24' => array(
'22' => array(),
'25' => array(
'26' => array()
)
)
);
You can’t perform that action at this time.