Skip to content

Instantly share code, notes, and snippets.

@mperham
Created Aug 19, 2009
Embed
What would you like to do?
goblin:~/.ruby_versions/jruby-1.3.1/bin$ export JRUBY_OPTS=
goblin:~/.ruby_versions/jruby-1.3.1/bin$ ./jruby --ng -v
jruby 1.3.1 (ruby 1.8.6p287) (2009-06-15 2fd6c3d) (Java HotSpot(TM) 64-Bit Server VM 1.6.0_13) [x86_64-java]
goblin:~/.ruby_versions/jruby-1.3.1/bin$ export JRUBY_OPTS="--ng"
goblin:~/.ruby_versions/jruby-1.3.1/bin$ ./jruby --ng -v
jruby: unknown option --ng
goblin:~/.ruby_versions/jruby-1.3.1/bin$ ./jruby -v
jruby: unknown option --ng
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment