Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
#!/usr/bin/env bash
brew cask uninstall virtualbox virtualbox-extension-pack
brew cask install https://raw.githubusercontent.com/Homebrew/homebrew-cask/45d768ed9fa4a23cc76fab675cdcd6bf409ab32e/Casks/virtualbox.rb
brew cask install https://raw.githubusercontent.com/Homebrew/homebrew-cask/45d768ed9fa4a23cc76fab675cdcd6bf409ab32e/Casks/virtualbox-extension-pack.rb
@mrlesmithjr
Copy link
Author

mrlesmithjr commented Dec 21, 2019

Vagrant currently has an issue with VirtualBox 6.1.x versions. This script will roll back to previous 6.0.14 version.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment