Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Build log
Client version: 1.5.0
Client API version: 1.17
Go version (client): go1.4.1
Git commit (client): a8a31ef
OS/Arch (client): linux/amd64
Server version: 1.5.0
Server API version: 1.17
Go version (server): go1.4.1
Git commit (server): a8a31ef
Step 0 : FROM selenium/node-base:2.44.0
36da3e8e4d40 Pulling image (2.44.0) from selenium/node-base, endpoint: https://registry-1.docker.io/v1/
511136ea3c5a Download complete
fa4fd76b09ce Download complete
1c8294cc5160 Download complete
117ee323aaa9 Download complete
2d24f826cb16 Download complete
b974e1b72f1a Download complete
5a67515dd8b1 Download complete
6ff1e9fe8a4f Download complete
603c8b11126d Download complete
e96c71b4eb80 Download complete
11839a92361b Download complete
9ebaf487363a Download complete
1c31db5f7661 Download complete
bbcd429c2729 Download complete
e5199c21f6ec Download complete
fdcb34655def Download complete
5853ab60120c Download complete
6a7ee6e8ec1e Download complete
289e34af149f Download complete
e2c1debdbdde Download complete
e83a6cb1dfad Download complete
9bbe200f9f82 Download complete
69f7f3ea0818 Download complete
36da3e8e4d40 Download complete
36da3e8e4d40 Download complete
Status: Downloaded newer image for selenium/node-base:2.44.0
---> 36da3e8e4d40
Step 1 : MAINTAINER Selenium <selenium-developers@googlegroups.com>
---> ef8d4be22b59
Step 2 : USER root
---> 739f8c07c7e2
Step 3 : RUN wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | apt-key add - && echo "deb http://dl.google.com/linux/chrome/deb/ stable main" >> /etc/apt/sources.list.d/google-chrome.list && apt-get update -qqy && apt-get -qqy install google-chrome-stable && rm /etc/apt/sources.list.d/google-chrome.list && rm -rf /var/lib/apt/lists/*
OK

Extracting templates from packages: 23%
Extracting templates from packages: 46%
Extracting templates from packages: 69%
Extracting templates from packages: 93%
Extracting templates from packages: 100%

Selecting previously unselected package libroken18-heimdal:amd64.
(Reading database ... 13933 files and directories currently installed.)
Preparing to unpack .../libroken18-heimdal_1.6~git20131207+dfsg-1ubuntu1_amd64.deb ...
Unpacking libroken18-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Selecting previously unselected package libasn1-8-heimdal:amd64.
Preparing to unpack .../libasn1-8-heimdal_1.6~git20131207+dfsg-1ubuntu1_amd64.deb ...
Unpacking libasn1-8-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Selecting previously unselected package libdbus-glib-1-2:amd64.
Preparing to unpack .../libdbus-glib-1-2_0.100.2-1_amd64.deb ...
Unpacking libdbus-glib-1-2:amd64 (0.100.2-1) ...
Selecting previously unselected package libhcrypto4-heimdal:amd64.
Preparing to unpack .../libhcrypto4-heimdal_1.6~git20131207+dfsg-1ubuntu1_amd64.deb ...
Unpacking libhcrypto4-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Selecting previously unselected package libheimbase1-heimdal:amd64.
Preparing to unpack .../libheimbase1-heimdal_1.6~git20131207+dfsg-1ubuntu1_amd64.deb ...
Unpacking libheimbase1-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Selecting previously unselected package libwind0-heimdal:amd64.
Preparing to unpack .../libwind0-heimdal_1.6~git20131207+dfsg-1ubuntu1_amd64.deb ...
Unpacking libwind0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Selecting previously unselected package libhx509-5-heimdal:amd64.
Preparing to unpack .../libhx509-5-heimdal_1.6~git20131207+dfsg-1ubuntu1_amd64.deb ...
Unpacking libhx509-5-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Selecting previously unselected package libkrb5-26-heimdal:amd64.
Preparing to unpack .../libkrb5-26-heimdal_1.6~git20131207+dfsg-1ubuntu1_amd64.deb ...
Unpacking libkrb5-26-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Selecting previously unselected package libheimntlm0-heimdal:amd64.
Preparing to unpack .../libheimntlm0-heimdal_1.6~git20131207+dfsg-1ubuntu1_amd64.deb ...
Unpacking libheimntlm0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Selecting previously unselected package libgssapi3-heimdal:amd64.
Preparing to unpack .../libgssapi3-heimdal_1.6~git20131207+dfsg-1ubuntu1_amd64.deb ...
Unpacking libgssapi3-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Selecting previously unselected package libsasl2-modules-db:amd64.
Preparing to unpack .../libsasl2-modules-db_2.1.25.dfsg1-17build1_amd64.deb ...
Unpacking libsasl2-modules-db:amd64 (2.1.25.dfsg1-17build1) ...
Selecting previously unselected package libsasl2-2:amd64.
Preparing to unpack .../libsasl2-2_2.1.25.dfsg1-17build1_amd64.deb ...
Unpacking libsasl2-2:amd64 (2.1.25.dfsg1-17build1) ...
Selecting previously unselected package libldap-2.4-2:amd64.
Preparing to unpack .../libldap-2.4-2_2.4.31-1+nmu2ubuntu8_amd64.deb ...
Unpacking libldap-2.4-2:amd64 (2.4.31-1+nmu2ubuntu8) ...
Selecting previously unselected package libsystemd-daemon0:amd64.
Preparing to unpack .../libsystemd-daemon0_204-5ubuntu20.10_amd64.deb ...
Unpacking libsystemd-daemon0:amd64 (204-5ubuntu20.10) ...
Selecting previously unselected package libapparmor1:amd64.
Preparing to unpack .../libapparmor1_2.8.95~2430-0ubuntu5.1_amd64.deb ...
Unpacking libapparmor1:amd64 (2.8.95~2430-0ubuntu5.1) ...
Selecting previously unselected package libsystemd-login0:amd64.
Preparing to unpack .../libsystemd-login0_204-5ubuntu20.10_amd64.deb ...
Unpacking libsystemd-login0:amd64 (204-5ubuntu20.10) ...
Selecting previously unselected package dbus.
Preparing to unpack .../dbus_1.6.18-0ubuntu4.3_amd64.deb ...
Unpacking dbus (1.6.18-0ubuntu4.3) ...
Selecting previously unselected package systemd-shim.
Preparing to unpack .../systemd-shim_6-2bzr1_amd64.deb ...
Adding 'diversion of /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service to /usr/share/dbus-1/system-services/org.freedesktop.systemd1.service.systemd by systemd-shim'
Unpacking systemd-shim (6-2bzr1) ...
Selecting previously unselected package systemd-services.
Preparing to unpack .../systemd-services_204-5ubuntu20.10_amd64.deb ...
Unpacking systemd-services (204-5ubuntu20.10) ...
Selecting previously unselected package libpam-systemd:amd64.
Preparing to unpack .../libpam-systemd_204-5ubuntu20.10_amd64.deb ...
Unpacking libpam-systemd:amd64 (204-5ubuntu20.10) ...
Selecting previously unselected package libpolkit-gobject-1-0:amd64.
Preparing to unpack .../libpolkit-gobject-1-0_0.105-4ubuntu2_amd64.deb ...
Unpacking libpolkit-gobject-1-0:amd64 (0.105-4ubuntu2) ...
Selecting previously unselected package librtmp0:amd64.
Preparing to unpack .../librtmp0_2.4+20121230.gitdf6c518-1_amd64.deb ...
Unpacking librtmp0:amd64 (2.4+20121230.gitdf6c518-1) ...
Selecting previously unselected package libusb-1.0-0:amd64.
Preparing to unpack .../libusb-1.0-0_2%3a1.0.17-1ubuntu2_amd64.deb ...
Unpacking libusb-1.0-0:amd64 (2:1.0.17-1ubuntu2) ...
Selecting previously unselected package libxml2:amd64.
Preparing to unpack .../libxml2_2.9.1+dfsg1-3ubuntu4.4_amd64.deb ...
Unpacking libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.4) ...
Selecting previously unselected package sgml-base.
Preparing to unpack .../sgml-base_1.26+nmu4ubuntu1_all.deb ...
Unpacking sgml-base (1.26+nmu4ubuntu1) ...
Selecting previously unselected package gconf2-common.
Preparing to unpack .../gconf2-common_3.2.6-0ubuntu2_all.deb ...
Unpacking gconf2-common (3.2.6-0ubuntu2) ...
Selecting previously unselected package libgconf-2-4:amd64.
Preparing to unpack .../libgconf-2-4_3.2.6-0ubuntu2_amd64.deb ...
Unpacking libgconf-2-4:amd64 (3.2.6-0ubuntu2) ...
Selecting previously unselected package gconf-service-backend.
Preparing to unpack .../gconf-service-backend_3.2.6-0ubuntu2_amd64.deb ...
Unpacking gconf-service-backend (3.2.6-0ubuntu2) ...
Selecting previously unselected package gconf-service.
Preparing to unpack .../gconf-service_3.2.6-0ubuntu2_amd64.deb ...
Unpacking gconf-service (3.2.6-0ubuntu2) ...
Selecting previously unselected package libasound2-data.
Preparing to unpack .../libasound2-data_1.0.27.2-3ubuntu7_all.deb ...
Unpacking libasound2-data (1.0.27.2-3ubuntu7) ...
Selecting previously unselected package libasound2:amd64.
Preparing to unpack .../libasound2_1.0.27.2-3ubuntu7_amd64.deb ...
Unpacking libasound2:amd64 (1.0.27.2-3ubuntu7) ...
Selecting previously unselected package libxcb-render0:amd64.
Preparing to unpack .../libxcb-render0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-render0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-shm0:amd64.
Preparing to unpack .../libxcb-shm0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-shm0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxrender1:amd64.
Preparing to unpack .../libxrender1_1%3a0.9.8-1_amd64.deb ...
Unpacking libxrender1:amd64 (1:0.9.8-1) ...
Selecting previously unselected package libcairo2:amd64.
Preparing to unpack .../libcairo2_1.13.0~20140204-0ubuntu1.1_amd64.deb ...
Unpacking libcairo2:amd64 (1.13.0~20140204-0ubuntu1.1) ...
Selecting previously unselected package libjasper1:amd64.
Preparing to unpack .../libjasper1_1.900.1-14ubuntu3.2_amd64.deb ...
Unpacking libjasper1:amd64 (1.900.1-14ubuntu3.2) ...
Selecting previously unselected package libjbig0:amd64.
Preparing to unpack .../libjbig0_2.0-2ubuntu4.1_amd64.deb ...
Unpacking libjbig0:amd64 (2.0-2ubuntu4.1) ...
Selecting previously unselected package libtiff5:amd64.
Preparing to unpack .../libtiff5_4.0.3-7ubuntu0.1_amd64.deb ...
Unpacking libtiff5:amd64 (4.0.3-7ubuntu0.1) ...
Selecting previously unselected package libgdk-pixbuf2.0-common.
Preparing to unpack .../libgdk-pixbuf2.0-common_2.30.7-0ubuntu1_all.deb ...
Unpacking libgdk-pixbuf2.0-common (2.30.7-0ubuntu1) ...
Selecting previously unselected package libgdk-pixbuf2.0-0:amd64.
Preparing to unpack .../libgdk-pixbuf2.0-0_2.30.7-0ubuntu1_amd64.deb ...
Unpacking libgdk-pixbuf2.0-0:amd64 (2.30.7-0ubuntu1) ...
Selecting previously unselected package libgtk2.0-common.
Preparing to unpack .../libgtk2.0-common_2.24.23-0ubuntu1.1_all.deb ...
Unpacking libgtk2.0-common (2.24.23-0ubuntu1.1) ...
Selecting previously unselected package libatk1.0-data.
Preparing to unpack .../libatk1.0-data_2.10.0-2ubuntu2_all.deb ...
Unpacking libatk1.0-data (2.10.0-2ubuntu2) ...
Selecting previously unselected package libatk1.0-0:amd64.
Preparing to unpack .../libatk1.0-0_2.10.0-2ubuntu2_amd64.deb ...
Unpacking libatk1.0-0:amd64 (2.10.0-2ubuntu2) ...
Selecting previously unselected package libthai-data.
Preparing to unpack .../libthai-data_0.1.20-3_all.deb ...
Unpacking libthai-data (0.1.20-3) ...
Selecting previously unselected package libdatrie1:amd64.
Preparing to unpack .../libdatrie1_0.2.8-1_amd64.deb ...
Unpacking libdatrie1:amd64 (0.2.8-1) ...
Selecting previously unselected package libthai0:amd64.
Preparing to unpack .../libthai0_0.1.20-3_amd64.deb ...
Unpacking libthai0:amd64 (0.1.20-3) ...
Selecting previously unselected package fontconfig.
Preparing to unpack .../fontconfig_2.11.0-0ubuntu4.1_amd64.deb ...
Unpacking fontconfig (2.11.0-0ubuntu4.1) ...
Selecting previously unselected package libpango-1.0-0:amd64.
Preparing to unpack .../libpango-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
Unpacking libpango-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libgraphite2-3:amd64.
Preparing to unpack .../libgraphite2-3_1.2.4-1ubuntu1_amd64.deb ...
Unpacking libgraphite2-3:amd64 (1.2.4-1ubuntu1) ...
Selecting previously unselected package libharfbuzz0b:amd64.
Preparing to unpack .../libharfbuzz0b_0.9.27-1ubuntu1_amd64.deb ...
Unpacking libharfbuzz0b:amd64 (0.9.27-1ubuntu1) ...
Selecting previously unselected package libpangoft2-1.0-0:amd64.
Preparing to unpack .../libpangoft2-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
Unpacking libpangoft2-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libpangocairo-1.0-0:amd64.
Preparing to unpack .../libpangocairo-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
Unpacking libpangocairo-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libxcomposite1:amd64.
Preparing to unpack .../libxcomposite1_1%3a0.4.4-1_amd64.deb ...
Unpacking libxcomposite1:amd64 (1:0.4.4-1) ...
Selecting previously unselected package libxcursor1:amd64.
Preparing to unpack .../libxcursor1_1%3a1.1.14-1_amd64.deb ...
Unpacking libxcursor1:amd64 (1:1.1.14-1) ...
Selecting previously unselected package libxi6:amd64.
Preparing to unpack .../libxi6_2%3a1.7.1.901-1ubuntu1_amd64.deb ...
Unpacking libxi6:amd64 (2:1.7.1.901-1ubuntu1) ...
Selecting previously unselected package libxinerama1:amd64.
Preparing to unpack .../libxinerama1_2%3a1.1.3-1_amd64.deb ...
Unpacking libxinerama1:amd64 (2:1.1.3-1) ...
Selecting previously unselected package libxrandr2:amd64.
Preparing to unpack .../libxrandr2_2%3a1.4.2-1_amd64.deb ...
Unpacking libxrandr2:amd64 (2:1.4.2-1) ...
Selecting previously unselected package shared-mime-info.
Preparing to unpack .../shared-mime-info_1.2-0ubuntu3_amd64.deb ...
Unpacking shared-mime-info (1.2-0ubuntu3) ...
Selecting previously unselected package libgtk2.0-0:amd64.
Preparing to unpack .../libgtk2.0-0_2.24.23-0ubuntu1.1_amd64.deb ...
Unpacking libgtk2.0-0:amd64 (2.24.23-0ubuntu1.1) ...
Selecting previously unselected package libxft2:amd64.
Preparing to unpack .../libxft2_2.3.1-2_amd64.deb ...
Unpacking libxft2:amd64 (2.3.1-2) ...
Selecting previously unselected package libpangoxft-1.0-0:amd64.
Preparing to unpack .../libpangoxft-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
Unpacking libpangoxft-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libpangox-1.0-0:amd64.
Preparing to unpack .../libpangox-1.0-0_0.0.2-4ubuntu1_amd64.deb ...
Unpacking libpangox-1.0-0:amd64 (0.0.2-4ubuntu1) ...
Selecting previously unselected package libpango1.0-0:amd64.
Preparing to unpack .../libpango1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
Unpacking libpango1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libxss1:amd64.
Preparing to unpack .../libxss1_1%3a1.2.2-1_amd64.deb ...
Unpacking libxss1:amd64 (1:1.2.2-1) ...
Selecting previously unselected package libxtst6:amd64.
Preparing to unpack .../libxtst6_2%3a1.2.2-1_amd64.deb ...
Unpacking libxtst6:amd64 (2:1.2.2-1) ...
Selecting previously unselected package libdbusmenu-glib4:amd64.
Preparing to unpack .../libdbusmenu-glib4_12.10.3+14.04.20140612-0ubuntu1_amd64.deb ...
Unpacking libdbusmenu-glib4:amd64 (12.10.3+14.04.20140612-0ubuntu1) ...
Selecting previously unselected package libdbusmenu-gtk4:amd64.
Preparing to unpack .../libdbusmenu-gtk4_12.10.3+14.04.20140612-0ubuntu1_amd64.deb ...
Unpacking libdbusmenu-gtk4:amd64 (12.10.3+14.04.20140612-0ubuntu1) ...
Selecting previously unselected package libindicator7.
Preparing to unpack .../libindicator7_12.10.2+14.04.20141007.1-0ubuntu1_amd64.deb ...
Unpacking libindicator7 (12.10.2+14.04.20141007.1-0ubuntu1) ...
Selecting previously unselected package libappindicator1.
Preparing to unpack .../libappindicator1_12.10.1+13.10.20130920-0ubuntu4.1_amd64.deb ...
Unpacking libappindicator1 (12.10.1+13.10.20130920-0ubuntu4.1) ...
Selecting previously unselected package libcurl3:amd64.
Preparing to unpack .../libcurl3_7.35.0-1ubuntu2.3_amd64.deb ...
Unpacking libcurl3:amd64 (7.35.0-1ubuntu2.3) ...
Selecting previously unselected package xdg-utils.
Preparing to unpack .../xdg-utils_1.1.0~rc1-2ubuntu7.1_all.deb ...
Unpacking xdg-utils (1.1.0~rc1-2ubuntu7.1) ...
Selecting previously unselected package google-chrome-stable.
Preparing to unpack .../google-chrome-stable_41.0.2272.76-1_amd64.deb ...
Unpacking google-chrome-stable (41.0.2272.76-1) ...
Selecting previously unselected package libdbusmenu-gtk3-4:amd64.
Preparing to unpack .../libdbusmenu-gtk3-4_12.10.3+14.04.20140612-0ubuntu1_amd64.deb ...
Unpacking libdbusmenu-gtk3-4:amd64 (12.10.3+14.04.20140612-0ubuntu1) ...
Selecting previously unselected package libdconf1:amd64.
Preparing to unpack .../libdconf1_0.20.0-1_amd64.deb ...
Unpacking libdconf1:amd64 (0.20.0-1) ...
Selecting previously unselected package dconf-service.
Preparing to unpack .../dconf-service_0.20.0-1_amd64.deb ...
Unpacking dconf-service (0.20.0-1) ...
Selecting previously unselected package dconf-gsettings-backend:amd64.
Preparing to unpack .../dconf-gsettings-backend_0.20.0-1_amd64.deb ...
Unpacking dconf-gsettings-backend:amd64 (0.20.0-1) ...
Selecting previously unselected package libgtk-3-common.
Preparing to unpack .../libgtk-3-common_3.10.8-0ubuntu1.4_all.deb ...
Unpacking libgtk-3-common (3.10.8-0ubuntu1.4) ...
Selecting previously unselected package libatspi2.0-0:amd64.
Preparing to unpack .../libatspi2.0-0_2.10.2.is.2.10.1-0ubuntu1_amd64.deb ...
Unpacking libatspi2.0-0:amd64 (2.10.2.is.2.10.1-0ubuntu1) ...
Selecting previously unselected package libatk-bridge2.0-0:amd64.
Preparing to unpack .../libatk-bridge2.0-0_2.10.2-2ubuntu1_amd64.deb ...
Unpacking libatk-bridge2.0-0:amd64 (2.10.2-2ubuntu1) ...
Selecting previously unselected package libcairo-gobject2:amd64.
Preparing to unpack .../libcairo-gobject2_1.13.0~20140204-0ubuntu1.1_amd64.deb ...
Unpacking libcairo-gobject2:amd64 (1.13.0~20140204-0ubuntu1.1) ...
Selecting previously unselected package libcolord1:amd64.
Preparing to unpack .../libcolord1_1.0.6-1_amd64.deb ...
Unpacking libcolord1:amd64 (1.0.6-1) ...
Selecting previously unselected package libwayland-client0:amd64.
Preparing to unpack .../libwayland-client0_1.4.0-1ubuntu1_amd64.deb ...
Unpacking libwayland-client0:amd64 (1.4.0-1ubuntu1) ...
Selecting previously unselected package libwayland-cursor0:amd64.
Preparing to unpack .../libwayland-cursor0_1.4.0-1ubuntu1_amd64.deb ...
Unpacking libwayland-cursor0:amd64 (1.4.0-1ubuntu1) ...
Selecting previously unselected package libxkbcommon0:amd64.
Preparing to unpack .../libxkbcommon0_0.4.1-0ubuntu1_amd64.deb ...
Unpacking libxkbcommon0:amd64 (0.4.1-0ubuntu1) ...
Selecting previously unselected package libgtk-3-0:amd64.
Preparing to unpack .../libgtk-3-0_3.10.8-0ubuntu1.4_amd64.deb ...
Unpacking libgtk-3-0:amd64 (3.10.8-0ubuntu1.4) ...
Selecting previously unselected package libindicator3-7.
Preparing to unpack .../libindicator3-7_12.10.2+14.04.20141007.1-0ubuntu1_amd64.deb ...
Unpacking libindicator3-7 (12.10.2+14.04.20141007.1-0ubuntu1) ...
Selecting previously unselected package libappindicator3-1.
Preparing to unpack .../libappindicator3-1_12.10.1+13.10.20130920-0ubuntu4.1_amd64.deb ...
Unpacking libappindicator3-1 (12.10.1+13.10.20130920-0ubuntu4.1) ...
Selecting previously unselected package libgmp10:amd64.
Preparing to unpack .../libgmp10_2%3a5.1.3+dfsg-1ubuntu1_amd64.deb ...
Unpacking libgmp10:amd64 (2:5.1.3+dfsg-1ubuntu1) ...
Selecting previously unselected package libisl10:amd64.
Preparing to unpack .../libisl10_0.12.2-1_amd64.deb ...
Unpacking libisl10:amd64 (0.12.2-1) ...
Selecting previously unselected package libcloog-isl4:amd64.
Preparing to unpack .../libcloog-isl4_0.18.2-1_amd64.deb ...
Unpacking libcloog-isl4:amd64 (0.18.2-1) ...
Selecting previously unselected package libexif12:amd64.
Preparing to unpack .../libexif12_0.6.21-1ubuntu1_amd64.deb ...
Unpacking libexif12:amd64 (0.6.21-1ubuntu1) ...
Selecting previously unselected package libvpx1:amd64.
Preparing to unpack .../libvpx1_1.3.0-2_amd64.deb ...
Unpacking libvpx1:amd64 (1.3.0-2) ...
Selecting previously unselected package libgd3:amd64.
Preparing to unpack .../libgd3_2.1.0-3_amd64.deb ...
Unpacking libgd3:amd64 (2.1.0-3) ...
Selecting previously unselected package libltdl7:amd64.
Preparing to unpack .../libltdl7_2.4.2-1.7ubuntu1_amd64.deb ...
Unpacking libltdl7:amd64 (2.4.2-1.7ubuntu1) ...
Selecting previously unselected package libgphoto2-port10:amd64.
Preparing to unpack .../libgphoto2-port10_2.5.3.1-1ubuntu2.2_amd64.deb ...
Unpacking libgphoto2-port10:amd64 (2.5.3.1-1ubuntu2.2) ...
Selecting previously unselected package libgphoto2-6:amd64.
Preparing to unpack .../libgphoto2-6_2.5.3.1-1ubuntu2.2_amd64.deb ...
Unpacking libgphoto2-6:amd64 (2.5.3.1-1ubuntu2.2) ...
Selecting previously unselected package libgudev-1.0-0:amd64.
Preparing to unpack .../libgudev-1.0-0_1%3a204-5ubuntu20.10_amd64.deb ...
Unpacking libgudev-1.0-0:amd64 (1:204-5ubuntu20.10) ...
Selecting previously unselected package libieee1284-3:amd64.
Preparing to unpack .../libieee1284-3_0.2.11-12_amd64.deb ...
Unpacking libieee1284-3:amd64 (0.2.11-12) ...
Selecting previously unselected package libmpfr4:amd64.
Preparing to unpack .../libmpfr4_3.1.2-1_amd64.deb ...
Unpacking libmpfr4:amd64 (3.1.2-1) ...
Selecting previously unselected package libpolkit-agent-1-0:amd64.
Preparing to unpack .../libpolkit-agent-1-0_0.105-4ubuntu2_amd64.deb ...
Unpacking libpolkit-agent-1-0:amd64 (0.105-4ubuntu2) ...
Selecting previously unselected package libpolkit-backend-1-0:amd64.
Preparing to unpack .../libpolkit-backend-1-0_0.105-4ubuntu2_amd64.deb ...
Unpacking libpolkit-backend-1-0:amd64 (0.105-4ubuntu2) ...
Selecting previously unselected package acl.
Preparing to unpack .../acl_2.2.52-1_amd64.deb ...
Unpacking acl (2.2.52-1) ...
Selecting previously unselected package libsane-common.
Preparing to unpack .../libsane-common_1.0.23-3ubuntu3.1_amd64.deb ...
Unpacking libsane-common (1.0.23-3ubuntu3.1) ...
Selecting previously unselected package libv4lconvert0:amd64.
Preparing to unpack .../libv4lconvert0_1.0.1-1_amd64.deb ...
Unpacking libv4lconvert0:amd64 (1.0.1-1) ...
Selecting previously unselected package libv4l-0:amd64.
Preparing to unpack .../libv4l-0_1.0.1-1_amd64.deb ...
Unpacking libv4l-0:amd64 (1.0.1-1) ...
Selecting previously unselected package libsane:amd64.
Preparing to unpack .../libsane_1.0.23-3ubuntu3.1_amd64.deb ...
Unpacking libsane:amd64 (1.0.23-3ubuntu3.1) ...
Selecting previously unselected package libxcb-shape0:amd64.
Preparing to unpack .../libxcb-shape0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-shape0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxv1:amd64.
Preparing to unpack .../libxv1_2%3a1.0.10-1_amd64.deb ...
Unpacking libxv1:amd64 (2:1.0.10-1) ...
Selecting previously unselected package libxxf86dga1:amd64.
Preparing to unpack .../libxxf86dga1_2%3a1.1.4-1_amd64.deb ...
Unpacking libxxf86dga1:amd64 (2:1.1.4-1) ...
Selecting previously unselected package libgusb2:amd64.
Preparing to unpack .../libgusb2_0.1.6-5_amd64.deb ...
Unpacking libgusb2:amd64 (0.1.6-5) ...
Selecting previously unselected package libcolorhug1:amd64.
Preparing to unpack .../libcolorhug1_1.0.6-1_amd64.deb ...
Unpacking libcolorhug1:amd64 (1.0.6-1) ...
Selecting previously unselected package libmpc3:amd64.
Preparing to unpack .../libmpc3_1.0.1-1ubuntu1_amd64.deb ...
Unpacking libmpc3:amd64 (1.0.1-1ubuntu1) ...
Selecting previously unselected package libsasl2-modules:amd64.
Preparing to unpack .../libsasl2-modules_2.1.25.dfsg1-17build1_amd64.deb ...
Unpacking libsasl2-modules:amd64 (2.1.25.dfsg1-17build1) ...
Selecting previously unselected package xml-core.
Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...
Unpacking xml-core (0.13+nmu2) ...
Selecting previously unselected package at-spi2-core.
Preparing to unpack .../at-spi2-core_2.10.2.is.2.10.1-0ubuntu1_amd64.deb ...
Unpacking at-spi2-core (2.10.2.is.2.10.1-0ubuntu1) ...
Selecting previously unselected package policykit-1.
Preparing to unpack .../policykit-1_0.105-4ubuntu2_amd64.deb ...
Unpacking policykit-1 (0.105-4ubuntu2) ...
Selecting previously unselected package colord.
Preparing to unpack .../colord_1.0.6-1_amd64.deb ...
Unpacking colord (1.0.6-1) ...
Selecting previously unselected package cpp-4.8.
Preparing to unpack .../cpp-4.8_4.8.2-19ubuntu1_amd64.deb ...
Unpacking cpp-4.8 (4.8.2-19ubuntu1) ...
Selecting previously unselected package cpp.
Preparing to unpack .../cpp_4%3a4.8.2-1ubuntu6_amd64.deb ...
Unpacking cpp (4:4.8.2-1ubuntu6) ...
Selecting previously unselected package hicolor-icon-theme.
Preparing to unpack .../hicolor-icon-theme_0.13-1_all.deb ...
Unpacking hicolor-icon-theme (0.13-1) ...
Selecting previously unselected package indicator-application.
Preparing to unpack .../indicator-application_12.10.1+14.04.20140407-0ubuntu1_amd64.deb ...
Unpacking indicator-application (12.10.1+14.04.20140407-0ubuntu1) ...
Selecting previously unselected package libfile-basedir-perl.
Preparing to unpack .../libfile-basedir-perl_0.03-1fakesync1_all.deb ...
Unpacking libfile-basedir-perl (0.03-1fakesync1) ...
Selecting previously unselected package libfile-desktopentry-perl.
Preparing to unpack .../libfile-desktopentry-perl_0.07-1_all.deb ...
Unpacking libfile-desktopentry-perl (0.07-1) ...
Selecting previously unselected package libfile-mimeinfo-perl.
Preparing to unpack .../libfile-mimeinfo-perl_0.22-1_all.deb ...
Unpacking libfile-mimeinfo-perl (0.22-1) ...
Selecting previously unselected package libgphoto2-l10n.
Preparing to unpack .../libgphoto2-l10n_2.5.3.1-1ubuntu2.2_all.deb ...
Unpacking libgphoto2-l10n (2.5.3.1-1ubuntu2.2) ...
Selecting previously unselected package libgtk-3-bin.
Preparing to unpack .../libgtk-3-bin_3.10.8-0ubuntu1.4_amd64.deb ...
Adding 'diversion of /usr/sbin/update-icon-caches to /usr/sbin/update-icon-caches.gtk2 by libgtk-3-bin'
Adding 'diversion of /usr/share/man/man8/update-icon-caches.8.gz to /usr/share/man/man8/update-icon-caches.gtk2.8.gz by libgtk-3-bin'
Unpacking libgtk-3-bin (3.10.8-0ubuntu1.4) ...
Selecting previously unselected package libgtk2.0-bin.
Preparing to unpack .../libgtk2.0-bin_2.24.23-0ubuntu1.1_amd64.deb ...
Unpacking libgtk2.0-bin (2.24.23-0ubuntu1.1) ...
Selecting previously unselected package x11-utils.
Preparing to unpack .../x11-utils_7.7+1_amd64.deb ...
Unpacking x11-utils (7.7+1) ...
Selecting previously unselected package x11-xserver-utils.
Preparing to unpack .../x11-xserver-utils_7.7+2ubuntu1_amd64.deb ...
Unpacking x11-xserver-utils (7.7+2ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Processing triggers for udev (204-5ubuntu20.10) ...
Setting up libroken18-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Setting up libasn1-8-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Setting up libdbus-glib-1-2:amd64 (0.100.2-1) ...
Setting up libhcrypto4-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Setting up libheimbase1-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Setting up libwind0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Setting up libhx509-5-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Setting up libkrb5-26-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Setting up libheimntlm0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Setting up libgssapi3-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1) ...
Setting up libsasl2-modules-db:amd64 (2.1.25.dfsg1-17build1) ...
Setting up libsasl2-2:amd64 (2.1.25.dfsg1-17build1) ...
Setting up libldap-2.4-2:amd64 (2.4.31-1+nmu2ubuntu8) ...
Setting up libsystemd-daemon0:amd64 (204-5ubuntu20.10) ...
Setting up libapparmor1:amd64 (2.8.95~2430-0ubuntu5.1) ...
Setting up libsystemd-login0:amd64 (204-5ubuntu20.10) ...
Setting up dbus (1.6.18-0ubuntu4.3) ...
invoke-rc.d: policy-rc.d denied execution of start.

Setting up systemd-shim (6-2bzr1) ...
Setting up libpolkit-gobject-1-0:amd64 (0.105-4ubuntu2) ...
Setting up librtmp0:amd64 (2.4+20121230.gitdf6c518-1) ...
Setting up libusb-1.0-0:amd64 (2:1.0.17-1ubuntu2) ...
Setting up libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.4) ...
Setting up sgml-base (1.26+nmu4ubuntu1) ...
Setting up gconf2-common (3.2.6-0ubuntu2) ...


Creating config file /etc/gconf/2/path with new version

Setting up libgconf-2-4:amd64 (3.2.6-0ubuntu2) ...
Setting up libasound2-data (1.0.27.2-3ubuntu7) ...
Setting up libasound2:amd64 (1.0.27.2-3ubuntu7) ...
Setting up libxcb-render0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-shm0:amd64 (1.10-2ubuntu1) ...
Setting up libxrender1:amd64 (1:0.9.8-1) ...
Setting up libcairo2:amd64 (1.13.0~20140204-0ubuntu1.1) ...
Setting up libjasper1:amd64 (1.900.1-14ubuntu3.2) ...
Setting up libjbig0:amd64 (2.0-2ubuntu4.1) ...
Setting up libtiff5:amd64 (4.0.3-7ubuntu0.1) ...
Setting up libgdk-pixbuf2.0-common (2.30.7-0ubuntu1) ...
Setting up libgdk-pixbuf2.0-0:amd64 (2.30.7-0ubuntu1) ...
Setting up libgtk2.0-common (2.24.23-0ubuntu1.1) ...
Setting up libatk1.0-data (2.10.0-2ubuntu2) ...
Setting up libatk1.0-0:amd64 (2.10.0-2ubuntu2) ...
Setting up libthai-data (0.1.20-3) ...
Setting up libdatrie1:amd64 (0.2.8-1) ...
Setting up libthai0:amd64 (0.1.20-3) ...
Setting up fontconfig (2.11.0-0ubuntu4.1) ...
Regenerating fonts cache... done.
Setting up libpango-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Setting up libgraphite2-3:amd64 (1.2.4-1ubuntu1) ...
Setting up libharfbuzz0b:amd64 (0.9.27-1ubuntu1) ...
Setting up libpangoft2-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Setting up libpangocairo-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Setting up libxcomposite1:amd64 (1:0.4.4-1) ...
Setting up libxcursor1:amd64 (1:1.1.14-1) ...
Setting up libxi6:amd64 (2:1.7.1.901-1ubuntu1) ...
Setting up libxinerama1:amd64 (2:1.1.3-1) ...
Setting up libxrandr2:amd64 (2:1.4.2-1) ...
Setting up shared-mime-info (1.2-0ubuntu3) ...
Setting up libgtk2.0-0:amd64 (2.24.23-0ubuntu1.1) ...
Setting up libxft2:amd64 (2.3.1-2) ...
Setting up libpangoxft-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Setting up libpangox-1.0-0:amd64 (0.0.2-4ubuntu1) ...
Setting up libpango1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Setting up libxss1:amd64 (1:1.2.2-1) ...
Setting up libxtst6:amd64 (2:1.2.2-1) ...
Setting up libdbusmenu-glib4:amd64 (12.10.3+14.04.20140612-0ubuntu1) ...
Setting up libdbusmenu-gtk4:amd64 (12.10.3+14.04.20140612-0ubuntu1) ...
Setting up libindicator7 (12.10.2+14.04.20141007.1-0ubuntu1) ...
Setting up libappindicator1 (12.10.1+13.10.20130920-0ubuntu4.1) ...
Setting up libcurl3:amd64 (7.35.0-1ubuntu2.3) ...
Setting up xdg-utils (1.1.0~rc1-2ubuntu7.1) ...
Setting up libdbusmenu-gtk3-4:amd64 (12.10.3+14.04.20140612-0ubuntu1) ...
Setting up libdconf1:amd64 (0.20.0-1) ...
Setting up dconf-service (0.20.0-1) ...
Setting up dconf-gsettings-backend:amd64 (0.20.0-1) ...
Setting up libgtk-3-common (3.10.8-0ubuntu1.4) ...
Setting up libatspi2.0-0:amd64 (2.10.2.is.2.10.1-0ubuntu1) ...
Setting up libatk-bridge2.0-0:amd64 (2.10.2-2ubuntu1) ...
Setting up libcairo-gobject2:amd64 (1.13.0~20140204-0ubuntu1.1) ...
Setting up libcolord1:amd64 (1.0.6-1) ...
Setting up libwayland-client0:amd64 (1.4.0-1ubuntu1) ...
Setting up libwayland-cursor0:amd64 (1.4.0-1ubuntu1) ...
Setting up libxkbcommon0:amd64 (0.4.1-0ubuntu1) ...
Setting up libgtk-3-0:amd64 (3.10.8-0ubuntu1.4) ...
Setting up libindicator3-7 (12.10.2+14.04.20141007.1-0ubuntu1) ...
Setting up libappindicator3-1 (12.10.1+13.10.20130920-0ubuntu4.1) ...
Setting up libgmp10:amd64 (2:5.1.3+dfsg-1ubuntu1) ...
Setting up libisl10:amd64 (0.12.2-1) ...
Setting up libcloog-isl4:amd64 (0.18.2-1) ...
Setting up libexif12:amd64 (0.6.21-1ubuntu1) ...
Setting up libvpx1:amd64 (1.3.0-2) ...
Setting up libgd3:amd64 (2.1.0-3) ...
Setting up libltdl7:amd64 (2.4.2-1.7ubuntu1) ...
Setting up libgphoto2-port10:amd64 (2.5.3.1-1ubuntu2.2) ...
Setting up libgphoto2-6:amd64 (2.5.3.1-1ubuntu2.2) ...
Setting up libgudev-1.0-0:amd64 (1:204-5ubuntu20.10) ...
Setting up libieee1284-3:amd64 (0.2.11-12) ...
Setting up libmpfr4:amd64 (3.1.2-1) ...
Setting up libpolkit-agent-1-0:amd64 (0.105-4ubuntu2) ...
Setting up libpolkit-backend-1-0:amd64 (0.105-4ubuntu2) ...
Setting up acl (2.2.52-1) ...
Setting up libsane-common (1.0.23-3ubuntu3.1) ...
Setting up libv4lconvert0:amd64 (1.0.1-1) ...
Setting up libv4l-0:amd64 (1.0.1-1) ...
Setting up libsane:amd64 (1.0.23-3ubuntu3.1) ...
Adding scanner group...
Setting up libxcb-shape0:amd64 (1.10-2ubuntu1) ...
Setting up libxv1:amd64 (2:1.0.10-1) ...
Setting up libxxf86dga1:amd64 (2:1.1.4-1) ...
Setting up libgusb2:amd64 (0.1.6-5) ...
Setting up libcolorhug1:amd64 (1.0.6-1) ...
Setting up libmpc3:amd64 (1.0.1-1ubuntu1) ...
Setting up libsasl2-modules:amd64 (2.1.25.dfsg1-17build1) ...
Setting up xml-core (0.13+nmu2) ...
Setting up at-spi2-core (2.10.2.is.2.10.1-0ubuntu1) ...
Setting up cpp-4.8 (4.8.2-19ubuntu1) ...
Setting up cpp (4:4.8.2-1ubuntu6) ...
Setting up hicolor-icon-theme (0.13-1) ...
Setting up indicator-application (12.10.1+14.04.20140407-0ubuntu1) ...
Setting up libfile-basedir-perl (0.03-1fakesync1) ...
Setting up libfile-desktopentry-perl (0.07-1) ...
Setting up libfile-mimeinfo-perl (0.22-1) ...
Setting up libgphoto2-l10n (2.5.3.1-1ubuntu2.2) ...
Setting up libgtk-3-bin (3.10.8-0ubuntu1.4) ...
Setting up libgtk2.0-bin (2.24.23-0ubuntu1.1) ...
Setting up x11-utils (7.7+1) ...
Setting up x11-xserver-utils (7.7+2ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up systemd-services (204-5ubuntu20.10) ...
Setting up libpam-systemd:amd64 (204-5ubuntu20.10) ...
invoke-rc.d: unknown initscript, /etc/init.d/systemd-logind not found.

invoke-rc.d: policy-rc.d denied execution of start.

Processing triggers for ureadahead (0.100.0-16) ...
Setting up policykit-1 (0.105-4ubuntu2) ...
Setting up colord (1.0.6-1) ...
Setting up gconf-service (3.2.6-0ubuntu2) ...
Setting up google-chrome-stable (41.0.2272.76-1) ...
update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/x-www-browser (x-www-browser) in auto mode
update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/gnome-www-browser (gnome-www-browser) in auto mode
update-alternatives: using /usr/bin/google-chrome-stable to provide /usr/bin/google-chrome (google-chrome) in auto mode
Setting up gconf-service-backend (3.2.6-0ubuntu2) ...
Processing triggers for libc-bin (2.19-0ubuntu6.5) ...
Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...
---> 6c85e6b2e734
Step 4 : ENV CHROME_DRIVER_VERSION 2.14
---> ff91d9c5b59c
Step 5 : RUN wget --no-verbose -O /tmp/chromedriver_linux64.zip http://chromedriver.storage.googleapis.com/$CHROME_DRIVER_VERSION/chromedriver_linux64.zip && rm -rf /opt/selenium/chromedriver && unzip /tmp/chromedriver_linux64.zip -d /opt/selenium && rm /tmp/chromedriver_linux64.zip && mv /opt/selenium/chromedriver /opt/selenium/chromedriver-$CHROME_DRIVER_VERSION && chmod 755 /opt/selenium/chromedriver-$CHROME_DRIVER_VERSION && ln -fs /opt/selenium/chromedriver-$CHROME_DRIVER_VERSION /usr/bin/chromedriver
2015-03-04 16:06:30 URL:http://chromedriver.storage.googleapis.com/2.14/chromedriver_linux64.zip [2248753/2248753] -> "/tmp/chromedriver_linux64.zip" [1]

Archive: /tmp/chromedriver_linux64.zip
inflating: /opt/selenium/chromedriver
---> 0eff2aa4234d
Step 6 : COPY config.json /opt/selenium/config.json
---> ddfcc9f922b9
Step 7 : COPY chrome_launcher.sh /opt/google/chrome/google-chrome
---> 548afc193e59
Step 8 : RUN chmod +x /opt/google/chrome/google-chrome
---> 104b6ec18990
Step 9 : USER seluser
---> 8c30b856b1d5
Successfully built 8c30b856b1d5
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment