Skip to content

Instantly share code, notes, and snippets.

@naemazam
Created October 30, 2021 09:10
Show Gist options
  • Save naemazam/f7374f6000dcc393a3e36932be12b4ea to your computer and use it in GitHub Desktop.
Save naemazam/f7374f6000dcc393a3e36932be12b4ea to your computer and use it in GitHub Desktop.
''' Enter 3 integers and output the largest one.
[sample input]
1 2 3
[sample output]
3
'''
num1,num2,num3 = input("enter numbers ").split()
print(max(num1,num2,num3),"greatest")
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment