Create a gist now

Instantly share code, notes, and snippets.

.../config/preinitializer.rb:3: warning: already initialized constant APP_CONFIG
.../gems/actionpack-2.3.2/lib/action_controller/vendor/rack-1.0/rack.rb:17: warning: already initialized constant VERSION
Missing these required gems:
RedCloth >= 4.0
ryanb-acts-as-list
mislav-will_paginate
freelancing-god-thinking-sphinx
You're running:
ruby 1.8.6.286 at /opt/ruby-enterprise-1.8.6-20090201/bin/ruby
rubygems 1.3.1 at .../.gem/ruby/1.8, /opt/ruby-enterprise-1.8.6-20090201/lib/ruby/gems/1.8
Run `rake gems:install` to install the missing gems.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment