Skip to content

Instantly share code, notes, and snippets.

@nmanzi nmanzi/Gemfile
Created Apr 24, 2017

Embed
What would you like to do?
source "https://rubygems.org"
gem "active_type", ">= 0.3.2"
gem "autoprefixer-rails", ">= 5.0.0.1"
gem "bcrypt", "~> 3.1.7"
gem "bootstrap_form", "~> 2.3"
gem "bootstrap-sass", "~> 3.3"
gem "bootscale", :require => false
gem "coffee-rails", "~> 4.2"
gem "dotenv-rails", ">= 2.0.0"
gem "font-awesome-rails"
gem "jquery-rails"
gem "mail", ">= 2.6.3"
gem "marco-polo"
gem "pg", "~> 0.18"
gem "pgcli-rails"
gem "rails", "5.0.2"
gem "redis-namespace"
gem "sass-rails", "~> 5.0"
gem "secure_headers", "~> 3.0"
gem "sidekiq", ">= 4.2.0"
gem "turbolinks", "~> 5"
gem "twilio-ruby", "~> 4.11.1"
gem "rmagick", "2.16.0"
gem "paperclip", "5.1.0"
gem "jwt", ">=1.5.6"
gem "simple_command"
gem "puma", "~> 3.0"
gem "rack-cors"
gem "phonelib"
group :production, :staging do
gem "postmark-rails"
end
group :development, :test do
gem "rspec-rails", "~> 3.5"
end
group :development do
gem "annotate", ">= 2.5.0"
gem "awesome_print"
gem "bcrypt_pbkdf", :require => false
gem "better_errors"
gem "binding_of_caller"
gem "brakeman", :require => false
gem "bundler-audit", ">= 0.5.0", :require => false
gem "capistrano", "~> 3.6", :require => false
gem "capistrano-bundler", "~> 1.2", :require => false
gem "capistrano-mb", ">= 0.22.2", :require => false
gem "capistrano-nc", :require => false
gem "capistrano-rails", :require => false
gem 'capistrano3-puma', :require => false
gem 'capistrano3-nginx', :require => false
gem 'capistrano-upload-config', :require => false
gem 'capistrano-sidekiq', :require => false
gem "guard", ">= 2.2.2", :require => false
gem "guard-livereload", :require => false
gem "guard-minitest", :require => false
gem "letter_opener"
gem "listen", "~> 3.0.5"
gem "overcommit", ">= 0.37.0", :require => false
gem "rack-livereload"
gem "rb-fsevent", :require => false
gem "rbnacl", "~> 3.4", :require => false
gem "rbnacl-libsodium", :require => false
gem "rubocop", ">= 0.44.0", :require => false
gem "simplecov", :require => false
gem "spring"
gem "sshkit", "~> 1.8", :require => false
gem "spring-watcher-listen", "~> 2.0.0"
gem "terminal-notifier", :require => false
gem "terminal-notifier-guard", :require => false
gem "xray-rails", ">= 0.1.18"
end
group :test do
gem "capybara"
gem "connection_pool"
gem "launchy"
gem "minitest-capybara"
gem "minitest-reporters"
gem "mocha"
gem "poltergeist"
gem "shoulda-context"
gem "factory_girl_rails", "~> 4.0"
gem "shoulda-matchers", "~> 3.1"
gem "faker"
gem "database_cleaner"
end
hadricus@ip-10-20-98-122  ~/ownCloud/Programming/Projects/YCN/backend   feature/BFAPI-3-create-worker-model ●✚  bundle exec rails c
/usr/local/Cellar/rbenv/1.1.0/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq/version.rb:3: warning: already initialized constant Sidekiq::VERSION
/usr/local/opt/rbenv/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq/version.rb:3: warning: previous definition of VERSION was here
/usr/local/Cellar/rbenv/1.1.0/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq/logging.rb:10: warning: already initialized constant Sidekiq::Logging::Pretty::SPACE
/usr/local/opt/rbenv/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq/logging.rb:10: warning: previous definition of SPACE was here
/usr/local/Cellar/rbenv/1.1.0/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:14: warning: already initialized constant Sidekiq::NAME
/usr/local/opt/rbenv/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:14: warning: previous definition of NAME was here
/usr/local/Cellar/rbenv/1.1.0/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:15: warning: already initialized constant Sidekiq::LICENSE
/usr/local/opt/rbenv/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:15: warning: previous definition of LICENSE was here
/usr/local/Cellar/rbenv/1.1.0/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:17: warning: already initialized constant Sidekiq::DEFAULTS
/usr/local/opt/rbenv/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:17: warning: previous definition of DEFAULTS was here
/usr/local/Cellar/rbenv/1.1.0/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:39: warning: already initialized constant Sidekiq::DEFAULT_WORKER_OPTIONS
/usr/local/opt/rbenv/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:39: warning: previous definition of DEFAULT_WORKER_OPTIONS was here
/usr/local/Cellar/rbenv/1.1.0/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:44: warning: already initialized constant Sidekiq::FAKE_INFO
/usr/local/opt/rbenv/versions/2.2.3/lib/ruby/gems/2.2.0/gems/sidekiq-4.2.10/lib/sidekiq.rb:44: warning: previous definition of FAKE_INFO was here
Loading development environment (Rails 5.0.2)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.