Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Netlify Function error log
Nicholas@Patriot MINGW64 ~
$ node -v
v8.10.0
Nicholas@Patriot MINGW64 ~
$ npm -v
5.6.0
ERROR in ./subscribe.js
Module build failed: Error: Cannot find module '@babel/core'
at Function.Module._resolveFilename (module.js:547:15)
at Function.Module._load (module.js:474:25)
at Module.require (module.js:596:17)
at require (internal/module.js:11:18)
at Object.<anonymous> (C:\Users\Nicholas\projects\personal\emails.humanwhocodes.com\node_modules\babel-loader\lib\transform.js:1:75)
at Module._compile (module.js:652:30)
at Object.Module._extensions..js (module.js:663:10)
at Module.load (module.js:565:32)
at tryModuleLoad (module.js:505:12)
at Function.Module._load (module.js:497:3)
at Module.require (module.js:596:17)
at require (internal/module.js:11:18)
at Object.<anonymous> (C:\Users\Nicholas\projects\personal\emails.humanwhocodes.com\node_modules\babel-loader\lib\cache.js:24:17)
at Module._compile (module.js:652:30)
at Object.Module._extensions..js (module.js:663:10)
at Module.load (module.js:565:32)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment