Skip to content

Instantly share code, notes, and snippets.

@ojingo
ojingo / gist:eb7628265902cd3f5597
Created Jun 22, 2015
Blocked trying to move data from DSE 4.6.7 to DSE 4.7 = sstableloader issue
View gist:eb7628265902cd3f5597
i'm trying to transfer data from DSE 4.6.7 to DSE 4.7.0 and having issue with sstableloader:
Could not retrieve endpoint ranges:
java.lang.NullPointerException
java.lang.RuntimeException: Could not retrieve endpoint ranges:
staging-db-02 host is in the same network as target DSE cluster hosts
@ojingo
ojingo / psycopg2 fails
Created Dec 22, 2012
pip install -r requirements.txt -- installing psycopg2 - looks like theres some warning at the end.
View psycopg2 fails
macbook$ pip install -r requirements.txt
Requirement already satisfied (use --upgrade to upgrade): Django==1.4.1 in /Users/tmacbook/Envs/medint/lib/python2.7/site-packages (from -r requirements.txt (line 1))
Requirement already satisfied (use --upgrade to upgrade): distribute==0.6.10 in /Users/tmacbook/Envs/medint/lib/python2.7/site-packages (from -r requirements.txt (line 2))
Requirement already satisfied (use --upgrade to upgrade): dj-database-url==0.2.1 in /Users/tmacbook/Envs/medint/lib/python2.7/site-packages (from -r requirements.txt (line 3))
Requirement already satisfied (use --upgrade to upgrade): gunicorn==0.14.6 in /Users/tmacbook/Envs/medint/lib/python2.7/site-packages (from -r requirements.txt (line 4))
Requirement already satisfied (use --upgrade to upgrade): mailsnake==1.6.1 in /Users/tmacbook/Envs/medint/lib/python2.7/site-packages (from -r requirements.txt (line 5))
Requirement already satisfied (use --upgrade to upgrade): newrelic==1.5.0.103 in /Users/tmacbook/Envs/medint/lib/python2.7/site-
You can’t perform that action at this time.