Skip to content

Instantly share code, notes, and snippets.

john mcclane omgbox

Block or report user

Report or block omgbox

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
View kshow-downloads-dump
<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="e3Jr1sYqDKkiSceop52CFV3Dr6Ckz3xCMyzhJkMpyDw" />
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700' rel='stylesheet' type='text/css'>
<!-- off <script src="dist/clipboard.min.js"></script> -->
View log
64032 silly preinstall gauge@1.2.2 /home/nodejs/Downloads/electron-torrent/node_modules/.staging/gauge-bab431974c039748a8bb01675addc1d7
64033 info lifecycle gauge@1.2.2~preinstall: gauge@1.2.2
64034 silly preinstall ms@0.7.1 /home/nodejs/Downloads/electron-torrent/node_modules/.staging/ms-64e9b42fa4e13ab56b67855c0ee6f9aa
64035 info lifecycle ms@0.7.1~preinstall: ms@0.7.1
64036 silly preinstall debug@2.2.0 /home/nodejs/Downloads/electron-torrent/node_modules/.staging/debug-ab7780b108abe3e3eb6f81408c2f5b95
64037 info lifecycle debug@2.2.0~preinstall: debug@2.2.0
64038 silly preinstall array-index@0.1.1 /home/nodejs/Downloads/electron-torrent/node_modules/.staging/array-index-a3fba1d8bb09e724ac5c885d403645f9
64039 info lifecycle array-index@0.1.1~preinstall: array-index@0.1.1
64040 silly preinstall path-array@1.0.0 /home/nodejs/Downloads/electron-torrent/node_modules/.staging/path-array-3172b5abd5c13b6cfc7fded32a91a2c4
64041 info lifecycle path-array@1.0.0~preinstall: path-array@1.0.0
View error
npm WARN EPACKAGEJSON electron-torrent@0.0.1 No repository field.
npm WARN EPACKAGEJSON electron-torrent@0.0.1 No license field.
npm ERR! Linux 3.13.0-76-generic
npm ERR! argv "/home/nodejs/.nvm/versions/node/v5.5.0/bin/node" "/home/nodejs/.nvm/versions/node/v5.5.0/bin/npm" "install"
npm ERR! node v5.5.0
npm ERR! npm v3.3.12
npm ERR! code ELIFECYCLE
npm ERR! nslog@2.0.0 install: `node-gyp rebuild`
npm ERR! Exit status 1
You can’t perform that action at this time.