Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Nethserver missing nsdc-run.sock
[root@server1 ~]# rpm -q nethserver-dc
nethserver-dc-1.5.5-1.ns7.x86_64
[root@server1 ~]# systemctl status -M nsdc nsdc-run.socket
Unit nsdc-run.socket could not be found.
[root@server1 ~]# systemctl stop -M nsdc nsdc-run.socket
Failed to stop nsdc-run.socket: Unit nsdc-run.socket not loaded.
[root@server1 ~]# systemctl start -M nsdc nsdc-run.socket
Failed to start nsdc-run.socket: Unit not found.
[root@server1 ~]# /etc/e-smith/events/nethserver-dc-upgrade/S30nethserver-dc-upgrade
.d..t...... ./
>f.st...... CentOS-Base.repo
>f..t...... CentOS-CR.repo
>f..t...... CentOS-Debuginfo.repo
>f..t...... CentOS-Media.repo
>f+++++++++ CentOS-SCLo-scl-rh.repo
>f+++++++++ CentOS-SCLo-scl.repo
>f..t...... CentOS-Sources.repo
>f.st...... CentOS-Vault.repo
>f..t...... CentOS-fasttrack.repo
>f+++++++++ NethForge.repo
>f+++++++++ NethServer.repo
>f+++++++++ NsReleaseLock.repo
>f+++++++++ epel-testing.repo
>f+++++++++ epel.repo
>f+++++++++ nuxref.repo
>f+++++++++ plex.repo
>f+++++++++ remi-glpi91.repo
>f+++++++++ remi-glpi92.repo
>f+++++++++ remi-glpi93.repo
>f+++++++++ remi-php54.repo
>f+++++++++ remi-php70.repo
>f+++++++++ remi-php71.repo
>f+++++++++ remi-php72.repo
>f+++++++++ remi-php73.repo
>f+++++++++ remi-safe.repo
>f+++++++++ remi.repo
>f+++++++++ stephdl.repo
.d..t...... ./
>f+++++++++ contentdir
>f..t...... infra
>f+++++++++ nsrelease
Loaded plugins: changelog, fastestmirror, priorities
Determining fastest mirrors
* base: centos.mirror.triple-it.nl
* epel: mirror.i3d.net
* extras: centos.mirror.triple-it.nl
* nethforge: mirror.nethesis.it
* nethserver-base: mirror.nethesis.it
* nethserver-updates: mirror.nethesis.it
* remi-safe: remi.mirror.ate.info
* updates: mirror.schoemaker.systems
188 packages excluded due to repository priority protections
Examining /usr/lib/nethserver-dc/ns-samba-4.7.10-1.ns7.x86_64.rpm: ns-samba-4.7.10-1.ns7.x86_64
Marking /usr/lib/nethserver-dc/ns-samba-4.7.10-1.ns7.x86_64.rpm as an update to ns-samba-4.6.11-1.ns7.x86_64
Resolving Dependencies
--> Running transaction check
---> Package acl.x86_64 0:2.2.51-12.el7 will be updated
---> Package acl.x86_64 0:2.2.51-14.el7 will be an update
---> Package audit-libs.x86_64 0:2.7.6-3.el7 will be updated
---> Package audit-libs.x86_64 0:2.8.1-3.el7_5.1 will be an update
---> Package bash.x86_64 0:4.2.46-29.el7_4 will be updated
---> Package bash.x86_64 0:4.2.46-30.el7 will be an update
---> Package bind-libs.x86_64 32:9.9.4-51.el7_4.2 will be updated
---> Package bind-libs.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-license.noarch 32:9.9.4-51.el7_4.2 will be updated
---> Package bind-license.noarch 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-utils.x86_64 32:9.9.4-51.el7_4.2 will be updated
---> Package bind-utils.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package binutils.x86_64 0:2.25.1-32.base.el7_4.2 will be updated
---> Package binutils.x86_64 0:2.27-28.base.el7_5.1 will be an update
---> Package ca-certificates.noarch 0:2017.2.14-71.el7 will be updated
---> Package ca-certificates.noarch 0:2018.2.22-70.0.el7_5 will be an update
---> Package centos-release.x86_64 0:7-4.1708.el7.centos will be updated
---> Package centos-release.x86_64 0:7-5.1804.4.el7.centos will be an update
---> Package coreutils.x86_64 0:8.22-18.el7 will be updated
---> Package coreutils.x86_64 0:8.22-21.el7 will be an update
---> Package cpio.x86_64 0:2.11-25.el7_4 will be updated
---> Package cpio.x86_64 0:2.11-27.el7 will be an update
---> Package cryptsetup-libs.x86_64 0:1.7.4-3.el7_4.1 will be updated
---> Package cryptsetup-libs.x86_64 0:1.7.4-4.el7 will be an update
---> Package curl.x86_64 0:7.29.0-42.el7_4.1 will be updated
---> Package curl.x86_64 0:7.29.0-46.el7 will be an update
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-21.el7 will be updated
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-23.el7 will be an update
---> Package dbus.x86_64 1:1.6.12-17.el7 will be updated
---> Package dbus.x86_64 1:1.10.24-7.el7 will be an update
---> Package dbus-libs.x86_64 1:1.6.12-17.el7 will be updated
---> Package dbus-libs.x86_64 1:1.10.24-7.el7 will be an update
---> Package device-mapper.x86_64 7:1.02.140-8.el7 will be updated
---> Package device-mapper.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-libs.x86_64 7:1.02.140-8.el7 will be updated
---> Package device-mapper-libs.x86_64 7:1.02.146-4.el7 will be an update
---> Package dracut.x86_64 0:033-502.el7_4.1 will be updated
---> Package dracut.x86_64 0:033-535.el7_5.1 will be an update
---> Package elfutils-default-yama-scope.noarch 0:0.168-8.el7 will be updated
---> Package elfutils-default-yama-scope.noarch 0:0.170-4.el7 will be an update
---> Package elfutils-libelf.x86_64 0:0.168-8.el7 will be updated
---> Package elfutils-libelf.x86_64 0:0.170-4.el7 will be an update
---> Package elfutils-libs.x86_64 0:0.168-8.el7 will be updated
---> Package elfutils-libs.x86_64 0:0.170-4.el7 will be an update
---> Package filesystem.x86_64 0:3.2-21.el7 will be updated
---> Package filesystem.x86_64 0:3.2-25.el7 will be an update
---> Package glib2.x86_64 0:2.50.3-3.el7 will be updated
---> Package glib2.x86_64 0:2.54.2-2.el7 will be an update
---> Package glibc.x86_64 0:2.17-196.el7_4.2 will be updated
---> Package glibc.x86_64 0:2.17-222.el7 will be an update
---> Package glibc-common.x86_64 0:2.17-196.el7_4.2 will be updated
---> Package glibc-common.x86_64 0:2.17-222.el7 will be an update
---> Package gzip.x86_64 0:1.5-9.el7 will be updated
---> Package gzip.x86_64 0:1.5-10.el7 will be an update
---> Package info.x86_64 0:5.1-4.el7 will be updated
---> Package info.x86_64 0:5.1-5.el7 will be an update
---> Package kmod.x86_64 0:20-15.el7_4.7 will be updated
---> Package kmod.x86_64 0:20-21.el7 will be an update
---> Package kmod-libs.x86_64 0:20-15.el7_4.7 will be updated
---> Package kmod-libs.x86_64 0:20-21.el7 will be an update
---> Package kpartx.x86_64 0:0.4.9-111.el7_4.2 will be updated
---> Package kpartx.x86_64 0:0.4.9-119.el7_5.1 will be an update
---> Package krb5-libs.x86_64 0:1.15.1-8.el7 will be updated
---> Package krb5-libs.x86_64 0:1.15.1-19.el7 will be an update
---> Package libacl.x86_64 0:2.2.51-12.el7 will be updated
---> Package libacl.x86_64 0:2.2.51-14.el7 will be an update
---> Package libattr.x86_64 0:2.4.46-12.el7 will be updated
---> Package libattr.x86_64 0:2.4.46-13.el7 will be an update
---> Package libblkid.x86_64 0:2.23.2-43.el7_4.2 will be updated
---> Package libblkid.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libcom_err.x86_64 0:1.42.9-10.el7 will be updated
---> Package libcom_err.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package libcurl.x86_64 0:7.29.0-42.el7_4.1 will be updated
---> Package libcurl.x86_64 0:7.29.0-46.el7 will be an update
---> Package libdb.x86_64 0:5.3.21-21.el7_4 will be updated
---> Package libdb.x86_64 0:5.3.21-24.el7 will be an update
---> Package libdb-utils.x86_64 0:5.3.21-21.el7_4 will be updated
---> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be an update
---> Package libgcc.x86_64 0:4.8.5-16.el7_4.1 will be updated
---> Package libgcc.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libmount.x86_64 0:2.23.2-43.el7_4.2 will be updated
---> Package libmount.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libpwquality.x86_64 0:1.2.3-4.el7 will be updated
---> Package libpwquality.x86_64 0:1.2.3-5.el7 will be an update
---> Package libselinux.x86_64 0:2.5-11.el7 will be updated
---> Package libselinux.x86_64 0:2.5-12.el7 will be an update
---> Package libsemanage.x86_64 0:2.5-8.el7 will be updated
---> Package libsemanage.x86_64 0:2.5-11.el7 will be an update
---> Package libsepol.x86_64 0:2.5-6.el7 will be updated
---> Package libsepol.x86_64 0:2.5-8.1.el7 will be an update
---> Package libstdc++.x86_64 0:4.8.5-16.el7_4.1 will be updated
---> Package libstdc++.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libuser.x86_64 0:0.60-7.el7_1 will be updated
---> Package libuser.x86_64 0:0.60-9.el7 will be an update
---> Package libuuid.x86_64 0:2.23.2-43.el7_4.2 will be updated
---> Package libuuid.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package ns-samba.x86_64 0:4.6.11-1.ns7 will be updated
---> Package ns-samba.x86_64 0:4.7.10-1.ns7 will be an update
---> Package nspr.x86_64 0:4.13.1-1.0.el7_3 will be updated
---> Package nspr.x86_64 0:4.19.0-1.el7_5 will be an update
---> Package nss.x86_64 0:3.28.4-15.el7_4 will be updated
---> Package nss.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-softokn.x86_64 0:3.28.3-8.el7_4 will be updated
---> Package nss-softokn.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.28.3-8.el7_4 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-sysinit.x86_64 0:3.28.4-15.el7_4 will be updated
---> Package nss-sysinit.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-tools.x86_64 0:3.28.4-15.el7_4 will be updated
---> Package nss-tools.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-util.x86_64 0:3.28.4-3.el7 will be updated
---> Package nss-util.x86_64 0:3.36.0-1.el7_5 will be an update
---> Package ntp.x86_64 0:4.2.6p5-25.el7.centos.2 will be updated
---> Package ntp.x86_64 0:4.2.6p5-28.el7.centos will be an update
---> Package ntpdate.x86_64 0:4.2.6p5-25.el7.centos.2 will be updated
---> Package ntpdate.x86_64 0:4.2.6p5-28.el7.centos will be an update
---> Package openldap.x86_64 0:2.4.44-5.el7 will be updated
---> Package openldap.x86_64 0:2.4.44-15.el7_5 will be an update
---> Package openssl-libs.x86_64 1:1.0.2k-8.el7 will be updated
---> Package openssl-libs.x86_64 1:1.0.2k-12.el7 will be an update
---> Package pam.x86_64 0:1.1.8-18.el7 will be updated
---> Package pam.x86_64 0:1.1.8-22.el7 will be an update
---> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be updated
---> Package perl-Getopt-Long.noarch 0:2.40-3.el7 will be an update
---> Package procps-ng.x86_64 0:3.3.10-16.el7 will be updated
---> Package procps-ng.x86_64 0:3.3.10-17.el7_5.2 will be an update
---> Package python.x86_64 0:2.7.5-58.el7 will be updated
---> Package python.x86_64 0:2.7.5-69.el7_5 will be an update
---> Package python-libs.x86_64 0:2.7.5-58.el7 will be updated
---> Package python-libs.x86_64 0:2.7.5-69.el7_5 will be an update
---> Package rpm.x86_64 0:4.11.3-25.el7 will be updated
---> Package rpm.x86_64 0:4.11.3-32.el7 will be an update
---> Package rpm-libs.x86_64 0:4.11.3-25.el7 will be updated
---> Package rpm-libs.x86_64 0:4.11.3-32.el7 will be an update
---> Package setup.noarch 0:2.8.71-7.el7 will be updated
---> Package setup.noarch 0:2.8.71-9.el7 will be an update
---> Package shared-mime-info.x86_64 0:1.8-3.el7 will be updated
---> Package shared-mime-info.x86_64 0:1.8-4.el7 will be an update
---> Package systemd.x86_64 0:219-42.el7_4.6 will be updated
---> Package systemd.x86_64 0:219-57.el7_5.1 will be an update
--> Processing Dependency: liblz4.so.1()(64bit) for package: systemd-219-57.el7_5.1.x86_64
---> Package systemd-libs.x86_64 0:219-42.el7_4.6 will be updated
---> Package systemd-libs.x86_64 0:219-57.el7_5.1 will be an update
---> Package systemd-networkd.x86_64 0:219-42.el7_4.6 will be updated
---> Package systemd-networkd.x86_64 0:219-57.el7_5.1 will be an update
---> Package tar.x86_64 2:1.26-32.el7 will be updated
---> Package tar.x86_64 2:1.26-34.el7 will be an update
---> Package tzdata.noarch 0:2017c-1.el7 will be updated
---> Package tzdata.noarch 0:2018e-3.el7 will be an update
---> Package util-linux.x86_64 0:2.23.2-43.el7_4.2 will be updated
---> Package util-linux.x86_64 0:2.23.2-52.el7_5.1 will be an update
--> Running transaction check
---> Package lz4.x86_64 0:1.7.5-2.el7 will be installed
--> Finished Dependency Resolution
Dependencies Resolved
================================================================================
Package Arch Version Repository Size
================================================================================
Updating:
acl x86_64 2.2.51-14.el7 base 81 k
audit-libs x86_64 2.8.1-3.el7_5.1 updates 99 k
bash x86_64 4.2.46-30.el7 base 1.0 M
bind-libs x86_64 32:9.9.4-61.el7_5.1 updates 1.0 M
bind-license noarch 32:9.9.4-61.el7_5.1 updates 85 k
bind-utils x86_64 32:9.9.4-61.el7_5.1 updates 204 k
binutils x86_64 2.27-28.base.el7_5.1 updates 5.9 M
ca-certificates noarch 2018.2.22-70.0.el7_5 updates 392 k
centos-release x86_64 7-5.1804.4.el7.centos updates 25 k
coreutils x86_64 8.22-21.el7 base 3.3 M
cpio x86_64 2.11-27.el7 base 211 k
cryptsetup-libs x86_64 1.7.4-4.el7 base 223 k
curl x86_64 7.29.0-46.el7 base 268 k
cyrus-sasl-lib x86_64 2.1.26-23.el7 base 155 k
dbus x86_64 1:1.10.24-7.el7 base 245 k
dbus-libs x86_64 1:1.10.24-7.el7 base 169 k
device-mapper x86_64 7:1.02.146-4.el7 base 289 k
device-mapper-libs x86_64 7:1.02.146-4.el7 base 316 k
dracut x86_64 033-535.el7_5.1 updates 325 k
elfutils-default-yama-scope noarch 0.170-4.el7 base 31 k
elfutils-libelf x86_64 0.170-4.el7 base 195 k
elfutils-libs x86_64 0.170-4.el7 base 267 k
filesystem x86_64 3.2-25.el7 base 1.0 M
glib2 x86_64 2.54.2-2.el7 base 2.4 M
glibc x86_64 2.17-222.el7 base 3.6 M
glibc-common x86_64 2.17-222.el7 base 11 M
gzip x86_64 1.5-10.el7 base 130 k
info x86_64 5.1-5.el7 base 233 k
kmod x86_64 20-21.el7 base 121 k
kmod-libs x86_64 20-21.el7 base 50 k
kpartx x86_64 0.4.9-119.el7_5.1 updates 76 k
krb5-libs x86_64 1.15.1-19.el7 updates 747 k
libacl x86_64 2.2.51-14.el7 base 27 k
libattr x86_64 2.4.46-13.el7 base 18 k
libblkid x86_64 2.23.2-52.el7_5.1 updates 178 k
libcom_err x86_64 1.42.9-12.el7_5 updates 41 k
libcurl x86_64 7.29.0-46.el7 base 220 k
libdb x86_64 5.3.21-24.el7 base 720 k
libdb-utils x86_64 5.3.21-24.el7 base 132 k
libgcc x86_64 4.8.5-28.el7_5.1 updates 101 k
libmount x86_64 2.23.2-52.el7_5.1 updates 180 k
libpwquality x86_64 1.2.3-5.el7 base 85 k
libselinux x86_64 2.5-12.el7 base 162 k
libsemanage x86_64 2.5-11.el7 base 150 k
libsepol x86_64 2.5-8.1.el7 base 297 k
libstdc++ x86_64 4.8.5-28.el7_5.1 updates 303 k
libuser x86_64 0.60-9.el7 base 400 k
libuuid x86_64 2.23.2-52.el7_5.1 updates 81 k
ns-samba x86_64 4.7.10-1.ns7 /ns-samba-4.7.10-1.ns7.x86_64
68 M
nspr x86_64 4.19.0-1.el7_5 updates 127 k
nss x86_64 3.36.0-5.el7_5 updates 835 k
nss-softokn x86_64 3.36.0-5.el7_5 updates 315 k
nss-softokn-freebl x86_64 3.36.0-5.el7_5 updates 222 k
nss-sysinit x86_64 3.36.0-5.el7_5 updates 62 k
nss-tools x86_64 3.36.0-5.el7_5 updates 514 k
nss-util x86_64 3.36.0-1.el7_5 updates 78 k
ntp x86_64 4.2.6p5-28.el7.centos base 549 k
ntpdate x86_64 4.2.6p5-28.el7.centos base 86 k
openldap x86_64 2.4.44-15.el7_5 updates 355 k
openssl-libs x86_64 1:1.0.2k-12.el7 base 1.2 M
pam x86_64 1.1.8-22.el7 base 720 k
perl-Getopt-Long noarch 2.40-3.el7 base 56 k
procps-ng x86_64 3.3.10-17.el7_5.2 updates 290 k
python x86_64 2.7.5-69.el7_5 updates 93 k
python-libs x86_64 2.7.5-69.el7_5 updates 5.6 M
rpm x86_64 4.11.3-32.el7 base 1.2 M
rpm-libs x86_64 4.11.3-32.el7 base 276 k
setup noarch 2.8.71-9.el7 base 166 k
shared-mime-info x86_64 1.8-4.el7 base 312 k
systemd x86_64 219-57.el7_5.1 updates 5.0 M
systemd-libs x86_64 219-57.el7_5.1 updates 402 k
systemd-networkd x86_64 219-57.el7_5.1 updates 467 k
tar x86_64 2:1.26-34.el7 base 845 k
tzdata noarch 2018e-3.el7 updates 482 k
util-linux x86_64 2.23.2-52.el7_5.1 updates 2.0 M
Installing for dependencies:
lz4 x86_64 1.7.5-2.el7 base 98 k
Transaction Summary
================================================================================
Install ( 1 Dependent package)
Upgrade 75 Packages
Total size: 128 M
Total download size: 60 M
Downloading packages:
No Presto metadata available for base
Delta RPMs reduced 19 M of updates to 7.6 M (59% saved)
centos-release-7-4.1708.el7.centos.x86_64 is not installed
krb5-libs-1.15.1-8.el7.x86_64 is not installed
libblkid-2.23.2-43.el7_4.2.x86_64 is not installed
libcom_err-1.42.9-10.el7.x86_64 is not installed
libgcc-4.8.5-16.el7_4.1.x86_64 is not installed
libmount-2.23.2-43.el7_4.2.x86_64 is not installed
libstdc++-4.8.5-16.el7_4.1.x86_64 is not installed
nspr-4.13.1-1.0.el7_3.x86_64 is not installed
nss-3.28.4-15.el7_4.x86_64 is not installed
nss-softokn-3.28.3-8.el7_4.x86_64 is not installed
nss-softokn-freebl-3.28.3-8.el7_4.x86_64 is not installed
nss-util-3.28.4-3.el7.x86_64 is not installed
openldap-2.4.44-5.el7.x86_64 is not installed
procps-ng-3.3.10-16.el7.x86_64 is not installed
python-2.7.5-58.el7.x86_64 is not installed
systemd-219-42.el7_4.6.x86_64 is not installed
python-libs-2.7.5-58.el7.x86_64 is not installed
tzdata-2017c-1.el7.noarch is not installed
util-linux-2.23.2-43.el7_4.2.x86_64 is not installed
audit-libs-2.7.6-3.el7.x86_64 is not installed
ca-certificates-2017.2.14-71.el7.noarch is not installed
bind-libs-32:9.9.4-51.el7_4.2.x86_64 is not installed
dracut-033-502.el7_4.1.x86_64 is not installed
Some delta RPMs failed to download or rebuild. Retrying..
--------------------------------------------------------------------------------
Total 5.3 MB/s | 67 MB 00:12
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
Updating : libgcc-4.8.5-28.el7_5.1.x86_64 1/151
Updating : tzdata-2018e-3.el7.noarch 2/151
Updating : glibc-common-2.17-222.el7.x86_64 3/151
Updating : nss-softokn-freebl-3.36.0-5.el7_5.x86_64 4/151
Updating : glibc-2.17-222.el7.x86_64 5/151
Updating : bash-4.2.46-30.el7.x86_64 6/151
Updating : nspr-4.19.0-1.el7_5.x86_64 7/151
Updating : nss-util-3.36.0-1.el7_5.x86_64 8/151
Updating : libsepol-2.5-8.1.el7.x86_64 9/151
Updating : libselinux-2.5-12.el7.x86_64 10/151
Updating : libcom_err-1.42.9-12.el7_5.x86_64 11/151
Updating : libdb-5.3.21-24.el7.x86_64 12/151
Updating : info-5.1-5.el7.x86_64 13/151
Updating : audit-libs-2.8.1-3.el7_5.1.x86_64 14/151
Updating : libuuid-2.23.2-52.el7_5.1.x86_64 15/151
Updating : libattr-2.4.46-13.el7.x86_64 16/151
Updating : libacl-2.2.51-14.el7.x86_64 17/151
Updating : elfutils-libelf-0.170-4.el7.x86_64 18/151
Updating : cpio-2.11-27.el7.x86_64 19/151
Updating : nss-softokn-3.36.0-5.el7_5.x86_64 20/151
Installing : lz4-1.7.5-2.el7.x86_64 21/151
Updating : acl-2.2.51-14.el7.x86_64 22/151
Updating : 2:tar-1.26-34.el7.x86_64 23/151
Updating : libdb-utils-5.3.21-24.el7.x86_64 24/151
Updating : ca-certificates-2018.2.22-70.0.el7_5.noarch 25/151
Updating : coreutils-8.22-21.el7.x86_64 26/151
Updating : 1:openssl-libs-1.0.2k-12.el7.x86_64 27/151
Updating : krb5-libs-1.15.1-19.el7.x86_64 28/151
Updating : libpwquality-1.2.3-5.el7.x86_64 29/151
Updating : pam-1.1.8-22.el7.x86_64 30/151
Updating : libblkid-2.23.2-52.el7_5.1.x86_64 31/151
Updating : libmount-2.23.2-52.el7_5.1.x86_64 32/151
Updating : glib2-2.54.2-2.el7.x86_64 33/151
Updating : shared-mime-info-1.8-4.el7.x86_64 34/151
Updating : python-libs-2.7.5-69.el7_5.x86_64 35/151
Updating : gzip-1.5-10.el7.x86_64 36/151
Updating : centos-release-7-5.1804.4.el7.centos.x86_64 37/151
Updating : setup-2.8.71-9.el7.noarch 38/151
warning: /etc/group created as /etc/group.rpmnew
warning: /etc/shadow created as /etc/shadow.rpmnew
Updating : filesystem-3.2-25.el7.x86_64 39/151
Updating : python-2.7.5-69.el7_5.x86_64 40/151
Updating : cyrus-sasl-lib-2.1.26-23.el7.x86_64 41/151
Updating : binutils-2.27-28.base.el7_5.1.x86_64 42/151
Updating : nss-3.36.0-5.el7_5.x86_64 43/151
Updating : nss-sysinit-3.36.0-5.el7_5.x86_64 44/151
Updating : nss-tools-3.36.0-5.el7_5.x86_64 45/151
Updating : libcurl-7.29.0-46.el7.x86_64 46/151
Updating : curl-7.29.0-46.el7.x86_64 47/151
Updating : rpm-libs-4.11.3-32.el7.x86_64 48/151
Updating : rpm-4.11.3-32.el7.x86_64 49/151
Updating : openldap-2.4.44-15.el7_5.x86_64 50/151
Updating : libuser-0.60-9.el7.x86_64 51/151
Updating : kmod-libs-20-21.el7.x86_64 52/151
Updating : util-linux-2.23.2-52.el7_5.1.x86_64 53/151
Updating : 7:device-mapper-1.02.146-4.el7.x86_64 54/151
Updating : kpartx-0.4.9-119.el7_5.1.x86_64 55/151
Updating : procps-ng-3.3.10-17.el7_5.2.x86_64 56/151
Updating : 7:device-mapper-libs-1.02.146-4.el7.x86_64 57/151
Updating : cryptsetup-libs-1.7.4-4.el7.x86_64 58/151
Updating : dracut-033-535.el7_5.1.x86_64 59/151
Updating : kmod-20-21.el7.x86_64 60/151
Updating : elfutils-libs-0.170-4.el7.x86_64 61/151
Updating : systemd-libs-219-57.el7_5.1.x86_64 62/151
Updating : 1:dbus-libs-1.10.24-7.el7.x86_64 63/151
Updating : systemd-219-57.el7_5.1.x86_64 64/151
Updating : elfutils-default-yama-scope-0.170-4.el7.noarch 65/151
Updating : 1:dbus-1.10.24-7.el7.x86_64 66/151
Updating : ntpdate-4.2.6p5-28.el7.centos.x86_64 67/151
Updating : perl-Getopt-Long-2.40-3.el7.noarch 68/151
Updating : 32:bind-license-9.9.4-61.el7_5.1.noarch 69/151
Updating : 32:bind-libs-9.9.4-61.el7_5.1.x86_64 70/151
Updating : 32:bind-utils-9.9.4-61.el7_5.1.x86_64 71/151
Updating : ns-samba-4.7.10-1.ns7.x86_64 72/151
Updating : ntp-4.2.6p5-28.el7.centos.x86_64 73/151
Updating : systemd-networkd-219-57.el7_5.1.x86_64 74/151
Updating : libsemanage-2.5-11.el7.x86_64 75/151
Updating : libstdc++-4.8.5-28.el7_5.1.x86_64 76/151
Cleanup : ns-samba-4.6.11-1.ns7.x86_64 77/151
Cleanup : 32:bind-utils-9.9.4-51.el7_4.2.x86_64 78/151
Cleanup : 32:bind-libs-9.9.4-51.el7_4.2.x86_64 79/151
Cleanup : systemd-networkd-219-42.el7_4.6.x86_64 80/151
Cleanup : ntp-4.2.6p5-25.el7.centos.2.x86_64 81/151
Cleanup : libsemanage-2.5-8.el7.x86_64 82/151
Cleanup : ntpdate-4.2.6p5-25.el7.centos.2.x86_64 83/151
Cleanup : kpartx-0.4.9-111.el7_4.2.x86_64 84/151
Cleanup : cryptsetup-libs-1.7.4-3.el7_4.1.x86_64 85/151
Cleanup : kmod-20-15.el7_4.7.x86_64 86/151
Cleanup : dracut-033-502.el7_4.1.x86_64 87/151
Cleanup : 7:device-mapper-libs-1.02.140-8.el7.x86_64 88/151
Cleanup : 7:device-mapper-1.02.140-8.el7.x86_64 89/151
Cleanup : 1:dbus-1.6.12-17.el7.x86_64 90/151
Cleanup : systemd-219-42.el7_4.6.x86_64 91/151
Cleanup : util-linux-2.23.2-43.el7_4.2.x86_64 92/151
Cleanup : libuser-0.60-7.el7_1.x86_64 93/151
Cleanup : curl-7.29.0-42.el7_4.1.x86_64 94/151
Cleanup : libcurl-7.29.0-42.el7_4.1.x86_64 95/151
Cleanup : openldap-2.4.44-5.el7.x86_64 96/151
Cleanup : rpm-libs-4.11.3-25.el7.x86_64 97/151
Cleanup : rpm-4.11.3-25.el7.x86_64 98/151
Cleanup : nss-tools-3.28.4-15.el7_4.x86_64 99/151
Cleanup : nss-sysinit-3.28.4-15.el7_4.x86_64 100/151
Cleanup : nss-3.28.4-15.el7_4.x86_64 101/151
Cleanup : nss-softokn-3.28.3-8.el7_4.x86_64 102/151
Cleanup : shared-mime-info-1.8-3.el7.x86_64 103/151
Cleanup : glib2-2.50.3-3.el7.x86_64 104/151
Cleanup : binutils-2.25.1-32.base.el7_4.2.x86_64 105/151
Cleanup : libmount-2.23.2-43.el7_4.2.x86_64 106/151
Cleanup : libblkid-2.23.2-43.el7_4.2.x86_64 107/151
Cleanup : 2:tar-1.26-32.el7.x86_64 108/151
Cleanup : nss-util-3.28.4-3.el7.x86_64 109/151
Cleanup : python-2.7.5-58.el7.x86_64 110/151
Cleanup : python-libs-2.7.5-58.el7.x86_64 111/151
Cleanup : gzip-1.5-9.el7.x86_64 112/151
Cleanup : libdb-utils-5.3.21-21.el7_4.x86_64 113/151
Cleanup : cyrus-sasl-lib-2.1.26-21.el7.x86_64 114/151
Cleanup : acl-2.2.51-12.el7.x86_64 115/151
Cleanup : kmod-libs-20-15.el7_4.7.x86_64 116/151
Cleanup : cpio-2.11-25.el7_4.x86_64 117/151
Cleanup : procps-ng-3.3.10-16.el7.x86_64 118/151
Cleanup : systemd-libs-219-42.el7_4.6.x86_64 119/151
Cleanup : libpwquality-1.2.3-4.el7.x86_64 120/151
Cleanup : pam-1.1.8-18.el7.x86_64 121/151
Cleanup : krb5-libs-1.15.1-8.el7.x86_64 122/151
Cleanup : coreutils-8.22-18.el7.x86_64 123/151
Cleanup : 1:openssl-libs-1.0.2k-8.el7.x86_64 124/151
Cleanup : elfutils-libs-0.168-8.el7.x86_64 125/151
Cleanup : libacl-2.2.51-12.el7.x86_64 126/151
Cleanup : libstdc++-4.8.5-16.el7_4.1.x86_64 127/151
Cleanup : elfutils-default-yama-scope-0.168-8.el7.noarch 128/151
Cleanup : ca-certificates-2017.2.14-71.el7.noarch 129/151
Cleanup : filesystem-3.2-21.el7.x86_64 130/151
Cleanup : setup-2.8.71-7.el7.noarch 131/151
Cleanup : centos-release-7-4.1708.el7.centos.x86_64 132/151
Cleanup : 32:bind-license-9.9.4-51.el7_4.2.noarch 133/151
Cleanup : perl-Getopt-Long-2.40-2.el7.noarch 134/151
Cleanup : info-5.1-4.el7.x86_64 135/151
Cleanup : libattr-2.4.46-12.el7.x86_64 136/151
Cleanup : elfutils-libelf-0.168-8.el7.x86_64 137/151
Cleanup : libcom_err-1.42.9-10.el7.x86_64 138/151
Cleanup : audit-libs-2.7.6-3.el7.x86_64 139/151
Cleanup : libdb-5.3.21-21.el7_4.x86_64 140/151
Cleanup : libuuid-2.23.2-43.el7_4.2.x86_64 141/151
Cleanup : 1:dbus-libs-1.6.12-17.el7.x86_64 142/151
Cleanup : libsepol-2.5-6.el7.x86_64 143/151
Cleanup : libselinux-2.5-11.el7.x86_64 144/151
Cleanup : glibc-common-2.17-196.el7_4.2.x86_64 145/151
Cleanup : bash-4.2.46-29.el7_4.x86_64 146/151
Cleanup : nspr-4.13.1-1.0.el7_3.x86_64 147/151
Cleanup : nss-softokn-freebl-3.28.3-8.el7_4.x86_64 148/151
Cleanup : glibc-2.17-196.el7_4.2.x86_64 149/151
Cleanup : tzdata-2017c-1.el7.noarch 150/151
Cleanup : libgcc-4.8.5-16.el7_4.1.x86_64 151/151
Verifying : acl-2.2.51-14.el7.x86_64 1/151
Verifying : ns-samba-4.7.10-1.ns7.x86_64 2/151
Verifying : gzip-1.5-10.el7.x86_64 3/151
Verifying : centos-release-7-5.1804.4.el7.centos.x86_64 4/151
Verifying : libdb-utils-5.3.21-24.el7.x86_64 5/151
Verifying : 32:bind-license-9.9.4-61.el7_5.1.noarch 6/151
Verifying : libcom_err-1.42.9-12.el7_5.x86_64 7/151
Verifying : 7:device-mapper-1.02.146-4.el7.x86_64 8/151
Verifying : util-linux-2.23.2-52.el7_5.1.x86_64 9/151
Verifying : openldap-2.4.44-15.el7_5.x86_64 10/151
Verifying : 7:device-mapper-libs-1.02.146-4.el7.x86_64 11/151
Verifying : rpm-4.11.3-32.el7.x86_64 12/151
Verifying : setup-2.8.71-9.el7.noarch 13/151
Verifying : 1:dbus-libs-1.10.24-7.el7.x86_64 14/151
Verifying : 1:openssl-libs-1.0.2k-12.el7.x86_64 15/151
Verifying : kpartx-0.4.9-119.el7_5.1.x86_64 16/151
Verifying : 32:bind-utils-9.9.4-61.el7_5.1.x86_64 17/151
Verifying : elfutils-default-yama-scope-0.170-4.el7.noarch 18/151
Verifying : pam-1.1.8-22.el7.x86_64 19/151
Verifying : glibc-2.17-222.el7.x86_64 20/151
Verifying : info-5.1-5.el7.x86_64 21/151
Verifying : libcurl-7.29.0-46.el7.x86_64 22/151
Verifying : systemd-219-57.el7_5.1.x86_64 23/151
Verifying : libuuid-2.23.2-52.el7_5.1.x86_64 24/151
Verifying : libgcc-4.8.5-28.el7_5.1.x86_64 25/151
Verifying : lz4-1.7.5-2.el7.x86_64 26/151
Verifying : systemd-networkd-219-57.el7_5.1.x86_64 27/151
Verifying : bash-4.2.46-30.el7.x86_64 28/151
Verifying : python-2.7.5-69.el7_5.x86_64 29/151
Verifying : coreutils-8.22-21.el7.x86_64 30/151
Verifying : libsepol-2.5-8.1.el7.x86_64 31/151
Verifying : dracut-033-535.el7_5.1.x86_64 32/151
Verifying : ca-certificates-2018.2.22-70.0.el7_5.noarch 33/151
Verifying : libuser-0.60-9.el7.x86_64 34/151
Verifying : ntp-4.2.6p5-28.el7.centos.x86_64 35/151
Verifying : audit-libs-2.8.1-3.el7_5.1.x86_64 36/151
Verifying : shared-mime-info-1.8-4.el7.x86_64 37/151
Verifying : perl-Getopt-Long-2.40-3.el7.noarch 38/151
Verifying : libsemanage-2.5-11.el7.x86_64 39/151
Verifying : 32:bind-libs-9.9.4-61.el7_5.1.x86_64 40/151
Verifying : curl-7.29.0-46.el7.x86_64 41/151
Verifying : cpio-2.11-27.el7.x86_64 42/151
Verifying : libattr-2.4.46-13.el7.x86_64 43/151
Verifying : kmod-20-21.el7.x86_64 44/151
Verifying : python-libs-2.7.5-69.el7_5.x86_64 45/151
Verifying : elfutils-libs-0.170-4.el7.x86_64 46/151
Verifying : libdb-5.3.21-24.el7.x86_64 47/151
Verifying : filesystem-3.2-25.el7.x86_64 48/151
Verifying : ntpdate-4.2.6p5-28.el7.centos.x86_64 49/151
Verifying : glibc-common-2.17-222.el7.x86_64 50/151
Verifying : binutils-2.27-28.base.el7_5.1.x86_64 51/151
Verifying : procps-ng-3.3.10-17.el7_5.2.x86_64 52/151
Verifying : libselinux-2.5-12.el7.x86_64 53/151
Verifying : nss-softokn-freebl-3.36.0-5.el7_5.x86_64 54/151
Verifying : libblkid-2.23.2-52.el7_5.1.x86_64 55/151
Verifying : nspr-4.19.0-1.el7_5.x86_64 56/151
Verifying : nss-softokn-3.36.0-5.el7_5.x86_64 57/151
Verifying : elfutils-libelf-0.170-4.el7.x86_64 58/151
Verifying : nss-tools-3.36.0-5.el7_5.x86_64 59/151
Verifying : cryptsetup-libs-1.7.4-4.el7.x86_64 60/151
Verifying : 1:dbus-1.10.24-7.el7.x86_64 61/151
Verifying : nss-sysinit-3.36.0-5.el7_5.x86_64 62/151
Verifying : nss-3.36.0-5.el7_5.x86_64 63/151
Verifying : libmount-2.23.2-52.el7_5.1.x86_64 64/151
Verifying : kmod-libs-20-21.el7.x86_64 65/151
Verifying : systemd-libs-219-57.el7_5.1.x86_64 66/151
Verifying : cyrus-sasl-lib-2.1.26-23.el7.x86_64 67/151
Verifying : libacl-2.2.51-14.el7.x86_64 68/151
Verifying : tzdata-2018e-3.el7.noarch 69/151
Verifying : krb5-libs-1.15.1-19.el7.x86_64 70/151
Verifying : nss-util-3.36.0-1.el7_5.x86_64 71/151
Verifying : glib2-2.54.2-2.el7.x86_64 72/151
Verifying : 2:tar-1.26-34.el7.x86_64 73/151
Verifying : libpwquality-1.2.3-5.el7.x86_64 74/151
Verifying : rpm-libs-4.11.3-32.el7.x86_64 75/151
Verifying : libstdc++-4.8.5-28.el7_5.1.x86_64 76/151
Verifying : kmod-20-15.el7_4.7.x86_64 77/151
Verifying : rpm-4.11.3-25.el7.x86_64 78/151
Verifying : 32:bind-libs-9.9.4-51.el7_4.2.x86_64 79/151
Verifying : nss-util-3.28.4-3.el7.x86_64 80/151
Verifying : 1:dbus-1.6.12-17.el7.x86_64 81/151
Verifying : 7:device-mapper-1.02.140-8.el7.x86_64 82/151
Verifying : libgcc-4.8.5-16.el7_4.1.x86_64 83/151
Verifying : elfutils-libs-0.168-8.el7.x86_64 84/151
Verifying : ca-certificates-2017.2.14-71.el7.noarch 85/151
Verifying : libcom_err-1.42.9-10.el7.x86_64 86/151
Verifying : centos-release-7-4.1708.el7.centos.x86_64 87/151
Verifying : cyrus-sasl-lib-2.1.26-21.el7.x86_64 88/151
Verifying : libuser-0.60-7.el7_1.x86_64 89/151
Verifying : libacl-2.2.51-12.el7.x86_64 90/151
Verifying : cryptsetup-libs-1.7.4-3.el7_4.1.x86_64 91/151
Verifying : tzdata-2017c-1.el7.noarch 92/151
Verifying : krb5-libs-1.15.1-8.el7.x86_64 93/151
Verifying : elfutils-libelf-0.168-8.el7.x86_64 94/151
Verifying : libmount-2.23.2-43.el7_4.2.x86_64 95/151
Verifying : dracut-033-502.el7_4.1.x86_64 96/151
Verifying : audit-libs-2.7.6-3.el7.x86_64 97/151
Verifying : util-linux-2.23.2-43.el7_4.2.x86_64 98/151
Verifying : systemd-libs-219-42.el7_4.6.x86_64 99/151
Verifying : 2:tar-1.26-32.el7.x86_64 100/151
Verifying : 32:bind-utils-9.9.4-51.el7_4.2.x86_64 101/151
Verifying : systemd-219-42.el7_4.6.x86_64 102/151
Verifying : glibc-2.17-196.el7_4.2.x86_64 103/151
Verifying : libpwquality-1.2.3-4.el7.x86_64 104/151
Verifying : systemd-networkd-219-42.el7_4.6.x86_64 105/151
Verifying : ntp-4.2.6p5-25.el7.centos.2.x86_64 106/151
Verifying : 32:bind-license-9.9.4-51.el7_4.2.noarch 107/151
Verifying : 7:device-mapper-libs-1.02.140-8.el7.x86_64 108/151
Verifying : filesystem-3.2-21.el7.x86_64 109/151
Verifying : gzip-1.5-9.el7.x86_64 110/151
Verifying : nspr-4.13.1-1.0.el7_3.x86_64 111/151
Verifying : libsepol-2.5-6.el7.x86_64 112/151
Verifying : python-libs-2.7.5-58.el7.x86_64 113/151
Verifying : coreutils-8.22-18.el7.x86_64 114/151
Verifying : libdb-utils-5.3.21-21.el7_4.x86_64 115/151
Verifying : curl-7.29.0-42.el7_4.1.x86_64 116/151
Verifying : libcurl-7.29.0-42.el7_4.1.x86_64 117/151
Verifying : 1:openssl-libs-1.0.2k-8.el7.x86_64 118/151
Verifying : kpartx-0.4.9-111.el7_4.2.x86_64 119/151
Verifying : pam-1.1.8-18.el7.x86_64 120/151
Verifying : acl-2.2.51-12.el7.x86_64 121/151
Verifying : openldap-2.4.44-5.el7.x86_64 122/151
Verifying : procps-ng-3.3.10-16.el7.x86_64 123/151
Verifying : libstdc++-4.8.5-16.el7_4.1.x86_64 124/151
Verifying : python-2.7.5-58.el7.x86_64 125/151
Verifying : rpm-libs-4.11.3-25.el7.x86_64 126/151
Verifying : libdb-5.3.21-21.el7_4.x86_64 127/151
Verifying : glib2-2.50.3-3.el7.x86_64 128/151
Verifying : nss-tools-3.28.4-15.el7_4.x86_64 129/151
Verifying : libselinux-2.5-11.el7.x86_64 130/151
Verifying : kmod-libs-20-15.el7_4.7.x86_64 131/151
Verifying : nss-sysinit-3.28.4-15.el7_4.x86_64 132/151
Verifying : elfutils-default-yama-scope-0.168-8.el7.noarch 133/151
Verifying : shared-mime-info-1.8-3.el7.x86_64 134/151
Verifying : 1:dbus-libs-1.6.12-17.el7.x86_64 135/151
Verifying : ns-samba-4.6.11-1.ns7.x86_64 136/151
Verifying : libblkid-2.23.2-43.el7_4.2.x86_64 137/151
Verifying : setup-2.8.71-7.el7.noarch 138/151
Verifying : nss-softokn-3.28.3-8.el7_4.x86_64 139/151
Verifying : libattr-2.4.46-12.el7.x86_64 140/151
Verifying : libsemanage-2.5-8.el7.x86_64 141/151
Verifying : ntpdate-4.2.6p5-25.el7.centos.2.x86_64 142/151
Verifying : bash-4.2.46-29.el7_4.x86_64 143/151
Verifying : cpio-2.11-25.el7_4.x86_64 144/151
Verifying : perl-Getopt-Long-2.40-2.el7.noarch 145/151
Verifying : binutils-2.25.1-32.base.el7_4.2.x86_64 146/151
Verifying : nss-3.28.4-15.el7_4.x86_64 147/151
Verifying : glibc-common-2.17-196.el7_4.2.x86_64 148/151
Verifying : info-5.1-4.el7.x86_64 149/151
Verifying : nss-softokn-freebl-3.28.3-8.el7_4.x86_64 150/151
Verifying : libuuid-2.23.2-43.el7_4.2.x86_64 151/151
Dependency Installed:
lz4.x86_64 0:1.7.5-2.el7
Updated:
acl.x86_64 0:2.2.51-14.el7
audit-libs.x86_64 0:2.8.1-3.el7_5.1
bash.x86_64 0:4.2.46-30.el7
bind-libs.x86_64 32:9.9.4-61.el7_5.1
bind-license.noarch 32:9.9.4-61.el7_5.1
bind-utils.x86_64 32:9.9.4-61.el7_5.1
binutils.x86_64 0:2.27-28.base.el7_5.1
ca-certificates.noarch 0:2018.2.22-70.0.el7_5
centos-release.x86_64 0:7-5.1804.4.el7.centos
coreutils.x86_64 0:8.22-21.el7
cpio.x86_64 0:2.11-27.el7
cryptsetup-libs.x86_64 0:1.7.4-4.el7
curl.x86_64 0:7.29.0-46.el7
cyrus-sasl-lib.x86_64 0:2.1.26-23.el7
dbus.x86_64 1:1.10.24-7.el7
dbus-libs.x86_64 1:1.10.24-7.el7
device-mapper.x86_64 7:1.02.146-4.el7
device-mapper-libs.x86_64 7:1.02.146-4.el7
dracut.x86_64 0:033-535.el7_5.1
elfutils-default-yama-scope.noarch 0:0.170-4.el7
elfutils-libelf.x86_64 0:0.170-4.el7
elfutils-libs.x86_64 0:0.170-4.el7
filesystem.x86_64 0:3.2-25.el7
glib2.x86_64 0:2.54.2-2.el7
glibc.x86_64 0:2.17-222.el7
glibc-common.x86_64 0:2.17-222.el7
gzip.x86_64 0:1.5-10.el7
info.x86_64 0:5.1-5.el7
kmod.x86_64 0:20-21.el7
kmod-libs.x86_64 0:20-21.el7
kpartx.x86_64 0:0.4.9-119.el7_5.1
krb5-libs.x86_64 0:1.15.1-19.el7
libacl.x86_64 0:2.2.51-14.el7
libattr.x86_64 0:2.4.46-13.el7
libblkid.x86_64 0:2.23.2-52.el7_5.1
libcom_err.x86_64 0:1.42.9-12.el7_5
libcurl.x86_64 0:7.29.0-46.el7
libdb.x86_64 0:5.3.21-24.el7
libdb-utils.x86_64 0:5.3.21-24.el7
libgcc.x86_64 0:4.8.5-28.el7_5.1
libmount.x86_64 0:2.23.2-52.el7_5.1
libpwquality.x86_64 0:1.2.3-5.el7
libselinux.x86_64 0:2.5-12.el7
libsemanage.x86_64 0:2.5-11.el7
libsepol.x86_64 0:2.5-8.1.el7
libstdc++.x86_64 0:4.8.5-28.el7_5.1
libuser.x86_64 0:0.60-9.el7
libuuid.x86_64 0:2.23.2-52.el7_5.1
ns-samba.x86_64 0:4.7.10-1.ns7
nspr.x86_64 0:4.19.0-1.el7_5
nss.x86_64 0:3.36.0-5.el7_5
nss-softokn.x86_64 0:3.36.0-5.el7_5
nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5
nss-sysinit.x86_64 0:3.36.0-5.el7_5
nss-tools.x86_64 0:3.36.0-5.el7_5
nss-util.x86_64 0:3.36.0-1.el7_5
ntp.x86_64 0:4.2.6p5-28.el7.centos
ntpdate.x86_64 0:4.2.6p5-28.el7.centos
openldap.x86_64 0:2.4.44-15.el7_5
openssl-libs.x86_64 1:1.0.2k-12.el7
pam.x86_64 0:1.1.8-22.el7
perl-Getopt-Long.noarch 0:2.40-3.el7
procps-ng.x86_64 0:3.3.10-17.el7_5.2
python.x86_64 0:2.7.5-69.el7_5
python-libs.x86_64 0:2.7.5-69.el7_5
rpm.x86_64 0:4.11.3-32.el7
rpm-libs.x86_64 0:4.11.3-32.el7
setup.noarch 0:2.8.71-9.el7
shared-mime-info.x86_64 0:1.8-4.el7
systemd.x86_64 0:219-57.el7_5.1
systemd-libs.x86_64 0:219-57.el7_5.1
systemd-networkd.x86_64 0:219-57.el7_5.1
tar.x86_64 2:1.26-34.el7
tzdata.noarch 0:2018e-3.el7
util-linux.x86_64 0:2.23.2-52.el7_5.1
Complete!
‘/var/lib/machines/nsdc/var/lib/samba/private/krb5.conf’ -> ‘/var/lib/machines/nsdc/etc/krb5.conf’
Warning: samba.service changed on disk. Run 'systemctl daemon-reload' to reload units.
Failed to execute operation: No such file or directory
[root@server1 ~]#
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment