Skip to content

@patrickmaciel /logs
Created

Embed URL

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
linux-image-3.5.0-2-generic upgrade to linux-image-3.5.0-3-generic
# Second message
E: linux-image-3.5.0-2-generic: subprocess installed post-installation script returned error exit status 2
E: linux-image-3.5.0-3-generic: subprocess installed post-installation script returned error exit status 2
E: linux-image-extra-3.5.0-3-generic: dependency problems - leaving unconfigured
E: linux-image-generic: dependency problems - leaving unconfigured
E: linux-generic: dependency problems - leaving unconfigured
E: linux-image-extra-3.5.0-2-generic: dependency problems - leaving unconfigured
# First message
Setting up linux-image-3.5.0-2-generic (3.5.0-2.2) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
update-initramfs: Generating /boot/initrd.img-3.5.0-2-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
/usr/sbin/grub-mkconfig: 26: /etc/default/grub: Syntax error: newline unexpected
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 2
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.5.0-2-generic.postinst line 1010.
dpkg: error processing linux-image-3.5.0-2-generic (--configure):
subprocess installed post-installation script returned error exit status 2
Setting up linux-image-3.5.0-3-generic (3.5.0-3.3) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
update-initramfs: Generating /boot/initrd.img-3.5.0-3-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
/usr/sbin/grub-mkconfig: 26: /etc/default/grub: Syntax error: newline unexpected
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 2
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.5.0-3-generic.postinst line 1010.
dpkg: error processing linux-image-3.5.0-3-generic (--configure):
subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of linux-image-extra-3.5.0-3-generic:
linux-image-extra-3.5.0-3-generic depends on linux-image-3.5.0-3-generic; however:
Package linux-image-3.5.0-3-generic is not configured yet.
dpkg: error processing linux-image-extra-3.5.0-3-generic (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-image-generic:
linux-image-generic depends on linux-image-3.5.0-2-generic; however:
Package linux-image-3.5.0-2-generic is not configured yet.
dpkg: error processing linux-image-generic (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-generic:
linux-generic depends on linux-image-generic; however:
Package linux-image-generic is not configured yet.
dpkg: error processing linux-generic (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-image-extra-3.5.0-2-genNo apport report written because the error message indicates its a followup error from a previous failure.
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
linux-image-extra-3.5.0-2-generic depends on linux-image-3.5.0-2-generic; however:
Package linux-image-3.5.0-2-generic is not configured yet.
dpkg: error processing linux-image-extra-3.5.0-2-generic (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
linux-image-3.5.0-2-generic
linux-image-3.5.0-3-generic
linux-image-extra-3.5.0-3-generic
linux-image-generic
linux-generic
linux-image-extra-3.5.0-2-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Setting up linux-image-3.5.0-3-generic (3.5.0-3.3) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
update-initramfs: Generating /boot/initrd.img-3.5.0-3-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.5.0-3-generic /boot/vmlinuz-3.5.0-3-generic
/usr/sbin/grub-mkconfig: 26: /etc/default/grub: Syntax error: newline unexpected
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 2
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.5.0-3-generic.postinst line 1010.
dpkg: error processing linux-image-3.5.0-3-generic (--configure):
subprocess installed post-installation script returned error exit status 2
Setting up linux-image-3.5.0-2-generic (3.5.0-2.2) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
update-initramfs: Generating /boot/initrd.img-3.5.0-2-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.5.0-2-generic /boot/vmlinuz-3.5.0-2-generic
/usr/sbin/grub-mkconfig: 26: /etc/default/grub: Syntax error: newline unexpected
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 2
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.5.0-2-generic.postinst line 1010.
dpkg: error processing linux-image-3.5.0-2-generic (--configure):
subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of linux-image-extra-3.5.0-3-generic:
linux-image-extra-3.5.0-3-generic depends on linux-image-3.5.0-3-generic; however:
Package linux-image-3.5.0-3-generic is not configured yet.
dpkg: error processing linux-image-extra-3.5.0-3-generic (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-image-extra-3.5.0-2-generic:
linux-image-extra-3.5.0-2-generic depends on linux-image-3.5.0-2-generic; however:
Package linux-image-3.5.0-2-generic is not configured yet.
dpkg: error processing linux-image-extra-3.5.0-2-generic (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-image-generic:
linux-image-generic depends on linux-image-3.5.0-2-generic; however:
Package linux-image-3.5.0-2-generic is not configured yet.
linux-image-generic depends on linux-image-extra-3.5.0-2-generic; however:
Package linux-image-extra-3.5.0-2-generic is not configured yet.
dpkg: error processing linux-image-generic (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-generic:
linux-generic depends on linux-image-generic; however:
Package linux-image-generic is not configured yet.
dpkg: error processing linux-generic (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
linux-image-3.5.0-3-generic
linux-image-3.5.0-2-generic
linux-image-extra-3.5.0-3-generic
linux-image-extra-3.5.0-2-generic
linux-image-generic
linux-generic
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.