Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Nuztap Python requirements. Install with "pip install -r nuztap-requirements.txt"
BeautifulSoup==3.2.1
GnuPGInterface==0.3.2
JPype1==0.5.5.2
Landscape-Client==13.07.3
PAM==0.4.2
PyYAML==3.11
Twisted-Core==11.1.0
apt-xapian-index==0.44
argparse==1.2.1
boilerpipe==1.2.0.0
charade==1.0.3
chardet==2.0.1
command-not-found==0.2.44
gevent==1.0.1
greenlet==0.4.2
grequests==0.2.0
httplib2==0.8
ipython==1.1.0
keyring==0.9.2
language-selector==0.1
launchpadlib==1.9.12
lazr.restfulclient==0.12.0
lazr.uri==1.0.3
networkx==1.7
nltk==2.0.4
numpy==1.7.1
oauth==1.0.1
oauth2==1.5.211
oauthlib==0.4.1
pandas==0.12.0
paramiko==1.7.7.1
prettytable==0.7.1
pyOpenSSL==0.12
pycrypto==2.4.1
pycurl==7.19.0
pymongo==2.5.1
pyparsing==1.5.5
pyserial==2.5
python-apt==0.8.3ubuntu7.2
python-dateutil==2.1
python-debian==0.1.21ubuntu1
python-gflags==2.0
python-linkedin==3.0
pytz==2013.9
pyzmq==13.0.0
requests==1.2.3
requests-oauthlib==0.3.2
simplejson==2.3.2
six==1.4.1
testresources==0.2.7
tornado==2.4.1
twitter==1.9.2
twitter-text-py==2.0.0
ufw==0.31.1-1
unattended-upgrades==0.1
virtualenv==1.10.1
wadllib==1.3.0
wsgiref==0.1.2
zope.interface==3.6.1
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment