Instantly share code, notes, and snippets.

Embed
What would you like to do?
patch syntax highlighting
From 9eea6bc2cd680cb78c7258e8e4873bf3d09391c3 Mon Sep 17 00:00:00 2001
From: Andreas Tiefenthaler <164718+pxlpnk@users.noreply.github.com>
Date: Thu, 20 Sep 2018 18:23:19 +0700
Subject: [PATCH] Fix broken link in CVE-2014-4920
Closes: #354
---
gems/twitter-bootstrap-rails/OSVDB-109206.yml | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/gems/twitter-bootstrap-rails/OSVDB-109206.yml b/gems/twitter-bootstrap-rails/OSVDB-109206.yml
index f876791..6a304d2 100644
--- a/gems/twitter-bootstrap-rails/OSVDB-109206.yml
+++ b/gems/twitter-bootstrap-rails/OSVDB-109206.yml
@@ -3,7 +3,7 @@ gem: twitter-bootstrap-rails
framework: rails
cve: 2014-4920
osvdb: 109206
-url: https://nvisium.com/blog/2014/03/28/reflected-xss-vulnerability-in-twitter/
+url: https://nvisium.com/blog/2014/03/28/reflected-xss-vulnerability-in-twitter
title: Reflective XSS Vulnerability in twitter-bootstrap-rails
date: 2014-03-25
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment