public
Created

ggplotJrnold Log

  • Download Gist
ggplotJrnold.md
Markdown
Installing github repo(s) ggplotJrnold/master from jrnold
Installing ggplotJrnold.zip from https://github.com/jrnold/ggplotJrnold/zipball/master
Installing ggplotJrnold
* checking for file '/private/var/folders/LQ/LQU9qgwRE7urFCmDeiUPHE+++TI/-Tmp-/RtmpF5ThTr/jrnold-ggplotJrnold-332dad2/DESCRIPTION' ... OK
* preparing 'ggplotJrnold':
* checking DESCRIPTION meta-information ... OK
* installing the package to process help pages
* saving partial Rd database
* checking for LF line-endings in source and make files
* checking for empty or unneeded directories
* building 'ggplotJrnold_0.0.1.tar.gz'
* installing *source* package 'ggplotJrnold' ...
** R
** preparing package for lazy loading
Warning: package 'ggplot2' was built under R version 2.15.1
Warning: package 'scales' was built under R version 2.15.1
** help
*** installing help indices
** building package indices
** testing if installed package can be loaded
*** arch - i386
Warning: package 'ggplot2' was built under R version 2.15.1
Warning: package 'scales' was built under R version 2.15.1
*** arch - ppc
Warning: package 'ggplot2' was built under R version 2.15.1
Error in library.dynam(lib, package, package.lib) : 
  shared object 'MASS.so' not found
Error : package 'ggplot2' could not be loaded
Error: loading failed
Execution halted
*** arch - x86_64
Warning: package 'ggplot2' was built under R version 2.15.1
Warning: package 'scales' was built under R version 2.15.1
ERROR: loading failed for 'ppc'
* removing '/Library/Frameworks/R.framework/Versions/2.15/Resources/library/ggplotJrnold'
Error: Command failed (1)

Please sign in to comment on this gist.

Something went wrong with that request. Please try again.