Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
library(checkpoint)
checkpoint("2015-03-04")
require(devtools)
## no way to install EBImage reproducibly
source("http://bioconductor.org/biocLite.R")
biocLite("EBImage")
# latest commits as of 2015-03-04
install_github("ramnathv/rblocks", ref="a85e748390c17c752cc0ba961120d1e784fb1956")
install_github("woobe/rPlotter", ref="7b47b9ba0897a55a86d35760acf2edca3cc7da9d")
library(rPlotter)
## extract 5 colours
dress <- extract_colours("http://41.media.tumblr.com/a391a1b4b46dd6b498d379e50f96ecbc/tumblr_nkcjuq8Tdr1tnacy1o1_1280.jpg",3)
## plot extracted palette
par(mfrow = c(1,2))
pie(rep(1, 3), col = dress, main = "That Dress", cex.main=0.8)
@HongsuChen

This comment has been minimized.

Copy link

@HongsuChen HongsuChen commented Apr 8, 2015

it gives error in my computer...

The downloaded binary packages are in
/var/folders/nz/wn3f2pxs2dbb02r640hf96xc0000gn/T//RtmpH8mhYH/downloaded_packages
Old packages: 'car', 'jsonlite', 'lattice', 'MASS', 'Matrix', 'mgcv', 'mime', 'Rcpp'
Update all/some/none? [a/s/n]:
install_github("ramnathv/rblocks", ref="a85e748390c17c752cc0ba961120d1e784fb1956")
Update all/some/none? [a/s/n]:

someone can help?

@oganm

This comment has been minimized.

Copy link

@oganm oganm commented Aug 11, 2015

That is not an error but a question. Answer with a, s or n.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment