Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
>npm install
npm WARN prefer global npm@3.10.6 should be installed with -g
npm WARN prefer global node-gyp@3.4.0 should be installed with -g
> nslog@3.0.0 install D:\src\nteract\node_modules\nslog
> node-gyp rebuild
D:\src\nteract\node_modules\nslog>if not defined npm_config_node_gyp (node "C:\Users\user\AppData\Roaming\npm\node_modules\npm\bin\node-gyp-bin\\..\..\node_modules\node-gyp\bin\node-gyp.js" rebuild ) else (node "" rebuild )
Building the projects in this solution one at a time. To enable parallel build, please add the "/m" switch.
main.cc
nslog_win.cc
win_delay_load_hook.c
Creating library D:\src\nteract\node_modules\nslog\build\Release\nslog.lib and object D:\src\nteract\node_modules\
nslog\build\Release\nslog.exp
Generating code
Finished generating code
nslog.vcxproj -> D:\src\nteract\node_modules\nslog\build\Release\\nslog.node
> zmq-prebuilt@1.1.2 install D:\src\nteract\node_modules\zmq-prebuilt
> prebuild --install
prebuild WARN install Prebuilt binaries for node version v6.2.2 are not available
Building the projects in this solution one at a time. To enable parallel build, please add the "/m" switch.
binding.cc
win_delay_load_hook.cc
..\binding.cc(642): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(643): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(644): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(645): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(646): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(647): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(648): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(649): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(650): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(651): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(665): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(666): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(667): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(668): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(669): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(670): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(671): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(672): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(673): warning C4244: 'argument': conversion from 'int64_t' to 'const int', possible loss of data [D:\src\
nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(674): warning C4244: 'argument': conversion from 'int64_t' to 'int', possible loss of data [D:\src\nterac
t\node_modules\zmq-prebuilt\build\zmq.vcxproj]
d:\src\nteract\node_modules\nan\nan_new.h(208): warning C4244: 'argument': conversion from 'int64_t' to 'double', possi
ble loss of data (compiling source file ..\binding.cc) [D:\src\nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(593): note: see reference to function template instantiation 'v8::Local<v8::Number> Nan::New<v8::Number
,T>(A0)' being compiled
with
[
T=int64_t,
A0=int64_t
]
..\binding.cc(647): note: see reference to function template instantiation 'v8::Local<v8::Value> zmq::Socket::GetSock
Opt<int64_t>(int)' being compiled
d:\src\nteract\node_modules\nan\nan_new.h(208): warning C4244: 'argument': conversion from 'uint64_t' to 'double', poss
ible loss of data (compiling source file ..\binding.cc) [D:\src\nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
..\binding.cc(593): note: see reference to function template instantiation 'v8::Local<v8::Number> Nan::New<v8::Number
,T>(A0)' being compiled
with
[
T=uint64_t,
A0=uint64_t
]
..\binding.cc(649): note: see reference to function template instantiation 'v8::Local<v8::Value> zmq::Socket::GetSock
Opt<uint64_t>(int)' being compiled
D:\src\nteract\node_modules\zmq-prebuilt\build\Release\..\..\windows\lib\x64\libzmq.lib : fatal error LNK1107: invalid
or corrupt file: cannot read at 0x82 [D:\src\nteract\node_modules\zmq-prebuilt\build\zmq.vcxproj]
prebuild ERR! build error
prebuild ERR! stack Error: `C:\Program Files (x86)\MSBuild\14.0\bin\msbuild.exe` failed with exit code: 1
prebuild ERR! stack at ChildProcess.onExit (D:\src\nteract\node_modules\node-gyp\lib\build.js:276:23)
prebuild ERR! stack at emitTwo (events.js:106:13)
prebuild ERR! stack at ChildProcess.emit (events.js:191:7)
prebuild ERR! stack at Process.ChildProcess._handle.onexit (internal/child_process.js:204:12)
prebuild ERR! not ok
prebuild ERR! build Error: `C:\Program Files (x86)\MSBuild\14.0\bin\msbuild.exe` failed with exit code: 1
prebuild ERR! build at ChildProcess.onExit (D:\src\nteract\node_modules\node-gyp\lib\build.js:276:23)
prebuild ERR! build at emitTwo (events.js:106:13)
prebuild ERR! build at ChildProcess.emit (events.js:191:7)
prebuild ERR! build at Process.ChildProcess._handle.onexit (internal/child_process.js:204:12)
nteract@0.0.5 D:\src\nteract
+-- babel-cli@6.11.4
| +-- babel-polyfill@6.13.0
| | +-- core-js@2.4.1
| | `-- regenerator-runtime@0.9.5
| +-- babel-register@6.11.6
| | +-- core-js@2.4.1
| | +-- home-or-tmp@1.0.0
| | +-- path-exists@1.0.0
| | `-- source-map-support@0.2.10
| | `-- source-map@0.1.32
| +-- babel-runtime@6.11.6
| | `-- core-js@2.4.1
| +-- bin-version-check@2.1.0
| | +-- bin-version@1.0.4
| | | `-- find-versions@1.2.1
| | | +-- array-uniq@1.0.3
| | | +-- meow@3.7.0
| | | | +-- camelcase-keys@2.1.0
| | | | | `-- camelcase@2.1.1
| | | | +-- loud-rejection@1.6.0
| | | | | +-- currently-unhandled@0.4.1
| | | | | | `-- array-find-index@1.0.1
| | | | | `-- signal-exit@3.0.0
| | | | +-- map-obj@1.0.1
| | | | +-- redent@1.0.0
| | | | | +-- indent-string@2.1.0
| | | | | | `-- repeating@2.0.1
| | | | | `-- strip-indent@1.0.1
| | | | `-- trim-newlines@1.0.0
| | | `-- semver-regex@1.0.0
| | +-- semver@4.3.6
| | `-- semver-truncate@1.1.2
| | `-- semver@5.3.0
| +-- chalk@1.1.1
| | +-- ansi-styles@2.2.1
| | +-- has-ansi@2.0.0
| | +-- strip-ansi@3.0.1
| | `-- supports-color@2.0.0
| +-- chokidar@1.6.0
| | +-- anymatch@1.3.0
| | | +-- arrify@1.0.1
| | | `-- micromatch@2.3.11
| | | +-- arr-diff@2.0.0
| | | | `-- arr-flatten@1.0.1
| | | +-- array-unique@0.2.1
| | | +-- braces@1.8.5
| | | | +-- expand-range@1.8.2
| | | | | `-- fill-range@2.2.3
| | | | | +-- is-number@2.1.0
| | | | | +-- isobject@2.1.0
| | | | | +-- randomatic@1.1.5
| | | | | `-- repeat-string@1.5.4
| | | | +-- preserve@0.2.0
| | | | `-- repeat-element@1.1.2
| | | +-- expand-brackets@0.1.5
| | | | `-- is-posix-bracket@0.1.1
| | | +-- extglob@0.3.2
| | | +-- filename-regex@2.0.0
| | | +-- kind-of@3.0.4
| | | | `-- is-buffer@1.1.4
| | | +-- normalize-path@2.0.1
| | | +-- object.omit@2.0.0
| | | | +-- for-own@0.1.4
| | | | | `-- for-in@0.1.5
| | | | `-- is-extendable@0.1.1
| | | +-- parse-glob@3.0.4
| | | | +-- glob-base@0.3.0
| | | | `-- is-dotfile@1.0.2
| | | `-- regex-cache@0.4.3
| | | +-- is-equal-shallow@0.1.3
| | | `-- is-primitive@2.0.0
| | +-- async-each@1.0.0
| | +-- glob-parent@2.0.0
| | +-- is-binary-path@1.0.1
| | | `-- binary-extensions@1.5.0
| | +-- is-glob@2.0.1
| | | `-- is-extglob@1.0.0
| | `-- readdirp@2.1.0
| | `-- set-immediate-shim@1.0.1
| +-- commander@2.9.0
| | `-- graceful-readlink@1.0.1
| +-- convert-source-map@1.3.0
| +-- fs-readdir-recursive@0.1.2
| +-- glob@5.0.15
| | +-- inflight@1.0.5
| | | `-- wrappy@1.0.2
| | +-- inherits@2.0.1
| | `-- once@1.3.3
| +-- lodash@4.15.0
| +-- log-symbols@1.0.2
| +-- output-file-sync@1.1.2
| | `-- graceful-fs@4.1.6
| +-- path-exists@1.0.0
| +-- path-is-absolute@1.0.0
| +-- request@2.74.0
| | +-- aws-sign2@0.6.0
| | +-- aws4@1.4.1
| | +-- bl@1.1.2
| | +-- caseless@0.11.0
| | +-- combined-stream@1.0.5
| | | `-- delayed-stream@1.0.0
| | +-- extend@3.0.0
| | +-- forever-agent@0.6.1
| | +-- form-data@1.0.0-rc4
| | +-- har-validator@2.0.6
| | | `-- pinkie-promise@2.0.1
| | | `-- pinkie@2.0.4
| | +-- hawk@3.1.3
| | | +-- boom@2.10.1
| | | +-- cryptiles@2.0.5
| | | +-- hoek@2.16.3
| | | `-- sntp@1.0.9
| | +-- http-signature@1.1.1
| | | +-- assert-plus@0.2.0
| | | +-- jsprim@1.3.0
| | | | +-- extsprintf@1.0.2
| | | | +-- json-schema@0.2.2
| | | | `-- verror@1.3.6
| | | `-- sshpk@1.9.2
| | | +-- asn1@0.2.3
| | | +-- assert-plus@1.0.0
| | | +-- dashdash@1.14.0
| | | | `-- assert-plus@1.0.0
| | | +-- ecc-jsbn@0.1.1
| | | +-- getpass@0.1.6
| | | | `-- assert-plus@1.0.0
| | | +-- jodid25519@1.0.2
| | | +-- jsbn@0.1.0
| | | `-- tweetnacl@0.13.3
| | +-- is-typedarray@1.0.0
| | +-- isstream@0.1.2
| | +-- json-stringify-safe@5.0.1
| | +-- mime-types@2.1.11
| | | `-- mime-db@1.23.0
| | +-- node-uuid@1.4.7
| | +-- oauth-sign@0.8.2
| | +-- qs@6.2.1
| | +-- stringstream@0.0.5
| | `-- tunnel-agent@0.4.3
| +-- slash@1.0.0
| +-- source-map@0.5.6
| `-- v8flags@2.0.11
| `-- user-home@1.1.1
+-- babel-core@6.13.2
| +-- babel-code-frame@6.11.0
| | `-- js-tokens@2.0.0
| +-- babel-generator@6.11.4
| | `-- detect-indent@3.0.1
| | +-- get-stdin@4.0.1
| | `-- repeating@1.1.3
| | `-- is-finite@1.0.1
| +-- babel-helpers@6.8.0
| +-- babel-messages@6.8.0
| +-- babel-template@6.9.0
| +-- babel-traverse@6.13.0
| | `-- globals@8.18.0
| +-- babel-types@6.13.0
| | `-- to-fast-properties@1.0.2
| +-- babylon@6.9.0
| +-- debug@2.2.0
| | `-- ms@0.7.1
| +-- json5@0.4.0
| +-- minimatch@3.0.3
| | `-- brace-expansion@1.1.6
| | +-- balanced-match@0.4.2
| | `-- concat-map@0.0.1
| +-- path-exists@1.0.0
| +-- private@0.1.6
| `-- shebang-regex@1.0.0
+-- babel-eslint@6.1.2
| +-- lodash.assign@4.2.0
| `-- lodash.pickby@4.6.0
+-- babel-plugin-transform-class-properties@6.11.5
| +-- babel-helper-function-name@6.8.0
| | `-- babel-helper-get-function-arity@6.8.0
| `-- babel-plugin-syntax-class-properties@6.13.0
+-- babel-preset-es2015-node6@0.3.0
| +-- babel-plugin-transform-es2015-destructuring@6.9.0
| +-- babel-plugin-transform-es2015-function-name@6.9.0
| +-- babel-plugin-transform-es2015-modules-commonjs@6.11.5
| | `-- babel-plugin-transform-strict-mode@6.11.3
| `-- babel-plugin-transform-es2015-parameters@6.11.4
| `-- babel-helper-call-delegate@6.8.0
| `-- babel-helper-hoist-variables@6.8.0
+-- babel-preset-react@6.11.1
| +-- babel-plugin-syntax-flow@6.13.0
| +-- babel-plugin-syntax-jsx@6.13.0
| +-- babel-plugin-transform-flow-strip-types@6.8.0
| +-- babel-plugin-transform-react-display-name@6.8.0
| +-- babel-plugin-transform-react-jsx@6.8.0
| | `-- babel-helper-builder-react-jsx@6.9.0
| +-- babel-plugin-transform-react-jsx-self@6.11.0
| `-- babel-plugin-transform-react-jsx-source@6.9.0
+-- chai@3.5.0
| +-- assertion-error@1.0.2
| +-- deep-eql@0.1.3
| | `-- type-detect@0.1.1
| `-- type-detect@1.0.0
+-- codemirror@5.17.0
+-- commonmark@0.24.0
| +-- entities@1.1.1
| +-- mdurl@1.0.1
| `-- string.prototype.repeat@0.2.0
+-- commonmark-react-renderer@4.2.4
| +-- lodash.isplainobject@4.0.6
| `-- xss-filters@1.2.6
+-- commutable@1.2.0
| `-- lodash.repeat@4.1.0
+-- electron-json-storage@2.0.0
| +-- async@1.5.2
| `-- exists-file@1.0.2
+-- electron-mocha@3.0.4
| +-- electron-window@0.8.1
| | `-- is-electron-renderer@2.0.0
| +-- fs-extra@0.30.0
| | `-- klaw@1.3.0
| `-- which@1.2.10
| `-- isexe@1.1.2
+-- electron-osx-sign@0.3.1
| +-- minimist@1.2.0
| `-- run-series@1.1.4
+-- electron-packager@7.7.0
| +-- asar@0.12.1
| | +-- chromium-pickle-js@0.1.0
| | +-- cuint@0.2.1
| | +-- glob@6.0.4
| | `-- mksnapshot@0.3.0
| | +-- decompress-zip@0.3.0
| | | +-- binary@0.3.0
| | | | +-- buffers@0.1.1
| | | | `-- chainsaw@0.1.0
| | | | `-- traverse@0.3.9
| | | +-- mkpath@0.1.0
| | | +-- nopt@3.0.6
| | | | `-- abbrev@1.0.9
| | | +-- q@1.4.1
| | | +-- readable-stream@1.1.14
| | | | `-- isarray@0.0.1
| | | `-- touch@0.0.3
| | | `-- nopt@1.0.10
| | +-- fs-extra@0.26.7
| | `-- request@2.55.0
| | +-- aws-sign2@0.5.0
| | +-- bl@0.9.5
| | | `-- readable-stream@1.0.34
| | | `-- isarray@0.0.1
| | +-- caseless@0.9.0
| | +-- combined-stream@0.0.7
| | | `-- delayed-stream@0.0.5
| | +-- form-data@0.2.0
| | | `-- async@0.9.2
| | +-- har-validator@1.8.0
| | | `-- bluebird@2.10.2
| | +-- hawk@2.3.1
| | +-- http-signature@0.10.1
| | | +-- asn1@0.1.11
| | | +-- assert-plus@0.1.5
| | | `-- ctype@0.5.3
| | +-- mime-types@2.0.14
| | | `-- mime-db@1.12.0
| | +-- oauth-sign@0.6.0
| | `-- qs@2.4.2
| +-- electron-download@2.1.2
| | +-- home-path@1.0.3
| | +-- mv@2.1.1
| | | `-- rimraf@2.4.5
| | | `-- glob@6.0.4
| | +-- nugget@1.6.2
| | | +-- pretty-bytes@1.0.4
| | | +-- progress-stream@1.2.0
| | | | +-- speedometer@0.1.4
| | | | `-- through2@0.2.3
| | | | +-- readable-stream@1.1.14
| | | | | `-- isarray@0.0.1
| | | | `-- xtend@2.1.2
| | | | `-- object-keys@0.4.0
| | | +-- single-line-log@0.4.1
| | | `-- throttleit@0.0.2
| | +-- path-exists@1.0.0
| | `-- rc@1.1.6
| | +-- deep-extend@0.4.1
| | `-- ini@1.3.4
| +-- extract-zip@1.5.0
| | +-- debug@0.7.4
| | +-- mkdirp@0.5.0
| | | `-- minimist@0.0.8
| | `-- yauzl@2.4.1
| | `-- fd-slicer@1.0.1
| | `-- pend@1.2.0
| +-- get-package-info@0.1.0
| | +-- bluebird@3.4.1
| | `-- lodash.get@4.4.2
| +-- plist@1.2.0
| | +-- base64-js@0.0.8
| | +-- util-deprecate@1.0.2
| | +-- xmlbuilder@4.0.0
| | | `-- lodash@3.10.1
| | `-- xmldom@0.1.22
| +-- rcedit@0.5.1
| `-- resolve@1.1.7
+-- electron-prebuilt@1.1.3
+-- electron-react-devtools@0.4.0
+-- electron-rebuild@1.2.0
| +-- babel-runtime@5.8.38
| | `-- core-js@1.2.7
| +-- glob@6.0.4
| +-- lodash@3.10.1
| +-- ncp@2.0.0
| +-- npm@3.10.6
| | +-- abbrev@1.0.9
| | +-- ansi-regex@2.0.0
| | +-- ansicolors@0.3.2
| | +-- ansistyles@0.1.3
| | +-- aproba@1.0.4
| | +-- archy@1.0.0
| | +-- asap@2.0.4
| | +-- chownr@1.0.1
| | +-- cmd-shim@2.0.2
| | +-- columnify@1.5.4
| | | `-- wcwidth@1.0.0
| | | `-- defaults@1.0.3
| | | `-- clone@1.0.2
| | +-- config-chain@1.1.10
| | | `-- proto-list@1.2.4
| | +-- debuglog@1.0.1
| | +-- dezalgo@1.0.3
| | +-- editor@1.0.0
| | +-- fs-vacuum@1.2.9
| | +-- fs-write-stream-atomic@1.0.8
| | +-- fstream@1.0.10
| | +-- fstream-npm@1.1.0
| | | `-- fstream-ignore@1.0.5
| | | `-- minimatch@3.0.0
| | | `-- brace-expansion@1.1.4
| | | +-- balanced-match@0.4.1
| | | `-- concat-map@0.0.1
| | +-- glob@7.0.5
| | | +-- fs.realpath@1.0.0
| | | +-- minimatch@3.0.2
| | | | `-- brace-expansion@1.1.5
| | | | +-- balanced-match@0.4.1
| | | | `-- concat-map@0.0.1
| | | `-- path-is-absolute@1.0.0
| | +-- graceful-fs@4.1.4
| | +-- has-unicode@2.0.1
| | +-- hosted-git-info@2.1.5
| | +-- iferr@0.1.5
| | +-- imurmurhash@0.1.4
| | +-- inflight@1.0.5
| | +-- inherits@2.0.1
| | +-- ini@1.3.4
| | +-- init-package-json@1.9.4
| | | +-- glob@6.0.4
| | | | +-- minimatch@3.0.0
| | | | | `-- brace-expansion@1.1.4
| | | | | +-- balanced-match@0.4.1
| | | | | `-- concat-map@0.0.1
| | | | `-- path-is-absolute@1.0.0
| | | `-- promzard@0.3.0
| | +-- lockfile@1.0.1
| | +-- lodash._baseindexof@3.1.0
| | +-- lodash._baseuniq@4.6.0
| | | +-- lodash._createset@4.0.3
| | | `-- lodash._root@3.0.1
| | +-- lodash._bindcallback@3.0.1
| | +-- lodash._cacheindexof@3.0.2
| | +-- lodash._createcache@3.1.2
| | +-- lodash._getnative@3.9.1
| | +-- lodash.clonedeep@4.3.2
| | | `-- lodash._baseclone@4.5.3
| | +-- lodash.restparam@3.6.1
| | +-- lodash.union@4.4.0
| | | +-- lodash._baseflatten@4.2.1
| | | `-- lodash.rest@4.0.3
| | +-- lodash.uniq@4.3.0
| | +-- lodash.without@4.2.0
| | | +-- lodash._basedifference@4.5.0
| | | | `-- lodash._root@3.0.1
| | | `-- lodash.rest@4.0.3
| | +-- mkdirp@0.5.1
| | | `-- minimist@0.0.8
| | +-- node-gyp@3.4.0
| | | +-- minimatch@3.0.2
| | | | `-- brace-expansion@1.1.5
| | | | +-- balanced-match@0.4.1
| | | | `-- concat-map@0.0.1
| | | `-- path-array@1.0.1
| | | `-- array-index@1.0.0
| | | +-- debug@2.2.0
| | | | `-- ms@0.7.1
| | | `-- es6-symbol@3.1.0
| | | +-- d@0.1.1
| | | `-- es5-ext@0.10.12
| | | `-- es6-iterator@2.0.0
| | +-- nopt@3.0.6
| | +-- normalize-git-url@3.0.2
| | +-- normalize-package-data@2.3.5
| | | `-- is-builtin-module@1.0.0
| | | `-- builtin-modules@1.1.1
| | +-- npm-cache-filename@1.0.2
| | +-- npm-install-checks@3.0.0
| | +-- npm-package-arg@4.2.0
| | +-- npm-registry-client@7.1.2
| | | +-- concat-stream@1.5.1
| | | | +-- readable-stream@2.0.6
| | | | | +-- core-util-is@1.0.2
| | | | | +-- isarray@1.0.0
| | | | | +-- process-nextick-args@1.0.7
| | | | | +-- string_decoder@0.10.31
| | | | | `-- util-deprecate@1.0.2
| | | | `-- typedarray@0.0.6
| | | `-- retry@0.8.0
| | +-- npm-user-validate@0.1.5
| | +-- npmlog@3.1.2
| | | +-- are-we-there-yet@1.1.2
| | | | `-- delegates@1.0.0
| | | +-- console-control-strings@1.1.0
| | | +-- gauge@2.6.0
| | | | +-- has-color@0.1.7
| | | | +-- object-assign@4.1.0
| | | | +-- signal-exit@3.0.0
| | | | +-- string-width@1.0.1
| | | | | +-- code-point-at@1.0.0
| | | | | | `-- number-is-nan@1.0.0
| | | | | `-- is-fullwidth-code-point@1.0.0
| | | | | `-- number-is-nan@1.0.0
| | | | `-- wide-align@1.1.0
| | | `-- set-blocking@2.0.0
| | +-- once@1.3.3
| | +-- opener@1.4.1
| | +-- osenv@0.1.3
| | | +-- os-homedir@1.0.1
| | | `-- os-tmpdir@1.0.1
| | +-- path-is-inside@1.0.1
| | +-- read@1.0.7
| | | `-- mute-stream@0.0.5
| | +-- read-cmd-shim@1.0.1
| | +-- read-installed@4.0.3
| | | `-- util-extend@1.0.3
| | +-- read-package-json@2.0.4
| | | +-- glob@6.0.4
| | | | +-- minimatch@3.0.0
| | | | | `-- brace-expansion@1.1.3
| | | | | +-- balanced-match@0.3.0
| | | | | `-- concat-map@0.0.1
| | | | `-- path-is-absolute@1.0.0
| | | `-- json-parse-helpfulerror@1.0.3
| | | `-- jju@1.3.0
| | +-- read-package-tree@5.1.5
| | +-- readable-stream@2.1.4
| | | +-- buffer-shims@1.0.0
| | | +-- core-util-is@1.0.2
| | | +-- isarray@1.0.0
| | | +-- process-nextick-args@1.0.7
| | | +-- string_decoder@0.10.31
| | | `-- util-deprecate@1.0.2
| | +-- readdir-scoped-modules@1.0.2
| | +-- realize-package-specifier@3.0.3
| | +-- request@2.72.0
| | | +-- aws-sign2@0.6.0
| | | +-- aws4@1.3.2
| | | | `-- lru-cache@4.0.1
| | | | +-- pseudomap@1.0.2
| | | | `-- yallist@2.0.0
| | | +-- bl@1.1.2
| | | | `-- readable-stream@2.0.6
| | | | +-- core-util-is@1.0.2
| | | | +-- isarray@1.0.0
| | | | +-- process-nextick-args@1.0.6
| | | | +-- string_decoder@0.10.31
| | | | `-- util-deprecate@1.0.2
| | | +-- caseless@0.11.0
| | | +-- combined-stream@1.0.5
| | | | `-- delayed-stream@1.0.0
| | | +-- extend@3.0.0
| | | +-- forever-agent@0.6.1
| | | +-- form-data@1.0.0-rc4
| | | | `-- async@1.5.2
| | | +-- har-validator@2.0.6
| | | | +-- chalk@1.1.3
| | | | | +-- ansi-styles@2.2.1
| | | | | +-- escape-string-regexp@1.0.5
| | | | | +-- has-ansi@2.0.0
| | | | | `-- supports-color@2.0.0
| | | | +-- commander@2.9.0
| | | | | `-- graceful-readlink@1.0.1
| | | | +-- is-my-json-valid@2.13.1
| | | | | +-- generate-function@2.0.0
| | | | | +-- generate-object-property@1.2.0
| | | | | | `-- is-property@1.0.2
| | | | | +-- jsonpointer@2.0.0
| | | | | `-- xtend@4.0.1
| | | | `-- pinkie-promise@2.0.1
| | | | `-- pinkie@2.0.4
| | | +-- hawk@3.1.3
| | | | +-- boom@2.10.1
| | | | +-- cryptiles@2.0.5
| | | | +-- hoek@2.16.3
| | | | `-- sntp@1.0.9
| | | +-- http-signature@1.1.1
| | | | +-- assert-plus@0.2.0
| | | | +-- jsprim@1.2.2
| | | | | +-- extsprintf@1.0.2
| | | | | +-- json-schema@0.2.2
| | | | | `-- verror@1.3.6
| | | | `-- sshpk@1.7.4
| | | | +-- asn1@0.2.3
| | | | +-- dashdash@1.13.0
| | | | | `-- assert-plus@1.0.0
| | | | +-- ecc-jsbn@0.1.1
| | | | +-- jodid25519@1.0.2
| | | | +-- jsbn@0.1.0
| | | | `-- tweetnacl@0.14.3
| | | +-- is-typedarray@1.0.0
| | | +-- isstream@0.1.2
| | | +-- json-stringify-safe@5.0.1
| | | +-- mime-types@2.1.10
| | | | `-- mime-db@1.22.0
| | | +-- node-uuid@1.4.7
| | | +-- oauth-sign@0.8.1
| | | +-- qs@6.1.0
| | | +-- stringstream@0.0.5
| | | +-- tough-cookie@2.2.2
| | | `-- tunnel-agent@0.4.2
| | +-- retry@0.9.0
| | +-- rimraf@2.5.3
| | +-- semver@5.1.0
| | +-- sha@2.0.1
| | +-- slide@1.1.6
| | +-- sorted-object@2.0.0
| | +-- strip-ansi@3.0.1
| | +-- tar@2.2.1
| | | `-- block-stream@0.0.8
| | +-- text-table@0.2.0
| | +-- uid-number@0.0.6
| | +-- umask@1.1.0
| | +-- unique-filename@1.1.0
| | | `-- unique-slug@2.0.0
| | +-- unpipe@1.0.0
| | +-- validate-npm-package-license@3.0.1
| | | +-- spdx-correct@1.0.2
| | | | `-- spdx-license-ids@1.2.0
| | | `-- spdx-expression-parse@1.0.2
| | | +-- spdx-exceptions@1.0.4
| | | `-- spdx-license-ids@1.2.0
| | +-- validate-npm-package-name@2.2.2
| | | `-- builtins@0.0.7
| | +-- which@1.2.10
| | | `-- isexe@1.1.2
| | +-- wrappy@1.0.2
| | `-- write-file-atomic@1.1.4
| +-- nslog@3.0.0
| | `-- nan@2.4.0
| +-- promise@7.1.1
| | `-- asap@2.0.4
| `-- yargs@3.32.0
| +-- camelcase@2.1.1
| `-- window-size@0.1.4
+-- enchannel@1.1.3
+-- enzyme@2.4.1
| +-- cheerio@0.20.0
| | +-- css-select@1.2.0
| | | +-- boolbase@1.0.0
| | | +-- css-what@2.1.0
| | | +-- domutils@1.5.1
| | | `-- nth-check@1.0.1
| | +-- dom-serializer@0.1.0
| | | `-- domelementtype@1.1.3
| | +-- htmlparser2@3.8.3
| | | +-- domelementtype@1.3.0
| | | +-- domhandler@2.3.0
| | | +-- entities@1.0.0
| | | `-- readable-stream@1.1.14
| | | `-- isarray@0.0.1
| | `-- jsdom@7.2.2
| | +-- webidl-conversions@2.0.1
| | `-- whatwg-url-compat@0.6.5
| +-- is-subset@0.1.1
| +-- object-is@1.0.1
| +-- object.assign@4.0.4
| | +-- define-properties@1.1.2
| | | +-- foreach@2.0.5
| | | `-- object-keys@1.0.11
| | +-- function-bind@1.1.0
| | `-- object-keys@1.0.11
| `-- object.values@1.0.3
| +-- es-abstract@1.6.1
| | +-- es-to-primitive@1.1.1
| | | +-- is-date-object@1.0.1
| | | `-- is-symbol@1.0.1
| | +-- is-callable@1.1.3
| | `-- is-regex@1.0.3
| `-- has@1.0.1
+-- eslint@3.3.1
| +-- chalk@1.1.3
| +-- concat-stream@1.5.0
| | +-- readable-stream@2.0.6
| | | +-- core-util-is@1.0.2
| | | +-- process-nextick-args@1.0.7
| | | `-- string_decoder@0.10.31
| | `-- typedarray@0.0.6
| +-- doctrine@1.2.3
| | `-- isarray@1.0.0
| +-- escope@3.6.0
| | +-- es6-weak-map@2.0.1
| | +-- esrecurse@4.1.0
| | | `-- estraverse@4.1.1
| | `-- estraverse@4.2.0
| +-- espree@3.1.7
| | +-- acorn@3.3.0
| | `-- acorn-jsx@3.0.1
| | `-- acorn@3.3.0
| +-- estraverse@4.2.0
| +-- esutils@2.0.2
| +-- file-entry-cache@1.3.1
| | `-- flat-cache@1.2.1
| | +-- circular-json@0.3.1
| | +-- del@2.2.2
| | | +-- globby@5.0.0
| | | | `-- array-union@1.0.2
| | | +-- is-path-cwd@1.0.0
| | | +-- is-path-in-cwd@1.0.0
| | | | `-- is-path-inside@1.0.0
| | | `-- pify@2.3.0
| | `-- write@0.2.1
| +-- glob@7.0.5
| | `-- fs.realpath@1.0.0
| +-- globals@9.9.0
| +-- ignore@3.1.5
| +-- imurmurhash@0.1.4
| +-- inquirer@0.12.0
| | +-- ansi-escapes@1.4.0
| | +-- ansi-regex@2.0.0
| | +-- cli-cursor@1.0.2
| | | `-- restore-cursor@1.0.1
| | | +-- exit-hook@1.1.1
| | | `-- onetime@1.1.0
| | +-- cli-width@2.1.0
| | +-- figures@1.7.0
| | +-- readline2@1.0.1
| | | `-- mute-stream@0.0.5
| | +-- run-async@0.1.0
| | +-- rx-lite@3.1.2
| | `-- through@2.3.8
| +-- is-my-json-valid@2.13.1
| | +-- generate-function@2.0.0
| | +-- generate-object-property@1.2.0
| | | `-- is-property@1.0.2
| | +-- jsonpointer@2.0.0
| | `-- xtend@4.0.1
| +-- is-resolvable@1.0.0
| | `-- tryit@1.0.2
| +-- js-yaml@3.6.1
| | +-- argparse@1.0.7
| | | `-- sprintf-js@1.0.3
| | `-- esprima@2.7.2
| +-- json-stable-stringify@1.0.1
| | `-- jsonify@0.0.0
| +-- levn@0.3.0
| | +-- prelude-ls@1.1.2
| | `-- type-check@0.3.2
| +-- mkdirp@0.5.1
| | `-- minimist@0.0.8
| +-- natural-compare@1.4.0
| +-- optionator@0.8.1
| | +-- deep-is@0.1.3
| | +-- fast-levenshtein@1.1.4
| | `-- wordwrap@1.0.0
| +-- path-is-inside@1.0.1
| +-- pluralize@1.2.1
| +-- progress@1.1.8
| +-- require-uncached@1.0.2
| | +-- caller-path@0.1.0
| | | `-- callsites@0.2.0
| | `-- resolve-from@1.0.1
| +-- shelljs@0.6.1
| +-- strip-bom@3.0.0
| +-- strip-json-comments@1.0.4
| +-- table@3.7.8
| | +-- bluebird@3.4.1
| | +-- slice-ansi@0.0.4
| | +-- tv4@1.2.7
| | `-- xregexp@3.1.1
| +-- text-table@0.2.0
| `-- user-home@2.0.0
| `-- os-homedir@1.0.1
+-- eslint-config-airbnb@10.0.1
| `-- eslint-config-airbnb-base@5.0.2
+-- eslint-plugin-import@1.13.0
| +-- builtin-modules@1.1.1
| +-- contains-path@0.1.0
| +-- es6-map@0.1.4
| | +-- d@0.1.1
| | +-- es5-ext@0.10.12
| | +-- es6-iterator@2.0.0
| | +-- es6-symbol@3.1.0
| | `-- event-emitter@0.3.4
| +-- es6-set@0.1.4
| +-- eslint-import-resolver-node@0.2.3
| +-- lodash.cond@4.5.2
| +-- lodash.endswith@4.2.1
| +-- lodash.find@4.6.0
| +-- lodash.findindex@4.6.0
| +-- object-assign@4.1.0
| +-- pkg-dir@1.0.0
| | `-- find-up@1.1.2
| | `-- path-exists@2.1.0
| `-- pkg-up@1.0.0
+-- eslint-plugin-jsx-a11y@2.1.0
| +-- damerau-levenshtein@1.0.0
| `-- jsx-ast-utils@1.3.1
+-- eslint-plugin-react@6.1.2
+-- github@2.5.1
| +-- follow-redirects@0.0.7
| | `-- stream-consume@0.1.0
| +-- https-proxy-agent@1.0.0
| | `-- agent-base@2.0.1
| | `-- semver@5.0.3
| `-- mime@1.3.4
+-- home-dir@1.0.0
+-- immutable@3.8.1
+-- jsdom@9.4.2
| +-- abab@1.0.3
| +-- acorn@2.7.0
| +-- acorn-globals@1.0.9
| +-- array-equal@1.0.0
| +-- cssom@0.3.1
| +-- cssstyle@0.2.37
| +-- escodegen@1.8.1
| | +-- estraverse@1.9.3
| | `-- source-map@0.2.0
| | `-- amdefine@1.0.0
| +-- iconv-lite@0.4.13
| +-- nwmatcher@1.3.8
| +-- parse5@1.5.1
| +-- sax@1.2.1
| +-- symbol-tree@3.1.4
| +-- tough-cookie@2.3.1
| +-- webidl-conversions@3.0.1
| +-- whatwg-url@3.0.0
| | +-- tr46@0.0.3
| | `-- webidl-conversions@3.0.1
| `-- xml-name-validator@2.0.1
+-- kernelspecs@1.0.2
| `-- jupyter-paths@1.0.2
| `-- sys-prefix-promise@1.0.4
+-- mathjax-electron@1.0.0
+-- mocha@3.0.2
| +-- browser-stdout@1.3.0
| +-- diff@1.4.0
| +-- escape-string-regexp@1.0.5
| +-- growl@1.9.2
| +-- json3@3.3.2
| +-- lodash.create@3.1.1
| | +-- lodash._baseassign@3.2.0
| | | +-- lodash._basecopy@3.0.1
| | | `-- lodash.keys@3.1.2
| | | +-- lodash._getnative@3.9.1
| | | +-- lodash.isarguments@3.1.0
| | | `-- lodash.isarray@3.0.4
| | +-- lodash._basecreate@3.0.3
| | `-- lodash._isiterateecall@3.0.9
| `-- supports-color@3.1.2
| `-- has-flag@1.0.0
+-- normalize.css@4.2.0
+-- nteract-assets@2.0.0
+-- nyc@8.1.0
| +-- arrify@1.0.1
| +-- caching-transform@1.0.1
| | `-- write-file-atomic@1.1.4
| | +-- graceful-fs@4.1.5
| | +-- imurmurhash@0.1.4
| | `-- slide@1.1.6
| +-- convert-source-map@1.3.0
| +-- default-require-extensions@1.0.0
| | `-- strip-bom@2.0.0
| | `-- is-utf8@0.2.1
| +-- find-cache-dir@0.1.1
| | +-- commondir@1.0.1
| | `-- pkg-dir@1.0.0
| +-- find-up@1.1.2
| | +-- path-exists@2.1.0
| | `-- pinkie-promise@2.0.1
| | `-- pinkie@2.0.4
| +-- foreground-child@1.5.3
| | `-- cross-spawn@4.0.0
| | `-- lru-cache@4.0.1
| | +-- pseudomap@1.0.2
| | `-- yallist@2.0.0
| +-- glob@7.0.5
| | +-- fs.realpath@1.0.0
| | +-- inflight@1.0.5
| | | `-- wrappy@1.0.2
| | +-- inherits@2.0.1
| | +-- minimatch@3.0.3
| | | `-- brace-expansion@1.1.6
| | | +-- balanced-match@0.4.2
| | | `-- concat-map@0.0.1
| | +-- once@1.3.3
| | `-- path-is-absolute@1.0.0
| +-- istanbul-lib-coverage@1.0.0
| +-- istanbul-lib-hook@1.0.0-alpha.4
| | `-- append-transform@0.3.0
| +-- istanbul-lib-instrument@1.1.0
| | +-- babel-generator@6.11.4
| | | +-- babel-messages@6.8.0
| | | +-- babel-runtime@6.11.6
| | | | +-- core-js@2.4.1
| | | | `-- regenerator-runtime@0.9.5
| | | +-- detect-indent@3.0.1
| | | | +-- get-stdin@4.0.1
| | | | +-- minimist@1.2.0
| | | | `-- repeating@1.1.3
| | | | `-- is-finite@1.0.1
| | | `-- lodash@4.15.0
| | +-- babel-template@6.9.0
| | +-- babel-traverse@6.13.0
| | | +-- babel-code-frame@6.11.0
| | | | +-- chalk@1.1.3
| | | | | +-- ansi-styles@2.2.1
| | | | | +-- escape-string-regexp@1.0.5
| | | | | +-- has-ansi@2.0.0
| | | | | `-- supports-color@2.0.0
| | | | `-- js-tokens@2.0.0
| | | +-- debug@2.2.0
| | | | `-- ms@0.7.1
| | | +-- globals@8.18.0
| | | `-- invariant@2.2.1
| | | `-- loose-envify@1.2.0
| | | `-- js-tokens@1.0.3
| | +-- babel-types@6.13.0
| | | +-- esutils@2.0.2
| | | `-- to-fast-properties@1.0.2
| | `-- babylon@6.8.4
| +-- istanbul-lib-report@1.0.0-alpha.3
| | +-- async@1.5.2
| | +-- path-parse@1.0.5
| | `-- supports-color@3.1.2
| | `-- has-flag@1.0.0
| +-- istanbul-lib-source-maps@1.0.0-alpha.10
| | `-- source-map@0.5.6
| +-- istanbul-reports@1.0.0-alpha.8
| | `-- handlebars@4.0.5
| | +-- optimist@0.6.1
| | | `-- wordwrap@0.0.3
| | +-- source-map@0.4.4
| | | `-- amdefine@1.0.0
| | `-- uglify-js@2.7.0
| | +-- async@0.2.10
| | +-- uglify-to-browserify@1.0.2
| | `-- yargs@3.10.0
| | +-- camelcase@1.2.1
| | +-- cliui@2.1.0
| | | +-- center-align@0.1.3
| | | | +-- align-text@0.1.4
| | | | | `-- longest@1.0.1
| | | | `-- lazy-cache@1.0.4
| | | +-- right-align@0.1.3
| | | `-- wordwrap@0.0.2
| | `-- window-size@0.1.0
| +-- md5-hex@1.3.0
| | `-- md5-o-matic@0.1.1
| +-- micromatch@2.3.11
| | +-- arr-diff@2.0.0
| | | `-- arr-flatten@1.0.1
| | +-- array-unique@0.2.1
| | +-- braces@1.8.5
| | | +-- expand-range@1.8.2
| | | | `-- fill-range@2.2.3
| | | | +-- is-number@2.1.0
| | | | +-- isobject@2.1.0
| | | | | `-- isarray@1.0.0
| | | | +-- randomatic@1.1.5
| | | | `-- repeat-string@1.5.4
| | | +-- preserve@0.2.0
| | | `-- repeat-element@1.1.2
| | +-- expand-brackets@0.1.5
| | | `-- is-posix-bracket@0.1.1
| | +-- extglob@0.3.2
| | +-- filename-regex@2.0.0
| | +-- is-extglob@1.0.0
| | +-- is-glob@2.0.1
| | +-- kind-of@3.0.4
| | | `-- is-buffer@1.1.4
| | +-- normalize-path@2.0.1
| | +-- object.omit@2.0.0
| | | +-- for-own@0.1.4
| | | | `-- for-in@0.1.5
| | | `-- is-extendable@0.1.1
| | +-- parse-glob@3.0.4
| | | +-- glob-base@0.3.0
| | | | `-- glob-parent@2.0.0
| | | `-- is-dotfile@1.0.2
| | `-- regex-cache@0.4.3
| | +-- is-equal-shallow@0.1.3
| | `-- is-primitive@2.0.0
| +-- mkdirp@0.5.1
| | `-- minimist@0.0.8
| +-- pkg-up@1.0.0
| +-- resolve-from@2.0.0
| +-- rimraf@2.5.4
| +-- signal-exit@3.0.0
| +-- spawn-wrap@1.2.4
| | +-- os-homedir@1.0.1
| | +-- signal-exit@2.1.2
| | `-- which@1.2.10
| | `-- isexe@1.1.2
| +-- test-exclude@2.1.1
| | +-- lodash.assign@4.2.0
| | +-- read-pkg-up@1.0.1
| | | `-- read-pkg@1.1.0
| | | +-- load-json-file@1.1.0
| | | | +-- parse-json@2.2.0
| | | | | `-- error-ex@1.3.0
| | | | | `-- is-arrayish@0.2.1
| | | | `-- pify@2.3.0
| | | +-- normalize-package-data@2.3.5
| | | | +-- hosted-git-info@2.1.5
| | | | +-- is-builtin-module@1.0.0
| | | | | `-- builtin-modules@1.1.1
| | | | +-- semver@5.3.0
| | | | `-- validate-npm-package-license@3.0.1
| | | | +-- spdx-correct@1.0.2
| | | | | `-- spdx-license-ids@1.2.2
| | | | `-- spdx-expression-parse@1.0.2
| | | | `-- spdx-exceptions@1.0.5
| | | `-- path-type@1.1.0
| | `-- require-main-filename@1.0.1
| +-- yargs@4.8.1
| | +-- cliui@3.2.0
| | | `-- wrap-ansi@2.0.0
| | +-- decamelize@1.2.0
| | +-- get-caller-file@1.0.2
| | +-- os-locale@1.4.0
| | | `-- lcid@1.0.0
| | | `-- invert-kv@1.0.0
| | +-- require-directory@2.1.1
| | +-- set-blocking@2.0.0
| | +-- string-width@1.0.1
| | | +-- code-point-at@1.0.0
| | | | `-- number-is-nan@1.0.0
| | | +-- is-fullwidth-code-point@1.0.0
| | | `-- strip-ansi@3.0.1
| | | `-- ansi-regex@2.0.0
| | +-- which-module@1.0.0
| | +-- window-size@0.2.0
| | +-- y18n@3.2.1
| | `-- yargs-parser@2.4.1
| | `-- camelcase@3.0.0
| `-- yargs-parser@3.2.0
| `-- camelcase@3.0.0
+-- react@15.3.1
| +-- fbjs@0.8.4
| | +-- isomorphic-fetch@2.2.1
| | | +-- node-fetch@1.6.0
| | | | +-- encoding@0.1.12
| | | | `-- is-stream@1.1.0
| | | `-- whatwg-fetch@1.0.0
| | `-- ua-parser-js@0.7.10
| `-- loose-envify@1.2.0
| `-- js-tokens@1.0.3
+-- react-addons-pure-render-mixin@15.3.1
+-- react-addons-test-utils@15.3.1
+-- react-codemirror@0.2.6
| +-- classnames@2.2.5
| `-- lodash.debounce@4.0.8
+-- react-contextmenu@1.6.2
| +-- invariant@2.2.1
| +-- lodash.isobject@3.0.2
| `-- react-overlays@0.6.6
| +-- dom-helpers@2.4.0
| +-- react-prop-types@0.4.0
| `-- warning@3.0.0
+-- react-dnd@2.1.4
| +-- disposables@1.0.1
| `-- dnd-core@2.0.2
+-- react-dnd-html5-backend@2.1.2
+-- react-dom@15.3.1
+-- react-jupyter-display-area@1.2.2
| `-- ansi-to-react@0.0.4
+-- react-notification-system@0.2.7
+-- react-redux@4.4.5
| `-- hoist-non-react-statics@1.2.0
+-- redux@3.5.2
| +-- lodash-es@4.15.0
| `-- symbol-observable@0.2.4
+-- redux-actions@0.11.0
| `-- reduce-reducers@0.1.2
+-- redux-observable@0.9.1
+-- rimraf@2.5.4
+-- rxjs@5.0.0-beta.11
| `-- symbol-observable@1.0.2
+-- sinon@1.17.5
| +-- formatio@1.1.1
| +-- lolex@1.3.2
| +-- samsam@1.1.2
| `-- util@0.10.3
+-- sinon-chai@2.8.0
+-- spawnteract@2.1.1
| +-- jsonfile@2.3.1
| `-- portfinder@0.4.0
| `-- async@0.9.0
+-- tmp@0.0.28
| `-- os-tmpdir@1.0.1
+-- transformime-react@1.0.1
| +-- katex@0.6.0
| | `-- match-at@0.1.0
| `-- react-markdown@2.4.2
| `-- in-publish@2.0.0
+-- uuid@2.0.2
+-- watch@0.19.2
| `-- exec-sh@0.2.0
| `-- merge@1.2.0
`-- yargs@5.0.0
+-- cliui@3.2.0
| `-- wrap-ansi@2.0.0
+-- decamelize@1.2.0
+-- get-caller-file@1.0.2
+-- os-locale@1.4.0
| `-- lcid@1.0.0
| `-- invert-kv@1.0.0
+-- read-pkg-up@1.0.1
| `-- read-pkg@1.1.0
| +-- load-json-file@1.1.0
| | +-- parse-json@2.2.0
| | | `-- error-ex@1.3.0
| | | `-- is-arrayish@0.2.1
| | `-- strip-bom@2.0.0
| | `-- is-utf8@0.2.1
| +-- normalize-package-data@2.3.5
| | +-- hosted-git-info@2.1.5
| | +-- is-builtin-module@1.0.0
| | `-- validate-npm-package-license@3.0.1
| | +-- spdx-correct@1.0.2
| | | `-- spdx-license-ids@1.2.2
| | `-- spdx-expression-parse@1.0.2
| | `-- spdx-exceptions@1.0.5
| `-- path-type@1.1.0
+-- require-directory@2.1.1
+-- require-main-filename@1.0.1
+-- set-blocking@2.0.0
+-- string-width@1.0.2
| +-- code-point-at@1.0.0
| | `-- number-is-nan@1.0.0
| `-- is-fullwidth-code-point@1.0.0
+-- which-module@1.0.0
+-- window-size@0.2.0
+-- y18n@3.2.1
`-- yargs-parser@3.2.0
`-- camelcase@3.0.0
npm WARN optional Skipping failed optional dependency /chokidar/fsevents:
npm WARN notsup Not compatible with your operating system or architecture: fsevents@1.0.14
npm ERR! Windows_NT 10.0.14393
npm ERR! argv "C:\\Program Files\\nodejs\\node.exe" "C:\\Users\\user\\AppData\\Roaming\\npm\\node_modules\\npm\\bin\\npm-cli.js" "install"
npm ERR! node v6.2.2
npm ERR! npm v3.10.3
npm ERR! code ELIFECYCLE
npm ERR! zmq-prebuilt@1.1.2 install: `prebuild --install`
npm ERR! Exit status 2
npm ERR!
npm ERR! Failed at the zmq-prebuilt@1.1.2 install script 'prebuild --install'.
npm ERR! Make sure you have the latest version of node.js and npm installed.
npm ERR! If you do, this is most likely a problem with the zmq-prebuilt package,
npm ERR! not with npm itself.
npm ERR! Tell the author that this fails on your system:
npm ERR! prebuild --install
npm ERR! You can get information on how to open an issue for this project with:
npm ERR! npm bugs zmq-prebuilt
npm ERR! Or if that isn't available, you can get their info via:
npm ERR! npm owner ls zmq-prebuilt
npm ERR! There is likely additional logging output above.
npm ERR! Please include the following file with any support request:
npm ERR! D:\src\nteract\npm-debug.log
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment