Skip to content

Instantly share code, notes, and snippets.

@ruario ruario/README.md
Last active Nov 7, 2018

Embed
What would you like to do?
HTML5 MP4 (H.264/AAC) video issues with Vivaldi for Linux snapshots
@acramall

This comment has been minimized.

Copy link

acramall commented Jan 27, 2018

It works perfectly. Thank you.

@ruario

This comment has been minimized.

Copy link
Owner Author

ruario commented Jan 30, 2018

@acramall Thanks for the feedback. Glad it work for you!

@RobinDavid

This comment has been minimized.

Copy link

RobinDavid commented Mar 19, 2018

I was encountering the problem with the stable version 1.14.1077.55 (Stable channel) (64 bits), thus I needed to replace all /opt/vivaldi-snapshot by /opt/vivaldi. Now works perfectly fine thanks !

@Vistaus

This comment has been minimized.

Copy link

Vistaus commented Apr 9, 2018

Thanks! Can you make this compatible with glibc 2.26 though?

@IIpepeII

This comment has been minimized.

Copy link

IIpepeII commented Jun 30, 2018

It works. Thx!

@blackjackshellac

This comment has been minimized.

Copy link

blackjackshellac commented Jul 4, 2018

Video again on Fedora 28 after,

$ sudo ./latest-proprietary-media-future.sh

@svandragt

This comment has been minimized.

Copy link

svandragt commented Oct 4, 2018

I was encountering the problem with the stable version 1.14.1077.55 (Stable channel) (64 bits), thus I needed to replace all /opt/vivaldi-snapshot by /opt/vivaldi. Now works perfectly fine thanks !

same here with the latest Vivaldi on Ubuntu

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.