Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
rytse@rytse-VirtualBox:~$ sudo apt install libgtk-3-dev libgtk-3-0
[sudo] password for rytse:
Reading package lists... Done
Building dependency tree
Reading state information... Done
libgtk-3-0 is already the newest version (3.18.9-1ubuntu3.3).
The following package was automatically installed and is no longer required:
libllvm5.0
Use 'sudo apt autoremove' to remove it.
The following additional packages will be installed:
libatk-bridge2.0-dev libatspi2.0-dev libdbus-1-dev libegl1-mesa-dev
libepoxy-dev libgmp-dev libgmpxx4ldbl libmirclient-dev libmircommon-dev
libmircookie-dev libmircookie2 libmircore-dev libprotobuf-dev libwayland-bin
libwayland-dev libxkbcommon-dev libxtst-dev nettle-dev x11proto-record-dev
Suggested packages:
gmp-doc libgmp10-doc libmpfr-dev libgtk-3-doc
The following NEW packages will be installed:
libatk-bridge2.0-dev libatspi2.0-dev libdbus-1-dev libegl1-mesa-dev
libepoxy-dev libgmp-dev libgmpxx4ldbl libgtk-3-dev libmirclient-dev
libmircommon-dev libmircookie-dev libmircookie2 libmircore-dev
libprotobuf-dev libwayland-bin libwayland-dev libxkbcommon-dev libxtst-dev
nettle-dev x11proto-record-dev
0 upgraded, 20 newly installed, 0 to remove and 0 not upgraded.
Need to get 3,460 kB of archives.
After this operation, 25.4 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdbus-1-dev amd64 1.10.6-1ubuntu3.3 [161 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-record-dev all 1.14.2-1 [33.6 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libxtst-dev amd64 2:1.2.2-1 [17.0 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libatspi2.0-dev amd64 2.18.3-4ubuntu1 [59.2 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libatk-bridge2.0-dev amd64 2.18.1-2ubuntu1 [2,824 B]
Get:5 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libatk-bridge2.0-dev amd64 2.18.1-2ubuntu1 [2,824 B]
Get:5 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libatk-bridge2.0-dev amd64 2.18.1-2ubuntu1 [2,824 B]
Get:5 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libatk-bridge2.0-dev amd64 2.18.1-2ubuntu1 [2,824 B]
Get:9 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libwayland-bin amd64 1.12.0-1~ubuntu16.04.3 [18.4 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libwayland-dev amd64 1.12.0-1~ubuntu16.04.3 [92.4 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmircore-dev amd64 0.26.3+16.04.20170605-0ubuntu1.1 [23.7 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libprotobuf-dev amd64 2.6.1-1.3 [473 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libxkbcommon-dev amd64 0.5.0-1ubuntu2 [231 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmircommon-dev amd64 0.26.3+16.04.20170605-0ubuntu1.1 [14.9 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libegl1-mesa-dev amd64 18.0.5-0ubuntu0~16.04.1 [19.9 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libepoxy-dev amd64 1.3.1-1ubuntu0.16.04.2 [113 kB]
Get:17 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libgmpxx4ldbl amd64 2:6.1.0+dfsg-2 [8,948 B]
Get:18 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libgmp-dev amd64 2:6.1.0+dfsg-2 [314 kB]
Get:19 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 nettle-dev amd64 3.2-1ubuntu0.16.04.1 [939 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgtk-3-dev amd64 3.18.9-1ubuntu3.3 [868 kB]
Fetched 3,460 kB in 2min 1s (28.4 kB/s)
Selecting previously unselected package libdbus-1-dev:amd64.
(Reading database ... 244881 files and directories currently installed.)
Preparing to unpack .../libdbus-1-dev_1.10.6-1ubuntu3.3_amd64.deb ...
Unpacking libdbus-1-dev:amd64 (1.10.6-1ubuntu3.3) ...
Selecting previously unselected package x11proto-record-dev.
Preparing to unpack .../x11proto-record-dev_1.14.2-1_all.deb ...
Unpacking x11proto-record-dev (1.14.2-1) ...
Selecting previously unselected package libxtst-dev:amd64.
Preparing to unpack .../libxtst-dev_2%3a1.2.2-1_amd64.deb ...
Unpacking libxtst-dev:amd64 (2:1.2.2-1) ...
Selecting previously unselected package libatspi2.0-dev.
Preparing to unpack .../libatspi2.0-dev_2.18.3-4ubuntu1_amd64.deb ...
Unpacking libatspi2.0-dev (2.18.3-4ubuntu1) ...
Selecting previously unselected package libatk-bridge2.0-dev:amd64.
Preparing to unpack .../libatk-bridge2.0-dev_2.18.1-2ubuntu1_amd64.deb ...
Unpacking libatk-bridge2.0-dev:amd64 (2.18.1-2ubuntu1) ...
Selecting previously unselected package libwayland-bin.
Preparing to unpack .../libwayland-bin_1.12.0-1~ubuntu16.04.3_amd64.deb ...
Unpacking libwayland-bin (1.12.0-1~ubuntu16.04.3) ...
Selecting previously unselected package libwayland-dev:amd64.
Preparing to unpack .../libwayland-dev_1.12.0-1~ubuntu16.04.3_amd64.deb ...
Unpacking libwayland-dev:amd64 (1.12.0-1~ubuntu16.04.3) ...
Selecting previously unselected package libmircore-dev:amd64.
Preparing to unpack .../libmircore-dev_0.26.3+16.04.20170605-0ubuntu1.1_amd64.deb ...
Unpacking libmircore-dev:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Selecting previously unselected package libprotobuf-dev:amd64.
Preparing to unpack .../libprotobuf-dev_2.6.1-1.3_amd64.deb ...
Unpacking libprotobuf-dev:amd64 (2.6.1-1.3) ...
Selecting previously unselected package libxkbcommon-dev.
Preparing to unpack .../libxkbcommon-dev_0.5.0-1ubuntu2_amd64.deb ...
Unpacking libxkbcommon-dev (0.5.0-1ubuntu2) ...
Selecting previously unselected package libmircommon-dev:amd64.
Preparing to unpack .../libmircommon-dev_0.26.3+16.04.20170605-0ubuntu1.1_amd64.deb ...
Unpacking libmircommon-dev:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Selecting previously unselected package libmircookie2:amd64.
Preparing to unpack .../libmircookie2_0.26.3+16.04.20170605-0ubuntu1.1_amd64.deb ...
Unpacking libmircookie2:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Selecting previously unselected package libmircookie-dev:amd64.
Preparing to unpack .../libmircookie-dev_0.26.3+16.04.20170605-0ubuntu1.1_amd64.deb ...
Unpacking libmircookie-dev:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Selecting previously unselected package libmirclient-dev:amd64.
Preparing to unpack .../libmirclient-dev_0.26.3+16.04.20170605-0ubuntu1.1_amd64.deb ...
Unpacking libmirclient-dev:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Selecting previously unselected package libegl1-mesa-dev:amd64.
Preparing to unpack .../libegl1-mesa-dev_18.0.5-0ubuntu0~16.04.1_amd64.deb ...
Unpacking libegl1-mesa-dev:amd64 (18.0.5-0ubuntu0~16.04.1) ...
Selecting previously unselected package libepoxy-dev:amd64.
Preparing to unpack .../libepoxy-dev_1.3.1-1ubuntu0.16.04.2_amd64.deb ...
Unpacking libepoxy-dev:amd64 (1.3.1-1ubuntu0.16.04.2) ...
Selecting previously unselected package libgmpxx4ldbl:amd64.
Preparing to unpack .../libgmpxx4ldbl_2%3a6.1.0+dfsg-2_amd64.deb ...
Unpacking libgmpxx4ldbl:amd64 (2:6.1.0+dfsg-2) ...
Selecting previously unselected package libgmp-dev:amd64.
Preparing to unpack .../libgmp-dev_2%3a6.1.0+dfsg-2_amd64.deb ...
Unpacking libgmp-dev:amd64 (2:6.1.0+dfsg-2) ...
Selecting previously unselected package nettle-dev.
Preparing to unpack .../nettle-dev_3.2-1ubuntu0.16.04.1_amd64.deb ...
Unpacking nettle-dev (3.2-1ubuntu0.16.04.1) ...
Selecting previously unselected package libgtk-3-dev:amd64.
Preparing to unpack .../libgtk-3-dev_3.18.9-1ubuntu3.3_amd64.deb ...
Unpacking libgtk-3-dev:amd64 (3.18.9-1ubuntu3.3) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for doc-base (0.10.7) ...
Processing 1 added doc-base file...
Processing triggers for install-info (6.1.0.dfsg.1-5) ...
Processing triggers for libglib2.0-0:amd64 (2.48.2-0ubuntu4) ...
Setting up libdbus-1-dev:amd64 (1.10.6-1ubuntu3.3) ...
Setting up x11proto-record-dev (1.14.2-1) ...
Setting up libxtst-dev:amd64 (2:1.2.2-1) ...
Setting up libatspi2.0-dev (2.18.3-4ubuntu1) ...
Setting up libatk-bridge2.0-dev:amd64 (2.18.1-2ubuntu1) ...
Setting up libwayland-bin (1.12.0-1~ubuntu16.04.3) ...
Setting up libwayland-dev:amd64 (1.12.0-1~ubuntu16.04.3) ...
Setting up libmircore-dev:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Setting up libprotobuf-dev:amd64 (2.6.1-1.3) ...
Setting up libxkbcommon-dev (0.5.0-1ubuntu2) ...
Setting up libmircommon-dev:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Setting up libmircookie2:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Setting up libmircookie-dev:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Setting up libmirclient-dev:amd64 (0.26.3+16.04.20170605-0ubuntu1.1) ...
Setting up libegl1-mesa-dev:amd64 (18.0.5-0ubuntu0~16.04.1) ...
Setting up libepoxy-dev:amd64 (1.3.1-1ubuntu0.16.04.2) ...
Setting up libgmpxx4ldbl:amd64 (2:6.1.0+dfsg-2) ...
Setting up libgmp-dev:amd64 (2:6.1.0+dfsg-2) ...
Setting up nettle-dev (3.2-1ubuntu0.16.04.1) ...
Setting up libgtk-3-dev:amd64 (3.18.9-1ubuntu3.3) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
W: http://us.archive.ubuntu.com/ubuntu/pool/main/a/at-spi2-atk/libatk-bridge2.0-dev_2.18.1-2ubuntu1_amd64.deb: Automatically disabled Acquire::http::Pipeline-Depth due to incorrect response from server/proxy. (man 5 apt.conf)
rytse@rytse-VirtualBox:~$
rytse@rytse-VirtualBox:~$
rytse@rytse-VirtualBox:~$ !source
source venv/bin/activate
(venv) rytse@rytse-VirtualBox:~$ !pybombs
pybombs prefix init ~/prefix -a myprefix -R gnuradio-default
PyBOMBS - INFO - PyBOMBS Version 2.3.2
PyBOMBS.prefix - WARNING - There already is a prefix in `/home/rytse/prefix'.
Continue using this path Y/[N]? y
yAlias `myprefix' already exists, overwrite Y/[N]?
PyBOMBS.prefix - INFO - Installing default packages for prefix...
PyBOMBS.prefix - INFO -
- gnuradio
PyBOMBS.Packager.apt - INFO - Install python-apt to speed up apt processing.
PyBOMBS.install_manager - INFO - Phase 1: Creating install tree and installing binary packages:
Install tree:
|
\- gnuradio
PyBOMBS.install_manager - INFO - Phase 2: Recursively installing source packages to prefix:
PyBOMBS.install_manager - INFO - Installing package: gnuradio
PyBOMBS.Packager.apt - INFO - Install python-apt to speed up apt processing.
PyBOMBS.Packager.source - WARNING - Build dir already exists: /home/rytse/prefix/src/gnuradio/build
Configuring: (100%) [=========================================================]
PyBOMBS.Packager.source - WARNING - Configuration failed. Re-trying with higher verbosity.
-- Build type set to RelWithDebInfo.
-- Extracting version information from git describe...
-- Compiler Version: cc (Ubuntu 5.4.0-6ubuntu1~16.04.10) 5.4.0 20160609
Copyright (C) 2015 Free Software Foundation, Inc.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
-- Compiler Flags: /usr/bin/cc:::-O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized
/usr/bin/c++:::-O2 -g -DNDEBUG -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized
-- ADDING PERF COUNTERS
-- Building Static Libraries: OFF
-- Boost version: 1.58.0
-- Found the following Boost libraries:
-- date_time
-- program_options
-- filesystem
-- system
-- regex
-- thread
-- unit_test_framework
-- chrono
-- atomic
-- Found PythonLibs: /usr/lib/x86_64-linux-gnu/libpython2.7.so (found suitable version "2.7.12", minimum required is "2.7")
--
-- Checking for module SWIG
-- Found SWIG version 2.0.12.
--
-- The build system will automatically enable all components.
-- Use -DENABLE_DEFAULT=OFF to disable components by default.
--
-- Configuring python-support support...
-- Dependency PYTHONLIBS_FOUND = TRUE
-- Dependency SWIG_FOUND = TRUE
-- Dependency SWIG_VERSION_CHECK = TRUE
-- Enabling python-support support.
-- Override with -DENABLE_PYTHON=ON/OFF
--
-- Configuring testing-support support...
-- Dependency Boost_FOUND = 1
-- Enabling testing-support support.
-- Override with -DENABLE_TESTING=ON/OFF
--
-- Configuring VOLK support...
-- Build type set to RelWithDebInfo.
-- Extracting version information from git describe...
--
-- Python checking for python >= 2.7
-- Python checking for python >= 2.7 - found
--
-- Python checking for mako >= 0.4.2
-- Python checking for mako >= 0.4.2 - found
--
-- Python checking for six - python 2 and 3 compatibility library
-- Python checking for six - python 2 and 3 compatibility library - found
-- Boost version: 1.58.0
-- Found the following Boost libraries:
-- filesystem
-- system
-- Checking for module 'orc-0.4 > 0.4.11'
-- No package 'orc-0.4' found
-- orc files (missing: ORC_LIBRARY ORC_INCLUDE_DIR ORCC_EXECUTABLE)
-- QA Testing is enabled.
-- Modify using: -DENABLE_TESTING=ON/OFF
-- System profiling is disabled.
-- Modify using: -DENABLE_PROFILING=ON/OFF
-- Compiler name: GNU
-- x86* CPU detected
-- ORC support not found, Overruled arch orc
-- CPU width is 64 bits, Overruled arch 32
-- Available architectures: generic;64;3dnow;abm;popcount;mmx;fma;sse;sse2;norc;sse3;ssse3;sse4_a;sse4_1;sse4_2;avx;avx2
-- Available machines: generic;sse2_64_mmx;sse3_64_mmx;ssse3_64_mmx;sse4_a_64_mmx;sse4_1_64_mmx;sse4_2_64_mmx;avx_64_mmx;avx2_64_mmx
-- BUILD TYPE = RELWITHDEBINFO
-- Base cflags = -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall
-- BUILD INFO ::: generic ::: GNU ::: -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall
-- BUILD INFO ::: sse2_64_mmx ::: GNU ::: -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall -m64 -mmmx -msse -msse2
-- BUILD INFO ::: sse3_64_mmx ::: GNU ::: -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall -m64 -mmmx -msse -msse2 -msse3
-- BUILD INFO ::: ssse3_64_mmx ::: GNU ::: -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall -m64 -mmmx -msse -msse2 -msse3 -mssse3
-- BUILD INFO ::: sse4_a_64_mmx ::: GNU ::: -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall -m64 -mmmx -msse -msse2 -msse3 -msse4a -mpopcnt
-- BUILD INFO ::: sse4_1_64_mmx ::: GNU ::: -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall -m64 -mmmx -msse -msse2 -msse3 -mssse3 -msse4.1
-- BUILD INFO ::: sse4_2_64_mmx ::: GNU ::: -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall -m64 -mmmx -msse -msse2 -msse3 -mssse3 -msse4.1 -msse4.2 -mpopcnt
-- BUILD INFO ::: avx_64_mmx ::: GNU ::: -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall -m64 -mmmx -msse -msse2 -msse3 -mssse3 -msse4.1 -msse4.2 -mpopcnt -mavx
-- BUILD INFO ::: avx2_64_mmx ::: GNU ::: -O2 -g -DNDEBUG -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall -m64 -mmmx -msse -msse2 -msse3 -mssse3 -msse4.1 -msse4.2 -mpopcnt -mavx -mfma -mavx2
-- Compiler Version: cc (Ubuntu 5.4.0-6ubuntu1~16.04.10) 5.4.0 20160609
Copyright (C) 2015 Free Software Foundation, Inc.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
-- c flags: -std=gnu99 -fvisibility=hidden -Wsign-compare -Wall -Wno-uninitialized -Wall;
-- asm flags:
-- Did not find liborc and orcc, disabling orc support...
-- Loading version 1.4 into constants...
-- Using install prefix: /home/rytse/prefix
--
-- Configuring volk support...
-- Enabling volk support.
-- Override with -DENABLE_VOLK=ON/OFF
-- Override with -DENABLE_INTERNAL_VOLK=ON/OFF
-- ENABLE_GR_LOG set to ON.
-- HAVE_LOG4CPP set to True.
-- LOG4CPP_LIBRARIES set to /usr/lib/liblog4cpp.so.
-- Could NOT find Sphinx (missing: SPHINX_EXECUTABLE)
--
-- Configuring doxygen support...
-- Dependency DOXYGEN_FOUND = YES
-- Disabling doxygen support.
-- Override with -DENABLE_DOXYGEN=ON/OFF
--
-- Configuring sphinx support...
-- Dependency SPHINX_FOUND = FALSE
-- Disabling sphinx support.
-- Override with -DENABLE_SPHINX=ON/OFF
--
-- Configuring gnuradio-runtime support...
-- Dependency Boost_FOUND = 1
-- Dependency ENABLE_VOLK = ON
-- Dependency PYTHONINTERP_FOUND = TRUE
-- Enabling gnuradio-runtime support.
-- Override with -DENABLE_GNURADIO_RUNTIME=ON/OFF
--
-- Configuring gr-ctrlport support...
-- Dependency Boost_FOUND = 1
-- Dependency SWIG_FOUND = TRUE
-- Dependency SWIG_VERSION_CHECK = TRUE
-- Dependency ENABLE_GNURADIO_RUNTIME = ON
-- Enabling gr-ctrlport support.
-- Override with -DENABLE_GR_CTRLPORT=ON/OFF
-- Loading build date Fri, 10 Aug 2018 17:41:34 into constants...
-- Loading version 3.7.12.0 into constants...
--
-- Python checking for Thrift
-- Python checking for Thrift - found
-- Found and enabling Thrift backend to ControlPort
-- Running thrift to build C++ bindings
-- TRY_SHM_VMCIRCBUF set to ON.
-- Found PythonLibs: /usr/lib/x86_64-linux-gnu/libpython2.7.so (found suitable version "2.7.12", minimum required is "2")
--
-- Configuring gr-blocks support...
-- Dependency Boost_FOUND = 1
-- Dependency ENABLE_VOLK = ON
-- Dependency ENABLE_GNURADIO_RUNTIME = ON
-- Enabling gr-blocks support.
-- Override with -DENABLE_GR_BLOCKS=ON/OFF
--
-- Python checking for python >= 2.5
-- Python checking for python >= 2.5 - found
--
-- Python checking for Cheetah >= 2.0.0
-- Python checking for Cheetah >= 2.0.0 - found
--
-- Python checking for lxml >= 1.3.6
-- Python checking for lxml >= 1.3.6 - found
--
-- Python checking for pygtk >= 2.10.0
-- Python checking for pygtk >= 2.10.0 - not found
--
-- Python checking for numpy
-- Python checking for numpy - found
--
-- Configuring gnuradio-companion support...
-- Dependency ENABLE_GNURADIO_RUNTIME = ON
-- Dependency ENABLE_PYTHON = ON
-- Dependency PYTHON_MIN_VER_FOUND = TRUE
-- Dependency CHEETAH_FOUND = TRUE
-- Dependency LXML_FOUND = TRUE
-- Dependency PYGTK_FOUND = FALSE
-- Dependency NUMPY_FOUND = TRUE
CMake Error at cmake/Modules/GrComponent.cmake:75 (message):
user force-enabled gnuradio-companion but configuration checked failed
Call Stack (most recent call first):
grc/CMakeLists.txt:45 (GR_REGISTER_COMPONENT)
-- Configuring incomplete, errors occurred!
See also "/home/rytse/prefix/src/gnuradio/build/CMakeFiles/CMakeOutput.log".
See also "/home/rytse/prefix/src/gnuradio/build/CMakeFiles/CMakeError.log".
PyBOMBS.Packager.source - ERROR - Configuration failed after running at least twice.
PyBOMBS.Packager.source - ERROR - Problem occurred while building package gnuradio:
Configuration failed
PyBOMBS.install_manager - ERROR - Error installing package gnuradio. Aborting.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment