Skip to content

Instantly share code, notes, and snippets.

@sanemat sanemat/warn.txt
Created Sep 21, 2016

Embed
What would you like to do?
debugger.html
npm WARN deprecated babel@6.5.2: Babel's CLI commands have been moved from the babel package to the babel-cli package
npm WARN deprecated babel-plugin-module-alias@1.6.0: WARNING: This project has been renamed to babel-plugin-module-resolver. Install babel-plugin-module-resolver for new features
npm WARN deprecated to-iso-string@0.0.2: to-iso-string has been deprecated, use @segment/to-iso-string instead.
npm WARN deprecated jade@0.26.3: Jade has been renamed to pug, please install the latest version of pug instead of jade
npm WARN deprecated minimatch@0.3.0: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
npm WARN prefer global colorguard@1.2.0 should be installed with -g
npm WARN @kadira/react-split-pane@1.4.7 requires a peer of react@^0.14.8 || ^15.0.0 but none was installed.
npm WARN @kadira/react-split-pane@1.4.7 requires a peer of react-dom@^0.14.8 || ^15.0.0 but none was installed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.