Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Bundle update output for Spree 2.1
Bundler could not find compatible versions for gem "actionpack":
In Gemfile:
rails (~> 4.0.0) was resolved to 4.0.0, which depends on
actionpack (= 4.0.0)
simple_form was resolved to 2.0.2, which depends on
actionpack (~> 3.0)
Bundler could not find compatible versions for gem "activerecord":
In Gemfile:
acts-as-taggable-on (~> 3.4) was resolved to 3.5.0, which depends on
activerecord (< 5, >= 3.2)
db2fog was resolved to 0.9.0, which depends on
activerecord (< 5.0, >= 3.2.0)
delayed_job_active_record was resolved to 4.1.3, which depends on
activerecord (< 5.3, >= 3.0)
immigrant was resolved to 0.3.6, which depends on
activerecord (>= 3.0)
paper_trail (~> 5.2.3) was resolved to 5.2.3, which depends on
activerecord (< 6.0, >= 3.0)
paperclip (~> 3.4.1) was resolved to 3.4.2, which depends on
activerecord (>= 3.0.0)
rails (~> 4.0.0) was resolved to 4.0.0, which depends on
activerecord (= 4.0.0)
Bundler could not find compatible versions for gem "activesupport":
In Gemfile:
activemerchant (~> 1.78) was resolved to 1.78.0, which depends on
activesupport (< 6.x, >= 3.2.14)
paperclip (~> 3.4.1) was resolved to 3.4.2, which depends on
activesupport (>= 3.0.0)
rabl was resolved to 0.14.0, which depends on
activesupport (>= 2.3.14)
rails (~> 4.0.0) was resolved to 4.0.0, which depends on
activesupport (= 4.0.0)
rspec-rails (>= 3.5.2) was resolved to 3.8.2, which depends on
activesupport (>= 3.0)
shoulda-matchers was resolved to 3.1.3, which depends on
activesupport (>= 4.0.0)
Bundler could not find compatible versions for gem "byebug":
In Gemfile:
byebug (~> 9.0.0)
pry-byebug (>= 3.4.3) was resolved to 3.5.1, which depends on
byebug (~> 9.1)
Bundler could not find compatible versions for gem "i18n":
In Gemfile:
i18n (~> 0.6.11)
activemerchant (~> 1.78) was resolved to 1.78.0, which depends on
i18n (>= 0.6.9)
rails (~> 4.0.0) was resolved to 4.0.0, which depends on
activesupport (= 4.0.0) was resolved to 4.0.0, which depends on
i18n (>= 0.6.4, ~> 0.6)
i18n-js (~> 3.2.1) was resolved to 3.2.1, which depends on
i18n (>= 0.6.6)
rails-i18n (~> 4.0.0) was resolved to 4.0.5, which depends on
i18n (~> 0.6)
spree_i18n was resolved to 1.0.0, which depends on
i18n (~> 0.5)
Bundler could not find compatible versions for gem "listen":
In Gemfile:
listen (= 3.0.8)
guard-rspec (~> 4.7.3) was resolved to 4.7.3, which depends on
guard (~> 2.1) was resolved to 2.15.0, which depends on
listen (< 4.0, >= 2.7)
Bundler could not find compatible versions for gem "nokogiri":
In Gemfile:
nokogiri (>= 1.6.7.1)
activemerchant (~> 1.78) was resolved to 1.78.0, which depends on
nokogiri (~> 1.4)
capybara (>= 2.15.4) was resolved to 2.18.0, which depends on
nokogiri (>= 1.3.3)
chromedriver-helper was resolved to 1.1.0, which depends on
nokogiri (~> 1.6)
deface (= 1.0.0) was resolved to 1.0.0, which depends on
nokogiri (~> 1.6.0)
roo (~> 2.7.0) was resolved to 2.7.1, which depends on
nokogiri (~> 1)
roo-xls (~> 1.1.0) was resolved to 1.1.0, which depends on
nokogiri
Bundler could not find compatible versions for gem "rails":
In Gemfile:
rails (~> 4.0.0)
Could not find gem 'rails (~> 4.0.0)' in any of the sources.
Bundler could not find compatible versions for gem "rails-i18n":
In Gemfile:
rails-i18n (~> 4.0.0)
spree_i18n was resolved to 1.0.0, which depends on
rails-i18n
Bundler could not find compatible versions for gem "roo":
In Gemfile:
roo (~> 2.7.0)
roo-xls (~> 1.1.0) was resolved to 1.1.0, which depends on
roo (< 3, >= 2.0.0beta1)
Bundler could not find compatible versions for gem "sass":
In Gemfile:
sass (~> 3.3)
sass-rails (~> 4.0.0) was resolved to 4.0.3, which depends on
sass (~> 3.2.0)
Bundler could not find compatible versions for gem "sass-rails":
In Gemfile:
sass-rails (~> 4.0.0)
compass-rails was resolved to 3.1.0, which depends on
sass-rails (< 5.1)
foundation-icons-sass-rails was resolved to 3.0.0, which depends on
sass-rails (>= 3.1.1)
Bundler could not find compatible versions for gem "spring":
In Gemfile:
spring (= 1.7.2)
spring-commands-rspec was resolved to 1.0.4, which depends on
spring (>= 0.9.1)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.