View gist:fd2bfbcac6a6128414829e45992cb8a9
Project DotNetty.Common (.NETStandard,Version=v1.3) was previously compiled. Skipping compilation.
Project DotNetty.Buffers (.NETStandard,Version=v1.3) will be compiled because Input items removed from last build
Compiling DotNetty.Buffers for .NETStandard,Version=v1.3
/home/shahid/repos/DotNetty/src/DotNetty.Buffers/PoolSubpage.cs(246,41): warning CS0675: Bitwise-or operator used on a sign-extended operand; consider casting to a smaller unsigned type first
Compilation succeeded.
1 Warning(s)
0 Error(s)
Time elapsed 00:00:13.5182650
View dotnet -v run
Running /usr/share/dotnet/bin/dotnet-compile --output "/tmp/dedd5fcaee974061ae5e7b7636862b31" --temp-output "/tmp/dedd5fcaee974061ae5e7b7636862b31" --framework "DNXCore,Version=v5.0" --configuration "Debug" /home/shahid/practise/csfirst
Process ID: 6411
Compiling csfirst for DNXCore,Version=v5.0
Using Package dependency Microsoft.NETCore.Runtime 1.0.1-beta-23516
Path: /home/shahid/.dnx/packages/Microsoft.NETCore.Runtime/1.0.1-beta-23516
Using Package dependency Microsoft.NETCore.Runtime.CoreCLR 1.0.1-beta-23516
Path: /home/shahid/.dnx/packages/Microsoft.NETCore.Runtime.CoreCLR/1.0.1-beta-23516
Using Package dependency Microsoft.NETCore.Runtime.Native 1.0.1-beta-23516