Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Raspberry Pi 3b+ install PHP 7.3 from buster repository out log.
pi@raspberry:~ $ sudo apt install -y -t buster php7.3 php-apcu php7.3-curl php7.3-gd php7.3-fpm php7.3-cli php7.3-opcache php7.3-mbstring php7.3-xml php7.3-zip php7.3-intl php7.3-mysql php7.3-sqlite3 php7.3-xmlrpc
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Следующий пакет устанавливался автоматически и больше не требуется:
netsurf-common
Для его удаления используйте «sudo apt autoremove».
Будут установлены следующие дополнительные пакеты:
curl libargon2-1 libc-bin libc-dev-bin libc-l10n libc6 libc6-dbg libc6-dev libcom-err2 libcomerr2 libcurl4 libgssapi-krb5-2 libicu63 libidn2-0 libk5crypto3 libkrb5-3 libkrb5support0
libncurses6 libnih-dbus1 libnih1 libpcre2-8-0 libsodium23 libssl1.1 libtinfo6 libunistring2 locales php-common php7.3-common php7.3-json php7.3-readline
Предлагаемые пакеты:
glibc-doc krb5-doc krb5-user php-pear
Рекомендуемые пакеты:
krb5-locales
Пакеты, которые будут УДАЛЕНЫ:
libcurl3 netsurf-gtk php7.0-curl
НОВЫЕ пакеты, которые будут установлены:
libargon2-1 libcom-err2 libcurl4 libicu63 libncurses6 libpcre2-8-0 libsodium23 libtinfo6 libunistring2 php7.3 php7.3-cli php7.3-common php7.3-curl php7.3-fpm php7.3-gd php7.3-intl
php7.3-json php7.3-mbstring php7.3-mysql php7.3-opcache php7.3-readline php7.3-sqlite3 php7.3-xml php7.3-xmlrpc php7.3-zip
Пакеты, которые будут обновлены:
curl libc-bin libc-dev-bin libc-l10n libc6 libc6-dbg libc6-dev libcomerr2 libgssapi-krb5-2 libidn2-0 libk5crypto3 libkrb5-3 libkrb5support0 libnih-dbus1 libnih1 libssl1.1 locales
php-apcu php-common
обновлено 19, установлено 25 новых пакетов, для удаления отмечено 3 пакетов, и 896 пакетов не обновлено.
Необходимо скачать 36,8 MБ архивов.
После данной операции, объём занятого дискового пространства возрастёт на 57,9 MB.
Пол:1 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libc-l10n all 2.28-5+rpi1 [845 kB]
Пол:2 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libnih-dbus1 armhf 1.0.3-10+b11 [97,0 kB]
Пол:3 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libnih1 armhf 1.0.3-10+b11 [125 kB]
Пол:4 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libc6-dbg armhf 2.28-5+rpi1 [10,7 MB]
Пол:5 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libc-dev-bin armhf 2.28-5+rpi1 [265 kB]
Пол:6 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libc6-dev armhf 2.28-5+rpi1 [2.110 kB]
Пол:7 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf locales all 2.28-5+rpi1 [4.058 kB]
Пол:8 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libc6 armhf 2.28-5+rpi1 [2.350 kB]
Пол:9 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libc-bin armhf 2.28-5+rpi1 [645 kB]
Пол:10 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libcom-err2 armhf 1.44.5-1 [67,5 kB]
Пол:11 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libcomerr2 armhf 1.44.5-1 [64,1 kB]
Пол:12 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libgssapi-krb5-2 armhf 1.17-1 [135 kB]
Пол:13 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libkrb5-3 armhf 1.17-1 [318 kB]
Пол:14 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libk5crypto3 armhf 1.17-1 [117 kB]
Пол:15 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libkrb5support0 armhf 1.17-1 [62,1 kB]
Пол:16 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libssl1.1 armhf 1.1.1a-1 [1.255 kB]
Пол:17 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libunistring2 armhf 0.9.10-1 [357 kB]
Пол:18 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libidn2-0 armhf 2.0.5-1 [73,7 kB]
Пол:19 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf curl armhf 7.63.0-1 [250 kB]
Пол:20 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libcurl4 armhf 7.63.0-1 [290 kB]
Пол:21 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php-common all 2:69 [15,0 kB]
Пол:22 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-common armhf 7.3.1-1 [506 kB]
Пол:23 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-json armhf 7.3.1-1 [16,2 kB]
Пол:24 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-opcache armhf 7.3.1-1 [153 kB]
Пол:25 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libtinfo6 armhf 6.1+20181013-1 [311 kB]
Пол:26 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libncurses6 armhf 6.1+20181013-1 [78,3 kB]
Пол:27 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-readline armhf 7.3.1-1 [10,7 kB]
Пол:28 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libargon2-1 armhf 0~20171227-0.1 [23,1 kB]
Пол:29 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libpcre2-8-0 armhf 10.32-3 [184 kB]
Пол:30 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libsodium23 armhf 1.0.16-2 [139 kB]
Пол:31 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-cli armhf 7.3.1-1 [1.123 kB]
Пол:32 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-fpm armhf 7.3.1-1 [1.133 kB]
Пол:33 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php-apcu armhf 5.1.16+4.0.11-1 [39,2 kB]
Пол:34 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf libicu63 armhf 63.1-5 [7.976 kB]
Пол:35 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3 all 7.3.1-1 [32,1 kB]
Пол:36 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-curl armhf 7.3.1-1 [26,5 kB]
Пол:37 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-gd armhf 7.3.1-1 [22,6 kB]
Пол:38 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-intl armhf 7.3.1-1 [104 kB]
Пол:39 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-mbstring armhf 7.3.1-1 [471 kB]
Пол:40 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-mysql armhf 7.3.1-1 [95,5 kB]
Пол:41 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-sqlite3 armhf 7.3.1-1 [20,3 kB]
Пол:42 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-xml armhf 7.3.1-1 [85,2 kB]
Пол:43 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-xmlrpc armhf 7.3.1-1 [10,9 kB]
Пол:44 http://mirror.wheel.sk/raspbian/raspbian buster/main armhf php7.3-zip armhf 7.3.1-1 [17,6 kB]
Получено 36,8 MБ за 16с (2.263 kБ/c)
apt-listchanges: Чтение журнала изменений...
apt-listchanges: новости
------------------------
glibc (2.26-5) unstable; urgency=medium
Starting with version 2.26-1, the glibc requires a 3.2 or later Linux
kernel. If you use an older kernel, please upgrade it *before*
installing this glibc version. Failing to do so will end-up with the
following failure:
Preparing to unpack .../libc6_2.26-5_amd64.deb ...
ERROR: This version of the GNU libc requires kernel version
3.2 or later. Please upgrade your kernel before installing
glibc.
The decision to not support older kernels is a GNU libc upstream
decision.
Note: This obviously does not apply to non-Linux kernels.
-- Aurelien Jarno <aurel32@debian.org> Tue, 23 Jan 2018 22:03:12 +0100
openssl (1.1.1-2) unstable; urgency=medium
Following various security recommendations, the default minimum TLS version
has been changed from TLSv1 to TLSv1.2. Mozilla, Microsoft, Google and Apple
plan to do same around March 2020.
The default security level for TLS connections has also be increased from
level 1 to level 2. This moves from the 80 bit security level to the 112 bit
security level and will require 2048 bit or larger RSA and DHE keys, 224 bit
or larger ECC keys, and SHA-2.
The system wide settings can be changed in /etc/ssl/openssl.cnf. Applications
might also have a way to override the defaults.
In the default /etc/ssl/openssl.cnf there is a MinProtocol and CipherString
line. The CipherString can also sets the security level. Information about the
security levels can be found in the SSL_CTX_set_security_level(3ssl) manpage.
The list of valid strings for the minimum protocol version can be found in
SSL_CONF_cmd(3ssl). Other information can be found in ciphers(1ssl) and
config(5ssl).
Changing back the defaults in /etc/ssl/openssl.cnf to previous system wide
defaults can be done using:
MinProtocol = None
CipherString = DEFAULT
It's recommended that you contact the remote site in case the defaults cause
problems.
-- Kurt Roeckx <kurt@roeckx.be> Sun, 28 Oct 2018 20:58:35 +0100
Извлечение шаблонов из пакетов: 100%
Предварительная настройка пакетов ...
(Чтение базы данных … на данный момент установлено 81477 файлов и каталогов.)
Подготовка к распаковке …/0-libc-l10n_2.28-5+rpi1_all.deb …
Распаковывается libc-l10n (2.28-5+rpi1) на замену (2.24-11+deb9u3) …
Подготовка к распаковке …/1-libnih-dbus1_1.0.3-10+b11_armhf.deb …
Распаковывается libnih-dbus1 (1.0.3-10+b11) на замену (1.0.3-8) …
Подготовка к распаковке …/2-libnih1_1.0.3-10+b11_armhf.deb …
Распаковывается libnih1 (1.0.3-10+b11) на замену (1.0.3-8) …
Подготовка к распаковке …/3-libc6-dbg_2.28-5+rpi1_armhf.deb …
Распаковывается libc6-dbg:armhf (2.28-5+rpi1) на замену (2.24-11+deb9u3) …
Подготовка к распаковке …/4-libc-dev-bin_2.28-5+rpi1_armhf.deb …
Распаковывается libc-dev-bin (2.28-5+rpi1) на замену (2.24-11+deb9u3) …
Подготовка к распаковке …/5-libc6-dev_2.28-5+rpi1_armhf.deb …
Распаковывается libc6-dev:armhf (2.28-5+rpi1) на замену (2.24-11+deb9u3) …
Подготовка к распаковке …/6-locales_2.28-5+rpi1_all.deb …
Распаковывается locales (2.28-5+rpi1) на замену (2.24-11+deb9u3) …
Подготовка к распаковке …/7-libc6_2.28-5+rpi1_armhf.deb …
Checking for services that may need to be restarted...
Checking init scripts...
Распаковывается libc6:armhf (2.28-5+rpi1) на замену (2.24-11+deb9u3) …
Setting up libc6:armhf (2.28-5+rpi1) ...
Installing new version of config file /etc/ld.so.conf.d/arm-linux-gnueabihf.conf ...
Checking for services that may need to be restarted...
Checking init scripts...
Restarting services possibly affected by the upgrade:
ssh: restarting...done.
cron: restarting...done.
Services restarted successfully.
(Reading database ... 81555 files and directories currently installed.)
Preparing to unpack .../libc-bin_2.28-5+rpi1_armhf.deb ...
Unpacking libc-bin (2.28-5+rpi1) over (2.24-11+deb9u3) ...
Setting up libc-bin (2.28-5+rpi1) ...
(Reading database ... 81555 files and directories currently installed.)
Preparing to unpack .../libcomerr2_1.44.5-1_armhf.deb ...
Unpacking libcomerr2:armhf (1.44.5-1) over (1.43.4-2) ...
Selecting previously unselected package libcom-err2:armhf.
Preparing to unpack .../libcom-err2_1.44.5-1_armhf.deb ...
Unpacking libcom-err2:armhf (1.44.5-1) ...
Setting up libcom-err2:armhf (1.44.5-1) ...
(Reading database ... 81558 files and directories currently installed.)
Preparing to unpack .../0-libgssapi-krb5-2_1.17-1_armhf.deb ...
Unpacking libgssapi-krb5-2:armhf (1.17-1) over (1.15-1+deb9u1) ...
Preparing to unpack .../1-libkrb5-3_1.17-1_armhf.deb ...
Unpacking libkrb5-3:armhf (1.17-1) over (1.15-1+deb9u1) ...
Preparing to unpack .../2-libk5crypto3_1.17-1_armhf.deb ...
Unpacking libk5crypto3:armhf (1.17-1) over (1.15-1+deb9u1) ...
Preparing to unpack .../3-libkrb5support0_1.17-1_armhf.deb ...
Unpacking libkrb5support0:armhf (1.17-1) over (1.15-1+deb9u1) ...
Preparing to unpack .../4-libssl1.1_1.1.1a-1_armhf.deb ...
Unpacking libssl1.1:armhf (1.1.1a-1) over (1.1.0j-1~deb9u1) ...
Selecting previously unselected package libunistring2:armhf.
Preparing to unpack .../5-libunistring2_0.9.10-1_armhf.deb ...
Unpacking libunistring2:armhf (0.9.10-1) ...
Preparing to unpack .../6-libidn2-0_2.0.5-1_armhf.deb ...
Unpacking libidn2-0:armhf (2.0.5-1) over (0.16-1+deb9u1) ...
Preparing to unpack .../7-curl_7.63.0-1_armhf.deb ...
Unpacking curl (7.63.0-1) over (7.52.1-5+deb9u8) ...
(Reading database ... 81591 files and directories currently installed.)
Removing php7.0-curl (7.0.33-0+deb9u1) ...
dpkg: libcurl3:armhf: dependency problems, but removing anyway as you requested:
netsurf-gtk depends on libcurl3 (>= 7.16.2).
Removing libcurl3:armhf (7.52.1-5+deb9u8) ...
Selecting previously unselected package libcurl4:armhf.
(Reading database ... 81573 files and directories currently installed.)
Preparing to unpack .../libcurl4_7.63.0-1_armhf.deb ...
Unpacking libcurl4:armhf (7.63.0-1) ...
(Reading database ... 81580 files and directories currently installed.)
Removing netsurf-gtk (3.6-3.1) ...
(Reading database ... 81571 files and directories currently installed.)
Preparing to unpack .../00-php-common_2%3a69_all.deb ...
Unpacking php-common (2:69) over (1:49) ...
Selecting previously unselected package php7.3-common.
Preparing to unpack .../01-php7.3-common_7.3.1-1_armhf.deb ...
Unpacking php7.3-common (7.3.1-1) ...
Selecting previously unselected package php7.3-json.
Preparing to unpack .../02-php7.3-json_7.3.1-1_armhf.deb ...
Unpacking php7.3-json (7.3.1-1) ...
Selecting previously unselected package php7.3-opcache.
Preparing to unpack .../03-php7.3-opcache_7.3.1-1_armhf.deb ...
Unpacking php7.3-opcache (7.3.1-1) ...
Selecting previously unselected package libtinfo6:armhf.
Preparing to unpack .../04-libtinfo6_6.1+20181013-1_armhf.deb ...
Unpacking libtinfo6:armhf (6.1+20181013-1) ...
Selecting previously unselected package libncurses6:armhf.
Preparing to unpack .../05-libncurses6_6.1+20181013-1_armhf.deb ...
Unpacking libncurses6:armhf (6.1+20181013-1) ...
Selecting previously unselected package php7.3-readline.
Preparing to unpack .../06-php7.3-readline_7.3.1-1_armhf.deb ...
Unpacking php7.3-readline (7.3.1-1) ...
Selecting previously unselected package libargon2-1:armhf.
Preparing to unpack .../07-libargon2-1_0~20171227-0.1_armhf.deb ...
Unpacking libargon2-1:armhf (0~20171227-0.1) ...
Selecting previously unselected package libpcre2-8-0:armhf.
Preparing to unpack .../08-libpcre2-8-0_10.32-3_armhf.deb ...
Unpacking libpcre2-8-0:armhf (10.32-3) ...
Selecting previously unselected package libsodium23:armhf.
Preparing to unpack .../09-libsodium23_1.0.16-2_armhf.deb ...
Unpacking libsodium23:armhf (1.0.16-2) ...
Selecting previously unselected package php7.3-cli.
Preparing to unpack .../10-php7.3-cli_7.3.1-1_armhf.deb ...
Unpacking php7.3-cli (7.3.1-1) ...
Selecting previously unselected package php7.3-fpm.
Preparing to unpack .../11-php7.3-fpm_7.3.1-1_armhf.deb ...
Unpacking php7.3-fpm (7.3.1-1) ...
Setting up php-common (2:69) ...
(Reading database ... 81735 files and directories currently installed.)
Preparing to unpack .../00-php-apcu_5.1.16+4.0.11-1_armhf.deb ...
WARNING: Module apcu ini file doesn't exist under /etc/php/7.3/mods-available
WARNING: Module apcu ini file doesn't exist under /etc/php/7.3/mods-available
Unpacking php-apcu (5.1.16+4.0.11-1) over (5.1.8+4.0.11-1) ...
Selecting previously unselected package libicu63:armhf.
Preparing to unpack .../01-libicu63_63.1-5_armhf.deb ...
Unpacking libicu63:armhf (63.1-5) ...
Selecting previously unselected package php7.3.
Preparing to unpack .../02-php7.3_7.3.1-1_all.deb ...
Unpacking php7.3 (7.3.1-1) ...
Selecting previously unselected package php7.3-curl.
Preparing to unpack .../03-php7.3-curl_7.3.1-1_armhf.deb ...
Unpacking php7.3-curl (7.3.1-1) ...
Selecting previously unselected package php7.3-gd.
Preparing to unpack .../04-php7.3-gd_7.3.1-1_armhf.deb ...
Unpacking php7.3-gd (7.3.1-1) ...
Selecting previously unselected package php7.3-intl.
Preparing to unpack .../05-php7.3-intl_7.3.1-1_armhf.deb ...
Unpacking php7.3-intl (7.3.1-1) ...
Selecting previously unselected package php7.3-mbstring.
Preparing to unpack .../06-php7.3-mbstring_7.3.1-1_armhf.deb ...
Unpacking php7.3-mbstring (7.3.1-1) ...
Selecting previously unselected package php7.3-mysql.
Preparing to unpack .../07-php7.3-mysql_7.3.1-1_armhf.deb ...
Unpacking php7.3-mysql (7.3.1-1) ...
Selecting previously unselected package php7.3-sqlite3.
Preparing to unpack .../08-php7.3-sqlite3_7.3.1-1_armhf.deb ...
Unpacking php7.3-sqlite3 (7.3.1-1) ...
Selecting previously unselected package php7.3-xml.
Preparing to unpack .../09-php7.3-xml_7.3.1-1_armhf.deb ...
Unpacking php7.3-xml (7.3.1-1) ...
Selecting previously unselected package php7.3-xmlrpc.
Preparing to unpack .../10-php7.3-xmlrpc_7.3.1-1_armhf.deb ...
Unpacking php7.3-xmlrpc (7.3.1-1) ...
Selecting previously unselected package php7.3-zip.
Preparing to unpack .../11-php7.3-zip_7.3.1-1_armhf.deb ...
Unpacking php7.3-zip (7.3.1-1) ...
Setting up libunistring2:armhf (0.9.10-1) ...
Setting up libidn2-0:armhf (2.0.5-1) ...
Setting up libc6-dbg:armhf (2.28-5+rpi1) ...
Processing triggers for mime-support (3.60) ...
Setting up libicu63:armhf (63.1-5) ...
Processing triggers for desktop-file-utils (0.23-1) ...
Setting up libtinfo6:armhf (6.1+20181013-1) ...
Setting up libkrb5support0:armhf (1.17-1) ...
Setting up libsodium23:armhf (1.0.16-2) ...
Processing triggers for libc-bin (2.28-5+rpi1) ...
Setting up libssl1.1:armhf (1.1.1a-1) ...
locale: Невозможно установить LC_ALL в локаль по умолчанию.: Нет такого файла или каталога
Setting up libc-l10n (2.28-5+rpi1) ...
Processing triggers for systemd (232-25+deb9u8) ...
Processing triggers for man-db (2.7.6.1-2) ...
Setting up libc-dev-bin (2.28-5+rpi1) ...
Processing triggers for gnome-menus (3.13.3-9) ...
Setting up libcomerr2:armhf (1.44.5-1) ...
Setting up libargon2-1:armhf (0~20171227-0.1) ...
Setting up libpcre2-8-0:armhf (10.32-3) ...
Setting up libc6-dev:armhf (2.28-5+rpi1) ...
Setting up libncurses6:armhf (6.1+20181013-1) ...
Setting up locales (2.28-5+rpi1) ...
Installing new version of config file /etc/locale.alias ...
Generating locales (this might take a while)...
ru_UA.UTF-8... done
Generation complete.
Setting up libnih1 (1.0.3-10+b11) ...
Setting up libnih-dbus1 (1.0.3-10+b11) ...
Setting up libk5crypto3:armhf (1.17-1) ...
Setting up php7.3-common (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/calendar.ini with new version
Creating config file /etc/php/7.3/mods-available/ctype.ini with new version
Creating config file /etc/php/7.3/mods-available/exif.ini with new version
Creating config file /etc/php/7.3/mods-available/fileinfo.ini with new version
Creating config file /etc/php/7.3/mods-available/ftp.ini with new version
Creating config file /etc/php/7.3/mods-available/gettext.ini with new version
Creating config file /etc/php/7.3/mods-available/iconv.ini with new version
Creating config file /etc/php/7.3/mods-available/pdo.ini with new version
Creating config file /etc/php/7.3/mods-available/phar.ini with new version
Creating config file /etc/php/7.3/mods-available/posix.ini with new version
Creating config file /etc/php/7.3/mods-available/shmop.ini with new version
Creating config file /etc/php/7.3/mods-available/sockets.ini with new version
Creating config file /etc/php/7.3/mods-available/sysvmsg.ini with new version
Creating config file /etc/php/7.3/mods-available/sysvsem.ini with new version
Creating config file /etc/php/7.3/mods-available/sysvshm.ini with new version
Creating config file /etc/php/7.3/mods-available/tokenizer.ini with new version
Setting up php7.3-xmlrpc (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/xmlrpc.ini with new version
Setting up php7.3-sqlite3 (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/sqlite3.ini with new version
Creating config file /etc/php/7.3/mods-available/pdo_sqlite.ini with new version
Processing triggers for php7.0-fpm (7.0.33-0+deb9u1) ...
Setting up php7.3-opcache (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/opcache.ini with new version
Setting up php7.3-xml (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/dom.ini with new version
Creating config file /etc/php/7.3/mods-available/simplexml.ini with new version
Creating config file /etc/php/7.3/mods-available/wddx.ini with new version
Creating config file /etc/php/7.3/mods-available/xml.ini with new version
Creating config file /etc/php/7.3/mods-available/xmlreader.ini with new version
Creating config file /etc/php/7.3/mods-available/xmlwriter.ini with new version
Creating config file /etc/php/7.3/mods-available/xsl.ini with new version
Setting up php7.3-gd (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/gd.ini with new version
Setting up php7.3-mysql (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/mysqlnd.ini with new version
Creating config file /etc/php/7.3/mods-available/mysqli.ini with new version
Creating config file /etc/php/7.3/mods-available/pdo_mysql.ini with new version
Setting up libkrb5-3:armhf (1.17-1) ...
Setting up php7.3-readline (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/readline.ini with new version
Setting up php7.3-intl (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/intl.ini with new version
Setting up php7.3-zip (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/zip.ini with new version
Setting up php7.3-mbstring (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/mbstring.ini with new version
Setting up php7.3-json (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/json.ini with new version
Setting up libgssapi-krb5-2:armhf (1.17-1) ...
Setting up php7.3-cli (7.3.1-1) ...
update-alternatives: используется /usr/bin/php7.3 для предоставления /usr/bin/php (php) в автоматическом режиме
update-alternatives: используется /usr/bin/phar7.3 для предоставления /usr/bin/phar (phar) в автоматическом режиме
update-alternatives: используется /usr/bin/phar.phar7.3 для предоставления /usr/bin/phar.phar (phar.phar) в автоматическом режиме
Creating config file /etc/php/7.3/cli/php.ini with new version
Setting up php7.3-fpm (7.3.1-1) ...
Creating config file /etc/php/7.3/fpm/php.ini with new version
Created symlink /etc/systemd/system/multi-user.target.wants/php7.3-fpm.service → /lib/systemd/system/php7.3-fpm.service.
Setting up php7.3 (7.3.1-1) ...
Setting up php-apcu (5.1.16+4.0.11-1) ...
Removing obsolete conffile /etc/php/7.0/mods-available/apcu.ini ...
Setting up libcurl4:armhf (7.63.0-1) ...
Setting up php7.3-curl (7.3.1-1) ...
Creating config file /etc/php/7.3/mods-available/curl.ini with new version
Setting up curl (7.63.0-1) ...
Processing triggers for libc-bin (2.28-5+rpi1) ...
Processing triggers for systemd (232-25+deb9u8) ...
Processing triggers for php7.3-fpm (7.3.1-1) ...
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.