Skip to content

Instantly share code, notes, and snippets.

@torsten torsten/gist:1589419
Created Jan 10, 2012

Embed
What would you like to do?
"Detecting" IE version for CSS
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="ie6"> <![endif]-->
<!--[if IE 7 ]> <html class="ie7"> <![endif]-->
<!--[if IE 8 ]> <html class="ie8"> <![endif]-->
<!--[if IE 9 ]> <html class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class=""> <!--<![endif]-->
<head>
@tinnefeld

This comment has been minimized.

Copy link

commented Jan 10, 2012

Torsten Dangerous is back to hacking evil scriptZ?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.