Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
ASCII art tree representation of Qt5 qtwebengine Build Dependencies on Debian unstable (sid)
qtwebengine
\
├ Depends: libqt5opengl5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| \
| libqt5opengl5-dev = Source Package: qtbase-opensource-src [1]
| \
| | Depends: qdoc-qt5 (>= 5.15~) but it is not going to be installed
| |\
| | qdoc-qt5 = Source Package: qttools-opensource-src [2]
| | \
| | ├ Depends: libqt5opengl5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | ^^ Circular build dependency here ^^ [1]
| | |
| | ├ Depends: libqt5sql5-sqlite (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | libqt5sql5-sqlite = Source Package: qtbase-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [1]
| | ├ Depends: libqt5webkit5-dev (>= 5.212.0~alpha4-8~) but it is not going to be installed
| | | \
| | | libqt5webkit5-dev = Source Package: qtwebkit-opensource-src
| | | \
| | | ├ Depends: libqt5opengl5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | | \
| | | | libqt5opengl5-dev = Source Package: qtbase-opensource-src
| | | | \
| | | | ^^ Circular build dependency here ^^ [1]
| | | ├ Depends: libqt5sensors5-dev (>= 5.15.2~) but it is not going to be installed
| | | | \
| | | | libqt5sensors5-dev = Source Package: qtsensors-opensource-src
| | | | \
| | | | ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | | | \
| | | | | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | | | | \
| | | | | ^^ Circular build dependency here ^^ [1]
| | | | ├ Depends: qtdeclarative5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | | | \
| | | | | qtdeclarative5-dev = Source Package: qtdeclarative-opensource-src
| | | | | \
| | | | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | | | ├ Depends: qdoc-qt5 (>= 5.15.2~) but it is not going to be installed
| | | | | \
| | | | | qdoc-qt5 = Source Package: qttools-opensource-src
| | | | | \
| | | | | ^^ Circular build dependency here ^^ [2] [1]
| | | | ├ Depends: qhelpgenerator-qt5 (>= 5.15.2~) but it is not going to be installed
| | | | | \
| | | | | qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| | | | | \
| | | | | ^^ Circular build dependency here ^^ [2] [1]
| | | | ├ Depends: qtattributionsscanner-qt5 (>= 5.15.2~) but it is not going to be installed
| | | | | \
| | | | | qtattributionsscanner-qt5 = Source Package: qttools-opensource-src
| | | | | \
| | | | | ^^ Circular build dependency here ^^ [2] [1]
| | | | └ Depends: qtbase5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
| | | | \
| | | | qtbase5-doc-html = Source Package: qtbase-opensource-src
| | | | \
| | | | ^^ Circular build dependency here ^^ [1]
| | | ├ Depends: libqt5webchannel5-dev (>= 5.15.2~) but it is not going to be installed
| | | | \
| | | | libqt5webchannel5-dev = Source Package: qtwebchannel-opensource-src [4]
| | | | \
| | | | ^^ Circular build dependency here ^^ [4] [3] [2] [1]
| | | ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | | \
| | | | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | | | \
| | | | ^^ Circular build dependency here ^^ [1]
| | | ├ Depends: qtdeclarative5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | | \
| | | | qtdeclarative5-private-dev = Source Package: qtdeclarative-opensource-src
| | | | \
| | | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | | └ Depends: qtpositioning5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [1]
| | ├ Depends: qtdeclarative5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qtdeclarative5-private-dev = Source Package: qtdeclarative-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | └ Depends: qtbase5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-doc-html = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| └ Depends: qhelpgenerator-qt5 (>= 5.15~) but it is not going to be installed
| \
| qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| \
| ^^ Circular build dependency here ^^ [2] [1]
├ Depends: libqt5svg5-dev (>= 5.15.2~) but it is not going to be installed
| \
| libqt5svg5-dev = Source Package: qtsvg-opensource-src
| \
| ├ Depends: libqt5opengl5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qtbase5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-dev = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qdoc-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qdoc-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qhelpgenerator-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qtattributionsscanner-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qtattributionsscanner-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| └ Depends: qtbase5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
| \
| qtbase5-doc-html = Source Package: qtbase-opensource-src
| \
| ^^ Circular build dependency here ^^ [1]
├ Depends: libqt5webchannel5-dev (>= 5.15.2~) but it is not going to be installed
| \
| libqt5webchannel5-dev = Source Package: qtwebchannel-opensource-src [4]
| \
| ├ Depends: libqt5websockets5-dev (>= 5.15.2~) but it is not going to be installed
| | \
| | libqt5websockets5-dev = Source Package: qtwebsockets-opensource-src [5]
| | \
| | ├ Depends: qml-module-qtquick2 (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qml-module-qtquick2 = Source Package: qtdeclarative-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | ├ Depends: qml-module-qttest (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qml-module-qttest = Source Package: qtdeclarative-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [1]
| | ├ Depends: qtdeclarative5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qtdeclarative5-dev = Source Package: qtdeclarative-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | ├ Depends: qtdeclarative5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qtdeclarative5-private-dev = Source Package: qtdeclarative-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | ├ Depends: qdoc-qt5 (>= 5.15.2~) but it is not going to be installed
| | | \
| | | qdoc-qt5 = Source Package: qttools-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [2] [1]
| | ├ Depends: qhelpgenerator-qt5 (>= 5.15.2~) but it is not going to be installed
| | | \
| | | qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [2] [1]
| | ├ Depends: qtattributionsscanner-qt5 (>= 5.15.2~) but it is not going to be installed
| | | \
| | | qtattributionsscanner-qt5 = Source Package: qttools-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [2] [1]
| | └ Depends: qtbase5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-doc-html = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qml-module-qttest (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qml-module-qttest = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qtbase5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-dev = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qtdeclarative5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtdeclarative5-private-dev = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qdoc-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qdoc-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qhelpgenerator-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qtattributionsscanner-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qtattributionsscanner-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qtbase5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-doc-html = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| └ Depends: qtwebsockets5-doc-html (>= 5.15.2~) but it is not going to be installed
| \
| qtwebsockets5-doc-html = Source Package: qtwebsockets-opensource-src
| \
| ^^ Circular build dependency here ^^ [5] [3] [2] [1]
├ Depends: qtbase5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| \
| qtbase5-dev = Source Package: qtbase-opensource-src
| \
| ^^ Circular build dependency here ^^ [1]
├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| \
| qtbase5-private-dev = Source Package: qtbase-opensource-src
| \
| ^^ Circular build dependency here ^^ [1]
├ Depends: qtdeclarative5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| \
| qtdeclarative5-private-dev = Source Package: qtdeclarative-opensource-src [3]
| \
| ├ Depends: dpkg-dev (>= 1.20.0) but 1.19.7ubuntu3 is installed
| | \
| | ** This one is 1.19.7ubuntu3 on Focal. We can probably relax version constraint to work around
| |
| |
| ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qdoc-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qdoc-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qhelpgenerator-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qtattributionsscanner-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qtattributionsscanner-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| └ Depends: qtbase5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
| \
| qtbase5-doc-html = Source Package: qtbase-opensource-src
| \
| ^^ Circular build dependency here ^^ [1]
├ Depends: qtpositioning5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| \
| qtpositioning5-dev = Source Package: qtlocation-opensource-src
| \
| ├ Depends: libqt5opengl5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | libqt5opengl5-dev = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qml-module-qttest (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qml-module-qttest = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qtdeclarative5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtdeclarative5-private-dev = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qdoc-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qdoc-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qhelpgenerator-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qtattributionsscanner-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qtattributionsscanner-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| └ Depends: qtbase5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
├ Depends: qtquickcontrols2-5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| \
| qtquickcontrols2-5-dev = Source Package: qtquickcontrols2-opensource-src
| \
| ├ Depends: qml-module-qtgraphicaleffects (>= 5.15.2~) but it is not going to be installed
| | \
| | qml-module-qtgraphicaleffects = Source Package: qtgraphicaleffects-opensource-src [6]
| | \
| | ├ Depends: qml-module-qtquick-window2 (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qml-module-qtquick-window2 = Source Package: qtdeclarative-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | ├ Depends: qml-module-qtquick2 (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qml-module-qtquick2 = Source Package: qtdeclarative-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | ├ Depends: qtbase5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qtbase5-dev = Source Package: qtbase-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [1]
| | ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [1]
| | ├ Depends: qtdeclarative5-dev-tools (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qtdeclarative5-dev-tools = Source Package: qtdeclarative-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | ├ Depends: qtdeclarative5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | | \
| | | qtdeclarative5-private-dev = Source Package: qtdeclarative-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [3] [2] [1]
| | ├ Depends: qdoc-qt5 (>= 5.15.2~) but it is not going to be installed
| | | \
| | | qdoc-qt5 = Source Package: qttools-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [2] [1]
| | ├ Depends: qhelpgenerator-qt5 (>= 5.15.2~) but it is not going to be installed
| | | \
| | | qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [2] [1]
| | ├ Depends: qtattributionsscanner-qt5 (>= 5.15.2~) but it is not going to be installed
| | | \
| | | qtattributionsscanner-qt5 = Source Package: qttools-opensource-src
| | | \
| | | ^^ Circular build dependency here ^^ [2] [1]
| | └ Depends: qtdeclarative5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtdeclarative5-doc-html = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qml-module-qtquick-layouts (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qml-module-qtquick-layouts = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qml-module-qtquick-window2 (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qml-module-qtquick-window2 = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qml-module-qttest (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qml-module-qttest = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qtbase5-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-dev = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qtbase5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-private-dev = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qtdeclarative5-dev-tools (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtdeclarative5-dev-tools = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qtdeclarative5-private-dev (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtdeclarative5-private-dev = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| ├ Depends: qdoc-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qdoc-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qhelpgenerator-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qtattributionsscanner-qt5 (>= 5.15.2~) but it is not going to be installed
| | \
| | qtattributionsscanner-qt5 = Source Package: qttools-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [2] [1]
| ├ Depends: qtbase5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtbase5-doc-html = Source Package: qtbase-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [1]
| ├ Depends: qtdeclarative5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
| | \
| | qtdeclarative5-doc-html = Source Package: qtdeclarative-opensource-src
| | \
| | ^^ Circular build dependency here ^^ [3] [2] [1]
| └ Depends: qtgraphicaleffects5-doc-html (>= 5.15.2~) but it is not going to be installed
| \
| qtgraphicaleffects5-doc-html = Source Package: qtgraphicaleffects-opensource-src
| \
| ^^ Circular build dependency here ^^ [6] [3] [2] [1]
|
├ Depends: qttools5-dev (>= 5.15.2~) but it is not going to be installed
| \
| qttools5-dev = Source Package: qttools-opensource-src
| \
| ^^ Circular build dependency here ^^ [2] [1]
├ Depends: qdoc-qt5 (>= 5.15.2~) but it is not going to be installed
| \
| qdoc-qt5 = Source Package: qttools-opensource-src
| \
| ^^ Circular build dependency here ^^ [2] [1]
├ Depends: qhelpgenerator-qt5 (>= 5.15.2~) but it is not going to be installed
| \
| qhelpgenerator-qt5 = Source Package: qttools-opensource-src
| \
| ^^ Circular build dependency here ^^ [2] [1]
├ Depends: qtattributionsscanner-qt5 (>= 5.15.2~) but it is not going to be installed
| \
| qtattributionsscanner-qt5 = Source Package: qttools-opensource-src
| \
| ^^ Circular build dependency here ^^ [2] [1]
└ Depends: qtbase5-doc-html (>= 5.15.2+dfsg~) but it is not going to be installed
\
qtbase5-doc-html = Source Package: qtbase-opensource-src
\
^^ Circular build dependency here ^^ [1]
@Malsasa
Copy link

Malsasa commented Dec 27, 2020

What an amazing dependency tree. Amazing work, James. I got this Gist from ubuntu-devel-discuss today.

Regards,

Malsasa

Loading

@trinitronx
Copy link
Author

trinitronx commented Nov 9, 2021

@Malsasa
I'm happy it was helpful!

I had to go through each by hand to double check and try to detangle them. Seems that it's probably a bootstrapping issue for new developers without all of the prerequisites installed.

Looks like maybe it's some circular references between package names at the Debian packaging level versus the underlying developer toolchain files & build dependency setup.

Loading

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment