Skip to content

Instantly share code, notes, and snippets.

Avatar

Tuan V. Dinh tvdinh

View GitHub Profile
View gist:f229d3ccddd22ccfec1e4e3c5a21481e
[ERROR] spring-core-5.0.4.RELEASE.jar: CVE-2018-1257, CVE-2018-1275, CVE-2018-1271, CVE-2018-1270, CVE-2018-1272
[ERROR] spring-boot-starter-2.0.0.RELEASE.jar: CVE-2018-1196, CVE-2017-8046
[ERROR] spring-tx-5.0.4.RELEASE.jar: CVE-2018-1257, CVE-2018-1275, CVE-2018-1271, CVE-2018-1270, CVE-2018-1272
[ERROR]
[ERROR] See the dependency-check report for more details.
View gist:1852d3a65d278f8bf59c1a9a07519dce
<?xml version="1.0" encoding="UTF-8"?>
<suppressions
xmlns="https://jeremylong.github.io/DependencyCheck/dependency-suppression.1.1.xsd">
<suppress>
<notes><![CDATA[
file name: spring-boot-2.0.0.RELEASE.jar
]]></notes>
<gav regex="true">^org\.springframework\.boot:spring-boot:.*$</gav>
<cpe>cpe:/a:pivotal_software:spring_boot</cpe>
</suppress>
View gist:b792a5ae8a0da7177e8e997ccb12d937
[ERROR] One or more dependencies were identified with vulnerabilities:
[ERROR]
[ERROR] spring-boot-2.0.0.RELEASE.jar: CVE-2018-1196, CVE-2017-8046
[ERROR] spring-core-5.0.4.RELEASE.jar: CVE-2018-1257, CVE-2018-1275, CVE-2018-1271, CVE-2018-1270, CVE-2018-1272
[ERROR]
[ERROR] See the dependency-check report for more details.