Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
~/repos/snowplow-mini  v0.6.1±
$ vagrant up
/opt/vagrant/embedded/gems/2.2.4/gems/vagrant-2.2.4/lib/vagrant/util/which.rb:37: warning: Insecure world writable dir /nix/store/fa6x8wrsaj1lkb32hqv8wcpp4hiaxqbz-bazel-0.24.0 in PATH, mode 040777
Bringing machine 'default' up with 'virtualbox' provider...
==> default: Importing base box 'ubuntu/xenial64'...
==> default: Matching MAC address for NAT networking...
==> default: Checking if box 'ubuntu/xenial64' version '20190605.0.0' is up to date...
==> default: Setting the name of the VM: snowplow-mini-1560726310
==> default: Vagrant has detected a configuration issue which exposes a
==> default: vulnerability with the installed version of VirtualBox. The
==> default: current guest is configured to use an E1000 NIC type for a
==> default: network adapter which is vulnerable in this version of VirtualBox.
==> default: Ensure the guest is trusted to use this configuration or update
==> default: the NIC type using one of the methods below:
==> default:
==> default: https://www.vagrantup.com/docs/virtualbox/configuration.html#default-nic-type
==> default: https://www.vagrantup.com/docs/virtualbox/networking.html#virtualbox-nic-type
==> default: Clearing any previously set network interfaces...
==> default: Preparing network interfaces based on configuration...
default: Adapter 1: nat
default: Adapter 2: hostonly
==> default: Forwarding ports...
default: 80 (guest) => 2000 (host) (adapter 1)
default: 3000 (guest) => 3000 (host) (adapter 1)
default: 4171 (guest) => 4171 (host) (adapter 1)
default: 8080 (guest) => 8080 (host) (adapter 1)
default: 9200 (guest) => 9200 (host) (adapter 1)
default: 5601 (guest) => 5601 (host) (adapter 1)
default: 8081 (guest) => 8081 (host) (adapter 1)
default: 10000 (guest) => 10000 (host) (adapter 1)
default: 22 (guest) => 2222 (host) (adapter 1)
==> default: Running 'pre-boot' VM customizations...
==> default: Booting VM...
==> default: Waiting for machine to boot. This may take a few minutes...
default: SSH address: 127.0.0.1:2222
default: SSH username: vagrant
default: SSH auth method: private key
default: Warning: Connection reset. Retrying...
default: Warning: Remote connection disconnect. Retrying...
default:
default: Vagrant insecure key detected. Vagrant will automatically replace
default: this with a newly generated keypair for better security.
default:
default: Inserting generated public key within guest...
default: Removing insecure key from the guest if it's present...
default: Key inserted! Disconnecting and reconnecting using new SSH key...
==> default: Machine booted and ready!
==> default: Checking for guest additions in VM...
default: The guest additions on this VM do not match the installed version of
default: VirtualBox! In most cases this is fine, but in rare cases it can
default: prevent things such as shared folders from working properly. If you see
default: shared folder errors, please make sure the guest additions within the
default: virtual machine match the version of VirtualBox you have installed on
default: your host and reload your VM.
default:
default: Guest Additions Version: 5.1.38
default: VirtualBox Version: 5.2
==> default: Setting hostname...
==> default: Configuring and enabling network interfaces...
==> default: Installing NFS client...
==> default: Exporting NFS shared folders...
==> default: Preparing to edit /etc/exports. Administrator privileges will be required...
==> default: Mounting NFS shared folders...
==> default: Running provisioner: shell...
default: Running: /var/folders/vs/l8s5nlyn4qj4xn3b4_zxs7pc0000gn/T/vagrant-shell20190617-23577-to5agu.bash
default: Hit:1 http://security.ubuntu.com/ubuntu xenial-security InRelease
default: Hit:2 http://archive.ubuntu.com/ubuntu xenial InRelease
default: Hit:3 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
default: Hit:4 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
default: Reading package lists...
default: Reading package lists...
default: Building dependency tree...
default:
default: Reading state information...
default: The following additional packages will be installed:
default: binutils build-essential cpp cpp-5 dpkg-dev fakeroot g++ g++-5 gcc gcc-5
default: language-pack-en-base libalgorithm-diff-perl libalgorithm-diff-xs-perl
default: libalgorithm-merge-perl libasan2 libatomic1 libc-dev-bin libc6-dev libcc1-0
default: libcilkrts5 libdpkg-perl libexpat1-dev libfakeroot libfile-fcntllock-perl
default: libgcc-5-dev libgomp1 libisl15 libitm1 liblsan0 libmpc3 libmpx0
default: libpython-all-dev libpython-dev libpython2.7 libpython2.7-dev libquadmath0
default: libssl-doc libstdc++-5-dev libtsan0 libubsan0 linux-libc-dev make
default: manpages-dev python-all python-all-dev python-crypto python-ecdsa
default: python-pip-whl python-pkg-resources python-setuptools python-six
default: python-wheel python2.7-dev zlib1g-dev
default: Suggested packages:
default: binutils-doc cpp-doc gcc-5-locales debian-keyring g++-multilib
default: g++-5-multilib gcc-5-doc libstdc++6-5-dbg gcc-multilib autoconf automake
default: libtool flex bison gdb gcc-doc gcc-5-multilib libgcc1-dbg libgomp1-dbg
default: libitm1-dbg libatomic1-dbg libasan2-dbg liblsan0-dbg libtsan0-dbg
default: libubsan0-dbg libcilkrts5-dbg libmpx0-dbg libquadmath0-dbg glibc-doc
default: libstdc++-5-doc make-doc python-crypto-dbg python-crypto-doc
default: python-setuptools-doc
default: The following NEW packages will be installed:
default: binutils build-essential cpp cpp-5 dpkg-dev fakeroot g++ g++-5 gcc gcc-5
default: language-pack-en language-pack-en-base libalgorithm-diff-perl
default: libalgorithm-diff-xs-perl libalgorithm-merge-perl libasan2 libatomic1
default: libc-dev-bin libc6-dev libcc1-0 libcilkrts5 libdpkg-perl libexpat1-dev
default: libfakeroot libffi-dev libfile-fcntllock-perl libgcc-5-dev libgomp1 libisl15
default: libitm1 liblsan0 libmpc3 libmpx0 libpython-all-dev libpython-dev
default: libpython2.7 libpython2.7-dev libquadmath0 libssl-dev libssl-doc
default: libstdc++-5-dev libtsan0 libubsan0 linux-libc-dev make manpages-dev
default: python-all python-all-dev python-crypto python-dev python-ecdsa
default: python-paramiko python-pip python-pip-whl python-pkg-resources
default: python-setuptools python-six python-wheel python2.7-dev zlib1g-dev
default: 0 upgraded, 60 newly installed, 0 to remove and 19 not upgraded.
default: Need to get 72.8 MB of archives.
default: After this operation, 211 MB of additional disk space will be used.
default: Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 language-pack-en-base all 1:16.04+20160627 [451 kB]
default: Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 language-pack-en all 1:16.04+20161009 [145 kB]
default: Get:3 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpc3 amd64 1.0.3-1 [39.7 kB]
default: Get:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 binutils amd64 2.26.1-1ubuntu1~16.04.8 [2,312 kB]
default: Get:5 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc-dev-bin amd64 2.23-0ubuntu11 [68.5 kB]
default: Get:6 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-libc-dev amd64 4.4.0-150.176 [863 kB]
default: Get:7 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dev amd64 2.23-0ubuntu11 [2,086 kB]
default: Get:8 http://archive.ubuntu.com/ubuntu xenial/main amd64 libisl15 amd64 0.16.1-1 [524 kB]
default: Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cpp-5 amd64 5.4.0-6ubuntu1~16.04.11 [7,660 kB]
default: Get:10 http://archive.ubuntu.com/ubuntu xenial/main amd64 cpp amd64 4:5.3.1-1ubuntu1 [27.7 kB]
default: Get:11 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcc1-0 amd64 5.4.0-6ubuntu1~16.04.11 [38.8 kB]
default: Get:12 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgomp1 amd64 5.4.0-6ubuntu1~16.04.11 [55.0 kB]
default: Get:13 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libitm1 amd64 5.4.0-6ubuntu1~16.04.11 [27.4 kB]
default: Get:14 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libatomic1 amd64 5.4.0-6ubuntu1~16.04.11 [8,896 B]
default: Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libasan2 amd64 5.4.0-6ubuntu1~16.04.11 [264 kB]
default: Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 liblsan0 amd64 5.4.0-6ubuntu1~16.04.11 [105 kB]
default: Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libtsan0 amd64 5.4.0-6ubuntu1~16.04.11 [244 kB]
default: Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libubsan0 amd64 5.4.0-6ubuntu1~16.04.11 [95.4 kB]
default: Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcilkrts5 amd64 5.4.0-6ubuntu1~16.04.11 [40.1 kB]
default: Get:20 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmpx0 amd64 5.4.0-6ubuntu1~16.04.11 [9,748 B]
default: Get:21 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libquadmath0 amd64 5.4.0-6ubuntu1~16.04.11 [131 kB]
default: Get:22 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgcc-5-dev amd64 5.4.0-6ubuntu1~16.04.11 [2,229 kB]
default: Get:23 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5 amd64 5.4.0-6ubuntu1~16.04.11 [8,417 kB]
default: Get:24 http://archive.ubuntu.com/ubuntu xenial/main amd64 gcc amd64 4:5.3.1-1ubuntu1 [5,244 B]
default: Get:25 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libstdc++-5-dev amd64 5.4.0-6ubuntu1~16.04.11 [1,426 kB]
default: Get:26 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 g++-5 amd64 5.4.0-6ubuntu1~16.04.11 [8,310 kB]
default: Get:27 http://archive.ubuntu.com/ubuntu xenial/main amd64 g++ amd64 4:5.3.1-1ubuntu1 [1,504 B]
default: Get:28 http://archive.ubuntu.com/ubuntu xenial/main amd64 make amd64 4.1-6 [151 kB]
default: Get:29 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdpkg-perl all 1.18.4ubuntu1.5 [195 kB]
default: Get:30 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dpkg-dev all 1.18.4ubuntu1.5 [584 kB]
default: Get:31 http://archive.ubuntu.com/ubuntu xenial/main amd64 build-essential amd64 12.1ubuntu2 [4,758 B]
default: Get:32 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfakeroot amd64 1.20.2-1ubuntu1 [25.5 kB]
default: Get:33 http://archive.ubuntu.com/ubuntu xenial/main amd64 fakeroot amd64 1.20.2-1ubuntu1 [61.8 kB]
default: Get:34 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47.6 kB]
default: Get:35 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-xs-perl amd64 0.04-4build1 [11.0 kB]
default: Get:36 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
default: Get:37 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1-dev amd64 2.1.0-7ubuntu0.16.04.3 [115 kB]
default: Get:38 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfile-fcntllock-perl amd64 0.22-3 [32.0 kB]
default: Get:39 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython2.7 amd64 2.7.12-1ubuntu0~16.04.4 [1,071 kB]
default: Get:40 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython2.7-dev amd64 2.7.12-1ubuntu0~16.04.4 [27.8 MB]
default: Get:41 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython-dev amd64 2.7.12-1~16.04 [7,840 B]
default: Get:42 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython-all-dev amd64 2.7.12-1~16.04 [1,006 B]
default: Get:43 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 zlib1g-dev amd64 1:1.2.8.dfsg-2ubuntu4.1 [168 kB]
default: Get:44 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libssl-dev amd64 1.0.2g-1ubuntu4.15 [1,344 kB]
default: Get:45 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libssl-doc all 1.0.2g-1ubuntu4.15 [1,077 kB]
default: Get:46 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages-dev all 4.04-2 [2,048 kB]
default: Get:47 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-all amd64 2.7.12-1~16.04 [996 B]
default: Get:48 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python2.7-dev amd64 2.7.12-1ubuntu0~16.04.4 [276 kB]
default: Get:49 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-dev amd64 2.7.12-1~16.04 [1,186 B]
default: Get:50 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-all-dev amd64 2.7.12-1~16.04 [1,016 B]
default: Get:51 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-crypto amd64 2.6.1-6ubuntu0.16.04.3 [246 kB]
default: Get:52 http://archive.ubuntu.com/ubuntu xenial/main amd64 python-six all 1.10.0-3 [10.9 kB]
default: Get:53 http://archive.ubuntu.com/ubuntu xenial/main amd64 python-ecdsa all 0.13-2 [34.0 kB]
default: Get:54 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-paramiko all 1.16.0-1ubuntu0.2 [110 kB]
default: Get:55 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python-pip-whl all 8.1.1-2ubuntu0.4 [1,110 kB]
default: Get:56 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python-pip all 8.1.1-2ubuntu0.4 [144 kB]
default: Get:57 http://archive.ubuntu.com/ubuntu xenial/main amd64 python-pkg-resources all 20.7.0-1 [108 kB]
default: Get:58 http://archive.ubuntu.com/ubuntu xenial/main amd64 python-setuptools all 20.7.0-1 [169 kB]
default: Get:59 http://archive.ubuntu.com/ubuntu xenial/universe amd64 python-wheel all 0.29.0-1 [48.0 kB]
default: Get:60 http://archive.ubuntu.com/ubuntu xenial/main amd64 libffi-dev amd64 3.2.1-4 [161 kB]
default: dpkg-preconfigure: unable to re-open stdin: No such file or directory
default: Fetched 72.8 MB in 25s (2,847 kB/s)
default: Selecting previously unselected package language-pack-en-base.
default: (Reading database ...
(Reading database ... 15%abase ... 5%
(Reading database ... 30%abase ... 20%
(Reading database ... 65%abase ... 35%
default: (Reading database ... 70%
default: (Reading database ... 75%
default: (Reading database ... 80%
default: (Reading database ... 85%
default: (Reading database ... 90%
default: (Reading database ... 95%
(Reading database ... 55175 files and directories currently installed.)
default: Preparing to unpack .../language-pack-en-base_1%3a16.04+20160627_all.deb ...
default: Unpacking language-pack-en-base (1:16.04+20160627) ...
default: Selecting previously unselected package language-pack-en.
default: Preparing to unpack .../language-pack-en_1%3a16.04+20161009_all.deb ...
default: Unpacking language-pack-en (1:16.04+20161009) ...
default: Replacing files in old package language-pack-en-base (1:16.04+20160627) ...
default: Selecting previously unselected package libmpc3:amd64.
default: Preparing to unpack .../libmpc3_1.0.3-1_amd64.deb ...
default: Unpacking libmpc3:amd64 (1.0.3-1) ...
default: Selecting previously unselected package binutils.
default: Preparing to unpack .../binutils_2.26.1-1ubuntu1~16.04.8_amd64.deb ...
default: Unpacking binutils (2.26.1-1ubuntu1~16.04.8) ...
default: Selecting previously unselected package libc-dev-bin.
default: Preparing to unpack .../libc-dev-bin_2.23-0ubuntu11_amd64.deb ...
default: Unpacking libc-dev-bin (2.23-0ubuntu11) ...
default: Selecting previously unselected package linux-libc-dev:amd64.
default: Preparing to unpack .../linux-libc-dev_4.4.0-150.176_amd64.deb ...
default: Unpacking linux-libc-dev:amd64 (4.4.0-150.176) ...
default: Selecting previously unselected package libc6-dev:amd64.
default: Preparing to unpack .../libc6-dev_2.23-0ubuntu11_amd64.deb ...
default: Unpacking libc6-dev:amd64 (2.23-0ubuntu11) ...
default: Selecting previously unselected package libisl15:amd64.
default: Preparing to unpack .../libisl15_0.16.1-1_amd64.deb ...
default: Unpacking libisl15:amd64 (0.16.1-1) ...
default: Selecting previously unselected package cpp-5.
default: Preparing to unpack .../cpp-5_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking cpp-5 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package cpp.
default: Preparing to unpack .../cpp_4%3a5.3.1-1ubuntu1_amd64.deb ...
default: Unpacking cpp (4:5.3.1-1ubuntu1) ...
default: Selecting previously unselected package libcc1-0:amd64.
default: Preparing to unpack .../libcc1-0_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libgomp1:amd64.
default: Preparing to unpack .../libgomp1_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libgomp1:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libitm1:amd64.
default: Preparing to unpack .../libitm1_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libitm1:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libatomic1:amd64.
default: Preparing to unpack .../libatomic1_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libatomic1:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libasan2:amd64.
default: Preparing to unpack .../libasan2_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libasan2:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package liblsan0:amd64.
default: Preparing to unpack .../liblsan0_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking liblsan0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libtsan0:amd64.
default: Preparing to unpack .../libtsan0_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libtsan0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libubsan0:amd64.
default: Preparing to unpack .../libubsan0_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libubsan0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libcilkrts5:amd64.
default: Preparing to unpack .../libcilkrts5_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libmpx0:amd64.
default: Preparing to unpack .../libmpx0_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libmpx0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libquadmath0:amd64.
default: Preparing to unpack .../libquadmath0_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package libgcc-5-dev:amd64.
default: Preparing to unpack .../libgcc-5-dev_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package gcc-5.
default: Preparing to unpack .../gcc-5_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking gcc-5 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package gcc.
default: Preparing to unpack .../gcc_4%3a5.3.1-1ubuntu1_amd64.deb ...
default: Unpacking gcc (4:5.3.1-1ubuntu1) ...
default: Selecting previously unselected package libstdc++-5-dev:amd64.
default: Preparing to unpack .../libstdc++-5-dev_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package g++-5.
default: Preparing to unpack .../g++-5_5.4.0-6ubuntu1~16.04.11_amd64.deb ...
default: Unpacking g++-5 (5.4.0-6ubuntu1~16.04.11) ...
default: Selecting previously unselected package g++.
default: Preparing to unpack .../g++_4%3a5.3.1-1ubuntu1_amd64.deb ...
default: Unpacking g++ (4:5.3.1-1ubuntu1) ...
default: Selecting previously unselected package make.
default: Preparing to unpack .../archives/make_4.1-6_amd64.deb ...
default: Unpacking make (4.1-6) ...
default: Selecting previously unselected package libdpkg-perl.
default: Preparing to unpack .../libdpkg-perl_1.18.4ubuntu1.5_all.deb ...
default: Unpacking libdpkg-perl (1.18.4ubuntu1.5) ...
default: Selecting previously unselected package dpkg-dev.
default: Preparing to unpack .../dpkg-dev_1.18.4ubuntu1.5_all.deb ...
default: Unpacking dpkg-dev (1.18.4ubuntu1.5) ...
default: Selecting previously unselected package build-essential.
default: Preparing to unpack .../build-essential_12.1ubuntu2_amd64.deb ...
default: Unpacking build-essential (12.1ubuntu2) ...
default: Selecting previously unselected package libfakeroot:amd64.
default: Preparing to unpack .../libfakeroot_1.20.2-1ubuntu1_amd64.deb ...
default: Unpacking libfakeroot:amd64 (1.20.2-1ubuntu1) ...
default: Selecting previously unselected package fakeroot.
default: Preparing to unpack .../fakeroot_1.20.2-1ubuntu1_amd64.deb ...
default: Unpacking fakeroot (1.20.2-1ubuntu1) ...
default: Selecting previously unselected package libalgorithm-diff-perl.
default: Preparing to unpack .../libalgorithm-diff-perl_1.19.03-1_all.deb ...
default: Unpacking libalgorithm-diff-perl (1.19.03-1) ...
default: Selecting previously unselected package libalgorithm-diff-xs-perl.
default: Preparing to unpack .../libalgorithm-diff-xs-perl_0.04-4build1_amd64.deb ...
default: Unpacking libalgorithm-diff-xs-perl (0.04-4build1) ...
default: Selecting previously unselected package libalgorithm-merge-perl.
default: Preparing to unpack .../libalgorithm-merge-perl_0.08-3_all.deb ...
default: Unpacking libalgorithm-merge-perl (0.08-3) ...
default: Selecting previously unselected package libexpat1-dev:amd64.
default: Preparing to unpack .../libexpat1-dev_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
default: Unpacking libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
default: Selecting previously unselected package libfile-fcntllock-perl.
default: Preparing to unpack .../libfile-fcntllock-perl_0.22-3_amd64.deb ...
default: Unpacking libfile-fcntllock-perl (0.22-3) ...
default: Selecting previously unselected package libpython2.7:amd64.
default: Preparing to unpack .../libpython2.7_2.7.12-1ubuntu0~16.04.4_amd64.deb ...
default: Unpacking libpython2.7:amd64 (2.7.12-1ubuntu0~16.04.4) ...
default: Selecting previously unselected package libpython2.7-dev:amd64.
default: Preparing to unpack .../libpython2.7-dev_2.7.12-1ubuntu0~16.04.4_amd64.deb ...
default: Unpacking libpython2.7-dev:amd64 (2.7.12-1ubuntu0~16.04.4) ...
default: Selecting previously unselected package libpython-dev:amd64.
default: Preparing to unpack .../libpython-dev_2.7.12-1~16.04_amd64.deb ...
default: Unpacking libpython-dev:amd64 (2.7.12-1~16.04) ...
default: Selecting previously unselected package libpython-all-dev:amd64.
default: Preparing to unpack .../libpython-all-dev_2.7.12-1~16.04_amd64.deb ...
default: Unpacking libpython-all-dev:amd64 (2.7.12-1~16.04) ...
default: Selecting previously unselected package zlib1g-dev:amd64.
default: Preparing to unpack .../zlib1g-dev_1%3a1.2.8.dfsg-2ubuntu4.1_amd64.deb ...
default: Unpacking zlib1g-dev:amd64 (1:1.2.8.dfsg-2ubuntu4.1) ...
default: Selecting previously unselected package libssl-dev:amd64.
default: Preparing to unpack .../libssl-dev_1.0.2g-1ubuntu4.15_amd64.deb ...
default: Unpacking libssl-dev:amd64 (1.0.2g-1ubuntu4.15) ...
default: Selecting previously unselected package libssl-doc.
default: Preparing to unpack .../libssl-doc_1.0.2g-1ubuntu4.15_all.deb ...
default: Unpacking libssl-doc (1.0.2g-1ubuntu4.15) ...
default: Selecting previously unselected package manpages-dev.
default: Preparing to unpack .../manpages-dev_4.04-2_all.deb ...
default: Unpacking manpages-dev (4.04-2) ...
default: Selecting previously unselected package python-all.
default: Preparing to unpack .../python-all_2.7.12-1~16.04_amd64.deb ...
default: Unpacking python-all (2.7.12-1~16.04) ...
default: Selecting previously unselected package python2.7-dev.
default: Preparing to unpack .../python2.7-dev_2.7.12-1ubuntu0~16.04.4_amd64.deb ...
default: Unpacking python2.7-dev (2.7.12-1ubuntu0~16.04.4) ...
default: Selecting previously unselected package python-dev.
default: Preparing to unpack .../python-dev_2.7.12-1~16.04_amd64.deb ...
default: Unpacking python-dev (2.7.12-1~16.04) ...
default: Selecting previously unselected package python-all-dev.
default: Preparing to unpack .../python-all-dev_2.7.12-1~16.04_amd64.deb ...
default: Unpacking python-all-dev (2.7.12-1~16.04) ...
default: Selecting previously unselected package python-crypto.
default: Preparing to unpack .../python-crypto_2.6.1-6ubuntu0.16.04.3_amd64.deb ...
default: Unpacking python-crypto (2.6.1-6ubuntu0.16.04.3) ...
default: Selecting previously unselected package python-six.
default: Preparing to unpack .../python-six_1.10.0-3_all.deb ...
default: Unpacking python-six (1.10.0-3) ...
default: Selecting previously unselected package python-ecdsa.
default: Preparing to unpack .../python-ecdsa_0.13-2_all.deb ...
default: Unpacking python-ecdsa (0.13-2) ...
default: Selecting previously unselected package python-paramiko.
default: Preparing to unpack .../python-paramiko_1.16.0-1ubuntu0.2_all.deb ...
default: Unpacking python-paramiko (1.16.0-1ubuntu0.2) ...
default: Selecting previously unselected package python-pip-whl.
default: Preparing to unpack .../python-pip-whl_8.1.1-2ubuntu0.4_all.deb ...
default: Unpacking python-pip-whl (8.1.1-2ubuntu0.4) ...
default: Selecting previously unselected package python-pip.
default: Preparing to unpack .../python-pip_8.1.1-2ubuntu0.4_all.deb ...
default: Unpacking python-pip (8.1.1-2ubuntu0.4) ...
default: Selecting previously unselected package python-pkg-resources.
default: Preparing to unpack .../python-pkg-resources_20.7.0-1_all.deb ...
default: Unpacking python-pkg-resources (20.7.0-1) ...
default: Selecting previously unselected package python-setuptools.
default: Preparing to unpack .../python-setuptools_20.7.0-1_all.deb ...
default: Unpacking python-setuptools (20.7.0-1) ...
default: Selecting previously unselected package python-wheel.
default: Preparing to unpack .../python-wheel_0.29.0-1_all.deb ...
default: Unpacking python-wheel (0.29.0-1) ...
default: Selecting previously unselected package libffi-dev:amd64.
default: Preparing to unpack .../libffi-dev_3.2.1-4_amd64.deb ...
default: Unpacking libffi-dev:amd64 (3.2.1-4) ...
default: Processing triggers for libc-bin (2.23-0ubuntu11) ...
default: Processing triggers for man-db (2.7.5-1) ...
default: Processing triggers for install-info (6.1.0.dfsg.1-5) ...
default: Setting up libmpc3:amd64 (1.0.3-1) ...
default: Setting up binutils (2.26.1-1ubuntu1~16.04.8) ...
default: Setting up libc-dev-bin (2.23-0ubuntu11) ...
default: Setting up linux-libc-dev:amd64 (4.4.0-150.176) ...
default: Setting up libc6-dev:amd64 (2.23-0ubuntu11) ...
default: Setting up libisl15:amd64 (0.16.1-1) ...
default: Setting up cpp-5 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up cpp (4:5.3.1-1ubuntu1) ...
default: Setting up libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libgomp1:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libitm1:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libatomic1:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libasan2:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up liblsan0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libtsan0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libubsan0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libmpx0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up gcc-5 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up gcc (4:5.3.1-1ubuntu1) ...
default: Setting up libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up g++-5 (5.4.0-6ubuntu1~16.04.11) ...
default: Setting up g++ (4:5.3.1-1ubuntu1) ...
default: update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
default: Setting up make (4.1-6) ...
default: Setting up libdpkg-perl (1.18.4ubuntu1.5) ...
default: Setting up dpkg-dev (1.18.4ubuntu1.5) ...
default: Setting up build-essential (12.1ubuntu2) ...
default: Setting up libfakeroot:amd64 (1.20.2-1ubuntu1) ...
default: Setting up fakeroot (1.20.2-1ubuntu1) ...
default: update-alternatives:
default: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
default: Setting up libalgorithm-diff-perl (1.19.03-1) ...
default: Setting up libalgorithm-diff-xs-perl (0.04-4build1) ...
default: Setting up libalgorithm-merge-perl (0.08-3) ...
default: Setting up libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
default: Setting up libfile-fcntllock-perl (0.22-3) ...
default: Setting up libpython2.7:amd64 (2.7.12-1ubuntu0~16.04.4) ...
default: Setting up libpython2.7-dev:amd64 (2.7.12-1ubuntu0~16.04.4) ...
default: Setting up libpython-dev:amd64 (2.7.12-1~16.04) ...
default: Setting up libpython-all-dev:amd64 (2.7.12-1~16.04) ...
default: Setting up zlib1g-dev:amd64 (1:1.2.8.dfsg-2ubuntu4.1) ...
default: Setting up libssl-dev:amd64 (1.0.2g-1ubuntu4.15) ...
default: Setting up libssl-doc (1.0.2g-1ubuntu4.15) ...
default: Setting up manpages-dev (4.04-2) ...
default: Setting up python-all (2.7.12-1~16.04) ...
default: Setting up python2.7-dev (2.7.12-1ubuntu0~16.04.4) ...
default: Setting up python-dev (2.7.12-1~16.04) ...
default: Setting up python-all-dev (2.7.12-1~16.04) ...
default: Setting up python-crypto (2.6.1-6ubuntu0.16.04.3) ...
default: Setting up python-six (1.10.0-3) ...
default: Setting up python-ecdsa (0.13-2) ...
default: Setting up python-paramiko (1.16.0-1ubuntu0.2) ...
default: Setting up python-pip-whl (8.1.1-2ubuntu0.4) ...
default: Setting up python-pip (8.1.1-2ubuntu0.4) ...
default: Setting up python-pkg-resources (20.7.0-1) ...
default: Setting up python-setuptools (20.7.0-1) ...
default: Setting up python-wheel (0.29.0-1) ...
default: Setting up libffi-dev:amd64 (3.2.1-4) ...
default: Setting up language-pack-en (1:16.04+20161009) ...
default: Setting up language-pack-en-base (1:16.04+20160627) ...
default: Generating locales (this might take a while)...
default: en_AG.UTF-8
default: ...
default: done
default: en_AU.UTF-8
default: ...
default: done
default: en_BW.UTF-8
default: ...
default: done
default: en_CA.UTF-8
default: ...
default: done
default: en_DK.UTF-8
default: ...
default: done
default: en_GB.UTF-8
default: ...
default: done
default: en_HK.UTF-8
default: ...
default: done
default: en_IE
default: .UTF-8
default: ...
default: done
default: en_IN.UTF-8
default: ...
default: done
default: en_NG
default: .UTF-8
default: ...
default: done
default: en_NZ.UTF-8
default: ...
default: done
default: en_PH.UTF-8
default: ...
default: done
default: en_SG
default: .UTF-8
default: ...
default: done
default: en_ZA
default: .UTF-8
default: ...
default: done
default: en_ZM
default: .UTF-8
default: ...
default: done
default: en_ZW
default: .UTF-8
default: ...
default: done
default: Generation complete.
default: Processing triggers for libc-bin (2.23-0ubuntu11) ...
default: Collecting pip
default: Downloading https://files.pythonhosted.org/packages/5c/e0/be401c003291b56efc55aeba6a80ab790d3d4cece2778288d65323009420/pip-19.1.1-py2.py3-none-any.whl (1.4MB)
default: Installing collected packages: pip
default: Found existing installation: pip 8.1.1
default: Not uninstalling pip at /usr/lib/python2.7/dist-packages, outside environment /usr
default: Successfully installed pip-19.1.1
default: DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7.
default: Collecting markupsafe==1.1.1
default: Downloading https://files.pythonhosted.org/packages/fb/40/f3adb7cf24a8012813c5edb20329eb22d5d8e2a0ecf73d21d6b85865da11/MarkupSafe-1.1.1-cp27-cp27mu-manylinux1_x86_64.whl
default: Installing collected packages: markupsafe
default: Successfully installed markupsafe-1.1.1
default: DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7.
default: Collecting setuptools==40.8.0
default: Downloading https://files.pythonhosted.org/packages/d1/6a/4b2fcefd2ea0868810e92d519dacac1ddc64a2e53ba9e3422c3b62b378a6/setuptools-40.8.0-py2.py3-none-any.whl (575kB)
default: Installing collected packages: setuptools
default: Found existing installation: setuptools 20.7.0
default: Uninstalling setuptools-20.7.0:
default: Successfully uninstalled setuptools-20.7.0
default: Successfully installed setuptools-40.8.0
default: DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7.
default: Collecting ansible==2.8.1
default: Downloading https://files.pythonhosted.org/packages/fd/e2/94ecc42e0948c825d9e118cd84246ea57b850041fb9bf96ca24877062766/ansible-2.8.1.tar.gz (14.3MB)
default: Collecting jinja2 (from ansible==2.8.1)
default: Downloading https://files.pythonhosted.org/packages/1d/e7/fd8b501e7a6dfe492a433deb7b9d833d39ca74916fa8bc63dd1a4947a671/Jinja2-2.10.1-py2.py3-none-any.whl (124kB)
default: Collecting PyYAML (from ansible==2.8.1)
default: Downloading https://files.pythonhosted.org/packages/a3/65/837fefac7475963d1eccf4aa684c23b95aa6c1d033a2c5965ccb11e22623/PyYAML-5.1.1.tar.gz (274kB)
default: Collecting cryptography (from ansible==2.8.1)
default: Downloading https://files.pythonhosted.org/packages/e6/68/50698ce24c61db7d44d93a5043c621a0ca7839d4ef9dff913e6ab465fc92/cryptography-2.7-cp27-cp27mu-manylinux1_x86_64.whl (2.3MB)
default: Requirement already satisfied: MarkupSafe>=0.23 in /usr/local/lib/python2.7/dist-packages (from jinja2->ansible==2.8.1) (1.1.1)
default: Collecting enum34; python_version < "3" (from cryptography->ansible==2.8.1)
default: Downloading https://files.pythonhosted.org/packages/c5/db/e56e6b4bbac7c4a06de1c50de6fe1ef3810018ae11732a50f15f62c7d050/enum34-1.1.6-py2-none-any.whl
default: Collecting cffi!=1.11.3,>=1.8 (from cryptography->ansible==2.8.1)
default: Downloading https://files.pythonhosted.org/packages/8d/e9/0c8afd1579e5cf7bc0f06fbcd7cdb954cbc0baadd505973949a99337da1c/cffi-1.12.3-cp27-cp27mu-manylinux1_x86_64.whl (415kB)
default: Requirement already satisfied: six>=1.4.1 in /usr/lib/python2.7/dist-packages (from cryptography->ansible==2.8.1) (1.10.0)
default: Collecting asn1crypto>=0.21.0 (from cryptography->ansible==2.8.1)
default: Downloading https://files.pythonhosted.org/packages/ea/cd/35485615f45f30a510576f1a56d1e0a7ad7bd8ab5ed7cdc600ef7cd06222/asn1crypto-0.24.0-py2.py3-none-any.whl (101kB)
default: Collecting ipaddress; python_version < "3" (from cryptography->ansible==2.8.1)
default: Downloading https://files.pythonhosted.org/packages/fc/d0/7fc3a811e011d4b388be48a0e381db8d990042df54aa4ef4599a31d39853/ipaddress-1.0.22-py2.py3-none-any.whl
default: Collecting pycparser (from cffi!=1.11.3,>=1.8->cryptography->ansible==2.8.1)
default: Downloading https://files.pythonhosted.org/packages/68/9e/49196946aee219aead1290e00d1e7fdeab8567783e83e1b9ab5585e6206a/pycparser-2.19.tar.gz (158kB)
default: Building wheels for collected packages: ansible, PyYAML, pycparser
default: Building wheel for ansible (setup.py): started
default: Building wheel for ansible (setup.py): finished with status 'done'
default: Stored in directory: /root/.cache/pip/wheels/c8/b7/a9/e89f480562bfb3326ef3d8774b8cf5880465ecd09150bad26e
default: Building wheel for PyYAML (setup.py): started
default: Building wheel for PyYAML (setup.py): finished with status 'done'
default: Stored in directory: /root/.cache/pip/wheels/16/27/a1/775c62ddea7bfa62324fd1f65847ed31c55dadb6051481ba3f
default: Building wheel for pycparser (setup.py): started
default: Building wheel for pycparser (setup.py): finished with status 'done'
default: Stored in directory: /root/.cache/pip/wheels/f2/9a/90/de94f8556265ddc9d9c8b271b0f63e57b26fb1d67a45564511
default: Successfully built ansible PyYAML pycparser
default: Installing collected packages: jinja2, PyYAML, enum34, pycparser, cffi, asn1crypto, ipaddress, cryptography, ansible
default: Successfully installed PyYAML-5.1.1 ansible-2.8.1 asn1crypto-0.24.0 cffi-1.12.3 cryptography-2.7 enum34-1.1.6 ipaddress-1.0.22 jinja2-2.10.1 pycparser-2.19
default:
default: PLAY [apply all scripts] *******************************************************
default:
default: TASK [Gathering Facts] *********************************************************
default: ok: [127.0.0.1]
default:
default: TASK [ansible-go : Download the Go tarball] ************************************
default: changed: [127.0.0.1]
default:
default: TASK [ansible-go : Register the current Go version (if any)] *******************
default: fatal: [127.0.0.1]: FAILED! => {"changed": false, "cmd": "/usr/local/go/bin/go version", "msg": "[Errno 2] No such file or directory", "rc": 2}
default: ...ignoring
default:
default: TASK [ansible-go : Remove old installation of Go] ******************************
default: [DEPRECATION WARNING]: Using tests as filters is deprecated. Instead of using
default: `result|failed` use `result is failed`. This feature will be removed in version
default: 2.9. Deprecation warnings can be disabled by setting
default: deprecation_warnings=False in ansible.cfg.
default: ok: [127.0.0.1]
default:
default: TASK [ansible-go : Extract the Go tarball if Go is not yet installed or not the desired version] ***
default: [DEPRECATION WARNING]: Using tests as filters is deprecated. Instead of using
default: `result|failed` use `result is failed`. This feature will be removed in version
default: 2.9. Deprecation warnings can be disabled by setting
default: deprecation_warnings=False in ansible.cfg.
default: changed: [127.0.0.1]
default:
default: TASK [ansible-go : Add the Go bin directory to the PATH environment variable for all users] ***
default: changed: [127.0.0.1]
default:
default: TASK [ansible-go : Set GOPATH for all users] ***********************************
default: [DEPRECATION WARNING]: evaluating set_go_path as a bare variable, this
default: behaviour will go away and you might need to add |bool to the expression in the
default: future. Also see CONDITIONAL_BARE_VARS configuration toggle.. This feature
default: will be removed in version 2.12. Deprecation warnings can be disabled by
default: setting deprecation_warnings=False in ansible.cfg.
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Set up the Nodesource RPM directory for Node.js > 0.10.] ********
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Set up the Nodesource RPM variable for Node.js == 0.10.] ********
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Import Nodesource RPM key (CentOS < 7).] ************************
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Import Nodesource RPM key (CentOS 7+)..] ************************
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Add Nodesource repositories for Node.js (CentOS < 7).] **********
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Add Nodesource repositories for Node.js (CentOS 7+).] ***********
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Ensure Node.js and npm are installed.] **************************
default: skipping: [127.0.0.1]
default:
default: TASK [nodejs : Ensure apt-transport-https is installed.] ***********************
default: ok: [127.0.0.1]
default: [WARNING]: Updating cache and auto-installing missing dependency: python-apt
default: [WARNING]: Could not find aptitude. Using apt-get instead
default:
default: TASK [nodejs : Add Nodesource apt key.] ****************************************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Add NodeSource repositories for Node.js.] ***********************
default: changed: [127.0.0.1] => (item=deb https://deb.nodesource.com/node_6.x xenial main)
default: changed: [127.0.0.1] => (item=deb-src https://deb.nodesource.com/node_6.x xenial main)
default:
default: TASK [nodejs : Update apt cache if repo was added.] ****************************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Ensure Node.js and npm are installed.] **************************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Define nodejs_install_npm_user] *********************************
default: ok: [127.0.0.1]
default:
default: TASK [nodejs : Create npm global directory] ************************************
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Add npm_config_prefix bin directory to global $PATH.] ***********
default: changed: [127.0.0.1]
default:
default: TASK [nodejs : Ensure npm global packages are installed.] **********************
default:
default: TASK [nodejs : Install packages defined in a given package.json.] **************
default: skipping: [127.0.0.1]
default:
default: TASK [typescript : Install Typescript, Browserify and Uglify] ******************
default: changed: [127.0.0.1] => (item=npm install -g typescript@2.3.2)
default: changed: [127.0.0.1] => (item=npm install -g tsd@0.6.5)
default: changed: [127.0.0.1] => (item=npm install -g browserify@13.0.0)
default: changed: [127.0.0.1] => (item=npm install -g uglify-js@2.6.2)
default:
default: TASK [base : Update apt cache] *************************************************
default: ok: [127.0.0.1]
default:
default: TASK [base : install basic packages] *******************************************
default: [DEPRECATION WARNING]: Invoking "apt" only once while using a loop via
default: squash_actions is deprecated. Instead of using a loop to supply multiple items
default: and specifying `pkg: "{{ item }}"`, please use `pkg: ['curl', 'unzip',
default: 'resolvconf']` and remove the loop. This feature will be removed in version
default: 2.11. Deprecation warnings can be disabled by setting
default: deprecation_warnings=False in ansible.cfg.
default: changed: [127.0.0.1] => (item=[u'curl', u'unzip', u'resolvconf'])
default:
default: TASK [base : Add Google DNS nameserver] ****************************************
default: changed: [127.0.0.1]
default:
default: TASK [base : Restart resolveconf service] **************************************
default: changed: [127.0.0.1]
default: [WARNING]: Consider using the service module rather than running 'service'.
default: If you need to use command because service is insufficient you can add 'warn:
default: false' to this command task or set 'command_warnings=False' in ansible.cfg to
default: get rid of this message.
default:
default: TASK [packer : Download Packer] ************************************************
default: changed: [127.0.0.1]
default:
default: TASK [packer : Extract Packer] *************************************************
default: changed: [127.0.0.1]
default:
default: TASK [packer : Remove downloaded packer_archive] *******************************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : include_vars] ************************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : Set nsq data directory] **************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : Create user ubuntu and disable password] *********
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_1_create_dirs : creating directories] ****************************
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/configs)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/staging)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/bin)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/elasticsearch)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/scripts)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/init)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/ui/dist)
default: changed: [127.0.0.1] => (item=/home/ubuntu/snowplow/nsq-data)
default:
default: TASK [sp_mini_1_create_dirs : Copy folders to the /home/ubuntu/snowplow] *******
default: changed: [127.0.0.1] => (item={u'dest': u'/home/ubuntu/snowplow', u'src': u'/vagrant/provisioning/resources/elasticsearch'})
default: changed: [127.0.0.1] => (item={u'dest': u'/home/ubuntu/snowplow', u'src': u'/vagrant/provisioning/resources/configs'})
default: changed: [127.0.0.1] => (item={u'dest': u'/home/ubuntu/snowplow', u'src': u'/vagrant/provisioning/resources/init'})
default:
default: TASK [sp_mini_3_build_go_projects : include_vars] ******************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Set variables] *****************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Install Git] *******************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Get toml parser library for Golang] ********
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Get psql drive for Golang] *****************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Build Control Plane API] *******************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Copy Control API to executables dir] *******
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Get Caddyserver build] *********************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_3_build_go_projects : Copy Caddy executable to executables dir] ***
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : include_vars] *************************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : Set variables] ************************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : Copy VERSION file to /home/ubuntu/snowplow for Control API] ***
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : Copy Caddy executable to executables dir] *********
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_4_setup_apps : Set owner of the main directory] ******************
default: changed: [127.0.0.1]
default:
default: TASK [sp_mini_5_build_ui : include_vars] ***************************************
default: ok: [127.0.0.1]
default:
default: TASK [sp_mini_5_build_ui : Install npm packages based on package.json.] ********
default: fatal: [127.0.0.1]: FAILED! => {"changed": false, "cmd": "/usr/bin/npm install", "msg": "npm WARN deprecated core-js@1.2.7:********@2.20.40 (node_modules/glamor):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glamor-9a498999/package.json'\nnpm ERR! Linux 4.4.0-150-generic\nnpm ERR! argv \"/usr/bin/node\" \"/usr/bin/npm\" \"install\"\nnpm ERR! node v6.17.1\nnpm ERR! npm v3.10.10\nnpm ERR! path /vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3\nnpm ERR! code EPERM\nnpm ERR! errno -1\nnpm ERR! syscall chown\n\nnpm ERR! Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'\nnpm ERR! at Error (native)\nnpm ERR! { Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'\nnpm ERR! at Error (native)\nnpm ERR! errno: -1,\nnpm ERR! code: 'EPERM',\nnpm ERR! syscall: 'chown',\nnpm ERR! path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',\nnpm ERR! fstream_finish_call: 'chown',\nnpm ERR! fstream_type: 'Directory',\nnpm ERR! fstream_path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',\nnpm ERR! fstream_class: 'DirWriter',\nnpm ERR! fstream_stack: \nnpm ERR! [ '/usr/lib/node_modules/npm/node_modules/fstream/lib/writer.js:306:21',\nnpm ERR! '/usr/lib/node_modules/npm/node_modules/graceful-fs/polyfills.js:241:18',\nnpm ERR! 'FSReqWrap.oncomplete (fs.js:123:15)' ],\nnpm ERR! parent: 'snowplow-mini' }\nnpm ERR! \nnpm ERR! Please try running this command again as root/Administrator.\n\nnpm ERR! Please include the following file with any support request:\nnpm ERR! /vagrant/provisioning/resources/ui/npm-debug.log", "rc": 255, "stderr": "npm WARN deprecated core-js@1.2.7: core-js@<2.6.8 is no longer maintained. Please, upgrade to core-js@3 or at least to actual version of core-js@2.\nnpm ERR! tar.unpack untar error /root/.npm/prop-types/15.7.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/@babel/runtime/7.4.5/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/encoding/0.1.12/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/regenerator-runtime/0.13.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/asap/2.0.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/html-element-attributes/1.3.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/chain-function/1.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/hyphenate-style-name/1.0.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/js-tokens/4.0.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/is-buffer/2.0.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/lodash.isequal/4.5.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/inline-style-prefixer/3.0.8/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/ms/2.0.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/follow-redirects/1.5.10/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/promise/7.3.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/nanoid/0.2.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/object-assign/4.1.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/isobject/3.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/is-stream/1.1.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-resizable/1.8.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/debug/3.1.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-html-attributes/1.4.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/classnames/1.2.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/core-js/1.2.7/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/bowser/1.9.4/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/css-in-js-utils/2.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-draggable/3.3.0/package.tgz
default: \nnpm ERR! tar.unpack untar error /root/.npm/iconv-lite/0.4.24/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/node-fetch/1.7.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/svg-tag-names/1.1.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/glamorous/3.25.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/setimmediate/1.0.5/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/ua-parser-js/0.7.20/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/fast-memoize/2.5.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/isomorphic-fetch/2.2.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/through/2.3.8/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/fbjs/0.8.17/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/warning/3.0.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react/15.6.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-alert/2.4.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-simpletabs/0.7.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-dom/15.6.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/dom-helpers/3.4.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/classnames/2.2.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/brcast/2.0.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-transition-group/1.2.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/uuid/2.0.1/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/director/1.2.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/safer-buffer/2.1.2/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/whatwg-fetch/3.0.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/loose-envify/1.4.0/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/html-tag-names/1.1.4/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-grid-layout/0.16.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/create-react-class/15.6.3/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/react-is/16.8.6/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/glamor/2.20.40/package.tgz\nnpm ERR! tar.unpack untar error /root/.npm/axios/0.19.0/package.tgz\nnpm WARN react-simpletabs@0.7.0 requires a peer of react@0.12.x - 1.x but none was installed.\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: @babel/runtime@7.4.5 (node_modules/@babel/runtime):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/@babel/runtime-be54eea5/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: regenerator-runtime@0.13.2 (node_modules/regenerator-runtime):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/regenerator-runtime-09fe0601/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: asap@2.0.6 (node_modules/asap):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/asap-62836dff/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: html-element-attributes@1.3.1 (node_modules/html-element-attributes):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/html-element-attributes-86d15cf7/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: chain-function@1.0.1 (node_modules/chain-function):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/chain-function-bf19785a/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: hyphenate-style-name@1.0.3 (node_modules/hyphenate-style-name):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/hyphenate-style-name-e850948d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: lodash.isequal@4.5.0 (node_modules/lodash.isequal):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/lodash.isequal-044f1df4/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: inline-style-prefixer@3.0.8 (node_modules/inline-style-prefixer):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/inline-style-prefixer-f45638aa/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: ms@2.0.0 (node_modules/ms):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ms-01b75a38/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: follow-redirects@1.5.10 (node_modules/follow-redirects):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/follow-redirects-bf7dd257/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: promise@7.3.1 (node_modules/promise):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/promise-147e737e/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: nanoid@0.2.2 (node_modules/nanoid):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/nanoid-42ee5d99/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: object-assign@4.1.1 (node_modules/object-assign):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/object-assign-acece76e/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: isobject@3.0.1 (node_modules/isobject):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/isobject-7bc76377/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: is-stream@1.1.0 (node_modules/is-stream):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/is-stream-c1e63c06/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-resizable@1.8.0 (node_modules/react-resizable):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-resizable-a1c253fe/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: debug@3.1.0 (node_modules/debug):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/debug-3fc91a0d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-html-attributes@1.4.6 (node_modules/react-html-attributes):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-html-attributes-12613d7f/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: core-js@1.2.7 (node_modules/core-js):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/core-js-5efe703b/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: bowser@1.9.4 (node_modules/bowser):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/bowser-97793822/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: css-in-js-utils@2.0.1 (node_modules/css-in-js-utils):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/css-in-js-utils-93018bcb/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-draggable@3.3.0 (node_modules/react-draggable):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-draggable-a2b78a09/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: iconv-lite@0.4.24 (node_modules/iconv-lite):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/iconv-lite-84ca312d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-fetch@1.7.3 (node_modules/node-fetch):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/node-fetch-3ce2a1f5/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: svg-tag-names@1.1.2 (node_modules/svg-tag-names):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/svg-tag-names-7bb5c3d1/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: glamorous@3.25.0 (node_modules/glamorous):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glamorous-118b3e42/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: setimmediate@1.0.5 (node_modules/setimmediate):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/setimmediate-1b2d01e5/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: ua-parser-js@0.7.20 (node_modules/ua-parser-js):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ua-parser-js-51eb178e/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: fast-memoize@2.5.1 (node_modules/fast-memoize):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fast-memoize-70c5634c/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: isomorphic-fetch@2.2.1 (node_modules/isomorphic-fetch):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/isomorphic-fetch-1cfa873a/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: through@2.3.8 (node_modules/through):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/through-737cbd4c/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: fbjs@0.8.17 (node_modules/fbjs):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fbjs-a931fcac/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: warning@3.0.0 (node_modules/warning):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/warning-bfae436d/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: dom-helpers@3.4.0 (node_modules/dom-helpers):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/dom-helpers-ba546a93/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: classnames@2.2.6 (node_modules/classnames):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/classnames-2ddd477f/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: brcast@2.0.2 (node_modules/brcast):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/brcast-1a7972be/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-transition-group@1.2.1 (node_modules/react-transition-group):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-transition-group-696c157f/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: safer-buffer@2.1.2 (node_modules/safer-buffer):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/safer-buffer-4b95a910/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: whatwg-fetch@3.0.0 (node_modules/whatwg-fetch):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/whatwg-fetch-c66145d2/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: loose-envify@1.4.0 (node_modules/loose-envify):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/loose-envify-d75fe8a4/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: html-tag-names@1.1.4 (node_modules/html-tag-names):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/html-tag-names-dc2640fc/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: create-react-class@15.6.3 (node_modules/create-react-class):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/create-react-class-1c345c11/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-is@16.8.6 (node_modules/react-is):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-is-e71be856/package.json'\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: glamor@2.20.40 (node_modules/glamor):\nnpm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glamor-9a498999/package.json'\nnpm ERR! Linux 4.4.0-150-generic\nnpm ERR! argv \"/usr/bin/node\" \"/usr/bin/npm\" \"install\"\nnpm ERR! node v6.17.1\nnpm ERR! npm v3.10.10\nnpm ERR! path /vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3\nnpm ERR! code EPERM\nnpm ERR! errno -1\nnpm ERR! syscall chown\n\nnpm ERR! Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'\nnpm ERR! at Error (native)\nnpm ERR! { Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'\nnpm ERR! at Error (native)\nnpm ERR! errno: -1,\nnpm ERR! code: 'EPERM',\nnpm ERR! syscall: 'chown',\nnpm ERR! path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',\nnpm ERR! fstream_finish_call: 'chown',\nnpm ERR! fstream_type: 'Directory',\nnpm ERR! fstream_path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',\nnpm ERR! fstream_class: 'DirWriter',\nnpm ERR! fstream_stack: \nnpm ERR! [ '/usr/lib/node_modules/npm/node_modules/fstream/lib/writer.js:306:21',\nnpm ERR! '/usr/lib/node_modules/npm/node_modules/graceful-fs/polyfills.js:241:18',\nnpm ERR! 'FSReqWrap.oncomplete (fs.js:123:15)' ],\nnpm ERR! parent: 'snowplow-mini' }\nnpm ERR! \nnpm ERR! Please try running this command again as root/Administrator.\n\nnpm ERR! Please include the following file with any support request:\nnpm ERR! /vagrant/provisioning/resources/ui/npm-debug.
default: log\n", "stderr_lines": ["npm WARN deprecated core-js@1.2.7: core-js@<2.6.8 is no longer maintained. Please, upgrade to core-js@3 or at least to actual version of core-js@2.", "npm ERR! tar.unpack untar error /root/.npm/prop-types/15.7.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/@babel/runtime/7.4.5/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/encoding/0.1.12/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/regenerator-runtime/0.13.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/asap/2.0.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/html-element-attributes/1.3.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/chain-function/1.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/hyphenate-style-name/1.0.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/js-tokens/4.0.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/is-buffer/2.0.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/lodash.isequal/4.5.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/inline-style-prefixer/3.0.8/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/ms/2.0.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/follow-redirects/1.5.10/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/promise/7.3.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/nanoid/0.2.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/object-assign/4.1.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/isobject/3.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/is-stream/1.1.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-resizable/1.8.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/debug/3.1.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-html-attributes/1.4.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/classnames/1.2.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/core-js/1.2.7/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/bowser/1.9.4/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/css-in-js-utils/2.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-draggable/3.3.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/iconv-lite/0.4.24/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/node-fetch/1.7.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/svg-tag-names/1.1.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/glamorous/3.25.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/setimmediate/1.0.5/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/ua-parser-js/0.7.20/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/fast-memoize/2.5.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/isomorphic-fetch/2.2.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/through/2.3.8/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/fbjs/0.8.17/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/warning/3.0.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react/15.6.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-alert/2.4.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-simpletabs/0.7.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-dom/15.6.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/dom-helpers/3.4.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/classnames/2.2.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/brcast/2.0.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-transition-group/1.2.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/uuid/2.0.1/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/director/1.2.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/safer-buffer/2.1.2/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/whatwg-fetch/3.0.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/loose-envify/1.4.0/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/html-tag-names/1.1.4/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-grid-layout/0.16.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/create-react-class/15.6.3/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/react-is/16.8.6/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/glamor/2.20.40/package.tgz", "npm ERR! tar.unpack untar error /root/.npm/axios/0.19.0/package.tgz", "npm WARN react-simpletabs@0.7.0 requires a peer of react@0.12.x - 1.x but none was installed.", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: @babel/runtime@7.4.5 (node_modules/@babel/runtime):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/@babel/runtime-be54eea5/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: regenerator-runtime@0.13.2 (node_modules/regenerator-runtime):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/regenerator-runtime-09fe0601/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: asap@2.0.6 (node_modules/asap):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/asap-62836dff/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: html-element-attributes@1.3.1 (node_modules/html-element-attributes):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/html-element-attributes-86d15cf7/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: chain-function@1.0.1 (node_modules/chain-function):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/chain-function-bf19785a/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: hyphenate-style-name@1.0.3 (node_modules/hyphenate-style-name):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/hyphenate-style-name-e850948d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: lodash.isequal@4.5.0 (node_modules/lodash.isequal):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/lodash.isequal-044f1df4/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: inline-style-prefixer@3.0.8 (node_modules/inline-style-prefixer):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/inline-style-prefixer-f45638aa/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: ms@2.0.0 (node_modules/ms):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ms-01b75a38/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: follow-redirects@1.5.10 (node_modules/follow-redirects):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/follow-redirects-bf7dd257/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: promise@7.3.1 (node_modules/promise):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/promise-147e737e/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: nanoid@0.2.2 (node_modules/nanoid):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/nanoid-42ee5d99/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: object-assign@4.1.1 (node_modules/object-assign):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/object-assign-acece76e/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: isobject@3.0.1 (node_modules/isobject):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/isobject-7bc76377/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: is-stream@1.1.0 (node_modules/is-stream):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/is-stream-c1e63c06/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-resizable@1.8.0 (node_modules/react-resizable):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-resizable-a1c253fe/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: debug@3.1.0 (node_modules/debug):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/debug-3fc91a0d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-html-attributes@1.4.6 (node_modules/react-html-attributes):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-html-attributes-12613d7f/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: core-js@1.2.7 (node_modules/core-js):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/core-js-5efe703b/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: bowser@1.9.4 (node_modules/bowser):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/bowser-97793822/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: css-in-js-utils@2.0.1 (node_modules/css-in-js-utils):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/css-in-js-utils-93018bcb/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-draggable@3.3.0 (node_modules/react-draggable):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-draggable-a2b78a09/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: iconv-lite@0.4.24 (node_modules/iconv-lite):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/iconv-lite-84ca312d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-fetch@1.7.3 (node_modules/node-fetch):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/node-fetch-3ce2a1f5/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: svg-tag-names@1.1.2 (node_modules/svg-tag-names):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/svg-tag-names-7bb5c3d1/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: glamorous@3.25.0 (node_modules/glamorous):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glamorous-118b3e42/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: setimmediate@1.0.5 (node_modules/setimmediate):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/setimmediate-1b2d01e5/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: ua-parser-js@0.7.20 (node_modules/ua-parser-js):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/ua-parser-js-51eb178e/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fast-memoize@2.5.1 (node_modules/fast-memoize):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fast-memoize-70c5634c/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: isomorphic-fetch@2.2.1 (node_modules/isomorphic-fetch):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/isomorphic-fetch-1cfa873a/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: through@2.3.8 (node_modules/through):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/through-737cbd4c/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fbjs@0.8.17 (node_modules/fbjs):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/fbjs-a931fcac/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: warning@3.0.0 (node_modules/warning):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/warning-bfae436d/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: dom-helpers@3.4.0 (node_modules/dom-helpers):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/dom-helpers-ba546a93/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: classnames@2.2.6 (node_modules/classnames):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/classnames-2ddd477f/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: brcast@2.0.2 (node_modules/brcast):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/brcast-1a7972be/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-transition-group@1.2.1 (node_modules/react-transition-group):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-transition-group-696c157f/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: safer-buffer@2.1.2 (node_modules/safer-buffer):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/safer-buffer-4b95a910/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: whatwg-fetch@3.0.0 (node_modules/whatwg-fetch):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/whatwg-fetch-c66145d2/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: loose-envify@1.4.0 (node_modules/loose-envify):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/loose-envify-d75fe8a4/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: html-tag-names@1.1.4 (node_modules/html-tag-names):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provis
default: ioning/resources/ui/node_modules/.staging/html-tag-names-dc2640fc/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: create-react-class@15.6.3 (node_modules/create-react-class):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/create-react-class-1c345c11/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: react-is@16.8.6 (node_modules/react-is):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/react-is-e71be856/package.json'", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: glamor@2.20.40 (node_modules/glamor):", "npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/glamor-9a498999/package.json'", "npm ERR! Linux 4.4.0-150-generic", "npm ERR! argv \"/usr/bin/node\" \"/usr/bin/npm\" \"install\"", "npm ERR! node v6.17.1", "npm ERR! npm v3.10.10", "npm ERR! path /vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3", "npm ERR! code EPERM", "npm ERR! errno -1", "npm ERR! syscall chown", "", "npm ERR! Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'", "npm ERR! at Error (native)", "npm ERR! { Error: EPERM: operation not permitted, chown '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3'", "npm ERR! at Error (native)", "npm ERR! errno: -1,", "npm ERR! code: 'EPERM',", "npm ERR! syscall: 'chown',", "npm ERR! path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',", "npm ERR! fstream_finish_call: 'chown',", "npm ERR! fstream_type: 'Directory',", "npm ERR! fstream_path: '/vagrant/provisioning/resources/ui/node_modules/.staging/prop-types-3909e7d3',", "npm ERR! fstream_class: 'DirWriter',", "npm ERR! fstream_stack: ", "npm ERR! [ '/usr/lib/node_modules/npm/node_modules/fstream/lib/writer.js:306:21',", "npm ERR! '/usr/lib/node_modules/npm/node_modules/graceful-fs/polyfills.js:241:18',", "npm ERR! 'FSReqWrap.oncomplete (fs.js:123:15)' ],", "npm ERR! parent: 'snowplow-mini' }", "npm ERR! ", "npm ERR! Please try running this command again as root/Administrator.", "", "npm ERR! Please include the following file with any support request:", "npm ERR! /vagrant/provisioning/resources/ui/npm-debug.log"], "stdout": "", "stdout_lines": []}
default:
default: PLAY RECAP *********************************************************************
default: 127.0.0.1 : ok=43 changed=28 unreachable=0 failed=1 skipped=9 rescued=0 ignored=1
The SSH command responded with a non-zero exit status. Vagrant
assumes that this means the command failed. The output for this command
should be in the log above. Please read the output to determine what
went wrong.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.