Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Adding mapnik and node dev libraries
wboykinm@ballinrobe:~$ sudo apt-get install libmapnik-dev nodejs-dev
[sudo] password for wboykinm:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libqgis1.7.1 python-numeric
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
gccxml libboost-date-time1.46-dev libboost-date-time1.46.1 libboost-filesystem-dev
libboost-filesystem1.46-dev libboost-iostreams-dev libboost-iostreams1.46-dev libboost-program-options-dev
libboost-program-options1.46-dev libboost-python-dev libboost-python1.46-dev libboost-python1.46.1
libboost-regex-dev libboost-regex1.46-dev libboost-serialization1.46-dev libboost-system-dev
libboost-system1.46-dev libboost-thread-dev libboost-thread1.46-dev libboost1.46-dev libcurl4-gnutls-dev
libdap-dev libev-dev libev4 libgcrypt11-dev libgdal1-dev libgeos-dev libgif-dev libgnutls-dev libgnutlsxx26
libgpg-error-dev libhdf4-alt-dev libhdf5-serial-dev libicu-dev libidn11-dev libjasper-dev libnetcdf-dev
libodbcinstq1c2 libproj-dev libspatialite-dev libtasn1-3-dev libxerces-c2-dev mapnik-doc python-dev
python2.7-dev unixodbc-dev
Suggested packages:
libboost1.46-doc libboost-graph1.46-dev libboost-math1.46-dev libboost-random1.46-dev
libboost-signals1.46-dev libboost-test1.46-dev libboost-wave1.46-dev doxygen default-jdk fop libcurl3-dbg
libgcrypt11-doc libgdal-doc gnutls-doc gnutls-bin guile-gnutls libhdf5-doc icu-doc netcdf-bin netcdf-doc
libxerces-c2-doc libqt3-mt-dev
The following NEW packages will be installed:
gccxml libboost-date-time1.46-dev libboost-date-time1.46.1 libboost-filesystem-dev
libboost-filesystem1.46-dev libboost-iostreams-dev libboost-iostreams1.46-dev libboost-program-options-dev
libboost-program-options1.46-dev libboost-python-dev libboost-python1.46-dev libboost-python1.46.1
libboost-regex-dev libboost-regex1.46-dev libboost-serialization1.46-dev libboost-system-dev
libboost-system1.46-dev libboost-thread-dev libboost-thread1.46-dev libboost1.46-dev libcurl4-gnutls-dev
libdap-dev libev-dev libev4 libgcrypt11-dev libgdal1-dev libgeos-dev libgif-dev libgnutls-dev libgnutlsxx26
libgpg-error-dev libhdf4-alt-dev libhdf5-serial-dev libicu-dev libidn11-dev libjasper-dev libmapnik-dev
libnetcdf-dev libodbcinstq1c2 libproj-dev libspatialite-dev libtasn1-3-dev libxerces-c2-dev mapnik-doc
nodejs-dev python-dev python2.7-dev unixodbc-dev
0 upgraded, 48 newly installed, 0 to remove and 0 not upgraded.
Need to get 45.6 MB of archives.
After this operation, 209 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libgnutlsxx26 i386 2.10.5-1ubuntu3 [23.2 kB]
Get:2 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ oneiric/main libgeos-dev i386 3.2.2-4~oneiric1 [1,237 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu/ oneiric/main gccxml i386 0.9.0+cvs20110723-2 [3,966 kB]
Get:4 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ oneiric/main libproj-dev i386 4.7.0-2~oneiric2 [169 kB]
Get:5 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ oneiric/main libspatialite-dev i386 3.0.0~beta20110817-4~oneiric1 [1,172 kB]
Get:6 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ oneiric/main libgdal1-dev i386 1.8.0-3~oneiric1 [4,607 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libboost1.46-dev i386 1.46.1-5ubuntu2 [7,643 kB]
Get:8 http://ppa.launchpad.net/developmentseed/mapbox/ubuntu/ oneiric/main libmapnik-dev i386 2.0.0+dev20111220.git.b51c06f-1~oneiric1 [148 kB]
Get:9 http://ppa.launchpad.net/developmentseed/mapbox/ubuntu/ oneiric/main mapnik-doc all 2.0.0+dev20111220.git.b51c06f-1~oneiric1 [2,133 kB]
Get:10 http://ppa.launchpad.net/developmentseed/mapbox/ubuntu/ oneiric/main nodejs-dev i386 0.4.12-1chl1~oneiric1 [179 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-date-time1.46.1 i386 1.46.1-5ubuntu2 [27.5 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libboost-serialization1.46-dev i386 1.46.1-5ubuntu2 [261 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-date-time1.46-dev i386 1.46.1-5ubuntu2 [24.7 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-system1.46-dev i386 1.46.1-5ubuntu2 [12.1 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-filesystem1.46-dev i386 1.46.1-5ubuntu2 [76.4 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-filesystem-dev i386 1.46.1.1 [2,558 B]
Get:17 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libicu-dev i386 4.4.2-2 [8,449 kB]
Get:18 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libboost-regex1.46-dev i386 1.46.1-5ubuntu2 [545 kB]
Get:19 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libboost-iostreams1.46-dev i386 1.46.1-5ubuntu2 [49.9 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libboost-iostreams-dev i386 1.46.1.1 [2,528 B]
Get:21 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libboost-program-options1.46-dev i386 1.46.1-5ubuntu2 [200 kB]
Get:22 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-program-options-dev i386 1.46.1.1 [2,558 B]
Get:23 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libboost-python1.46.1 i386 1.46.1-5ubuntu2 [334 kB]
Get:24 http://us.archive.ubuntu.com/ubuntu/ oneiric/main python2.7-dev i386 2.7.2-5ubuntu1 [4,893 kB]
Get:25 http://us.archive.ubuntu.com/ubuntu/ oneiric/main python-dev all 2.7.2-7ubuntu2 [1,008 B]
Get:26 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libboost-python1.46-dev i386 1.46.1-5ubuntu2 [453 kB]
Get:27 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libboost-python-dev i386 1.46.1.1 [2,938 B]
Get:28 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-regex-dev i386 1.46.1.1 [2,802 B]
Get:29 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-system-dev i386 1.46.1.1 [2,680 B]
Get:30 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-thread1.46-dev i386 1.46.1-5ubuntu2 [38.6 kB]
Get:31 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libboost-thread-dev i386 1.46.1.1 [2,566 B]
Get:32 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libgpg-error-dev i386 1.10-0.3ubuntu1 [18.0 kB]
Get:33 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libgcrypt11-dev i386 1.5.0-1 [358 kB]
Get:34 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libtasn1-3-dev i386 2.9-4 [353 kB]
Get:35 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libgnutls-dev i386 2.10.5-1ubuntu3 [475 kB]
Get:36 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libidn11-dev i386 1.22-2 [635 kB]
Get:37 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libcurl4-gnutls-dev i386 7.21.6-3ubuntu3 [1,014 kB]
Get:38 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libdap-dev i386 3.9.3-6 [699 kB]
Get:39 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libgif-dev i386 4.1.6-9 [43.1 kB]
Get:40 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libhdf5-serial-dev i386 1.8.4-patch1-2ubuntu4 [2,126 kB]
Get:41 http://us.archive.ubuntu.com/ubuntu/ oneiric-updates/main libjasper-dev i386 1.900.1-7ubuntu2.11.10.1 [561 kB]
Get:42 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libnetcdf-dev i386 1:4.1.1-5build2 [639 kB]
Get:43 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libhdf4-alt-dev i386 4.2r4-12 [434 kB]
Get:44 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libxerces-c2-dev i386 2.8.0+deb1-2build2 [772 kB]
Get:45 http://us.archive.ubuntu.com/ubuntu/ oneiric/main libodbcinstq1c2 i386 2.2.14p2-2ubuntu1 [137 kB]
Get:46 http://us.archive.ubuntu.com/ubuntu/ oneiric/main unixodbc-dev i386 2.2.14p2-2ubuntu1 [493 kB]
Get:47 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libev4 i386 1:4.04-1 [29.5 kB]
Get:48 http://us.archive.ubuntu.com/ubuntu/ oneiric/universe libev-dev i386 1:4.04-1 [117 kB]
Fetched 45.6 MB in 36s (1,260 kB/s)
Extracting templates from packages: 100%
Selecting previously deselected package libgnutlsxx26.
(Reading database ... 327055 files and directories currently installed.)
Unpacking libgnutlsxx26 (from .../libgnutlsxx26_2.10.5-1ubuntu3_i386.deb) ...
Selecting previously deselected package gccxml.
Unpacking gccxml (from .../gccxml_0.9.0+cvs20110723-2_i386.deb) ...
Selecting previously deselected package libboost1.46-dev.
Unpacking libboost1.46-dev (from .../libboost1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-date-time1.46.1.
Unpacking libboost-date-time1.46.1 (from .../libboost-date-time1.46.1_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-serialization1.46-dev.
Unpacking libboost-serialization1.46-dev (from .../libboost-serialization1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-date-time1.46-dev.
Unpacking libboost-date-time1.46-dev (from .../libboost-date-time1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-system1.46-dev.
Unpacking libboost-system1.46-dev (from .../libboost-system1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-filesystem1.46-dev.
Unpacking libboost-filesystem1.46-dev (from .../libboost-filesystem1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-filesystem-dev.
Unpacking libboost-filesystem-dev (from .../libboost-filesystem-dev_1.46.1.1_i386.deb) ...
Selecting previously deselected package libicu-dev.
Unpacking libicu-dev (from .../libicu-dev_4.4.2-2_i386.deb) ...
Selecting previously deselected package libboost-regex1.46-dev.
Unpacking libboost-regex1.46-dev (from .../libboost-regex1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-iostreams1.46-dev.
Unpacking libboost-iostreams1.46-dev (from .../libboost-iostreams1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-iostreams-dev.
Unpacking libboost-iostreams-dev (from .../libboost-iostreams-dev_1.46.1.1_i386.deb) ...
Selecting previously deselected package libboost-program-options1.46-dev.
Unpacking libboost-program-options1.46-dev (from .../libboost-program-options1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-program-options-dev.
Unpacking libboost-program-options-dev (from .../libboost-program-options-dev_1.46.1.1_i386.deb) ...
Selecting previously deselected package libboost-python1.46.1.
Unpacking libboost-python1.46.1 (from .../libboost-python1.46.1_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package python2.7-dev.
Unpacking python2.7-dev (from .../python2.7-dev_2.7.2-5ubuntu1_i386.deb) ...
Selecting previously deselected package python-dev.
Unpacking python-dev (from .../python-dev_2.7.2-7ubuntu2_all.deb) ...
Selecting previously deselected package libboost-python1.46-dev.
Unpacking libboost-python1.46-dev (from .../libboost-python1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-python-dev.
Unpacking libboost-python-dev (from .../libboost-python-dev_1.46.1.1_i386.deb) ...
Selecting previously deselected package libboost-regex-dev.
Unpacking libboost-regex-dev (from .../libboost-regex-dev_1.46.1.1_i386.deb) ...
Selecting previously deselected package libboost-system-dev.
Unpacking libboost-system-dev (from .../libboost-system-dev_1.46.1.1_i386.deb) ...
Selecting previously deselected package libboost-thread1.46-dev.
Unpacking libboost-thread1.46-dev (from .../libboost-thread1.46-dev_1.46.1-5ubuntu2_i386.deb) ...
Selecting previously deselected package libboost-thread-dev.
Unpacking libboost-thread-dev (from .../libboost-thread-dev_1.46.1.1_i386.deb) ...
Selecting previously deselected package libgpg-error-dev.
Unpacking libgpg-error-dev (from .../libgpg-error-dev_1.10-0.3ubuntu1_i386.deb) ...
Selecting previously deselected package libgcrypt11-dev.
Unpacking libgcrypt11-dev (from .../libgcrypt11-dev_1.5.0-1_i386.deb) ...
Selecting previously deselected package libtasn1-3-dev.
Unpacking libtasn1-3-dev (from .../libtasn1-3-dev_2.9-4_i386.deb) ...
Selecting previously deselected package libgnutls-dev.
Unpacking libgnutls-dev (from .../libgnutls-dev_2.10.5-1ubuntu3_i386.deb) ...
Selecting previously deselected package libidn11-dev.
Unpacking libidn11-dev (from .../libidn11-dev_1.22-2_i386.deb) ...
Selecting previously deselected package libcurl4-gnutls-dev.
Unpacking libcurl4-gnutls-dev (from .../libcurl4-gnutls-dev_7.21.6-3ubuntu3_i386.deb) ...
Selecting previously deselected package libdap-dev.
Unpacking libdap-dev (from .../libdap-dev_3.9.3-6_i386.deb) ...
Selecting previously deselected package libgeos-dev.
Unpacking libgeos-dev (from .../libgeos-dev_3.2.2-4~oneiric1_i386.deb) ...
Selecting previously deselected package libgif-dev.
Unpacking libgif-dev (from .../libgif-dev_4.1.6-9_i386.deb) ...
Selecting previously deselected package libhdf5-serial-dev.
Unpacking libhdf5-serial-dev (from .../libhdf5-serial-dev_1.8.4-patch1-2ubuntu4_i386.deb) ...
Selecting previously deselected package libjasper-dev.
Unpacking libjasper-dev (from .../libjasper-dev_1.900.1-7ubuntu2.11.10.1_i386.deb) ...
Selecting previously deselected package libproj-dev.
Unpacking libproj-dev (from .../libproj-dev_4.7.0-2~oneiric2_i386.deb) ...
Selecting previously deselected package libnetcdf-dev.
Unpacking libnetcdf-dev (from .../libnetcdf-dev_1%3a4.1.1-5build2_i386.deb) ...
Selecting previously deselected package libhdf4-alt-dev.
Unpacking libhdf4-alt-dev (from .../libhdf4-alt-dev_4.2r4-12_i386.deb) ...
Selecting previously deselected package libxerces-c2-dev.
Unpacking libxerces-c2-dev (from .../libxerces-c2-dev_2.8.0+deb1-2build2_i386.deb) ...
Selecting previously deselected package libodbcinstq1c2.
Unpacking libodbcinstq1c2 (from .../libodbcinstq1c2_2.2.14p2-2ubuntu1_i386.deb) ...
Selecting previously deselected package unixodbc-dev.
Unpacking unixodbc-dev (from .../unixodbc-dev_2.2.14p2-2ubuntu1_i386.deb) ...
Selecting previously deselected package libspatialite-dev.
Unpacking libspatialite-dev (from .../libspatialite-dev_3.0.0~beta20110817-4~oneiric1_i386.deb) ...
Selecting previously deselected package libgdal1-dev.
Unpacking libgdal1-dev (from .../libgdal1-dev_1.8.0-3~oneiric1_i386.deb) ...
Selecting previously deselected package libmapnik-dev.
Unpacking libmapnik-dev (from .../libmapnik-dev_2.0.0+dev20111220.git.b51c06f-1~oneiric1_i386.deb) ...
Selecting previously deselected package mapnik-doc.
Unpacking mapnik-doc (from .../mapnik-doc_2.0.0+dev20111220.git.b51c06f-1~oneiric1_all.deb) ...
Selecting previously deselected package libev4.
Unpacking libev4 (from .../libev4_1%3a4.04-1_i386.deb) ...
Selecting previously deselected package libev-dev.
Unpacking libev-dev (from .../libev-dev_1%3a4.04-1_i386.deb) ...
Selecting previously deselected package nodejs-dev.
Unpacking nodejs-dev (from .../nodejs-dev_0.4.12-1chl1~oneiric1_i386.deb) ...
Processing triggers for man-db ...
Processing triggers for doc-base ...
Processing 4 added doc-base files...
Error in `/usr/share/doc-base/mapnik', line 8: all `Format' sections are invalid.
Note: `install-docs --verbose --check file_name' may give more details about the above error.
Registering documents with scrollkeeper...
Processing triggers for install-info ...
Setting up libgnutlsxx26 (2.10.5-1ubuntu3) ...
Setting up gccxml (0.9.0+cvs20110723-2) ...
Setting up libboost1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-date-time1.46.1 (1.46.1-5ubuntu2) ...
Setting up libboost-serialization1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-date-time1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-system1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-filesystem1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-filesystem-dev (1.46.1.1) ...
Setting up libicu-dev (4.4.2-2) ...
Setting up libboost-regex1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-iostreams1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-iostreams-dev (1.46.1.1) ...
Setting up libboost-program-options1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-program-options-dev (1.46.1.1) ...
Setting up libboost-python1.46.1 (1.46.1-5ubuntu2) ...
Setting up python2.7-dev (2.7.2-5ubuntu1) ...
Setting up python-dev (2.7.2-7ubuntu2) ...
Setting up libboost-python1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-python-dev (1.46.1.1) ...
Setting up libboost-regex-dev (1.46.1.1) ...
Setting up libboost-system-dev (1.46.1.1) ...
Setting up libboost-thread1.46-dev (1.46.1-5ubuntu2) ...
Setting up libboost-thread-dev (1.46.1.1) ...
Setting up libgpg-error-dev (1.10-0.3ubuntu1) ...
Setting up libgcrypt11-dev (1.5.0-1) ...
Setting up libtasn1-3-dev (2.9-4) ...
Setting up libgnutls-dev (2.10.5-1ubuntu3) ...
Setting up libidn11-dev (1.22-2) ...
Setting up libcurl4-gnutls-dev (7.21.6-3ubuntu3) ...
Setting up libdap-dev (3.9.3-6) ...
Setting up libgeos-dev (3.2.2-4~oneiric1) ...
Setting up libgif-dev (4.1.6-9) ...
Setting up libhdf5-serial-dev (1.8.4-patch1-2ubuntu4) ...
Setting up libjasper-dev (1.900.1-7ubuntu2.11.10.1) ...
Setting up libproj-dev (4.7.0-2~oneiric2) ...
Setting up libnetcdf-dev (1:4.1.1-5build2) ...
Setting up libhdf4-alt-dev (4.2r4-12) ...
Setting up libxerces-c2-dev (2.8.0+deb1-2build2) ...
Setting up libodbcinstq1c2 (2.2.14p2-2ubuntu1) ...
Setting up unixodbc-dev (2.2.14p2-2ubuntu1) ...
Setting up libspatialite-dev (3.0.0~beta20110817-4~oneiric1) ...
Setting up libgdal1-dev (1.8.0-3~oneiric1) ...
Setting up libmapnik-dev (2.0.0+dev20111220.git.b51c06f-1~oneiric1) ...
Setting up mapnik-doc (2.0.0+dev20111220.git.b51c06f-1~oneiric1) ...
Setting up libev4 (1:4.04-1) ...
Setting up libev-dev (1:4.04-1) ...
Setting up nodejs-dev (0.4.12-1chl1~oneiric1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
wboykinm@ballinrobe:~$ cd /usr/share/tilemill/node_modules/mapnik/
wboykinm@ballinrobe:/usr/share/tilemill/node_modules/mapnik$ ls
bin build configure docs examples lib LICENSE.txt Makefile package.json README.md src wscript
wboykinm@ballinrobe:/usr/share/tilemill/node_modules/mapnik$ sudo make clean
'clean' finished successfully (0.000s)
'distclean' finished successfully (0.004s)
wboykinm@ballinrobe:/usr/share/tilemill/node_modules/mapnik$ sudo ./configure
Setting srcdir to : /usr/share/tilemill/node_modules/mapnik
Setting blddir to : /usr/share/tilemill/node_modules/mapnik/build
Checking for program g++ or c++ : /usr/bin/g++
Checking for program cpp : /usr/bin/cpp
Checking for program ar : /usr/bin/ar
Checking for program ranlib : /usr/bin/ranlib
Checking for g++ : ok
Checking for node path : not found
Checking for node prefix : ok /usr
Checking for program mapnik-config : /usr/bin/mapnik-config
Sweet, found cairo library, will attempt to compile with cairo support for pdf/svg output
'configure' finished successfully (0.734s)
wboykinm@ballinrobe:/usr/share/tilemill/node_modules/mapnik$ sudo make
Waf: Entering directory `/build/buildd/tilemill-0.8.0~oneiric3/node_modules/mapnik/build'
Waf: Leaving directory `/build/buildd/tilemill-0.8.0~oneiric3/node_modules/mapnik/build'
'build' finished successfully (0.235s)
wboykinm@ballinrobe:/usr/share/tilemill/node_modules/mapnik$
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.