Skip to content

Instantly share code, notes, and snippets.

@wdormann
Last active Dec 27, 2021
Embed
What would you like to do?
Check for JAR files that may be vulnerable to CVE-2021-44228
# This script is deprecated.
# See https://github.com/CERTCC/CVE-2021-44228_scanner for up-to-date scanners
@jsmartbnl
Copy link

jsmartbnl commented Dec 22, 2021

I just saw this mentioned as a reference in CISA advisory that also recommended the official CERT scanner. You may want to put a notice here to use that scanner instead, as this hasn't been getting all the bugfixes.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment