Skip to content

Instantly share code, notes, and snippets.

@webframp
Created Feb 3, 2012
Embed
What would you like to do?
/opt/ruby-enterprise/lib/ruby/gems/1.8/gems/amqp-0.7.4/lib/amqp/channel.rb:833:in `send': The channel 1 was closed, you can't use it anymore! (AMQP::ChannelClosedError)
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/amqp-0.7.4/lib/amqp/channel.rb:826:in `each'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/amqp-0.7.4/lib/amqp/channel.rb:826:in `send'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/amqp-0.7.4/lib/amqp/channel.rb:825:in `synchronize'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/amqp-0.7.4/lib/amqp/channel.rb:825:in `send'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/eventmachine-1.0.0.beta.4/lib/em/deferrable.rb:48:in `call'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/eventmachine-1.0.0.beta.4/lib/em/deferrable.rb:48:in `callback'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/amqp-0.7.4/lib/amqp/channel.rb:824:in `send'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/amqp-0.7.4/lib/amqp/queue.rb:195:in `delete'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/eventmachine-1.0.0.beta.4/lib/em/deferrable.rb:48:in `call'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/eventmachine-1.0.0.beta.4/lib/em/deferrable.rb:48:in `callback'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/amqp-0.7.4/lib/amqp/queue.rb:194:in `delete'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/sensu-0.9.2/bin/../lib/sensu/client.rb:143:in `setup_queue_monitor'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/eventmachine-1.0.0.beta.4/lib/em/timers.rb:56:in `call'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/eventmachine-1.0.0.beta.4/lib/em/timers.rb:56:in `fire'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/eventmachine-1.0.0.beta.4/lib/eventmachine.rb:179:in `call'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/eventmachine-1.0.0.beta.4/lib/eventmachine.rb:179:in `run_machine'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/eventmachine-1.0.0.beta.4/lib/eventmachine.rb:179:in `run'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/sensu-0.9.2/bin/../lib/sensu/client.rb:13:in `run'
from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/sensu-0.9.2/bin/sensu-client:7
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment