Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Probably wrong packages removes - pgrade PopOS 21.04
A remover python3-guestfs (1:1.42.0-9ubuntu1) ...
A remover libguestfs-xfs:amd64 (1:1.42.0-9ubuntu1) ...
A remover bzr-builddeb (2.8.12+brz) ...
A remover brz-debian (2.8.42) ...
A remover postgresql-all (12+216) ...
A remover postgresql-server-dev-all (216) ...
A remover postgresql-server-dev-12 (12.7-0ubuntu0.20.10.1) ...
A remover clang-10 (1:10.0.1-6) ...
A remover context-nonfree (2007.03.22-2) ...
A remover context-modules (20200331-1) ...
A remover context (2020.03.10.20200331-1) ...
A remover debian-archive-keyring (2019.1ubuntu2) ...
A remover grass-dev (7.8.3-1build1) ...
A remover libgdal-dev (3.1.3+dfsg-1ubuntu2) ...
A remover postgresql-12-mysql-fdw (2.5.4-1) ...
A remover default-libmysqlclient-dev:amd64 (1.0.5ubuntu2) ...
A remover ubuntu-dev-tools (0.177) ...
A remover ubuntu-minimal (1.459) ...
A remover ubuntu-advantage-tools (27.1~20.10.1) ...
A remover distro-info (0.23ubuntu1) ...
A remover doxygen-latex (1.8.18-1ubuntu3) ...
A remover doxygen-gui (1.8.18-1ubuntu3) ...
A remover doxygen (1.8.18-1ubuntu3) ...
A remover doxygen-doc (1.8.18-1ubuntu3) ...
A remover fonts-gfs-bodoni-classic (1.1-6) ...
dpkg: aviso: ao remover fonts-gfs-bodoni-classic, o directório '/usr/share/fonts/opentype/bodoni-classic' não estava vazio, por isso não foi removido
A remover fonts-gfs-didot-classic (1.1-6) ...
dpkg: aviso: ao remover fonts-gfs-didot-classic, o directório '/usr/share/fonts/opentype/didot-classic' não estava vazio, por isso não foi removido
A remover fonts-gfs-gazis (1.1-6) ...
dpkg: aviso: ao remover fonts-gfs-gazis, o directório '/usr/share/fonts/opentype/gazis' não estava vazio, por isso não foi removido
A remover fonts-gfs-theokritos (1.1-6) ...
dpkg: aviso: ao remover fonts-gfs-theokritos, o directório '/usr/share/fonts/opentype/theokritos' não estava vazio, por isso não foi removido
A remover fonts-material-design-icons-iconfont (5.0.1-2) ...
dpkg: aviso: ao remover fonts-material-design-icons-iconfont, o directório '/usr/share/fonts/woff/material-design-icons-iconfont' não estava vazio, por isso não foi removido
dpkg: aviso: ao remover fonts-material-design-icons-iconfont, o directório '/usr/share/fonts/truetype/material-design-icons-iconfont' não estava vazio, por isso não foi removido
dpkg: aviso: ao remover fonts-material-design-icons-iconfont, o directório '/usr/share/fonts/eot/material-design-icons-iconfont' não estava vazio, por isso não foi removido
A remover freetype2-doc (2.10.2+dfsg-3ubuntu1) ...
A remover gfortran-multilib (4:10.2.0-1ubuntu1) ...
A remover gfortran-10-multilib (10.3.0-1ubuntu1~20.10) ...
A remover gfortran-9-multilib (9.4.0-1ubuntu1~20.10) ...
A remover gstreamer1.0-plugins-good:i386 (1.18.0-1ubuntu1.1) ...
A remover libsoup2.4-1:i386 (2.72.0-2) ...
A remover glib-networking:i386 (2.66.0-2) ...
A remover gstreamer1.0-plugins-base:i386 (1.18.0-2ubuntu0.1) ...
A remover gstreamer1.0-x:i386 (1.18.0-2ubuntu0.1) ...
A remover libguestfs-hfsplus:amd64 (1:1.42.0-9ubuntu1) ...
A remover hfsplus (1.0.4-16) ...
A remover how-can-i-help (17) ...
A remover va-driver-all:i386 (2.8.0-1) ...
A remover i965-va-driver:i386 (2.4.0-0ubuntu1) ...
A remover intel-media-va-driver:i386 (20.2.0+dfsg1-1) ...
A remover qemu-kvm (1:5.0-5ubuntu9.8) ...
A remover qemu-system-gui:amd64 (1:5.0-5ubuntu9.8) ...
A remover lib32gfortran-10-dev (10.3.0-1ubuntu1~20.10) ...
A remover lib32gfortran-9-dev (9.4.0-1ubuntu1~20.10) ...
A remover lib32gfortran5 (10.3.0-1ubuntu1~20.10) ...
A remover libaa1:i386 (1.4p5-46) ...
A remover lintian (2.89.0ubuntu1) ...
A remover libdata-dpath-perl (0.58-1) ...
A remover libaliased-perl (0.34-1) ...
A remover wine32:i386 (5.0-3ubuntu1) ...
A remover libwine:i386 (5.0-3ubuntu1) ...
A remover libfaudio0:i386 (20.04-2) ...
A remover libavcodec58:i386 (7:4.3.1-4ubuntu1) ...
A remover libaom0:i386 (1.0.0.errata1-3build1) ...
A remover libapt-pkg-perl (0.1.36build3) ...
A remover libarmadillo-dev (1:9.900.1+dfsg-1) ...
A remover libarpack2-dev:amd64 (3.7.0-3) ...
A remover libsane:i386 (1.0.31-2ubuntu0.20.10) ...
A remover libsane1:i386 (1.0.31-2ubuntu0.20.10) ...
A remover libcurl3-gnutls:i386 (7.68.0-1ubuntu4.3) ...
A remover libldap-2.4-2:i386 (2.4.53+dfsg-1ubuntu1.4) ...
A remover libgssapi3-heimdal:i386 (7.7.0+dfsg-2) ...
A remover libheimntlm0-heimdal:i386 (7.7.0+dfsg-2) ...
A remover libkrb5-26-heimdal:i386 (7.7.0+dfsg-2) ...
A remover libhx509-5-heimdal:i386 (7.7.0+dfsg-2) ...
A remover libopenal1:i386 (1:1.19.1-1) ...
A remover libsndio7.0:i386 (1.5.0-3) ...
A remover libsdl2-2.0-0:i386 (2.0.12+dfsg1-4) ...
A remover libasound2-plugins:i386 (1.2.2-1ubuntu1) ...
A remover libpulse0:i386 (1:13.99.2-1ubuntu2.3) ...
A remover libasyncns0:i386 (0.8-6) ...
A remover libcups2:i386 (2.3.3-3ubuntu1) ...
A remover libavahi-client3:i386 (0.8-3ubuntu1) ...
A remover libavahi-common3:i386 (0.8-3ubuntu1) ...
A remover libavahi-common-data:i386 (0.8-3ubuntu1) ...
A remover libavc1394-0:i386 (0.5.4-5) ...
A remover libswresample3:i386 (7:4.3.1-4ubuntu1) ...
A remover libavutil56:i386 (7:4.3.1-4ubuntu1) ...
A remover libpoppler-glib8:i386 (20.09.0-2ubuntu2) ...
A remover librsvg2-common:i386 (2.50.1+dfsg-1) ...
A remover libboost-log1.71-dev (1.71.0-6ubuntu9) ...
A remover libboost-coroutine1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-timer1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-timer1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-container1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-container1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-fiber1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-fiber1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-coroutine1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-contract1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-contract1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libkml-dev:amd64 (1.3.0-8build1) ...
A remover libboost-dev:amd64 (1.71.0.0ubuntu4) ...
A remover libboost-doc (1.71.0.0ubuntu4) ...
A remover libboost-exception1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-wave1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-filesystem1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-graph-parallel1.71-dev (1.71.0-6ubuntu9) ...
A remover libboost-graph-parallel1.71.0 (1.71.0-6ubuntu9) ...
A remover libboost-graph1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-graph1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-iostreams1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-locale1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-math1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-math1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-mpi-python1.71-dev (1.71.0-6ubuntu9) ...
A remover libboost-mpi-python1.71.0 (1.71.0-6ubuntu9) ...
A remover libboost-mpi1.71-dev (1.71.0-6ubuntu9) ...
A remover libboost-mpi1.71.0 (1.71.0-6ubuntu9) ...
A remover libboost-numpy1.71-dev (1.71.0-6ubuntu9) ...
A remover libboost-numpy1.71.0 (1.71.0-6ubuntu9) ...
A remover libboost-program-options1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-python1.71-dev (1.71.0-6ubuntu9) ...
A remover libboost-random1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-random1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-regex1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-stacktrace1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-stacktrace1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-type-erasure1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-test1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-test1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-type-erasure1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-wave1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost1.71-doc (1.71.0-6ubuntu9) ...
A remover libboost1.71-tools-dev (1.71.0-6ubuntu9) ...
A remover libfreetype6-dev:amd64 (2.10.2+dfsg-3ubuntu1) ...
A remover libfreetype-dev:amd64 (2.10.2+dfsg-3ubuntu1) ...
A remover libbrotli-dev:amd64 (1.0.9-2) ...
A remover libpoppler102:i386 (20.09.0-2ubuntu2) ...
A remover librsvg2-2:i386 (2.50.1+dfsg-1) ...
A remover libpangocairo-1.0-0:i386 (1.46.2-1) ...
A remover libpangoft2-1.0-0:i386 (1.46.2-1) ...
A remover libsnmp35:i386 (5.8+dfsg-5ubuntu1) ...
A remover libperl5.30:i386 (5.30.3-4) ...
A remover libgstreamer-plugins-good1.0-0:i386 (1.18.0-1ubuntu1.1) ...
A remover libcaca0:i386 (0.99.beta19-2.1ubuntu1.20.10.1) ...
A remover libcoarrays-openmpi-dev:amd64 (2.9.0-2) ...
A remover libcaf-openmpi-3:amd64 (2.9.0-2) ...
A remover libcairo-gobject2:i386 (1.16.0-4ubuntu1) ...
A remover libshout3:i386 (2.4.4-1) ...
A remover libtheora0:i386 (1.1.1+dfsg.1-15ubuntu2) ...
A remover libcairo2:i386 (1.16.0-4ubuntu1) ...
A remover libpcap0.8:i386 (1.9.1-4) ...
A remover libdbus-1-3:i386 (1.12.20-1ubuntu1) ...
A remover libsystemd0:i386 (246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac) ...
A remover libcapi20-3:i386 (1:3.27-3) ...
A remover libcdparanoia0:i386 (3.10.2+debian-13) ...
A remover libcfitsio-dev:amd64 (3.490-3) ...
A remover libcfitsio-doc (3.490-3) ...
A remover libcharls-dev:amd64 (2.0.0+dfsg-1build1) ...
A remover libclang-common-10-dev (1:10.0.1-6) ...
A remover llvm-10-dev (1:10.0.1-6) ...
A remover libclang-cpp10 (1:10.0.1-6) ...
A remover libclang1-10 (1:10.0.1-6) ...
A remover libcodec2-0.9:i386 (0.9.2-3) ...
A remover libconfig-tiny-perl (2.24-1) ...
A remover libdap-dev:amd64 (3.20.6-3ubuntu1) ...
A remover libdapserver7v5:amd64 (3.20.6-3ubuntu1) ...
A remover libtext-xslate-perl (3.5.8-1build1) ...
A remover libdata-messagepack-perl (1.00-4) ...
A remover libdata-validate-domain-perl (0.10-1) ...
A remover libpango-1.0-0:i386 (1.46.2-1) ...
A remover libthai0:i386 (0.1.28-3) ...
A remover libdatrie1:i386 (0.2.12-3) ...
A remover libdav1d4:i386 (0.7.1-3) ...
A remover qemu-system (1:5.2+dfsg-9ubuntu3) ...
A remover qemu-system-arm (1:5.0-5ubuntu9.8) ...
A remover qemu-system-sparc (1:5.0-5ubuntu9.8) ...
A remover libsasl2-2:i386 (2.1.27+dfsg-2ubuntu1) ...
A remover libsasl2-modules-db:i386 (2.1.27+dfsg-2ubuntu1) ...
A remover libjack-jackd2-0:i386 (1.9.14-0ubuntu3.1) ...
A remover libdb5.3:i386 (5.3.28+dfsg1-0.6ubuntu3) ...
A remover libdevel-size-perl (0.83-1build1) ...
A remover libdv4:i386 (1.0.0-12) ...
A remover libecpg-dev (12.7-0ubuntu0.20.10.1) ...
A remover libecpg-compat3:amd64 (12.7-0ubuntu0.20.10.1) ...
A remover libecpg6:amd64 (12.7-0ubuntu0.20.10.1) ...
A remover libemail-address-xs-perl (1.04-1build3) ...
A remover libepsilon-dev:amd64 (0.9.2+dfsg-4) ...
A remover mpi-default-dev (1.13) ...
A remover libopenmpi-dev:amd64 (4.0.3-6ubuntu2) ...
A remover libevent-dev (2.1.12-stable-1) ...
A remover libevent-extra-2.1-7:amd64 (2.1.12-stable-1) ...
A remover libevent-openssl-2.1-7:amd64 (2.1.12-stable-1) ...
A remover libgphoto2-6:i386 (2.5.25-3) ...
A remover libexif12:i386 (0.6.22-2ubuntu0.1) ...
A remover mpi-default-bin (1.13) ...
A remover openmpi-bin (4.0.3-6ubuntu2) ...
A remover libopenmpi3:amd64 (4.0.3-6ubuntu2) ...
A remover libfabric1 (1.6.2-3) ...
A remover libfile-find-rule-perl (0.34-1) ...
A remover libsndfile1:i386 (1.0.28-8) ...
A remover libflac8:i386 (1.3.3-1build1) ...
A remover libfont-ttf-perl (1.06-1) ...
A remover libgd3:i386 (2.3.0-2) ...
A remover libfontconfig1:i386 (2.13.1-2ubuntu3) ...
A remover libfreexl-dev:amd64 (1.0.6-1) ...
A remover libfribidi0:i386 (1.0.8-2) ...
A remover libfyba-dev:amd64 (4.1.1-6build1) ...
A remover libgbm1:i386 (21.0.0-1pop0~1616205663~20.10~73b50a1) ...
A remover libxslt1.1:i386 (1.1.34-4) ...
A remover libgcrypt20:i386 (1.8.5-5ubuntu2) ...
A remover libgdal-doc (3.0.4+dfsg-1build3) ...
A remover libgdbm-compat4:i386 (1.18.1-5.1) ...
A remover libgdbm6:i386 (1.18.1-5.1) ...
A remover libgdk-pixbuf2.0-0:i386 (2.40.0+dfsg-5ubuntu0.2) ...
A remover libgeos-dev (3.8.1-1) ...
A remover libgeotiff-dev:amd64 (1.6.0-1build1) ...
A remover libntl-dev (11.4.3-1build1) ...
A remover libntl43:amd64 (11.4.3-1build1) ...
A remover libgf2x3:amd64 (1.3.0-1) ...
A remover libgif-dev (5.1.9-1) ...
A remover libglu1-mesa:i386 (9.0.1-1build1) ...
A remover librtmp1:i386 (2.4+20151223.gitfa8646d.1-2build2) ...
A remover libgnutls30:i386 (3.6.15-4ubuntu2.1) ...
A remover libhogweed6:i386 (3.6-2ubuntu0.1) ...
A remover libgmp10:i386 (2:6.2.0+dfsg-6ubuntu1) ...
A remover libsoxr0:i386 (0.1.3-4) ...
A remover libgomp1:i386 (11.1.0-1ubuntu1~21.04) ...
A remover libgphoto2-port12:i386 (2.5.25-3) ...
A remover libgpm2:i386 (1.20.7-6) ...
A remover libharfbuzz0b:i386 (2.6.4-1ubuntu5) ...
A remover libgraphite2-3:i386 (1.3.14-1) ...
A remover libgsm1:i386 (1.0.18-2) ...
A remover libgstreamer-plugins-base1.0-0:i386 (1.18.0-2ubuntu0.1) ...
A remover libgudev-1.0-0:i386 (1:233-1) ...
A remover virt-p2v (1.42.0-2) ...
A remover libguestfs-tools (1:1.42.0-9ubuntu1) ...
A remover libguestfs-perl (1:1.42.0-9ubuntu1) ...
A remover libguestfs-reiserfs:amd64 (1:1.42.0-9ubuntu1) ...
A remover libhcrypto4-heimdal:i386 (7.7.0+dfsg-2) ...
A remover libheimbase1-heimdal:i386 (7.7.0+dfsg-2) ...
A remover libhfsp0 (1.0.4-16) ...
A remover libhwloc-dev:amd64 (2.2.0+dfsg-3) ...
A remover libibverbs-dev:amd64 (31.0-1) ...
A remover libxml2:i386 (2.9.10+dfsg-5build1) ...
A remover libtag1v5:i386 (1.11.1+dfsg.1-3build2) ...
A remover libtag1v5-vanilla:i386 (1.11.1+dfsg.1-3build2) ...
A remover libicu67:i386 (67.1-4) ...
A remover libiec61883-0:i386 (1.2.0-3) ...
A remover libieee1284-3:i386 (0.2.11-14) ...
A remover libigdgmm11:i386 (20.3.2+ds1-1) ...
A remover libio-async-loop-epoll-perl (0.21-1) ...
A remover libio-string-perl (1.08-3) ...
A remover libipc-run3-perl (0.048-2) ...
A remover libiterator-util-perl (0.02+ds1-1) ...
A remover libiterator-perl (0.03+ds1-1) ...
A remover libitpp-dev (4.3.1-9build2) ...
A remover libitpp8v5:amd64 (4.3.1-9build2) ...
A remover libproj-dev:amd64 (7.1.0-1) ...
A remover libtiff-dev:amd64 (4.1.0+git191117-2ubuntu0.20.10.1) ...
A remover libjbig-dev:amd64 (2.1-3.1build1) ...
A remover libtiff5:i386 (4.1.0+git191117-2ubuntu0.20.10.1) ...
A remover libjbig0:i386 (2.1-3.1build1) ...
A remover libv4l-0:i386 (1.20.0-1.1) ...
A remover libv4lconvert0:i386 (1.20.0-1.1) ...
A remover libjpeg8:i386 (8c-2ubuntu8) ...
A remover libjpeg-turbo8:i386 (2.0.3-0ubuntu2) ...
A remover libjson-c-dev (0.15-1) ...
A remover libkmlregionator1:amd64 (1.3.0-8build1) ...
A remover libkmlconvenience1:amd64 (1.3.0-8build1) ...
A remover libkmlxsd1:amd64 (1.3.0-8build1) ...
A remover liblcms2-2:i386 (2.9-4) ...
A remover liblinux-epoll-perl (0.017-1) ...
A remover libodbc1:i386 (2.3.6-0.1build1) ...
A remover libltdl7:i386 (2.4.6-14) ...
A remover liblz4-1:i386 (1.9.2-2ubuntu0.20.10.1) ...
A remover libminizip-dev:amd64 (1.1-8build1) ...
A remover libmoox-aliases-perl (0.001006-1) ...
A remover libmouse-perl (2.5.10-1build1) ...
A remover libmp3lame0:i386 (3.100-3) ...
A remover libmpfrc++-dev (3.6.7+ds-1) ...
A remover libmpg123-0:i386 (1.26.3-1) ...
A remover libmysqlclient-dev (8.0.25-0ubuntu0.20.10.1) ...
A remover libmysqlclient21:i386 (8.0.25-0ubuntu0.20.10.1) ...
A remover libncurses6:i386 (6.2-1) ...
A remover libncursesw6:i386 (6.2-1) ...
A remover libnettle8:i386 (3.6-2ubuntu0.1) ...
A remover libnghttp2-14:i386 (1.41.0-3) ...
A remover libnl-route-3-dev:amd64 (3.4.0-1) ...
A remover libnl-3-dev:amd64 (3.4.0-1) ...
A remover libnss3:i386 (2:3.55-1ubuntu3.1) ...
A remover libnspr4:i386 (2:4.27-1) ...
A remover libnuma-dev:amd64 (2.0.12-1build1) ...
A remover libx265-192:i386 (3.4-2) ...
A remover libnuma1:i386 (2.0.12-1build1) ...
A remover libobjc-10-dev:amd64 (10.3.0-1ubuntu1~20.10) ...
A remover libogdi-dev (4.1.0+ds-2build1) ...
A remover libvorbisenc2:i386 (1.3.7-1) ...
A remover libvorbis0a:i386 (1.3.7-1) ...
A remover libogg0:i386 (1.3.4-0ubuntu1) ...
A remover libomp-10-dev (1:10.0.1-6) ...
A remover libomp5-10:amd64 (1:10.0.1-6) ...
A remover libopenjp2-7:i386 (2.3.1-1ubuntu4.20.10.1) ...
A remover libopenjp2-7-dev (2.3.1-1ubuntu4.20.10.1) ...
A remover libopus0:i386 (1.3.1-0.1) ...
A remover liborc-0.4-0:i386 (1:0.4.31-1) ...
A remover libosmesa6:i386 (21.0.0-1pop0~1616205663~20.10~73b50a1) ...
A remover libp11-kit0:i386 (0.23.21-2ubuntu0.1) ...
A remover libpam-winbind:amd64 (2:4.12.5+dfsg-3ubuntu4.4) ...
A remover libpci3:i386 (1:3.7.0-2) ...
A remover libperlio-gzip-perl (0.19-1build5) ...
A remover libpgtypes3:amd64 (12.7-0ubuntu0.20.10.1) ...
A remover libpixman-1-0:i386 (0.38.4-0ubuntu1) ...
A remover network-manager-openvpn-gnome (1.8.12-2) ...
A remover network-manager-openvpn (1.8.12-2) ...
A remover openvpn (2.4.9-3ubuntu1.1) ...
A remover libpkcs11-helper1:amd64 (1.26-1) ...
A remover libpmix2:amd64 (3.1.5-1) ...
A remover libzvbi0:i386 (0.2.35-18) ...
A remover libpoppler-private-dev:amd64 (20.09.0-2ubuntu2) ...
A remover libpoppler-dev:amd64 (20.09.0-2ubuntu2) ...
A remover libpq-dev (12.7-0ubuntu0.20.10.1) ...
A remover libproxy1v5:i386 (0.4.15-13ubuntu1.1) ...
A remover libpsl5:i386 (0.21.0-1.1ubuntu1) ...
A remover libpsm-infinipath1 (3.3+20.604758e7-6) ...
update-alternatives: aviso: alternativa /usr/lib/libpsm1/libpsm_infinipath.so.1.16 (parte do grupo de ligação libpsm_infinipath.so.1) não existe; a remover da lista de alternativas
update-alternatives: aviso: /etc/alternatives/libpsm_infinipath.so.1 is dangling; it will be updated with best choice
A remover libpsm2-2 (11.2.86-1) ...
A remover libqhull-dev:amd64 (2020.1-2) ...
A remover libqhullcpp8.0:amd64 (2020.1-2) ...
A remover libqhull-r8.0:amd64 (2020.1-2) ...
A remover libraw1394-11:i386 (2.1.2-2) ...
A remover libwind0-heimdal:i386 (7.7.0+dfsg-2) ...
A remover libspatialite-dev:amd64 (5.0.0-1) ...
A remover librttopo-dev:amd64 (1.1.0-1) ...
A remover ruby-nio4r (2.3.1-2) ...
A remover ruby-svn:amd64 (1.14.0-2) ...
A remover libsamplerate0:i386 (0.1.9-2) ...
A remover libsasl2-modules:i386 (2.1.27+dfsg-2ubuntu1) ...
A remover libshine3:i386 (3.1.1-2) ...
A remover libslang2:i386 (2.3.2-5) ...
A remover libsnappy1v5:i386 (1.1.8-1build1) ...
A remover libspeex1:i386 (1.2~rc1.2-1.1ubuntu1) ...
A remover qemu-system-s390x (1:5.0-5ubuntu9.8) ...
A remover libsqlite3-0:i386 (3.33.0-1ubuntu0.1) ...
A remover libssh-4:i386 (0.9.4-1ubuntu3) ...
A remover libstb0:i386 (0.0~git20190817.1.052dce1-1) ...
A remover libsuperlu-dev:amd64 (5.2.1+dfsg1-4) ...
A remover libsuperlu-doc (5.2.1+dfsg1-4) ...
A remover libtasn1-6:i386 (4.16.0-2) ...
A remover libtext-levenshteinxs-perl (0.03-4build7) ...
A remover libtiffxx5:amd64 (4.1.0+git191117-2ubuntu0.20.10.1) ...
A remover libtime-duration-perl (1.21-1) ...
A remover libtime-moment-perl (0.44-1build3) ...
A remover libtwolame0:i386 (0.4.0-2) ...
A remover liburiparser-dev (0.9.3-2) ...
A remover libusb-1.0-0:i386 (2:1.0.23-2build1) ...
A remover libuuid1:i386 (2.36-3ubuntu1) ...
A remover libva-drm2:i386 (2.8.0-1) ...
A remover libva-x11-2:i386 (2.8.0-1) ...
A remover libva2:i386 (2.8.0-1) ...
A remover vdpau-driver-all:i386 (1.4-2) ...
A remover mesa-vdpau-drivers:i386 (21.0.0-1pop0~1616205663~20.10~73b50a1) ...
A remover libvdpau1:i386 (1.4-2) ...
A remover qemu-system-ppc (1:5.0-5ubuntu9.8) ...
A remover libvisual-0.4-0:i386 (0.4.0-17) ...
A remover libvkd3d1:i386 (1.1-5) ...
A remover libvpx6:i386 (1.8.2-1build1) ...
A remover libwavpack1:i386 (5.3.0-1ubuntu0.1) ...
A remover libwayland-cursor0:i386 (1.18.0-2~exp1.1) ...
A remover libwayland-egl1:i386 (1.18.0-2~exp1.1) ...
A remover libwayland-server0:i386 (1.18.0-2~exp1.1) ...
A remover libwebp-dev:amd64 (0.6.1-2ubuntu0.21.04.1) ...
A remover libwebpmux3:i386 (0.6.1-2ubuntu0.21.04.1) ...
A remover libwebp6:i386 (0.6.1-2ubuntu0.21.04.1) ...
A remover libwrap0:i386 (7.6.q-30) ...
A remover libx264-160:i386 (2:0.160.3011+gitcde9a93-2) ...
A remover libx32gfortran-10-dev (10.3.0-1ubuntu1~20.10) ...
A remover libx32gfortran-9-dev (9.4.0-1ubuntu1~20.10) ...
A remover libx32gfortran5 (10.3.0-1ubuntu1~20.10) ...
A remover xserver-xorg-video-all (1:7.7+19ubuntu15) ...
A remover xserver-xorg-video-vmware (1:13.3.0-3) ...
A remover libxatracker2:amd64 (21.0.0-1pop0~1616205663~20.10~73b50a1) ...
A remover libxcb-render0:i386 (1.14-2) ...
A remover libxcomposite1:i386 (1:0.4.5-1) ...
A remover libxcursor1:i386 (1:1.2.0-2) ...
A remover libxdamage1:i386 (1:1.1.5-2) ...
A remover libxerces-c-dev:amd64 (3.2.3+debian-1build1) ...
A remover libxerces-c-doc (3.2.3+debian-1build1) ...
A remover libxi6:i386 (2:1.7.10-1) ...
A remover libxkbcommon0:i386 (0.10.0-1) ...
A remover libxml-writer-perl (0.625-1) ...
A remover libxpm4:i386 (1:3.5.12-1) ...
A remover libxrandr2:i386 (2:1.5.2-0ubuntu1) ...
A remover libxrender1:i386 (1:0.9.10-1) ...
A remover libxv1:i386 (2:1.0.11-1) ...
A remover libxvidcore4:i386 (2:1.3.7-1) ...
A remover libzstd-dev:amd64 (1.4.5+dfsg-4ubuntu0.1) ...
A remover llvm-10 (1:10.0.1-6) ...
A remover llvm-10-runtime (1:10.0.1-6) ...
A remover llvm-10-tools (1:10.0.1-6) ...
A remover mesa-va-drivers:i386 (21.0.0-1pop0~1616205663~20.10~73b50a1) ...
A remover mhc (1.2.3+0.20200403-1) ...
Remove mhc for emacs
remove/mhc: purging byte-compiled files for emacs
A remover mhc-utils (1.2.3+0.20200403-1) ...
A remover ocl-icd-libopencl1:i386 (2.2.12-4) ...
A remover openjdk-8-jre-headless:amd64 (8u292-b10-0ubuntu1~20.10) ...
A remover openmpi-common (4.0.3-6ubuntu2) ...
A remover openmpi-doc (4.0.3-6ubuntu2) ...
A remover python3-debmutate (0.9) ...
A remover python3-dns (3.2.1-1) ...
A remover python3-ubuntutools (0.177) ...
A remover qemu-system-misc (1:5.0-5ubuntu9.8) ...
A remover qemu-system-mips (1:5.0-5ubuntu9.8) ...
A remover rbenv (1.1.1-1) ...
A remover ruby-tzinfo (1.2.6-1) ...
A remover ruby-thread-safe (0.3.6-1) ...
A remover ruby-atomic (1.1.16-3) ...
A remover vim-migemo (1:1.2+gh0.20150404-7) ...
A remover ruby-build (20200401-1) ...
A remover ruby-debian (0.3.10build2) ...
A remover ruby-thor (0.20.3-2) ...
A remover syslinux-common (3:6.04~git20190206.bf6db5b4+dfsg1-3) ...
A remover texlive-lang-all (2020.20200804-1) ...
A remover texlive-lang-arabic (2020.20200804-1) ...
A remover texlive-lang-czechslovak (2020.20200804-1) ...
A remover texlive-lang-english (2020.20200804-1) ...
A remover texlive-lang-european (2020.20200804-1) ...
A remover texlive-lang-french (2020.20200804-1) ...
A remover texlive-lang-german (2020.20200804-1) ...
A remover texlive-lang-italian (2020.20200804-1) ...
A remover texlive-lang-japanese (2020.20200804-1) ...
A remover texlive-lang-polish (2020.20200804-1) ...
A remover texlive-lang-portuguese (2020.20200804-1) ...
A remover texlive-lang-spanish (2020.20200804-1) ...
A remover unixodbc-dev:amd64 (2.3.6-0.1build1) ...
A remover vim-asciidoc (9.0.0~rc2-1) ...
A remover vim-julia (0.0~git20200213.8c0b9e8-1) ...
dpkg: aviso: ao remover vim-julia, o directório '/usr/share/vim/addons/doc' não estava vazio, por isso não foi removido
A remover xserver-xorg-video-amdgpu (19.1.0-2) ...
A remover xserver-xorg-video-ati (1:19.1.0-1ubuntu1) ...
A remover xserver-xorg-video-fbdev (1:0.5.0-1ubuntu1) ...
A remover xserver-xorg-video-intel (2:2.99.917+git20200714-1) ...
A remover xserver-xorg-video-nouveau (1:1.0.16-1) ...
A remover xserver-xorg-video-qxl (0.1.5+git20200331-1) ...
A remover xserver-xorg-video-radeon (1:19.1.0-1ubuntu1) ...
A remover xserver-xorg-video-vesa (1:2.5.0-1) ...
A remover libguestfs0:amd64 (1:1.42.0-9ubuntu1) ...
A remover libaugeas0:amd64 (1.12.0-2) ...
A remover augeas-lenses (1.12.0-2) ...
A remover extlinux (3:6.04~git20190206.bf6db5b4+dfsg1-3) ...
A remover icoutils (0.32.3-3) ...
A remover qemu-system-x86 (1:5.0-5ubuntu9.8) ...
A remover ipxe-qemu (1.0.0+git-20190125.36a4c85-5ubuntu3) ...
A remover ipxe-qemu-256k-compat-efi-roms (1.0.0+git-20150424.a25a16d-0ubuntu4) ...
A remover ldmtool (0.2.4-3) ...
A remover libasn1-8-heimdal:i386 (7.7.0+dfsg-2) ...
A remover libasound2:i386 (1.2.3.2-1ubuntu3.2) ...
A remover libboost-context1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-thread1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-atomic1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-atomic1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-chrono1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-chrono1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-context1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-date-time1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-serialization1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-system1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libboost-system1.71.0:amd64 (1.71.0-6ubuntu9) ...
A remover libboost1.71-dev:amd64 (1.71.0-6ubuntu9) ...
A remover libfreetype6:i386 (2.10.2+dfsg-3ubuntu1) ...
A remover libbrotli1:i386 (1.0.9-2) ...
A remover libgstreamer1.0-0:i386 (1.18.0-3) ...
A remover libdw1:i386 (0.181-1ubuntu0.1) ...
A remover libbz2-1.0:i386 (1.0.8-4ubuntu2) ...
A remover libcap2:i386 (1:2.43-1) ...
A remover libpmem1:amd64 (1.9-2) ...
A remover libndctl6:amd64 (69-1build1) ...
A remover libdaxctl1:amd64 (69-1build1) ...
A remover libldm-1.0-0:amd64 (0.2.4-3) ...
A remover libunwind8:i386 (1.3.2-2) ...
A remover liblzma5:i386 (5.2.4-1ubuntu1) ...
A remover libpng16-16:i386 (1.6.37-3) ...
A remover libroken18-heimdal:i386 (7.7.0+dfsg-2) ...
A remover libspice-server1:amd64 (0.14.3-1ubuntu2) ...
A remover libyara4:amd64 (4.0.2-1) ...
A remover lsscsi (0.31-1) ...
A remover qemu-system-common (1:5.0-5ubuntu9.8) ...
A remover qemu-system-data (1:5.2+dfsg-9ubuntu3) ...
A remover vim-addon-manager (0.5.10) ...
A remover scrub (2.6.1-1build2) ...
A remover seabios (1.14.0-1) ...
A remover supermin (5.2.0-2ubuntu1) ...
A remover syslinux (3:6.04~git20190206.bf6db5b4+dfsg1-3) ...
A remover zerofree (1.1.1-1build1) ...
A remover libglib2.0-0:i386 (2.66.1-2ubuntu0.2) ...
A remover libmount1:i386 (2.36-3ubuntu1) ...
A remover libblkid1:i386 (2.36-3ubuntu1) ...
A remover libselinux1:i386 (3.1-2) ...
A remover libpcre2-8-0:i386 (10.34-7) ...
A remover libpcre3:i386 (2:8.39-13) ...
A remover libvirglrenderer1:amd64 (0.8.2-4) ...
A remover ruby2.7 (2.7.2-4ubuntu1.1) ...
A remover rubygems-integration (1.17.2) ...
A remover libruby2.7:amd64 (2.7.1-3ubuntu1.3) ...
A remover rake (13.0.1-4) ...
A remover ruby (1:2.7+1) ...
A remover ruby-minitest (5.13.0-1) ...
A remover ruby-net-telnet (0.1.1-2) ...
A remover ruby-test-unit (3.3.5-1) ...
A remover ruby-power-assert (1.1.7-1) ...
A remover ruby-xmlrpc (0.3.0-2) ...
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment