Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Probably wrong unresolved dependencies upgrade popOS 21.04
219 pacotes atualizados, 2 novos instalados, 2 revertidos, 12 a serem removidos e 0 não atualizados.
É preciso obter 829 MB de arquivos. Depois do desempacotamento, 38,3 MB serão usados.
Os pacotes a seguir possuem dependências não satisfeitas:
libpam0g : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
lib32ubsan1 : Depende: libc6-i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
firmware-manager-notify : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
mariadb-test : Depende: mariadb-client-10.5 (= 1:10.5.10-0ubuntu0.21.04.1) but it is not going to be installed
Depende: mariadb-server-10.5 (= 1:10.5.10-0ubuntu0.21.04.1) but it is not going to be installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
python3-distutils : Depende: python3:any (>= 3.9.4-0~) que é um pacote virtual, disponibilizado por:
- python3 (3.8.6-0ubuntu1), but 3.8.6-0ubuntu1 is installed
gnome-control-center : Depende: libgdk-pixbuf-2.0-0 (>= 2.25.2) which is a virtual package and is not provided by any available package
Depende: libpop-desktop-widget (>= 0.1.0~) mas não é instalável.
alsa-ucm-conf : Depende: libasound2 (>= 1.2.4) but 1.2.3.2-1ubuntu3.2 is installed
libpam-modules : Pré-Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
qemu-system-mips : Depende: libbrlapi0.8 (>= 6.3+dfsg) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
qemu-system-misc : Depende: libbrlapi0.8 (>= 6.3+dfsg) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
libegl-mesa0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libreoffice-gtk3 : Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
lib32stdc++6 : Depende: libc6-i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
qemu-system-ppc : Depende: libbrlapi0.8 (>= 6.3+dfsg) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
libwbclient0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
libsystemd0 : Pré-Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libsystemd0:i386 : Pré-Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libgtk-3-0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.40.0) which is a virtual package and is not provided by any available package
openvpn : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libreoffice-core : Depende: libboost-locale1.74.0 (>= 1.74.0) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: liborcus-0.16-0 which is a virtual package and is not provided by any available package
Depende: liborcus-parser-0.16-0 which is a virtual package and is not provided by any available package
Depende: libpoppler107 (>= 21.02.0) which is a virtual package and is not provided by any available package
Depende: libxmlsec1 (>= 1.2.31) but it is not going to be installed
Depende: libxmlsec1-nss (>= 1.2.31) but it is not going to be installed
mariadb-plugin-cracklib-password-check : Depende: mariadb-server-10.5 but it is not going to be installed
mariadb-plugin-connect : Depende: mariadb-server-10.5 but it is not going to be installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
samba : Depende: python3 (>= 3.9~) but 3.8.6-0ubuntu1 is installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: libldb2 (>= 2:2.2.0~) but 2:2.1.4-2ubuntu0.1 is installed
Depende: libpython3.9 (>= 3.9.1) mas não é instalável.
samba-dsdb-modules : Depende: libldb2 (> 2:2.2.0~) but 2:2.1.4-2ubuntu0.1 is installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
ubuntu-advantage-tools : Depende: distro-info but it is not going to be installed
flatpak : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
libflatpak0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
librbd1 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libpop-upgrade-gtk : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
lib32asan6 : Depende: libc6-i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
dnsmasq-base : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
python3-pil : Depende: python3 (>= 3.9~) but 3.8.6-0ubuntu1 is installed
qemu-system-x86 : Depende: libbrlapi0.8 (>= 6.3+dfsg) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
libxatracker2 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
gnome-settings-daemon : Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
libgupnp-1.2-0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
qemu-system-s390x : Depende: libbrlapi0.8 (>= 6.3+dfsg) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
udev : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libvirt-clients : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libecpg-dev : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libs76-hidpi-widget : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
libasan6 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
system76-power : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libnss-mymachines : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
gdm3 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
linux-headers-5.11.0-7612-generic : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libreoffice-sdbc-firebird : Depende: libfbclient2 (>= 3.0.7~) but 3.0.6.33328.ds4-2build1 is installed
mariadb-backup : Depende: mariadb-client-core-10.5 (= 1:10.5.10-0ubuntu0.21.04.1) but it is not going to be installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libpq5 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libx32gfortran5 : Depende: libc6-x32 (>= 2.33) but 2.32-0ubuntu3.2 is installed
python3-uno : Depende: python3 (>= 3.9~) but 3.8.6-0ubuntu1 is installed
Depende: python3.9 mas não é instalável.
Depende: libpython3.9 (>= 3.9.1) mas não é instalável.
mozc-utils-gui : Depende: libabsl20200923 (>= 0~20200923-1) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libqt5core5a (>= 5.15.1) but 5.14.2+dfsg-6 is installed
Depende: libqt5widgets5 (>= 5.15.1) but 5.14.2+dfsg-6 is installed
openjdk-11-jre-headless : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libx11-6 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libx11-6:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libmutter-7-0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
libudev1 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libudev1:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
lz4 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
gnome-disk-utility : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
Depende: libhandy-1-0 (>= 1.1.90) but 1.0.0-2 is installed
libgbm1 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libgbm1:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
mariadb-plugin-oqgraph : Depende: mariadb-server-10.5 but it is not going to be installed
alacritty : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
samba-libs : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: libldb2 (>= 2:2.2.0~) but 2:2.1.4-2ubuntu0.1 is installed
Depende: libpython3.9 (>= 3.9.1) mas não é instalável.
mariadb-plugin-gssapi-client : Depende: mariadb-client-10.5 but it is not going to be installed
libgdm1 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
mariadb-plugin-spider : Depende: mariadb-server-10.5 but it is not going to be installed
ubuntu-dev-tools : Depende: distro-info (>= 0.2~) but it is not going to be installed
gnome-calculator : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
linux-headers-5.11.0-7614-generic : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
udisks2 : Depende: libblockdev2 (>= 2.25) but it is not going to be installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libgnome-autoar-0-0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
ubuntu-drivers-common : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
nautilus : Depende: libgdk-pixbuf-2.0-0 (>= 2.25.2) which is a virtual package and is not provided by any available package
libpam-winbind : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libtsan0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libgnome-desktop-3-19 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.36.5) which is a virtual package and is not provided by any available package
Depende: libxkbregistry0 (>= 1.0.0) which is a virtual package and is not provided by any available package
libgtk-3-bin : Depende: libgdk-pixbuf-2.0-0 (>= 2.40.0) which is a virtual package and is not provided by any available package
libubsan1 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
winbind : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
libruby2.7 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
python3-samba : Depende: python3 (>= 3.9~) but 3.8.6-0ubuntu1 is installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: libldb2 (>= 2:2.2.0~) but 2:2.1.4-2ubuntu0.1 is installed
Depende: libpython3.9 (>= 3.9.1) mas não é instalável.
libvirt-daemon-driver-qemu : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
libx32asan6 : Depende: libc6-x32 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libgfortran5 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
qemu-utils : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
mozc-server : Depende: libabsl20200923 (>= 0~20200923-1) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libprotobuf23 (>= 3.12.4) but 3.12.3-2ubuntu2 is installed
openjdk-11-jre : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
mariadb-plugin-rocksdb : Depende: mariadb-server-10.5 (= 1:10.5.10-0ubuntu0.21.04.1) but it is not going to be installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
ibus-mozc : Depende: libabsl20200923 (>= 0~20200923-1) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libprotobuf23 (>= 3.12.4) but 3.12.3-2ubuntu2 is installed
lintian : Depende: libhtml-html5-entities-perl which is a virtual package and is not provided by any available package
Depende: libtext-markdown-discount-perl which is a virtual package and is not provided by any available package
libpam-systemd : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
qemu-system-sparc : Depende: libbrlapi0.8 (>= 6.3+dfsg) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
clamav : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
python3-lib2to3 : Depende: python3:any (>= 3.9.4-0~) que é um pacote virtual, disponibilizado por:
- python3 (3.8.6-0ubuntu1), but 3.8.6-0ubuntu1 is installed
samba-vfs-modules : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
mariadb-plugin-gssapi-server : Depende: mariadb-server-10.5 but it is not going to be installed
liblsan0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
systemd : Pré-Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
clamav-freshclam : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libpam-modules-bin : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libgl1-mesa-dri : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libgl1-mesa-dri:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
samba-common-bin : Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
libosmesa6:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libmysqlclient21 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libmysqlclient21:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libx32ubsan1 : Depende: libc6-x32 (>= 2.33) but 2.32-0ubuntu3.2 is installed
mariadb-server : Depende: mariadb-server-10.5 (>= 1:10.5.10-0ubuntu0.21.04.1) but it is not going to be installed
libvirt0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
pop-shop : Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
mariadb-client : Depende: mariadb-client-10.5 (>= 1:10.5.10-0ubuntu0.21.04.1) but it is not going to be installed
openjdk-8-jre-headless : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
policykit-1 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libdjvulibre21 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
fwupd : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: libgusb2 (>= 0.3.5) but 0.3.4-0.2 is installed
Depende: libtss2-esys-3.0.2-0 (>= 2.3.1) which is a virtual package and is not provided by any available package
python3-tk : Depende: python3 (>= 3.9.4-0~) but 3.8.6-0ubuntu1 is installed
firefox : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
systemd-container : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libfirmware-manager : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
gnome-shell : Depende: libedataserver-1.2-26 (>= 3.33.1) which is a virtual package and is not provided by any available package
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
gtk-update-icon-cache : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.40.0) which is a virtual package and is not provided by any available package
libuno-sal3 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
qemu-system-arm : Depende: libbrlapi0.8 (>= 6.3+dfsg) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
mesa-vdpau-drivers : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
mesa-vdpau-drivers:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libclamav9 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
mesa-vulkan-drivers : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
mesa-vulkan-drivers:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
pop-gnome-initial-setup : Depende: libgdk-pixbuf-2.0-0 (>= 2.25.2) which is a virtual package and is not provided by any available package
ctdb : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libexiv2-27 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
pop-upgrade : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
lib32gfortran5 : Depende: libc6-i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libreoffice-calc : Depende: liborcus-0.16-0 which is a virtual package and is not provided by any available package
Depende: liborcus-parser-0.16-0 which is a virtual package and is not provided by any available package
libstdc++6 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libstdc++6:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
python3-gdbm : Depende: python3 (>= 3.9.4-0~) but 3.8.6-0ubuntu1 is installed
gnome-terminal : Depende: libvte-2.91-0 (>= 0.62.1) but 0.62.0-1ubuntu1 is installed
isc-dhcp-client : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libpop-theme-switcher : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
libglib2.0-0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libglib2.0-0:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
bind9-libs : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
librados2 : Depende: libboost-iostreams1.74.0 (>= 1.74.0) which is a virtual package and is not provided by any available package
Depende: libboost-thread1.74.0 (>= 1.74.0) which is a virtual package and is not provided by any available package
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
qemu-system-common : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgnutls30 (>= 3.7.0) but 3.6.15-4ubuntu2.1 is installed
Depende: liburing1 (>= 0.7) but it is not going to be installed
mariadb-plugin-mroonga : Depende: mariadb-server-10.5 but it is not going to be installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
python3-apt : Depende: python3 (>= 3.9~) but 3.8.6-0ubuntu1 is installed
Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
qemu-system-gui : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
Depende: libgdk-pixbuf-2.0-0 (>= 2.22.0) which is a virtual package and is not provided by any available package
mesa-va-drivers : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
mesa-va-drivers:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libglx-mesa0 : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libglx-mesa0:i386 : Depende: libc6:i386 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libvirt-daemon : Depende: libc6 (>= 2.33) but 2.32-0ubuntu3.2 is installed
libx32stdc++6 : Depende: libc6-x32 (>= 2.33) but 2.32-0ubuntu3.2 is installed
aberto: 1674; fechado: 2568; atrasado: 62; conflito: 158 OAs seguintes ações resolverão estas dependências:
Remover os pacotes a seguir:
1) context [2020.03.10.20200331-1 (now)]
2) context-modules [20200331-1 (now)]
3) context-nonfree [2007.03.22-2 (now)]
4) default-libmysqlclient-dev [1.0.5ubuntu2 (now)]
5) gfortran-10-multilib [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
6) gfortran-9-multilib [9.4.0-1ubuntu1~20.10 (groovy-proposed, now)]
7) gfortran-multilib [4:10.2.0-1ubuntu1 (now)]
8) grass-dev [7.8.3-1build1 (now)]
9) gstreamer1.0-plugins-good:i386 [1.18.0-1ubuntu1.1 (now)]
10) how-can-i-help [17 (now)]
11) libasound2-plugins:i386 [1.2.2-1ubuntu1 (now)]
12) libavahi-client3:i386 [0.8-3ubuntu1 (now)]
13) libcups2:i386 [2.3.3-3ubuntu1 (now)]
14) libdbus-1-3:i386 [1.12.20-1ubuntu1 (now)]
15) libecpg-dev [12.7-0ubuntu0.20.10.1 (now)]
16) libfaudio0:i386 [20.04-2 (now)]
17) libgdal-dev [3.1.3+dfsg-1ubuntu2 (now)]
18) libguestfs-hfsplus [1:1.42.0-9ubuntu1 (now)]
19) libguestfs-perl [1:1.42.0-9ubuntu1 (now)]
20) libguestfs-reiserfs [1:1.42.0-9ubuntu1 (now)]
21) libguestfs-tools [1:1.42.0-9ubuntu1 (now)]
22) libguestfs-xfs [1:1.42.0-9ubuntu1 (now)]
23) libguestfs0 [1:1.42.0-9ubuntu1 (now)]
24) libmysqlclient-dev [8.0.25-0ubuntu0.20.10.1 (now)]
25) libmysqlclient21:i386 [8.0.25-0ubuntu0.20.10.1 (now)]
26) libpam-winbind [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
27) libpcap0.8:i386 [1.9.1-4 (now)]
28) libpq-dev [12.7-0ubuntu0.20.10.1 (now)]
29) libpulse0:i386 [1:13.99.2-1ubuntu2.3 (now)]
30) libruby2.7 [2.7.1-3ubuntu1.3 (now)]
31) libsane:i386 [1.0.31-2ubuntu0.20.10 (now)]
32) libsane1:i386 [1.0.31-2ubuntu0.20.10 (now)]
33) libsdl2-2.0-0:i386 [2.0.12+dfsg1-4 (now)]
34) libsnmp35:i386 [5.8+dfsg-5ubuntu1 (now)]
35) libsystemd0:i386 [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
36) libwine:i386 [5.0-3ubuntu1 (now)]
37) libx32gfortran-10-dev [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
38) libx32gfortran-9-dev [9.4.0-1ubuntu1~20.10 (groovy-proposed, now)]
39) libx32gfortran5 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
40) libxatracker2 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
41) lintian [2.89.0ubuntu1 (groovy-proposed, now)]
42) mhc [1.2.3+0.20200403-1 (now)]
43) mhc-utils [1.2.3+0.20200403-1 (now)]
44) network-manager-openvpn [1.8.12-2 (now)]
45) network-manager-openvpn-gnome [1.8.12-2 (now)]
46) openjdk-8-jre-headless [8u292-b10-0ubuntu1~20.10 (now)]
47) openvpn [2.4.9-3ubuntu1.1 (now)]
48) postgresql-12-mysql-fdw [2.5.4-1 (now)]
49) postgresql-all [12+216 (now)]
50) postgresql-server-dev-12 [12.7-0ubuntu0.20.10.1 (now)]
51) postgresql-server-dev-all [216 (now)]
52) python3-guestfs [1:1.42.0-9ubuntu1 (now)]
53) qemu-system [1:5.2+dfsg-9ubuntu3 (hirsute-updates, now)]
54) qemu-system-arm [1:5.0-5ubuntu9.8 (now)]
55) qemu-system-common [1:5.0-5ubuntu9.8 (now)]
56) qemu-system-mips [1:5.0-5ubuntu9.8 (now)]
57) qemu-system-misc [1:5.0-5ubuntu9.8 (now)]
58) qemu-system-ppc [1:5.0-5ubuntu9.8 (now)]
59) qemu-system-s390x [1:5.0-5ubuntu9.8 (now)]
60) qemu-system-sparc [1:5.0-5ubuntu9.8 (now)]
61) qemu-system-x86 [1:5.0-5ubuntu9.8 (now)]
62) rake [13.0.1-4 (now)]
63) rbenv [1.1.1-1 (now)]
64) ruby [1:2.7+1 (now)]
65) ruby-atomic [1.1.16-3 (now)]
66) ruby-debian [0.3.10build2 (now)]
67) ruby-nio4r [2.3.1-2 (now)]
68) ruby-svn [1.14.0-2 (now)]
69) ruby-thor [0.20.3-2 (now)]
70) ruby-thread-safe [0.3.6-1 (now)]
71) ruby-tzinfo [1.2.6-1 (now)]
72) ruby2.7 [2.7.2-4ubuntu1.1 (hirsute-security, hirsute-updates, now)]
73) texlive-lang-all [2020.20200804-1 (now)]
74) texlive-lang-japanese [2020.20200804-1 (now)]
75) ubuntu-advantage-tools [27.1~20.10.1 (groovy-proposed, now)]
76) ubuntu-dev-tools [0.177 (now)]
77) ubuntu-minimal [1.459 (now)]
78) vim-addon-manager [0.5.10 (now)]
79) vim-asciidoc [9.0.0~rc2-1 (now)]
80) vim-julia [0.0~git20200213.8c0b9e8-1 (now)]
81) vim-migemo [1:1.2+gh0.20150404-7 (now)]
82) virt-p2v [1.42.0-2 (now)]
83) wine32:i386 [5.0-3ubuntu1 (now)]
84) xserver-xorg-video-all [1:7.7+19ubuntu15 (now)]
85) xserver-xorg-video-vmware [1:13.3.0-3 (now)]
Manter os pacotes a seguir em suas versões atuais:
86) alacritty [0.8.0~1621470575~20.10~d6091f1 (now)]
87) alsa-ucm-conf [1.2.2-1ubuntu5.2 (now)]
88) bind9-dnsutils [1:9.16.6-3ubuntu1.2 (now)]
89) bind9-host [1:9.16.6-3ubuntu1.2 (now)]
90) bind9-libs [1:9.16.6-3ubuntu1.2 (now)]
91) bind9-utils [1:9.16.6-3ubuntu1.2 (now)]
92) clamav [0.103.2+dfsg-0ubuntu0.20.10.2 (now)]
93) clamav-freshclam [0.103.2+dfsg-0ubuntu0.20.10.2 (now)]
94) ctdb [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
95) dnsmasq-base [2.82-1ubuntu1.3 (now)]
96) firefox [89.0+build2-0ubuntu0.20.10.1 (now)]
97) firmware-manager-notify [0.1.2~1622314143~20.10~61fb022 (now)]
98) flatpak [1.8.5-1pop1~1612228017~20.10~7ba959a (now)]
99) fwupd [1.5.8-0ubuntu1pop0~1617221312~20.10~a9de48d (now)]
100) fwupd-signed [1.5.8-0ubuntu1pop0~1617221312~20.10~a9de48d (now)]
101) gdm3 [3.38.1-2ubuntu1.1pop0~1608151004~20.10~a959a69 (now)]
102) gir1.2-flatpak-1.0 [1.8.5-1pop1~1612228017~20.10~7ba959a (now)]
103) gir1.2-gdm-1.0 [3.38.1-2ubuntu1.1pop0~1608151004~20.10~a959a69 (now)]
104) gir1.2-gtk-3.0 [3.24.23-1ubuntu1.1 (now)]
105) gir1.2-mutter-7 [3.38.3-2ubuntu0.20.10.1pop1~1614025450~20.10~5e5ece9 (now)]
106) gir1.2-polkit-1.0 [0.105-29ubuntu0.1 (now)]
107) gnome-calculator [1:3.38.1-1ubuntu1 (now)]
108) gnome-control-center [1:3.38.3-1pop1~1622747226~20.10~074e8ea (now)]
109) gnome-control-center-data [1:3.38.3-1pop1~1622747226~20.10~074e8ea (now)]
110) gnome-disk-utility [3.38.0-1ubuntu1 (now)]
111) gnome-settings-daemon [3.38.0-1ubuntu1pop0~1600884218~20.10~971327c (now)]
112) gnome-settings-daemon-common [3.38.0-1ubuntu1pop0~1600884218~20.10~971327c (now)]
113) gnome-shell [3.38.3-2ubuntu0.20.10.2pop1~1614116211~20.10~0176ca0 (now)]
114) gnome-shell-common [3.38.3-2ubuntu0.20.10.2pop1~1614116211~20.10~0176ca0 (now)]
115) gnome-shell-extension-prefs [3.38.3-2ubuntu0.20.10.2pop1~1614116211~20.10~0176ca0 (now)]
116) gnome-terminal [3.38.0-1ubuntu1.1pop0~1608151397~20.10~5728300 (now)]
117) gtk-update-icon-cache [3.24.23-1ubuntu1.1 (now)]
118) ibus-mozc [2.23.2815.102+dfsg-10build1 (now)]
119) isc-dhcp-client [4.4.1-2.1ubuntu10.1 (now)]
120) lib32asan6 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
121) lib32gfortran5 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
122) lib32stdc++6 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
123) lib32ubsan1 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
124) libasan6 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
125) libblockdev2 [2.24-2 (now)]
126) libclamav9 [0.103.2+dfsg-0ubuntu0.20.10.2 (now)]
127) libdjvulibre21 [3.5.27.1-15ubuntu0.1 (now)]
128) libegl-mesa0 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
129) libexiv2-27 [0.27.3-3ubuntu0.4 (now)]
130) libfirmware-manager [0.1.2~1622314143~20.10~61fb022 (now)]
131) libflatpak-dev [1.8.5-1pop1~1612228017~20.10~7ba959a (now)]
132) libflatpak0 [1.8.5-1pop1~1612228017~20.10~7ba959a (now)]
133) libfwupdplugin1 [1.5.8-0ubuntu1pop0~1617221312~20.10~a9de48d (now)]
134) libgbm1 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
135) libgbm1:i386 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
136) libgdm1 [3.38.1-2ubuntu1.1pop0~1608151004~20.10~a959a69 (now)]
137) libgfortran5 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
138) libgl1-mesa-dri [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
139) libgl1-mesa-dri:i386 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
140) libglapi-mesa [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
141) libglapi-mesa:i386 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
142) libglib2.0-0 [2.66.1-2ubuntu0.2 (now)]
143) libglib2.0-0:i386 [2.66.1-2ubuntu0.2 (now)]
144) libglib2.0-bin [2.66.1-2ubuntu0.2 (now)]
145) libglib2.0-dev [2.66.1-2ubuntu0.2 (now)]
146) libglib2.0-dev-bin [2.66.1-2ubuntu0.2 (now)]
147) libglx-mesa0 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
148) libglx-mesa0:i386 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
149) libgnome-autoar-0-0 [0.2.4-2ubuntu0.4 (now)]
150) libgnome-desktop-3-19 [3.38.3-0ubuntu1 (now)]
151) libgtk-3-0 [3.24.23-1ubuntu1.1 (now)]
152) libgtk-3-bin [3.24.23-1ubuntu1.1 (now)]
153) libgupnp-1.2-0 [1.2.4-1ubuntu0.20.10.1 (now)]
154) liblsan0 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
155) liblz4-1 [1.9.2-2ubuntu0.20.10.1 (now)]
156) liblz4-1:i386 [1.9.2-2ubuntu0.20.10.1 (now)]
157) libmutter-7-0 [3.38.3-2ubuntu0.20.10.1pop1~1614025450~20.10~5e5ece9 (now)]
158) libmysqlclient21 [8.0.25-0ubuntu0.20.10.1 (now)]
159) libnautilus-extension1a [1:3.38.1-1ubuntu1 (now)]
160) libnss-mymachines [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
161) libnss-systemd [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
162) libnss-winbind [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
163) liborcus-0.15-0 [0.15.4-6 (now)]
164) liborcus-parser-0.15-0 [0.15.4-6 (now)]
165) libosmesa6:i386 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
166) libpam-modules [1.3.1-5ubuntu6.20.10.1 (now)]
167) libpam-modules-bin [1.3.1-5ubuntu6.20.10.1 (now)]
168) libpam-systemd [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
169) libpam0g [1.3.1-5ubuntu6.20.10.1 (now)]
170) libpolkit-agent-1-0 [0.105-29ubuntu0.1 (now)]
171) libpolkit-gobject-1-0 [0.105-29ubuntu0.1 (now)]
172) libpop-theme-switcher [0.1.1~1610663176~20.10~f9b766d (now)]
173) libpop-upgrade-gtk [0.1.1~1622662637~20.10~b797d3d (now)]
174) libpq5 [12.7-0ubuntu0.20.10.1 (now)]
175) librados2 [15.2.11-0ubuntu0.20.10.2 (now)]
176) librbd1 [15.2.11-0ubuntu0.20.10.2 (now)]
177) libreoffice-base [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
178) libreoffice-base-core [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
179) libreoffice-base-drivers [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
180) libreoffice-calc [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
181) libreoffice-common [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
182) libreoffice-core [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
183) libreoffice-draw [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
184) libreoffice-gnome [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
185) libreoffice-gtk3 [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
186) libreoffice-impress [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
187) libreoffice-math [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
188) libreoffice-sdbc-firebird [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
189) libreoffice-writer [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
190) libs76-hidpi-widget [0.1.1~1608156008~20.10~7d871e0 (now)]
191) libsmbclient [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
192) libstdc++6 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
193) libstdc++6:i386 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
194) libsystemd0 [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
195) libtsan0 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
196) libubsan1 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
197) libudev1 [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
198) libudev1:i386 [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
199) libuno-sal3 [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
200) liburing1 [0.6-3ubuntu1 (now)]
201) libvirt-clients [6.6.0-1ubuntu3.5 (now)]
202) libvirt-daemon [6.6.0-1ubuntu3.5 (now)]
203) libvirt-daemon-config-network [Não Instalado]
204) libvirt-daemon-config-nwfilter [Não Instalado]
205) libvirt-daemon-driver-qemu [6.6.0-1ubuntu3.5 (now)]
206) libvirt-daemon-driver-storage-rbd [6.6.0-1ubuntu3.5 (now)]
207) libvirt-daemon-system [6.6.0-1ubuntu3.5 (now)]
208) libvirt-dev [6.6.0-1ubuntu3.5 (now)]
209) libvirt0 [6.6.0-1ubuntu3.5 (now)]
210) libwbclient0 [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
211) libx11-6 [2:1.6.12-1ubuntu0.1 (now)]
212) libx11-6:i386 [2:1.6.12-1ubuntu0.1 (now)]
213) libx11-dev [2:1.6.12-1ubuntu0.1 (now)]
214) libx11-xcb1 [2:1.6.12-1ubuntu0.1 (now)]
215) libx11-xcb1:i386 [2:1.6.12-1ubuntu0.1 (now)]
216) libx32asan6 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
217) libx32stdc++6 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
218) libx32ubsan1 [10.3.0-1ubuntu1~20.10 (groovy-proposed, now)]
219) libxmlsec1 [1.2.28-2 (now)]
220) libxmlsec1-nss [1.2.28-2 (now)]
221) libzinnia0 [0.06-6ubuntu2 (now)]
222) linux-generic [5.11.0.7614.15~1622578982~20.10~383c0a9 (now)]
223) linux-headers-5.11.0-7612-generic [5.11.0-7612.13~1617215757~20.10~97a8d1a (now)]
224) linux-headers-5.11.0-7614-generic [5.11.0-7614.15~1622578982~20.10~383c0a9 (now)]
225) linux-headers-generic [5.11.0.7614.15~1622578982~20.10~383c0a9 (now)]
226) linux-image-5.11.0-7614-generic [5.11.0-7614.15~1622578982~20.10~383c0a9 (now)]
227) linux-image-generic [5.11.0.7614.15~1622578982~20.10~383c0a9 (now)]
228) linux-modules-extra-5.11.0-7614-generic [5.11.0-7614.15~1622578982~20.10~383c0a9 (now)]
229) linux-system76 [5.11.0.7614.15~1622578982~20.10~383c0a9 (now)]
230) lz4 [1.9.2-2ubuntu0.20.10.1 (now)]
231) mariadb-backup [1:10.3.29-0ubuntu0.20.10.1 (now)]
232) mariadb-client [1:10.3.29-0ubuntu0.20.10.1 (now)]
233) mariadb-plugin-connect [1:10.3.29-0ubuntu0.20.10.1 (now)]
234) mariadb-plugin-cracklib-password-check [1:10.3.29-0ubuntu0.20.10.1 (now)]
235) mariadb-plugin-gssapi-client [1:10.3.29-0ubuntu0.20.10.1 (now)]
236) mariadb-plugin-gssapi-server [1:10.3.29-0ubuntu0.20.10.1 (now)]
237) mariadb-plugin-mroonga [1:10.3.29-0ubuntu0.20.10.1 (now)]
238) mariadb-plugin-oqgraph [1:10.3.29-0ubuntu0.20.10.1 (now)]
239) mariadb-plugin-rocksdb [1:10.3.29-0ubuntu0.20.10.1 (now)]
240) mariadb-plugin-spider [1:10.3.29-0ubuntu0.20.10.1 (now)]
241) mariadb-server [1:10.3.29-0ubuntu0.20.10.1 (now)]
242) mariadb-test [1:10.3.29-0ubuntu0.20.10.1 (now)]
243) mariadb-test-data [1:10.3.29-0ubuntu0.20.10.1 (now)]
244) mesa-va-drivers [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
245) mesa-va-drivers:i386 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
246) mesa-vdpau-drivers [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
247) mesa-vdpau-drivers:i386 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
248) mesa-vulkan-drivers [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
249) mesa-vulkan-drivers:i386 [21.0.0-1pop0~1616205663~20.10~73b50a1 (now)]
250) mozc-server [2.23.2815.102+dfsg-10build1 (now)]
251) mozc-utils-gui [2.23.2815.102+dfsg-10build1 (now)]
252) nautilus [1:3.38.1-1ubuntu1 (now)]
253) nautilus-data [1:3.38.1-1ubuntu1 (now)]
254) nautilus-extension-gnome-terminal [3.38.0-1ubuntu1.1pop0~1608151397~20.10~5728300 (now)]
255) openjdk-11-demo [11.0.11+9-0ubuntu2~20.10 (now)]
256) openjdk-11-jdk [11.0.11+9-0ubuntu2~20.10 (now)]
257) openjdk-11-jdk-headless [11.0.11+9-0ubuntu2~20.10 (now)]
258) openjdk-11-jre [11.0.11+9-0ubuntu2~20.10 (now)]
259) openjdk-11-jre-headless [11.0.11+9-0ubuntu2~20.10 (now)]
260) openjdk-11-source [11.0.11+9-0ubuntu2~20.10 (now)]
261) policykit-1 [0.105-29ubuntu0.1 (now)]
262) pop-gnome-initial-setup [3.36.1~1612193315~20.10~4367c76 (now)]
263) pop-shop [3.4.2pop0~1622814255~20.10~2653c0f (now)]
264) pop-upgrade [0.1.1~1622662637~20.10~b797d3d (now)]
265) python3-apt [2.1.3ubuntu1.4 (now)]
266) python3-distutils [3.8.10-0ubuntu1~20.10 (now)]
267) python3-gdbm [3.8.10-0ubuntu1~20.10 (now)]
268) python3-gdbm-dbg [3.8.10-0ubuntu1~20.10 (now)]
269) python3-lib2to3 [3.8.10-0ubuntu1~20.10 (now)]
270) python3-pil [7.2.0-1ubuntu0.3 (now)]
271) python3-samba [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
272) python3-tk [3.8.10-0ubuntu1~20.10 (now)]
273) python3-tk-dbg [3.8.10-0ubuntu1~20.10 (now)]
274) python3-uno [1:7.0.6-0ubuntu0.20.10.1 (groovy-proposed, now)]
275) qemu-block-extra [1:5.0-5ubuntu9.8 (now)]
276) qemu-system-gui [1:5.0-5ubuntu9.8 (now)]
277) qemu-utils [1:5.0-5ubuntu9.8 (now)]
278) samba [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
279) samba-common [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
280) samba-common-bin [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
281) samba-dsdb-modules [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
282) samba-libs [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
283) samba-vfs-modules [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
284) system76-power [1.1.16~1620080479~20.10~b74bcb7 (now)]
285) systemd [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
286) systemd-container [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
287) systemd-sysv [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
288) ubuntu-drivers-common [1:0.8.6.3pop0~1614378058~20.10~026e803 (now)]
289) udev [246.6-1ubuntu1.3pop0~1617377719~20.10~ce920ac (now)]
290) udisks2 [2.9.1-2ubuntu1 (now)]
291) winbind [2:4.12.5+dfsg-3ubuntu4.4 (groovy-proposed, now)]
Leave the following dependencies unresolved:
292) mozc-utils-gui recomenda mozc-server (= 2.26.4220.100+dfsg-4pop1~1620694034~21.04~4a854c1)
293) asciidoc recomenda vim-asciidoc
294) biosyntax-vim recomenda vim-addon-manager
295) devscripts recomenda lintian
296) diffoscope recomenda python3-guestfs
297) gnome-boxes recomenda qemu-system-x86
298) libopenal1:i386 recomenda libpulse0:i386 (>= 0.99.1)
299) libwine:i386 recomenda libcups2:i386 (>= 1.4.0)
300) libwine:i386 recomenda libdbus-1-3:i386 (>= 1.9.14)
301) libwine:i386 recomenda libsane:i386 (>= 1.0.24)
302) libwine:i386 recomenda libsdl2-2.0-0:i386 (>= 2.0.10)
303) libwine:i386 recomenda libasound2-plugins:i386
304) libwine:i386 recomenda gstreamer1.0-plugins-good:i386
305) ruby-build recomenda rbenv
306) texlive-extra-utils recomenda ruby | ruby-interpreter
307) texlive-lang-cjk recomenda ruby | ruby-interpreter
308) texlive-lang-cjk recomenda texlive-lang-japanese
309) texlive-pictures recomenda ruby | ruby-interpreter
310) ubuntu-dev-tools recomenda lintian
311) wine64 recomenda wine32 (= 5.0-3ubuntu1)
312) xserver-xorg recomenda xserver-xorg-video-all
Os pacotes a seguir serão REMOVIDOS:
augeas-lenses{u} brz-debian{u} bzr-builddeb{u} clang-10{u} context{a} context-modules{a} context-nonfree{a} debian-archive-keyring{u}
default-libmysqlclient-dev{a} distro-info{a} doxygen{u} doxygen-doc{u} doxygen-gui{u} doxygen-latex{u} extlinux{u} fonts-gfs-bodoni-classic{u}
fonts-gfs-didot-classic{u} fonts-gfs-gazis{u} fonts-gfs-theokritos{u} fonts-material-design-icons-iconfont{u} freetype2-doc{u}
gfortran-10-multilib{a} gfortran-9-multilib{a} gfortran-multilib{a} glib-networking:i386{u} grass-dev{a} gstreamer1.0-plugins-base:i386{u}
gstreamer1.0-plugins-good:i386{a} gstreamer1.0-x:i386{u} hfsplus{u} how-can-i-help{a} i965-va-driver:i386{u} icoutils{u}
intel-media-va-driver:i386{u} ipxe-qemu{u} ipxe-qemu-256k-compat-efi-roms{u} ldmtool{u} lib32gfortran-10-dev{u} lib32gfortran-9-dev{u}
lib32gfortran5{u} libaa1:i386{u} libaliased-perl{u} libaom0:i386{u} libapt-pkg-perl{u} libarmadillo-dev{u} libarpack2-dev{u}
libasn1-8-heimdal:i386{u} libasound2:i386{u} libasound2-plugins:i386{a} libasyncns0:i386{u} libaugeas0{u} libavahi-client3:i386{a}
libavahi-common-data:i386{u} libavahi-common3:i386{u} libavc1394-0:i386{u} libavcodec58:i386{u} libavutil56:i386{u} libblkid1:i386{u}
libboost-atomic1.71-dev{u} libboost-atomic1.71.0{u} libboost-chrono1.71-dev{u} libboost-chrono1.71.0{u} libboost-container1.71-dev{u}
libboost-container1.71.0{u} libboost-context1.71-dev{u} libboost-context1.71.0{u} libboost-contract1.71-dev{u} libboost-contract1.71.0{u}
libboost-coroutine1.71-dev{u} libboost-coroutine1.71.0{u} libboost-date-time1.71-dev{u} libboost-dev{u} libboost-doc{u}
libboost-exception1.71-dev{u} libboost-fiber1.71-dev{u} libboost-fiber1.71.0{u} libboost-filesystem1.71-dev{u}
libboost-graph-parallel1.71-dev{u} libboost-graph-parallel1.71.0{u} libboost-graph1.71-dev{u} libboost-graph1.71.0{u}
libboost-iostreams1.71-dev{u} libboost-locale1.71-dev{u} libboost-log1.71-dev{u} libboost-math1.71-dev{u} libboost-math1.71.0{u}
libboost-mpi-python1.71-dev{u} libboost-mpi-python1.71.0{u} libboost-mpi1.71-dev{u} libboost-mpi1.71.0{u} libboost-numpy1.71-dev{u}
libboost-numpy1.71.0{u} libboost-program-options1.71-dev{u} libboost-python1.71-dev{u} libboost-random1.71-dev{u} libboost-random1.71.0{u}
libboost-regex1.71-dev{u} libboost-serialization1.71-dev{u} libboost-stacktrace1.71-dev{u} libboost-stacktrace1.71.0{u}
libboost-system1.71-dev{u} libboost-system1.71.0{u} libboost-test1.71-dev{u} libboost-test1.71.0{u} libboost-thread1.71-dev{u}
libboost-timer1.71-dev{u} libboost-timer1.71.0{u} libboost-type-erasure1.71-dev{u} libboost-type-erasure1.71.0{u} libboost-wave1.71-dev{u}
libboost-wave1.71.0{u} libboost1.71-dev{u} libboost1.71-doc{u} libboost1.71-tools-dev{u} libbrotli-dev{u} libbrotli1:i386{u} libbz2-1.0:i386{u}
libcaca0:i386{u} libcaf-openmpi-3{u} libcairo-gobject2:i386{u} libcairo2:i386{u} libcap2:i386{u} libcapi20-3:i386{u} libcdparanoia0:i386{u}
libcfitsio-dev{u} libcfitsio-doc{u} libcharls-dev{u} libclang-common-10-dev{u} libclang-cpp10{u} libclang1-10{u} libcoarrays-openmpi-dev{u}
libcodec2-0.9:i386{u} libconfig-tiny-perl{u} libcups2:i386{a} libcurl3-gnutls:i386{u} libdap-dev{u} libdapserver7v5{u} libdata-dpath-perl{u}
libdata-messagepack-perl{u} libdata-validate-domain-perl{u} libdatrie1:i386{u} libdav1d4:i386{u} libdaxctl1{u} libdb5.3:i386{u}
libdbus-1-3:i386{a} libdevel-size-perl{u} libdv4:i386{u} libdw1:i386{u} libecpg-compat3{u} libecpg-dev{a} libecpg6{u}
libemail-address-xs-perl{u} libepsilon-dev{u} libevent-dev{u} libevent-extra-2.1-7{u} libevent-openssl-2.1-7{u} libexif12:i386{u} libfabric1{u}
libfaudio0:i386{a} libfile-find-rule-perl{u} libflac8:i386{u} libfont-ttf-perl{u} libfontconfig1:i386{u} libfreetype-dev{u}
libfreetype6:i386{u} libfreetype6-dev{u} libfreexl-dev{u} libfribidi0:i386{u} libfyba-dev{u} libgbm1:i386{u} libgcrypt20:i386{u} libgd3:i386{u}
libgdal-dev{a} libgdal-doc{u} libgdbm-compat4:i386{u} libgdbm6:i386{u} libgdk-pixbuf2.0-0:i386{u} libgeos-dev{u} libgeotiff-dev{u} libgf2x3{u}
libgif-dev{u} libglib2.0-0:i386{u} libglu1-mesa:i386{u} libgmp10:i386{u} libgnutls30:i386{u} libgomp1:i386{u} libgphoto2-6:i386{u}
libgphoto2-port12:i386{u} libgpm2:i386{u} libgraphite2-3:i386{u} libgsm1:i386{u} libgssapi3-heimdal:i386{u}
libgstreamer-plugins-base1.0-0:i386{u} libgstreamer-plugins-good1.0-0:i386{u} libgstreamer1.0-0:i386{u} libgudev-1.0-0:i386{u}
libguestfs-hfsplus{a} libguestfs-perl{a} libguestfs-reiserfs{a} libguestfs-tools{a} libguestfs-xfs{a} libguestfs0{a} libharfbuzz0b:i386{u}
libhcrypto4-heimdal:i386{u} libheimbase1-heimdal:i386{u} libheimntlm0-heimdal:i386{u} libhfsp0{u} libhogweed6:i386{u} libhwloc-dev{u}
libhx509-5-heimdal:i386{u} libibverbs-dev{u} libicu67:i386{u} libiec61883-0:i386{u} libieee1284-3:i386{u} libigdgmm11:i386{u}
libio-async-loop-epoll-perl{u} libio-string-perl{u} libipc-run3-perl{u} libiterator-perl{u} libiterator-util-perl{u} libitpp-dev{u}
libitpp8v5{u} libjack-jackd2-0:i386{u} libjbig-dev{u} libjbig0:i386{u} libjpeg-turbo8:i386{u} libjpeg8:i386{u} libjson-c-dev{u} libkml-dev{u}
libkmlconvenience1{u} libkmlregionator1{u} libkmlxsd1{u} libkrb5-26-heimdal:i386{u} liblcms2-2:i386{u} libldap-2.4-2:i386{u} libldm-1.0-0{u}
liblinux-epoll-perl{u} libltdl7:i386{u} liblz4-1:i386{u} liblzma5:i386{u} libminizip-dev{u} libmoox-aliases-perl{u} libmount1:i386{u}
libmouse-perl{u} libmp3lame0:i386{u} libmpfrc++-dev{u} libmpg123-0:i386{u} libmysqlclient-dev{a} libmysqlclient21:i386{a} libncurses6:i386{u}
libncursesw6:i386{u} libndctl6{u} libnettle8:i386{u} libnghttp2-14:i386{u} libnl-3-dev{u} libnl-route-3-dev{u} libnspr4:i386{u} libnss3:i386{u}
libntl-dev{u} libntl43{u} libnuma-dev{u} libnuma1:i386{u} libobjc-10-dev{u} libodbc1:i386{u} libogdi-dev{u} libogg0:i386{u} libomp-10-dev{u}
libomp5-10{u} libopenal1:i386{u} libopenjp2-7:i386{u} libopenjp2-7-dev{u} libopenmpi-dev{u} libopenmpi3{u} libopus0:i386{u}
liborc-0.4-0:i386{u} libosmesa6:i386{u} libp11-kit0:i386{u} libpam-winbind{a} libpango-1.0-0:i386{u} libpangocairo-1.0-0:i386{u}
libpangoft2-1.0-0:i386{u} libpcap0.8:i386{a} libpci3:i386{u} libpcre2-8-0:i386{u} libpcre3:i386{u} libperl5.30:i386{u} libperlio-gzip-perl{u}
libpgtypes3{u} libpixman-1-0:i386{u} libpkcs11-helper1{u} libpmem1{u} libpmix2{u} libpng16-16:i386{u} libpoppler-dev{u}
libpoppler-glib8:i386{u} libpoppler-private-dev{u} libpoppler102:i386{u} libpq-dev{a} libproj-dev{u} libproxy1v5:i386{u} libpsl5:i386{u}
libpsm-infinipath1{u} libpsm2-2{u} libpulse0:i386{a} libqhull-dev{u} libqhull-r8.0{u} libqhullcpp8.0{u} libraw1394-11:i386{u}
libroken18-heimdal:i386{u} librsvg2-2:i386{u} librsvg2-common:i386{u} librtmp1:i386{u} librttopo-dev{u} libruby2.7{a} libsamplerate0:i386{u}
libsane:i386{a} libsane1:i386{a} libsasl2-2:i386{u} libsasl2-modules:i386{u} libsasl2-modules-db:i386{u} libsdl2-2.0-0:i386{a}
libselinux1:i386{u} libshine3:i386{u} libshout3:i386{u} libslang2:i386{u} libsnappy1v5:i386{u} libsndfile1:i386{u} libsndio7.0:i386{u}
libsnmp35:i386{a} libsoup2.4-1:i386{u} libsoxr0:i386{u} libspatialite-dev{u} libspeex1:i386{u} libspice-server1{u} libsqlite3-0:i386{u}
libssh-4:i386{u} libstb0:i386{u} libsuperlu-dev{u} libsuperlu-doc{u} libswresample3:i386{u} libsystemd0:i386{a} libtag1v5:i386{u}
libtag1v5-vanilla:i386{u} libtasn1-6:i386{u} libtext-levenshteinxs-perl{u} libtext-xslate-perl{u} libthai0:i386{u} libtheora0:i386{u}
libtiff-dev{u} libtiff5:i386{u} libtiffxx5{u} libtime-duration-perl{u} libtime-moment-perl{u} libtwolame0:i386{u} libunwind8:i386{u}
liburiparser-dev{u} libusb-1.0-0:i386{u} libuuid1:i386{u} libv4l-0:i386{u} libv4lconvert0:i386{u} libva-drm2:i386{u} libva-x11-2:i386{u}
libva2:i386{u} libvdpau1:i386{u} libvirglrenderer1{u} libvisual-0.4-0:i386{u} libvkd3d1:i386{u} libvorbis0a:i386{u} libvorbisenc2:i386{u}
libvpx6:i386{u} libwavpack1:i386{u} libwayland-cursor0:i386{u} libwayland-egl1:i386{u} libwayland-server0:i386{u} libwebp-dev{u}
libwebp6:i386{u} libwebpmux3:i386{u} libwind0-heimdal:i386{u} libwine:i386{a} libwrap0:i386{u} libx264-160:i386{u} libx265-192:i386{u}
libx32gfortran-10-dev{a} libx32gfortran-9-dev{a} libx32gfortran5{a} libxatracker2{a} libxcb-render0:i386{u} libxcomposite1:i386{u}
libxcursor1:i386{u} libxdamage1:i386{u} libxerces-c-dev{u} libxerces-c-doc{u} libxi6:i386{u} libxkbcommon0:i386{u} libxml-writer-perl{u}
libxml2:i386{u} libxpm4:i386{u} libxrandr2:i386{u} libxrender1:i386{u} libxslt1.1:i386{u} libxv1:i386{u} libxvidcore4:i386{u} libyara4{u}
libzstd-dev{u} libzvbi0:i386{u} lintian{a} llvm-10{u} llvm-10-dev{u} llvm-10-runtime{u} llvm-10-tools{u} lsscsi{u} mesa-va-drivers:i386{u}
mesa-vdpau-drivers:i386{u} mhc{a} mhc-utils{a} mpi-default-bin{u} mpi-default-dev{u} network-manager-openvpn{a}
network-manager-openvpn-gnome{a} ocl-icd-libopencl1:i386{u} openjdk-8-jre-headless{a} openmpi-bin{u} openmpi-common{u} openmpi-doc{u}
openvpn{a} postgresql-12-mysql-fdw{a} postgresql-all{a} postgresql-server-dev-12{a} postgresql-server-dev-all{a} python3-debmutate{u}
python3-dns{u} python3-guestfs{a} python3-ubuntutools{u} qemu-kvm{a} qemu-system{a} qemu-system-arm{a} qemu-system-common{a}
qemu-system-data{u} qemu-system-gui{u} qemu-system-mips{a} qemu-system-misc{a} qemu-system-ppc{a} qemu-system-s390x{a} qemu-system-sparc{a}
qemu-system-x86{a} rake{a} rbenv{a} ruby{a} ruby-atomic{a} ruby-build{u} ruby-debian{a} ruby-minitest{u} ruby-net-telnet{u} ruby-nio4r{a}
ruby-power-assert{u} ruby-svn{a} ruby-test-unit{u} ruby-thor{a} ruby-thread-safe{a} ruby-tzinfo{a} ruby-xmlrpc{u} ruby2.7{a}
rubygems-integration{u} scrub{u} seabios{u} supermin{u} syslinux{u} syslinux-common{u} texlive-lang-all{a} texlive-lang-arabic{u}
texlive-lang-czechslovak{u} texlive-lang-english{u} texlive-lang-european{u} texlive-lang-french{u} texlive-lang-german{u}
texlive-lang-italian{u} texlive-lang-japanese{a} texlive-lang-polish{u} texlive-lang-portuguese{u} texlive-lang-spanish{u}
ubuntu-advantage-tools{a} ubuntu-dev-tools{a} ubuntu-minimal{a} unixodbc-dev{u} va-driver-all:i386{u} vdpau-driver-all:i386{u}
vim-addon-manager{a} vim-asciidoc{a} vim-julia{a} vim-migemo{a} virt-p2v{a} wine32:i386{a} xserver-xorg-video-all{a}
xserver-xorg-video-amdgpu{u} xserver-xorg-video-ati{u} xserver-xorg-video-fbdev{u} xserver-xorg-video-intel{u} xserver-xorg-video-nouveau{u}
xserver-xorg-video-qxl{u} xserver-xorg-video-radeon{u} xserver-xorg-video-vesa{u} xserver-xorg-video-vmware{a} zerofree{u}
Os pacotes a seguir serão atualizados:
distro-info-data
Os seguintes pacotes não serão ACTUALIZADOS:
alacritty alsa-ucm-conf{a} bind9-dnsutils{a} bind9-host{a} bind9-libs{a} bind9-utils{a} clamav{a} clamav-freshclam{a} ctdb dnsmasq-base{a}
firefox{a} firmware-manager-notify{a} flatpak fwupd{a} fwupd-signed{a} gdm3{a} gir1.2-flatpak-1.0{a} gir1.2-gdm-1.0{a} gir1.2-gtk-3.0{a}
gir1.2-mutter-7{a} gir1.2-polkit-1.0{a} gnome-calculator{a} gnome-disk-utility{a} gnome-settings-daemon{a} gnome-settings-daemon-common{a}
gnome-shell{a} gnome-shell-common{a} gnome-shell-extension-prefs{a} gnome-terminal{a} gtk-update-icon-cache{a} ibus-mozc isc-dhcp-client
lib32asan6{a} lib32stdc++6{a} lib32ubsan1{a} libasan6{a} libclamav9{a} libdjvulibre21{a} libegl-mesa0{a} libexiv2-27{a} libfirmware-manager{a}
libflatpak-dev{a} libflatpak0{a} libfwupdplugin1{a} libgbm1{a} libgdm1{a} libgfortran5{a} libgl1-mesa-dri{a} libgl1-mesa-dri:i386{a}
libglapi-mesa{a} libglapi-mesa:i386{a} libglib2.0-0 libglib2.0-bin{a} libglib2.0-dev{a} libglib2.0-dev-bin{a} libglx-mesa0{a}
libglx-mesa0:i386{a} libgnome-autoar-0-0{a} libgnome-desktop-3-19{a} libgtk-3-0{a} libgtk-3-bin{a} libgupnp-1.2-0{a} liblsan0{a} liblz4-1
libmutter-7-0{a} libmysqlclient21{a} libnautilus-extension1a{a} libnss-mymachines{a} libnss-systemd libnss-winbind libpam-modules
libpam-modules-bin libpam-systemd libpam0g libpolkit-agent-1-0{a} libpolkit-gobject-1-0{a} libpop-theme-switcher{a} libpop-upgrade-gtk{a}
libpq5{a} librados2{a} librbd1{a} libreoffice-base libreoffice-base-core{a} libreoffice-base-drivers{a} libreoffice-calc{a}
libreoffice-common{a} libreoffice-core{a} libreoffice-draw{a} libreoffice-gnome{a} libreoffice-gtk3{a} libreoffice-impress{a}
libreoffice-math{a} libreoffice-sdbc-firebird{a} libreoffice-writer{a} libs76-hidpi-widget{a} libsmbclient{a} libstdc++6 libstdc++6:i386{a}
libsystemd0 libtsan0{a} libubsan1{a} libudev1 libudev1:i386{a} libuno-sal3{a} libvirt-clients libvirt-daemon libvirt-daemon-driver-qemu{a}
libvirt-daemon-driver-storage-rbd{a} libvirt-daemon-system libvirt-dev libvirt0{a} libwbclient0{a} libx11-6{a} libx11-6:i386{a} libx11-dev{a}
libx11-xcb1{a} libx11-xcb1:i386{a} libx32asan6{a} libx32stdc++6{a} libx32ubsan1{a} linux-generic linux-headers-5.11.0-7612-generic{a}
linux-headers-5.11.0-7614-generic{a} linux-headers-generic{a} linux-image-5.11.0-7614-generic{a} linux-image-generic{a}
linux-modules-extra-5.11.0-7614-generic{a} linux-system76 lz4{a} mariadb-backup mariadb-client mariadb-plugin-connect
mariadb-plugin-cracklib-password-check mariadb-plugin-gssapi-client mariadb-plugin-gssapi-server mariadb-plugin-mroonga mariadb-plugin-oqgraph
mariadb-plugin-rocksdb mariadb-plugin-spider mariadb-server mariadb-test mariadb-test-data mesa-va-drivers{a} mesa-vdpau-drivers{a}
mesa-vulkan-drivers{a} mesa-vulkan-drivers:i386{a} mozc-server{a} mozc-utils-gui nautilus{a} nautilus-data{a}
nautilus-extension-gnome-terminal{a} openjdk-11-demo openjdk-11-jdk openjdk-11-jdk-headless openjdk-11-jre{a} openjdk-11-jre-headless{a}
openjdk-11-source policykit-1{a} pop-gnome-initial-setup{a} pop-shop{a} pop-upgrade{a} python3-apt{a} python3-distutils{a} python3-gdbm{a}
python3-gdbm-dbg python3-lib2to3{a} python3-pil{a} python3-samba{a} python3-tk{a} python3-tk-dbg python3-uno{a} qemu-block-extra{a}
qemu-utils{a} samba samba-common{a} samba-common-bin samba-dsdb-modules{a} samba-libs{a} samba-vfs-modules{a} system76-power{a} systemd
systemd-container{a} systemd-sysv ubuntu-drivers-common{a} udev udisks2{a} winbind
1 pacotes atualizados, 0 novos instalados, 503 a serem removidos e 189 não atualizados.
É preciso obter 5.156 B de arquivos. Depois do desempacotamento, 3.618 MB serão liberados.
Obter: 1 http://us.archive.ubuntu.com/ubuntu hirsute-updates/main amd64 distro-info-data all 0.46ubuntu2 [5.156 B]
Buscados 5.156 B em 11s (451 B/s)
Lendo logs de mudanças... Feito
apt-listdifferences: fetching source packages: distro-info-data:all
Get:1 distro-info-data_0.46ubuntu2.dsc [1440 B]
Get:2 distro-info-data_0.46ubuntu2.tar.xz [8804 B]
Fetched 10.2 kB in 6s (0 B/s)
gpgv: Assinatura feita qui 22 abr 2021 10:10:30 -03
gpgv: usando RSA chave AB1F97717EDFB419B86E3E7F0219CA19D034330C
gpgv: Impossível verificar assinatura: Sem chave pública
dpkg-source: aviso: verificação de assinatura em /mnt/82eb80d7-628c-41a3-b046-c40ab727aaaf/var/cache/apt/sources/distro-info-data_0.44ubuntu1.5.dsc falhou
gpgv: Assinatura feita qui 22 abr 2021 10:01:34 -03
gpgv: usando RSA chave AB1F97717EDFB419B86E3E7F0219CA19D034330C
gpgv: Impossível verificar assinatura: Sem chave pública
dpkg-source: aviso: verificação de assinatura em /mnt/82eb80d7-628c-41a3-b046-c40ab727aaaf/var/cache/apt/sources/distro-info-data_0.46ubuntu2.dsc falhou
apt-listdifferences: removing old src:distro-info-data 0.44ubuntu1.5
(Lendo banco de dados ... 1225620 ficheiros e directórios actualmente instalados.)
A remover python3-guestfs (1:1.42.0-9ubuntu1) ...
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment