Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Full Provision with Salty WordPress
vagrant provision
[default] Running provisioner: salt...
Copying salt minion config to vm.
Checking if salt-minion is installed
salt-minion found
Checking if salt-call is installed
salt-call found
Using Bootstrap Options: -c /tmp -C
Salt binaries found. Configuring only.
stdin: is not a tty
%
T
o
t
a
l
%
R
e
c
e
i
v
e
d
%
X
ferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- 0:00:10 --:--:-- 0
1
0
0 256 100 256 0 0 24 0 0:00:10 0:00:10 --:--:-- 842
0
1
1
9
k
0
0
0
0 0 0 --:--:-- 0:00:10 --:--:-- 0
* INFO: sh -- Version 1.5.11
* INFO: System Information:
* INFO: CPU: GenuineIntel
* INFO: CPU Arch: i686
* INFO: OS Name: Linux
* INFO: OS Version: 3.8.0-22-generic
* INFO: Distribution: Ubuntu 13.04
* INFO: Configuring minion
1
0
0
1
1
9
k
1
0
0
1
1
9
k
0
0 11004 0 0:00:11 0:00:11 --:--:-- 524k
* INFO: Found function install_ubuntu_deps
* INFO: Found function config_salt
* INFO: Found function install_ubuntu_stable
* INFO: Found function install_ubuntu_restart_daemons
* INFO: Found function daemons_running
* INFO: Running config_salt()
* INFO: Running install_ubuntu_restart_daemons()
salt-minion stop/waiting
salt-minion start/running, process 3367
* INFO: Running daemons_running()
* INFO: Salt configured
Salt successfully configured!
run_overstate set to false. Not running state.overstate.
Calling state.highstate... (this may take a while)
stdin: is not a tty
[DEBUG ] Reading configuration from /etc/salt/minion
[INFO ] Using cached minion ID from /etc/salt/minion_id: salty-wordpress
[DEBUG ] loading log_handlers in ['/var/cache/salt/minion/extmods/log_handlers', '/usr/lib/python2.7/dist-packages/salt/log/handlers']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/log_handlers, it is not a directory
[DEBUG ] Configuration file path: /etc/salt/minion
[DEBUG ] Reading configuration from /etc/salt/minion
[DEBUG ] loading grain in ['/var/cache/salt/minion/extmods/grains', '/usr/lib/python2.7/dist-packages/salt/grains']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/grains, it is not a directory
[DEBUG ] loading module in ['/var/cache/salt/minion/extmods/modules', '/usr/lib/python2.7/dist-packages/salt/modules']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/modules, it is not a directory
[DEBUG ] Loaded localemod as virtual locale
[DEBUG ] Loaded groupadd as virtual group
[DEBUG ] Loaded parted as virtual partition
[DEBUG ] Loaded linux_sysctl as virtual sysctl
[DEBUG ] Loaded sysmod as virtual sys
[DEBUG ] Loaded apt as virtual pkg
[DEBUG ] Loaded upstart as virtual service
[DEBUG ] Loaded useradd as virtual user
[DEBUG ] Loaded dpkg as virtual lowpkg
[DEBUG ] Loaded grub_legacy as virtual grub
[DEBUG ] Loaded cmdmod as virtual cmd
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded djangomod as virtual django
[DEBUG ] loading render in ['/var/cache/salt/minion/extmods/renderers', '/usr/lib/python2.7/dist-packages/salt/renderers']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/renderers, it is not a directory
[DEBUG ] loading pillar in ['/var/cache/salt/minion/extmods/pillar', '/usr/lib/python2.7/dist-packages/salt/pillar']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/pillar, it is not a directory
[DEBUG ] loading module in ['/var/cache/salt/minion/extmods/modules', '/usr/lib/python2.7/dist-packages/salt/modules']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/modules, it is not a directory
[DEBUG ] Loaded localemod as virtual locale
[DEBUG ] Loaded groupadd as virtual group
[DEBUG ] Loaded parted as virtual partition
[DEBUG ] Loaded linux_sysctl as virtual sysctl
[DEBUG ] Loaded sysmod as virtual sys
[DEBUG ] Loaded apt as virtual pkg
[DEBUG ] Loaded upstart as virtual service
[DEBUG ] Loaded useradd as virtual user
[DEBUG ] Loaded dpkg as virtual lowpkg
[DEBUG ] Loaded grub_legacy as virtual grub
[DEBUG ] Loaded cmdmod as virtual cmd
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded djangomod as virtual django
[DEBUG ] loading returner in ['/var/cache/salt/minion/extmods/returners', '/usr/lib/python2.7/dist-packages/salt/returners']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/returners, it is not a directory
[DEBUG ] Loaded syslog_return as virtual syslog
[DEBUG ] Loaded couchdb_return as virtual couchdb
[DEBUG ] Loaded carbon_return as virtual carbon
[DEBUG ] Loaded sqlite3_return as virtual sqlite3
[DEBUG ] loading states in ['/var/cache/salt/minion/extmods/states', '/usr/lib/python2.7/dist-packages/salt/states']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/states, it is not a directory
[DEBUG ] Loaded saltmod as virtual salt
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] loading render in ['/var/cache/salt/minion/extmods/renderers', '/usr/lib/python2.7/dist-packages/salt/renderers']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/renderers, it is not a directory
[DEBUG ] Parsed args: []
[DEBUG ] Parsed kwargs: {'__pub_fun': 'state.highstate', '__pub_jid': '20140207175948392687', '__pub_pid': 3470, '__pub_tgt': 'salt-call'}
[DEBUG ] Reading configuration from /etc/salt/minion
[DEBUG ] loading grain in ['/var/cache/salt/minion/extmods/grains', '/usr/lib/python2.7/dist-packages/salt/grains']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/grains, it is not a directory
[DEBUG ] loading module in ['/var/cache/salt/minion/extmods/modules', '/usr/lib/python2.7/dist-packages/salt/modules']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/modules, it is not a directory
[DEBUG ] Loaded localemod as virtual locale
[DEBUG ] Loaded groupadd as virtual group
[DEBUG ] Loaded parted as virtual partition
[DEBUG ] Loaded linux_sysctl as virtual sysctl
[DEBUG ] Loaded sysmod as virtual sys
[DEBUG ] Loaded apt as virtual pkg
[DEBUG ] Loaded upstart as virtual service
[DEBUG ] Loaded useradd as virtual user
[DEBUG ] Loaded dpkg as virtual lowpkg
[DEBUG ] Loaded grub_legacy as virtual grub
[DEBUG ] Loaded cmdmod as virtual cmd
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded djangomod as virtual django
[DEBUG ] loading render in ['/var/cache/salt/minion/extmods/renderers', '/usr/lib/python2.7/dist-packages/salt/renderers']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/renderers, it is not a directory
[DEBUG ] loading pillar in ['/var/cache/salt/minion/extmods/pillar', '/usr/lib/python2.7/dist-packages/salt/pillar']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/pillar, it is not a directory
[INFO ] Loading fresh modules for state activity
[DEBUG ] loading module in ['/var/cache/salt/minion/extmods/modules', '/usr/lib/python2.7/dist-packages/salt/modules']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/modules, it is not a directory
[DEBUG ] Loaded localemod as virtual locale
[DEBUG ] Loaded groupadd as virtual group
[DEBUG ] Loaded parted as virtual partition
[DEBUG ] Loaded linux_sysctl as virtual sysctl
[DEBUG ] Loaded sysmod as virtual sys
[DEBUG ] Loaded apt as virtual pkg
[DEBUG ] Loaded upstart as virtual service
[DEBUG ] Loaded useradd as virtual user
[DEBUG ] Loaded dpkg as virtual lowpkg
[DEBUG ] Loaded grub_legacy as virtual grub
[DEBUG ] Loaded cmdmod as virtual cmd
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded djangomod as virtual django
[DEBUG ] loading states in ['/var/cache/salt/minion/extmods/states', '/usr/lib/python2.7/dist-packages/salt/states']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/states, it is not a directory
[DEBUG ] Loaded saltmod as virtual salt
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] loading render in ['/var/cache/salt/minion/extmods/renderers', '/usr/lib/python2.7/dist-packages/salt/renderers']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/renderers, it is not a directory
[DEBUG ] loading module in ['/var/cache/salt/minion/extmods/modules', '/usr/lib/python2.7/dist-packages/salt/modules']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/modules, it is not a directory
[DEBUG ] Loaded localemod as virtual locale
[DEBUG ] Loaded groupadd as virtual group
[DEBUG ] Loaded parted as virtual partition
[DEBUG ] Loaded linux_sysctl as virtual sysctl
[DEBUG ] Loaded sysmod as virtual sys
[DEBUG ] Loaded apt as virtual pkg
[DEBUG ] Loaded upstart as virtual service
[DEBUG ] Loaded useradd as virtual user
[DEBUG ] Loaded dpkg as virtual lowpkg
[DEBUG ] Loaded grub_legacy as virtual grub
[DEBUG ] Loaded cmdmod as virtual cmd
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded djangomod as virtual django
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/top.sls:
base:
'*':
- tools
- config
- nginx
- php_fpm
- postfix
'salty-wordpress':
- vagrant
- tools.ruby
- tools.python
- memcached
- mysql
- node
[DEBUG ] Results of YAML rendering:
OrderedDict([('base', OrderedDict([('*', ['tools', 'config', 'nginx', 'php_fpm', 'postfix']), ('salty-wordpress', ['vagrant', 'tools.ruby', 'tools.python', 'memcached', 'mysql', 'node'])]))])
[DEBUG ] Syncing all
[INFO ] Creating module dir '/var/cache/salt/minion/extmods/modules'
[INFO ] Syncing modules for environment 'base'
[INFO ] Loading cache from salt://_modules, for base)
[INFO ] Caching directory '_modules/' for environment 'base'
[DEBUG ] Local cache dir: '/var/cache/salt/minion/files/base/_modules'
[INFO ] Creating module dir '/var/cache/salt/minion/extmods/states'
[INFO ] Syncing states for environment 'base'
[INFO ] Loading cache from salt://_states, for base)
[INFO ] Caching directory '_states/' for environment 'base'
[DEBUG ] Local cache dir: '/var/cache/salt/minion/files/base/_states'
[INFO ] Creating module dir '/var/cache/salt/minion/extmods/grains'
[INFO ] Syncing grains for environment 'base'
[INFO ] Loading cache from salt://_grains, for base)
[INFO ] Caching directory '_grains/' for environment 'base'
[DEBUG ] Local cache dir: '/var/cache/salt/minion/files/base/_grains'
[INFO ] Creating module dir '/var/cache/salt/minion/extmods/renderers'
[INFO ] Syncing renderers for environment 'base'
[INFO ] Loading cache from salt://_renderers, for base)
[INFO ] Caching directory '_renderers/' for environment 'base'
[DEBUG ] Local cache dir: '/var/cache/salt/minion/files/base/_renderers'
[INFO ] Creating module dir '/var/cache/salt/minion/extmods/returners'
[INFO ] Syncing returners for environment 'base'
[INFO ] Loading cache from salt://_returners, for base)
[INFO ] Caching directory '_returners/' for environment 'base'
[DEBUG ] Local cache dir: '/var/cache/salt/minion/files/base/_returners'
[INFO ] Creating module dir '/var/cache/salt/minion/extmods/outputters'
[INFO ] Syncing outputters for environment 'base'
[INFO ] Loading cache from salt://_outputters, for base)
[INFO ] Caching directory '_outputters/' for environment 'base'
[DEBUG ] Local cache dir: '/var/cache/salt/minion/files/base/_outputters'
[DEBUG ] MinionEvent PUB socket URI: ipc:///var/run/salt/minion/minion_event_69181f4ed7415a59936f50402ea64212_pub.ipc
[DEBUG ] MinionEvent PULL socket URI: ipc:///var/run/salt/minion/minion_event_69181f4ed7415a59936f50402ea64212_pull.ipc
[DEBUG ] Refreshing modules...
[INFO ] Loading fresh modules for state activity
[DEBUG ] loading module in ['/var/cache/salt/minion/extmods/modules', '/usr/lib/python2.7/dist-packages/salt/modules']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/modules, it is not a directory
[DEBUG ] Loaded localemod as virtual locale
[DEBUG ] Loaded groupadd as virtual group
[DEBUG ] Loaded parted as virtual partition
[DEBUG ] Loaded linux_sysctl as virtual sysctl
[DEBUG ] Loaded sysmod as virtual sys
[DEBUG ] Loaded apt as virtual pkg
[DEBUG ] Loaded upstart as virtual service
[DEBUG ] Loaded useradd as virtual user
[DEBUG ] Loaded dpkg as virtual lowpkg
[DEBUG ] Loaded grub_legacy as virtual grub
[DEBUG ] Loaded cmdmod as virtual cmd
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded djangomod as virtual django
[DEBUG ] loading states in ['/var/cache/salt/minion/extmods/states', '/usr/lib/python2.7/dist-packages/salt/states']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/states, it is not a directory
[DEBUG ] Loaded saltmod as virtual salt
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] loading render in ['/var/cache/salt/minion/extmods/renderers', '/usr/lib/python2.7/dist-packages/salt/renderers']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/renderers, it is not a directory
[DEBUG ] MinionEvent PUB socket URI: ipc:///var/run/salt/minion/minion_event_69181f4ed7415a59936f50402ea64212_pub.ipc
[DEBUG ] MinionEvent PULL socket URI: ipc:///var/run/salt/minion/minion_event_69181f4ed7415a59936f50402ea64212_pull.ipc
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/vagrant.sls:
wordpress-trunk:
git.latest:
- name: git://github.com/WordPress/WordPress.git
- rev: master
- target: /srv/www/wordpress-trunk.dev
- runas: vagrant
- submodules: True
- force: False
- require:
- pkg: git
mysql_database.present:
- name: wordpress_trunk
- require:
- service: mysql
- pkg: python-mysqldb
cmd.run:
- name: cd /srv/www/wordpress-trunk.dev; wp core config --dbname=wordpress_trunk --dbuser=root; wp core install --title="Salty WordPress" --url=http://wordpress-trunk.dev --admin_name=humanmade --admin_password=humanmade --admin_email=hello@hmn.md
- unless: cd /srv/www/wordpress-trunk.dev; wp core is-installed
- require:
- cmd: wp_cli
- file: wp_cli
- git: git://github.com/WordPress/WordPress.git
- mysql_database: wordpress_trunk
- service: mysql
- pkg: php5-mysql
wp-cli-tests-mysql:
mysql_user.present:
- name: wp_cli_test
- password: password1
- host: localhost
- require:
- service: mysql
- pkg: python-mysqldb
mysql_database.present:
- name: wp_cli_test
- require:
- service: mysql
- pkg: python-mysqldb
mysql_grants.present:
- grant: all privileges
- database: wp_cli_test.*
- user: wp_cli_test
- require:
- service: mysql
- pkg: python-mysqldb
php_pear:
pkg.installed:
- name: php-pear
php_phpunit:
cmd.run:
- name: pear channel-discover pear.phpunit.de ; pear config-set auto_discover 1 ; sudo pear install phpunit/PHPUnit
- unless: which phpunit
- require:
- pkg: php-pear
/var/log/php.log:
file.symlink:
- target: /srv/logs/php.log
dnsmasq:
pkg:
- installed
service.running:
- name: dnsmasq
- watch:
- file: /etc/dnsmasq.conf
file.managed:
- name: /etc/dnsmasq.conf
- contents: address=/.dev/192.168.50.10
[DEBUG ] Results of YAML rendering:
OrderedDict([('wordpress-trunk', OrderedDict([('git.latest', [OrderedDict([('name', 'git://github.com/WordPress/WordPress.git')]), OrderedDict([('rev', 'master')]), OrderedDict([('target', '/srv/www/wordpress-trunk.dev')]), OrderedDict([('runas', 'vagrant')]), OrderedDict([('submodules', True)]), OrderedDict([('force', False)]), OrderedDict([('require', [OrderedDict([('pkg', 'git')])])])]), ('mysql_database.present', [OrderedDict([('name', 'wordpress_trunk')]), OrderedDict([('require', [OrderedDict([('service', 'mysql')]), OrderedDict([('pkg', 'python-mysqldb')])])])]), ('cmd.run', [OrderedDict([('name', 'cd /srv/www/wordpress-trunk.dev; wp core config --dbname=wordpress_trunk --dbuser=root; wp core install --title="Salty WordPress" --url=http://wordpress-trunk.dev --admin_name=humanmade --admin_password=humanmade --admin_email=hello@hmn.md')]), OrderedDict([('unless', 'cd /srv/www/wordpress-trunk.dev; wp core is-installed')]), OrderedDict([('require', [OrderedDict([('cmd', 'wp_cli')]), OrderedDict([('file', 'wp_cli')]), OrderedDict([('git', 'git://github.com/WordPress/WordPress.git')]), OrderedDict([('mysql_database', 'wordpress_trunk')]), OrderedDict([('service', 'mysql')]), OrderedDict([('pkg', 'php5-mysql')])])])])])), ('wp-cli-tests-mysql', OrderedDict([('mysql_user.present', [OrderedDict([('name', 'wp_cli_test')]), OrderedDict([('password', 'password1')]), OrderedDict([('host', 'localhost')]), OrderedDict([('require', [OrderedDict([('service', 'mysql')]), OrderedDict([('pkg', 'python-mysqldb')])])])]), ('mysql_database.present', [OrderedDict([('name', 'wp_cli_test')]), OrderedDict([('require', [OrderedDict([('service', 'mysql')]), OrderedDict([('pkg', 'python-mysqldb')])])])]), ('mysql_grants.present', [OrderedDict([('grant', 'all privileges')]), OrderedDict([('database', 'wp_cli_test.*')]), OrderedDict([('user', 'wp_cli_test')]), OrderedDict([('require', [OrderedDict([('service', 'mysql')]), OrderedDict([('pkg', 'python-mysqldb')])])])])])), ('php_pear', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php-pear')])])])), ('php_phpunit', OrderedDict([('cmd.run', [OrderedDict([('name', 'pear channel-discover pear.phpunit.de ; pear config-set auto_discover 1 ; sudo pear install phpunit/PHPUnit')]), OrderedDict([('unless', 'which phpunit')]), OrderedDict([('require', [OrderedDict([('pkg', 'php-pear')])])])])])), ('/var/log/php.log', OrderedDict([('file.symlink', [OrderedDict([('target', '/srv/logs/php.log')])])])), ('dnsmasq', OrderedDict([('pkg', ['installed']), ('service.running', [OrderedDict([('name', 'dnsmasq')]), OrderedDict([('watch', [OrderedDict([('file', '/etc/dnsmasq.conf')])])])]), ('file.managed', [OrderedDict([('name', '/etc/dnsmasq.conf')]), OrderedDict([('contents', 'address=/.dev/192.168.50.10')])])]))])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/tools/ruby.sls:
# Ruby is primarily used for hub and rmate
ruby:
pkg.installed
ruby-hub:
cmd.run:
- name: curl http://hub.github.com/standalone -sLo /usr/bin/hub && chmod +x /usr/bin/hub
- unless: ls /usr/bin/hub
require:
- name: ruby
ruby-rmate:
gem.installed:
- name: rmate
ruby-compass:
gem.installed:
- name: compass
[DEBUG ] Results of YAML rendering:
OrderedDict([('ruby', 'pkg.installed'), ('ruby-hub', OrderedDict([('cmd.run', [OrderedDict([('name', 'curl http://hub.github.com/standalone -sLo /usr/bin/hub && chmod +x /usr/bin/hub')]), OrderedDict([('unless', 'ls /usr/bin/hub')])]), ('require', [OrderedDict([('name', 'ruby')])])])), ('ruby-rmate', OrderedDict([('gem.installed', [OrderedDict([('name', 'rmate')])])])), ('ruby-compass', OrderedDict([('gem.installed', [OrderedDict([('name', 'compass')])])]))])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/tools/python.sls:
# Python is primarily used for our project provisioning
python:
pkg.installed:
- name: python-dev
python-mysqldb:
pkg:
- installed
require:
- pkg: python
python-software-properties:
pkg.installed
[DEBUG ] Results of YAML rendering:
OrderedDict([('python', OrderedDict([('pkg.installed', [OrderedDict([('name', 'python-dev')])])])), ('python-mysqldb', OrderedDict([('pkg', ['installed']), ('require', [OrderedDict([('pkg', 'python')])])])), ('python-software-properties', 'pkg.installed')])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/memcached.sls:
memcached:
pkg:
- installed
service.running:
- require:
- pkg: memcached
[DEBUG ] Results of YAML rendering:
OrderedDict([('memcached', OrderedDict([('pkg', ['installed']), ('service.running', [OrderedDict([('require', [OrderedDict([('pkg', 'memcached')])])])])]))])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/mysql.sls:
mysql-server:
pkg.installed:
- name: mysql-server-5.5
mysql:
service.running:
- name: mysql
- require:
- pkg: mysql-server
- watch:
- file: /etc/mysql/my.cnf
/etc/mysql/my.cnf:
file.managed:
- source: salt://config/mysql/my.cnf
- user: root
- group: root
- mode: 644
[DEBUG ] Results of YAML rendering:
OrderedDict([('mysql-server', OrderedDict([('pkg.installed', [OrderedDict([('name', 'mysql-server-5.5')])])])), ('mysql', OrderedDict([('service.running', [OrderedDict([('name', 'mysql')]), OrderedDict([('require', [OrderedDict([('pkg', 'mysql-server')])])]), OrderedDict([('watch', [OrderedDict([('file', '/etc/mysql/my.cnf')])])])])])), ('/etc/mysql/my.cnf', OrderedDict([('file.managed', [OrderedDict([('source', 'salt://config/mysql/my.cnf')]), OrderedDict([('user', 'root')]), OrderedDict([('group', 'root')]), OrderedDict([('mode', 644)])])]))])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/node.sls:
npm-repo:
pkgrepo.managed:
- ppa: chris-lea/node.js
- require_in:
- pkg: nodejs
nodejs:
pkg.installed
sass:
gem.installed:
- name: sass
grunt-cli:
npm.installed:
- name: grunt-cli
- require:
- pkg: nodejs
[DEBUG ] Results of YAML rendering:
OrderedDict([('npm-repo', OrderedDict([('pkgrepo.managed', [OrderedDict([('ppa', 'chris-lea/node.js')]), OrderedDict([('require_in', [OrderedDict([('pkg', 'nodejs')])])])])])), ('nodejs', 'pkg.installed'), ('sass', OrderedDict([('gem.installed', [OrderedDict([('name', 'sass')])])])), ('grunt-cli', OrderedDict([('npm.installed', [OrderedDict([('name', 'grunt-cli')]), OrderedDict([('require', [OrderedDict([('pkg', 'nodejs')])])])])]))])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/tools.sls:
# Editors
vim:
pkg.installed:
- name: vim
nano:
pkg.installed:
- name: nano
# Make the CLI experience more awesome
autojump:
pkg.installed
# Ensure server time is always in-sync
ntp:
pkg:
- installed
service:
- running
# Uncategorized
curl:
pkg.installed:
- name: curl
git-ppa:
pkgrepo.managed:
- humanname: Git Core PPA
- name: deb http://ppa.launchpad.net/git-core/ubuntu/ precise main
- ppa: git-core/ppa
- require_in:
- git
git:
pkg.installed
svn:
pkg.installed:
- name: subversion
tig:
pkg.installed:
- require:
- pkg: git
zip:
pkg:
- installed
ack-grep:
pkg:
- installed
zsh:
pkg:
- installed
htop:
pkg:
- installed
wp_cli:
cmd.run:
- name: curl https://raw.github.com/wp-cli/wp-cli.github.com/master/installer.sh | bash
- unless: which wp
- user: vagrant
- require:
- pkg: php5-cli
- pkg: git
file.symlink:
- name: /usr/bin/wp
- target: /home/vagrant/.wp-cli/bin/wp
oh_my_zsh:
git.latest:
- name: git://github.com/robbyrussell/oh-my-zsh.git
- rev: master
- target: /home/vagrant/.oh-my-zsh
- runas: root
- submodules: False
- force: False
- require:
- pkg: zsh
- pkg: git
[DEBUG ] Results of YAML rendering:
OrderedDict([('vim', OrderedDict([('pkg.installed', [OrderedDict([('name', 'vim')])])])), ('nano', OrderedDict([('pkg.installed', [OrderedDict([('name', 'nano')])])])), ('autojump', 'pkg.installed'), ('ntp', OrderedDict([('pkg', ['installed']), ('service', ['running'])])), ('curl', OrderedDict([('pkg.installed', [OrderedDict([('name', 'curl')])])])), ('git-ppa', OrderedDict([('pkgrepo.managed', [OrderedDict([('humanname', 'Git Core PPA')]), OrderedDict([('name', 'deb http://ppa.launchpad.net/git-core/ubuntu/ precise main')]), OrderedDict([('ppa', 'git-core/ppa')]), OrderedDict([('require_in', ['git'])])])])), ('git', 'pkg.installed'), ('svn', OrderedDict([('pkg.installed', [OrderedDict([('name', 'subversion')])])])), ('tig', OrderedDict([('pkg.installed', [OrderedDict([('require', [OrderedDict([('pkg', 'git')])])])])])), ('zip', OrderedDict([('pkg', ['installed'])])), ('ack-grep', OrderedDict([('pkg', ['installed'])])), ('zsh', OrderedDict([('pkg', ['installed'])])), ('htop', OrderedDict([('pkg', ['installed'])])), ('wp_cli', OrderedDict([('cmd.run', [OrderedDict([('name', 'curl https://raw.github.com/wp-cli/wp-cli.github.com/master/installer.sh | bash')]), OrderedDict([('unless', 'which wp')]), OrderedDict([('user', 'vagrant')]), OrderedDict([('require', [OrderedDict([('pkg', 'php5-cli')]), OrderedDict([('pkg', 'git')])])])]), ('file.symlink', [OrderedDict([('name', '/usr/bin/wp')]), OrderedDict([('target', '/home/vagrant/.wp-cli/bin/wp')])])])), ('oh_my_zsh', OrderedDict([('git.latest', [OrderedDict([('name', 'git://github.com/robbyrussell/oh-my-zsh.git')]), OrderedDict([('rev', 'master')]), OrderedDict([('target', '/home/vagrant/.oh-my-zsh')]), OrderedDict([('runas', 'root')]), OrderedDict([('submodules', False)]), OrderedDict([('force', False)]), OrderedDict([('require', [OrderedDict([('pkg', 'zsh')]), OrderedDict([('pkg', 'git')])])])])]))])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/config.sls:
start_conf:
file.managed:
- name: /etc/init/salty-wordpress.conf
- source: salt://config/start_conf
zshrc:
file.managed:
- name: /home/vagrant/.zshrc
- source: salt://config/zshrc
zsh_theme:
file.managed:
- name: /home/vagrant/.oh-my-zsh/themes/joeyhoyle.zsh-theme
- source: salt://config/zsh-themes/joeyhoyle.zsh-theme
- require:
- git.latest: oh_my_zsh
vagrant:
user.present:
- shell: /bin/zsh
github.com:
ssh_known_hosts:
- present
- user: vagrant
- fingerprint: 16:27:ac:a5:76:28:2d:36:63:1b:56:4d:eb:df:a6:48
[DEBUG ] Results of YAML rendering:
OrderedDict([('start_conf', OrderedDict([('file.managed', [OrderedDict([('name', '/etc/init/salty-wordpress.conf')]), OrderedDict([('source', 'salt://config/start_conf')])])])), ('zshrc', OrderedDict([('file.managed', [OrderedDict([('name', '/home/vagrant/.zshrc')]), OrderedDict([('source', 'salt://config/zshrc')])])])), ('zsh_theme', OrderedDict([('file.managed', [OrderedDict([('name', '/home/vagrant/.oh-my-zsh/themes/joeyhoyle.zsh-theme')]), OrderedDict([('source', 'salt://config/zsh-themes/joeyhoyle.zsh-theme')]), OrderedDict([('require', [OrderedDict([('git.latest', 'oh_my_zsh')])])])])])), ('vagrant', OrderedDict([('user.present', [OrderedDict([('shell', '/bin/zsh')])])])), ('github.com', OrderedDict([('ssh_known_hosts', ['present', OrderedDict([('user', 'vagrant')]), OrderedDict([('fingerprint', '16:27:ac:a5:76:28:2d:36:63:1b:56:4d:eb:df:a6:48')])])]))])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/nginx.sls:
# Make sure nginx is installed and up
nginx:
pkg:
- installed
service.running:
- require:
- pkg: nginx
- watch:
- file: /etc/nginx/nginx.conf
- file: /etc/nginx/sites-enabled/default
# Configuration files for nginx
/etc/nginx/nginx.conf:
file.managed:
- source: salt://config/nginx/nginx.conf
- user: root
- group: root
- mode: 644
- template: jinja
/etc/nginx/sites-enabled/default:
file.managed:
- source: salt://config/nginx/default
- user: root
- group: root
- mode: 644
[DEBUG ] Results of YAML rendering:
OrderedDict([('nginx', OrderedDict([('pkg', ['installed']), ('service.running', [OrderedDict([('require', [OrderedDict([('pkg', 'nginx')])])]), OrderedDict([('watch', [OrderedDict([('file', '/etc/nginx/nginx.conf')]), OrderedDict([('file', '/etc/nginx/sites-enabled/default')])])])])])), ('/etc/nginx/nginx.conf', OrderedDict([('file.managed', [OrderedDict([('source', 'salt://config/nginx/nginx.conf')]), OrderedDict([('user', 'root')]), OrderedDict([('group', 'root')]), OrderedDict([('mode', 644)]), OrderedDict([('template', 'jinja')])])])), ('/etc/nginx/sites-enabled/default', OrderedDict([('file.managed', [OrderedDict([('source', 'salt://config/nginx/default')]), OrderedDict([('user', 'root')]), OrderedDict([('group', 'root')]), OrderedDict([('mode', 644)])])]))])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/php_fpm.sls:
# PHP5 modules and configuration
php_stack:
pkg.installed:
- name: php5-fpm
service.running:
- name: php5-fpm
- require:
- pkg: php5-fpm
- pkg: php5-gd
- pkg: php5-mysql
- pkg: php5-memcache
- pkg: php5-mcrypt
- pkg: php5-curl
- pkg: php5-cli
- pkg: php-apc
- pkg: mysql-client
- watch:
- file: /etc/php5/fpm/php.ini
- file: /etc/php5/fpm/pool.d/www.conf
php_gd:
pkg.installed:
- name: php5-gd
php_mysql:
pkg.installed:
- name: php5-mysql
php_memcache:
pkg.installed:
- name: php5-memcache
php_mcrypt:
pkg.installed:
- name: php5-mcrypt
php_curl:
pkg.installed:
- name: php5-curl
php_imagick:
pkg.installed:
- name: php5-imagick
# php5-imagick also requires imagemagick
imagemagick:
pkg.installed
php_cli:
pkg.installed:
- name: php5-cli
php_apc:
pkg.installed:
- name: php-apc
mysql_client:
pkg.installed:
- name: mysql-client
libssh2-1-dev:
pkg.installed:
- name: libssh2-1-dev
libssh2-php:
pkg.installed:
- name: libssh2-php
composer:
cmd.run:
- name: curl -sS https://getcomposer.org/installer | php; mv composer.phar /usr/local/bin/composer
- unless: which composer
- require:
- pkg: php_cli
# Configuration files for php5-fpm
/etc/php5/fpm/php.ini:
file.managed:
- source: salt://config/php5-fpm/php.ini
- user: root
- group: root
- template: jinja
- mode: 644
/etc/php5/fpm/pool.d/www.conf:
file.managed:
- source: salt://config/php5-fpm/www.conf
- user: root
- group: root
- template: jinja
- mode: 644
[DEBUG ] Results of YAML rendering:
OrderedDict([('php_stack', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php5-fpm')])]), ('service.running', [OrderedDict([('name', 'php5-fpm')]), OrderedDict([('require', [OrderedDict([('pkg', 'php5-fpm')]), OrderedDict([('pkg', 'php5-gd')]), OrderedDict([('pkg', 'php5-mysql')]), OrderedDict([('pkg', 'php5-memcache')]), OrderedDict([('pkg', 'php5-mcrypt')]), OrderedDict([('pkg', 'php5-curl')]), OrderedDict([('pkg', 'php5-cli')]), OrderedDict([('pkg', 'php-apc')]), OrderedDict([('pkg', 'mysql-client')])])]), OrderedDict([('watch', [OrderedDict([('file', '/etc/php5/fpm/php.ini')]), OrderedDict([('file', '/etc/php5/fpm/pool.d/www.conf')])])])])])), ('php_gd', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php5-gd')])])])), ('php_mysql', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php5-mysql')])])])), ('php_memcache', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php5-memcache')])])])), ('php_mcrypt', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php5-mcrypt')])])])), ('php_curl', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php5-curl')])])])), ('php_imagick', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php5-imagick')])])])), ('imagemagick', 'pkg.installed'), ('php_cli', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php5-cli')])])])), ('php_apc', OrderedDict([('pkg.installed', [OrderedDict([('name', 'php-apc')])])])), ('mysql_client', OrderedDict([('pkg.installed', [OrderedDict([('name', 'mysql-client')])])])), ('libssh2-1-dev', OrderedDict([('pkg.installed', [OrderedDict([('name', 'libssh2-1-dev')])])])), ('libssh2-php', OrderedDict([('pkg.installed', [OrderedDict([('name', 'libssh2-php')])])])), ('composer', OrderedDict([('cmd.run', [OrderedDict([('name', 'curl -sS https://getcomposer.org/installer | php; mv composer.phar /usr/local/bin/composer')]), OrderedDict([('unless', 'which composer')]), OrderedDict([('require', [OrderedDict([('pkg', 'php_cli')])])])])])), ('/etc/php5/fpm/php.ini', OrderedDict([('file.managed', [OrderedDict([('source', 'salt://config/php5-fpm/php.ini')]), OrderedDict([('user', 'root')]), OrderedDict([('group', 'root')]), OrderedDict([('template', 'jinja')]), OrderedDict([('mode', 644)])])])), ('/etc/php5/fpm/pool.d/www.conf', OrderedDict([('file.managed', [OrderedDict([('source', 'salt://config/php5-fpm/www.conf')]), OrderedDict([('user', 'root')]), OrderedDict([('group', 'root')]), OrderedDict([('template', 'jinja')]), OrderedDict([('mode', 644)])])]))])
[DEBUG ] Jinja search path: '['/srv/salt']'
[DEBUG ] Rendered data from file: /srv/salt/postfix.sls:
postfix:
pkg:
- installed
service.running:
- enable: True
- require:
- pkg: postfix
- watch:
- file: /etc/postfix/main.cf
# postfix main configuration file
/etc/postfix/main.cf:
file.managed:
- source: salt://config/postfix/main.cf
- user: root
- group: root
- mode: 644
- template: jinja
- require:
- pkg: postfix
[DEBUG ] Results of YAML rendering:
OrderedDict([('postfix', OrderedDict([('pkg', ['installed']), ('service.running', [OrderedDict([('enable', True)]), OrderedDict([('require', [OrderedDict([('pkg', 'postfix')])])]), OrderedDict([('watch', [OrderedDict([('file', '/etc/postfix/main.cf')])])])])])), ('/etc/postfix/main.cf', OrderedDict([('file.managed', [OrderedDict([('source', 'salt://config/postfix/main.cf')]), OrderedDict([('user', 'root')]), OrderedDict([('group', 'root')]), OrderedDict([('mode', 644)]), OrderedDict([('template', 'jinja')]), OrderedDict([('require', [OrderedDict([('pkg', 'postfix')])])])])]))])
[INFO ] Executing state pkg.installed for git
[INFO ] Executing command 'apt-get -q update' in directory '/root'
[DEBUG ] stdout: Hit http://ppa.launchpad.net raring Release.gpg
Hit http://security.ubuntu.com raring-security Release.gpg
Hit http://ppa.launchpad.net raring Release.gpg
Hit http://security.ubuntu.com raring-security Release
Hit http://ppa.launchpad.net raring Release.gpg
Hit http://security.ubuntu.com raring-security/main Sources
Hit http://ppa.launchpad.net raring Release
Hit http://ppa.launchpad.net raring Release
Hit http://security.ubuntu.com raring-security/universe Sources
Hit http://ppa.launchpad.net raring Release
Hit http://security.ubuntu.com raring-security/main i386 Packages
Hit http://ppa.launchpad.net raring/main i386 Packages
Hit http://security.ubuntu.com raring-security/universe i386 Packages
Hit http://security.ubuntu.com raring-security/main Translation-en
Hit http://ppa.launchpad.net raring/main i386 Packages
Hit http://security.ubuntu.com raring-security/universe Translation-en
Hit http://ppa.launchpad.net raring/main i386 Packages
Hit http://archive.ubuntu.com raring Release.gpg
Hit http://archive.ubuntu.com raring-updates Release.gpg
Hit http://archive.ubuntu.com raring Release
Hit http://archive.ubuntu.com raring-updates Release
Hit http://archive.ubuntu.com raring/main Sources
Hit http://archive.ubuntu.com raring/universe Sources
Ign http://ppa.launchpad.net raring/main Translation-en
Hit http://archive.ubuntu.com raring/main i386 Packages
Ign http://ppa.launchpad.net raring/main Translation-en
Hit http://archive.ubuntu.com raring/universe i386 Packages
Ign http://ppa.launchpad.net raring/main Translation-en
Hit http://archive.ubuntu.com raring/main Translation-en
Hit http://archive.ubuntu.com raring/universe Translation-en
Hit http://archive.ubuntu.com raring-updates/main Sources
Hit http://archive.ubuntu.com raring-updates/universe Sources
Hit http://archive.ubuntu.com raring-updates/main i386 Packages
Hit http://archive.ubuntu.com raring-updates/universe i386 Packages
Hit http://archive.ubuntu.com raring-updates/main Translation-en
Hit http://archive.ubuntu.com raring-updates/universe Translation-en
Reading package lists...
[INFO ] Executing command "dpkg-query --showformat='${Status} ${Package} ${Version} ${Architecture}\n' -W" in directory '/root'
[DEBUG ] stdout: install ok installed accountsservice 0.6.29-1ubuntu8 i386
install ok installed ack-grep 1.96-2 all
install ok installed acpid 1:2.0.18-1ubuntu1 i386
install ok installed adduser 3.113+nmu3ubuntu1 all
install ok installed apparmor 2.8.0-0ubuntu11 i386
install ok installed apport 2.9.2-0ubuntu8 all
install ok installed apport-symptoms 0.19 all
install ok installed apt 0.9.7.7ubuntu4 i386
install ok installed apt-transport-https 0.9.7.7ubuntu4 i386
install ok installed apt-utils 0.9.7.7ubuntu4 i386
install ok installed apt-xapian-index 0.45ubuntu2 all
install ok installed aptitude 0.6.8.1-2ubuntu2 i386
install ok installed aptitude-common 0.6.8.1-2ubuntu2 all
install ok installed at 3.1.13-2ubuntu2 i386
install ok installed augeas-lenses 1.0.0-0ubuntu1 all
install ok installed autojump 20-2 all
install ok installed base-files 6.12ubuntu2 i386
install ok installed base-passwd 3.5.26 i386
install ok installed bash 4.2-5ubuntu3 i386
install ok installed bash-completion 1:2.0-1ubuntu3 all
install ok installed bc 1.06.95-4ubuntu1 i386
install ok installed bind9-host 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed binutils 2.23.2-2ubuntu1 i386
install ok installed bsdmainutils 9.0.4ubuntu3 i386
install ok installed bsdutils 1:2.20.1-5.1ubuntu8 i386
install ok installed build-essential 11.6ubuntu4 i386
install ok installed busybox-initramfs 1:1.20.0-8ubuntu1 i386
install ok installed busybox-static 1:1.20.0-8ubuntu1 i386
install ok installed byobu 5.35-0ubuntu1 all
install ok installed bzip2 1.0.6-4 i386
install ok installed ca-certificates 20130119 all
install ok installed chef 10.12.0-3 all
install ok installed cloud-init 0.7.2~bzr809-0ubuntu1 all
install ok installed cloud-utils 0.27-0ubuntu1 all
install ok installed command-not-found 0.3ubuntu7 all
install ok installed command-not-found-data 0.3ubuntu7 i386
install ok installed console-setup 1.70ubuntu7 all
install ok installed consolekit 0.4.5-3.1ubuntu2 i386
install ok installed coreutils 8.20-3ubuntu5 i386
install ok installed cpio 2.11+dfsg-0.1ubuntu1 i386
install ok installed cpp 4:4.7.3-1ubuntu10 i386
install ok installed cpp-4.7 4.7.3-1ubuntu1 i386
install ok installed cron 3.0pl1-124ubuntu2 i386
install ok installed cryptsetup 2:1.4.3-4ubuntu2 i386
install ok installed cryptsetup-bin 2:1.4.3-4ubuntu2 i386
install ok installed curl 7.29.0-1ubuntu3 i386
install ok installed dash 0.5.7-3ubuntu1 i386
install ok installed dbus 1.6.8-1ubuntu6 i386
install ok installed dctrl-tools 2.22.2ubuntu1 i386
install ok installed debconf 1.5.49ubuntu1 all
install ok installed debconf-i18n 1.5.49ubuntu1 all
install ok installed debconf-utils 1.5.49ubuntu1 all
install ok installed debianutils 4.3.4 i386
install ok installed diffutils 1:3.2-8 i386
install ok installed distro-info 0.10 i386
install ok installed distro-info-data 0.13ubuntu0.2 all
install ok installed dkms 2.2.0.3-1.1ubuntu2 all
install ok installed dmidecode 2.11+20120326-2 i386
install ok installed dmsetup 2:1.02.74-6ubuntu4 i386
install ok installed dnsmasq 2.65-1ubuntu1 all
install ok installed dnsmasq-base 2.65-1ubuntu1 i386
install ok installed dnsutils 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed dosfstools 3.0.14-1ubuntu1 i386
install ok installed dpkg 1.16.10ubuntu1 i386
install ok installed dpkg-dev 1.16.10ubuntu1 all
install ok installed e2fslibs 1.42.5-1ubuntu4 i386
install ok installed e2fsprogs 1.42.5-1ubuntu4 i386
install ok installed ed 1.6-2ubuntu1 i386
install ok installed eject 2.1.5+deb1+cvs20081104-13 i386
install ok installed erubis 2.7.0-2 all
install ok installed ethtool 1:3.4.2-1 i386
install ok installed euca2ools 2.1.1-0ubuntu2 all
install ok installed facter 1.6.9-2ubuntu1 all
install ok installed fakeroot 1.18.4-2ubuntu1 i386
install ok installed file 5.11-2ubuntu4 i386
install ok installed findutils 4.4.2-5ubuntu1 i386
install ok installed fontconfig 2.10.2-0ubuntu2 i386
install ok installed fontconfig-config 2.10.2-0ubuntu2 all
install ok installed fonts-liberation 1.07.2-6ubuntu1 all
install ok installed fonts-ubuntu-font-family-console 0.80-0ubuntu5 all
install ok installed friendly-recovery 0.2.25 all
install ok installed ftp 0.17-28 i386
install ok installed fuse 2.9.0-1ubuntu3 i386
install ok installed g++ 4:4.7.3-1ubuntu10 i386
install ok installed g++-4.7 4.7.3-1ubuntu1 i386
install ok installed gcc 4:4.7.3-1ubuntu10 i386
install ok installed gcc-4.7 4.7.3-1ubuntu1 i386
install ok installed gcc-4.7-base 4.7.3-1ubuntu1 i386
install ok installed gdisk 0.8.5-1ubuntu2 i386
install ok installed geoip-database 20130213-1 all
install ok installed gettext-base 0.18.1.1-10ubuntu3 i386
install ok installed ghostscript 9.07~dfsg2-0ubuntu3.1 i386
install ok installed gir1.2-glib-2.0 1.36.0-1 i386
install ok installed gir1.2-gudev-1.0 198-0ubuntu11.1 i386
install ok installed gnupg 1.4.12-7ubuntu1 i386
install ok installed gpgv 1.4.12-7ubuntu1 i386
install ok installed graphviz 2.26.3-14ubuntu1 i386
install ok installed grep 2.14-1 i386
install ok installed groff-base 1.22.1-3 i386
install ok installed grub-common 2.00-13ubuntu3 i386
install ok installed grub-gfxpayload-lists 0.6 i386
install ok installed grub-pc 2.00-13ubuntu3 i386
install ok installed grub-pc-bin 2.00-13ubuntu3 i386
install ok installed grub2-common 2.00-13ubuntu3 i386
install ok installed gsfonts 1:8.11+urwcyr1.0.7~pre44-4.2ubuntu1 all
install ok installed gzip 1.5-1.1ubuntu1 i386
install ok installed hdparm 9.43-1ubuntu1 i386
install ok installed hicolor-icon-theme 0.12-1ubuntu2 all
install ok installed hostname 3.12ubuntu1 i386
install ok installed htop 1.0.2-1 i386
install ok installed ifupdown 0.7.5ubuntu2 i386
install ok installed imagemagick 8:6.7.7.10-5ubuntu2.1 i386
install ok installed imagemagick-common 8:6.7.7.10-5ubuntu2.1 all
install ok installed info 4.13a.dfsg.1-10ubuntu4 i386
install ok installed initramfs-tools 0.103ubuntu0.7 all
install ok installed initramfs-tools-bin 0.103ubuntu0.7 i386
install ok installed initscripts 2.88dsf-13.10ubuntu15 i386
install ok installed insserv 1.14.0-5ubuntu1 i386
install ok installed install-info 4.13a.dfsg.1-10ubuntu4 i386
install ok installed iproute 20121211-2 i386
install ok installed iptables 1.4.12-2ubuntu5 i386
install ok installed iputils-ping 3:20101006-3ubuntu1 i386
install ok installed iputils-tracepath 3:20101006-3ubuntu1 i386
install ok installed irqbalance 1.0.5-2 i386
install ok installed isc-dhcp-client 4.2.4-5ubuntu2 i386
install ok installed isc-dhcp-common 4.2.4-5ubuntu2 i386
install ok installed iso-codes 3.41-1 all
install ok installed juju 0.7-0ubuntu1 all
install ok installed juju-0.7 0.7-0ubuntu1 all
install ok installed kbd 1.15.5-1ubuntu1 i386
install ok installed keyboard-configuration 1.70ubuntu7 all
install ok installed klibc-utils 2.0.1-3.1ubuntu1 i386
install ok installed kmod 9-3ubuntu1 i386
install ok installed krb5-locales 1.10.1+dfsg-4+nmu1 all
install ok installed landscape-client 12.12-0ubuntu3 i386
install ok installed landscape-common 12.12-0ubuntu3 i386
install ok installed language-selector-common 0.110 all
install ok installed laptop-detect 0.13.7ubuntu2 i386
install ok installed less 456-1ubuntu1 i386
install ok installed libaccountsservice0 0.6.29-1ubuntu8 i386
install ok installed libacl1 2.2.51-8ubuntu3 i386
install ok installed libaio1 0.3.109-3 i386
install ok installed libalgorithm-diff-perl 1.19.02-3 all
install ok installed libalgorithm-diff-xs-perl 0.04-2build3 i386
install ok installed libalgorithm-merge-perl 0.08-2 all
install ok installed libapr1 1.4.6-3ubuntu1 i386
install ok installed libaprutil1 1.4.1-3 i386
install ok installed libapt-inst1.5 0.9.7.7ubuntu4 i386
install ok installed libapt-pkg4.12 0.9.7.7ubuntu4 i386
install ok installed libasn1-8-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libasprintf0c2 0.18.1.1-10ubuntu3 i386
install ok installed libattr1 1:2.4.46-8ubuntu2 i386
install ok installed libaudit-common 1:2.2.2-1ubuntu4 all
install ok installed libaudit1 1:2.2.2-1ubuntu4 i386
install ok installed libaugeas-ruby1.8 0.5.0-0ubuntu1 i386
install ok installed libaugeas0 1.0.0-0ubuntu1 i386
install ok installed libavahi-client3 0.6.31-1ubuntu3 i386
install ok installed libavahi-common-data 0.6.31-1ubuntu3 i386
install ok installed libavahi-common3 0.6.31-1ubuntu3 i386
install ok installed libbind9-90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libblkid1 2.20.1-5.1ubuntu8 i386
install ok installed libboost-iostreams1.49.0 1.49.0-3.2ubuntu1 i386
install ok installed libbsd0 0.4.2-1ubuntu1 i386
install ok installed libbz2-1.0 1.0.6-4 i386
install ok installed libc-bin 2.17-0ubuntu5 i386
install ok installed libc-dev-bin 2.17-0ubuntu5 i386
install ok installed libc6 2.17-0ubuntu5 i386
install ok installed libc6-dev 2.17-0ubuntu5 i386
install ok installed libc6-xen 2.17-0ubuntu5 i386
install ok installed libcairo2 1.12.14-0ubuntu1 i386
install ok installed libcap-ng0 0.6.6-2ubuntu1 i386
install ok installed libcap2 1:2.22-1.2ubuntu2 i386
install ok installed libcdt4 2.26.3-14ubuntu1 i386
install ok installed libcgraph5 2.26.3-14ubuntu1 i386
install ok installed libck-connector0 0.4.5-3.1ubuntu2 i386
install ok installed libclass-accessor-perl 0.34-1 all
install ok installed libclass-isa-perl 0.36-5 all
install ok installed libcloog-ppl1 0.16.1-1 i386
install ok installed libcomerr2 1.42.5-1ubuntu4 i386
install ok installed libcroco3 0.6.8-1 i386
install ok installed libcryptsetup4 2:1.4.3-4ubuntu2 i386
install ok installed libcups2 1.6.2-1ubuntu8 i386
install ok installed libcupsfilters1 1.0.34-0ubuntu1.1 i386
install ok installed libcupsimage2 1.6.2-1ubuntu8 i386
install ok installed libcurl3 7.29.0-1ubuntu3 i386
install ok installed libcurl3-gnutls 7.29.0-1ubuntu3 i386
install ok installed libcwidget3 0.5.16-3.4ubuntu1 i386
install ok installed libdatrie1 0.2.6-1 i386
install ok installed libdb5.1 5.1.29-5ubuntu8 i386
install ok installed libdbd-mysql-perl 4.021-1 i386
install ok installed libdbi-perl 1.622-1 i386
install ok installed libdbus-1-3 1.6.8-1ubuntu6 i386
install ok installed libdbus-glib-1-2 0.100.2-1 i386
install ok installed libdevmapper1.02.1 2:1.02.74-6ubuntu4 i386
install ok installed libdjvulibre-text 3.5.25.3-3 all
install ok installed libdjvulibre21 3.5.25.3-3 i386
install ok installed libdns95 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libdpkg-perl 1.16.10ubuntu1 all
install ok installed libdrm-intel1 2.4.43-0ubuntu1 i386
install ok installed libdrm-nouveau2 2.4.43-0ubuntu1 i386
install ok installed libdrm-radeon1 2.4.43-0ubuntu1 i386
install ok installed libdrm2 2.4.43-0ubuntu1 i386
install ok installed libedit2 2.11-20080614-5ubuntu1 i386
install ok installed libelf1 0.153-2ubuntu1 i386
install ok installed libept1.4.12 1.0.9 i386
install ok installed libevent-2.0-5 2.0.19-stable-3 i386
install ok installed libexpat1 2.1.0-2 i386
install ok installed libexpat1-dev 2.1.0-2 i386
install ok installed libffi6 3.0.13-2ubuntu1 i386
install ok installed libfftw3-double3 3.3.3-2ubuntu1 i386
install ok installed libfile-fcntllock-perl 0.14-2 i386
install ok installed libfile-next-perl 1.10-1 all
install ok installed libfontconfig1 2.10.2-0ubuntu2 i386
install ok installed libfontenc1 1:1.1.1-1 i386
install ok installed libfreetype6 2.4.11-0ubuntu1 i386
install ok installed libfribidi0 0.19.5-1 i386
install ok installed libfuse2 2.9.0-1ubuntu3 i386
install ok installed libgc1c3 1:7.2d-0ubuntu5 i386
install ok installed libgcc-4.7-dev 4.7.3-1ubuntu1 i386
install ok installed libgcc1 1:4.7.3-1ubuntu1 i386
install ok installed libgcrypt11 1.5.0-3ubuntu2.2 i386
install ok installed libgcrypt11-dev 1.5.0-3ubuntu2.2 i386
deinstall ok config-files libgd2-noxpm 2.0.36~rc1~dfsg-6.1ubuntu1 i386
install ok installed libgd2-xpm 2.0.36~rc1~dfsg-6.1ubuntu1 i386
install ok installed libgdbm3 1.8.3-11ubuntu1 i386
install ok installed libgdk-pixbuf2.0-0 2.28.0-0ubuntu1 i386
install ok installed libgdk-pixbuf2.0-common 2.28.0-0ubuntu1 all
install ok installed libgeoip1 1.4.8+dfsg-4 i386
install ok installed libgirepository-1.0-1 1.36.0-1 i386
install ok installed libgl1-mesa-dri 9.1.1-0ubuntu3 i386
install ok installed libglapi-mesa 9.1.1-0ubuntu3 i386
install ok installed libglib2.0-0 2.36.0-1ubuntu2 i386
install ok installed libgmp10 2:5.0.5+dfsg-2ubuntu3 i386
install ok installed libgmpxx4ldbl 2:5.0.5+dfsg-2ubuntu3 i386
install ok installed libgnutls26 2.12.23-1ubuntu1 i386
install ok installed libgomp1 4.7.3-1ubuntu1 i386
install ok installed libgpg-error-dev 1.10-3.1ubuntu1 i386
install ok installed libgpg-error0 1.10-3.1ubuntu1 i386
install ok installed libgpm2 1.20.4-6ubuntu1 i386
install ok installed libgraph4 2.26.3-14ubuntu1 i386
install ok installed libgs9 9.07~dfsg2-0ubuntu3.1 i386
install ok installed libgs9-common 9.07~dfsg2-0ubuntu3.1 all
install ok installed libgssapi-krb5-2 1.10.1+dfsg-4+nmu1 i386
install ok installed libgssapi3-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libgssglue1 0.4-2 i386
install ok installed libgudev-1.0-0 1:198-0ubuntu11.1 i386
install ok installed libgvc5 2.26.3-14ubuntu1 i386
install ok installed libgvpr1 2.26.3-14ubuntu1 i386
install ok installed libharfbuzz0 0.9.13-1 i386
install ok installed libhcrypto4-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libheimbase1-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libheimntlm0-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libhtml-template-perl 2.91-1 all
install ok installed libhx509-5-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libice6 2:1.0.8-2 i386
install ok installed libicu48 4.8.1.1-12 i386
install ok installed libidn11 1.25-2 i386
install ok installed libijs-0.35 0.35-8build1 i386
install ok installed libilmbase6 1.0.1-6 i386
install ok installed libio-string-perl 1.08-2 all
install ok installed libisc92 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libisccc90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libisccfg90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libitm1 4.7.3-1ubuntu1 i386
install ok installed libiw30 30~pre9-8ubuntu1 i386
install ok installed libjasper1 1.900.1-14 i386
install ok installed libjbig0 2.0-2ubuntu1 i386
install ok installed libjbig2dec0 0.11+20120125-1ubuntu1 i386
install ok installed libjpeg-turbo8 1.2.1-0ubuntu2 i386
install ok installed libjpeg8 8c-2ubuntu7 i386
install ok installed libjson0 0.10-1.2ubuntu2 i386
install ok installed libk5crypto3 1.10.1+dfsg-4+nmu1 i386
install ok installed libkeyutils1 1.5.5-4 i386
install ok installed libklibc 2.0.1-3.1ubuntu1 i386
install ok installed libkmod2 9-3ubuntu1 i386
install ok installed libkrb5-26-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libkrb5-3 1.10.1+dfsg-4+nmu1 i386
install ok installed libkrb5support0 1.10.1+dfsg-4+nmu1 i386
install ok installed liblcms2-2 2.4-0ubuntu3.1 i386
install ok installed libldap-2.4-2 2.4.31-1ubuntu2 i386
install ok installed libllvm3.2 3.2-2ubuntu5 i386
install ok installed liblocale-gettext-perl 1.05-7build2 i386
install ok installed liblockfile-bin 1.09-5ubuntu1 i386
install ok installed liblockfile1 1.09-5ubuntu1 i386
install ok installed liblqr-1-0 0.4.1-2 i386
install ok installed libltdl7 2.4.2-1.2ubuntu1 i386
install ok installed liblwres90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed liblzma5 5.1.1alpha+20120614-2ubuntu1 i386
install ok installed libmagic1 5.11-2ubuntu4 i386
install ok installed libmagickcore5 8:6.7.7.10-5ubuntu2.1 i386
install ok installed libmagickcore5-extra 8:6.7.7.10-5ubuntu2.1 i386
install ok installed libmagickwand5 8:6.7.7.10-5ubuntu2.1 i386
install ok installed libmcrypt4 2.5.8-3.1 i386
install ok installed libmount1 2.20.1-5.1ubuntu8 i386
install ok installed libmpc2 0.9-4build1 i386
install ok installed libmpfr4 3.1.1-1 i386
install ok installed libmysqlclient18 5.5.34-0ubuntu0.13.04.1 i386
install ok installed libncurses5 5.9-10ubuntu4 i386
install ok installed libncursesw5 5.9-10ubuntu4 i386
install ok installed libneon27-gnutls 0.29.6-3 i386
install ok installed libnet-daemon-perl 0.48-1 all
install ok installed libnetfilter-conntrack3 1.0.1-1 i386
install ok installed libnetpbm10 2:10.0-15ubuntu2 i386
install ok installed libnewt0.52 0.52.14-11ubuntu7 i386
install ok installed libnfnetlink0 1.0.0-1.1ubuntu1 i386
install ok installed libnfsidmap2 0.25-4ubuntu1 i386
install ok installed libnih-dbus1 1.0.3-4ubuntu16 i386
install ok installed libnih1 1.0.3-4ubuntu16 i386
install ok installed libnl-3-200 3.2.16-0ubuntu1 i386
install ok installed libnl-genl-3-200 3.2.16-0ubuntu1 i386
install ok installed libnuma1 2.0.8-1 i386
install ok installed libopenexr6 1.6.1-7 i386
install ok installed libopts25 1:5.17.1-1ubuntu2 i386
install ok installed libp11-kit0 0.14-1 i386
install ok installed libpam-ck-connector 0.4.5-3.1ubuntu2 i386
install ok installed libpam-modules 1.1.3-8ubuntu2 i386
install ok installed libpam-modules-bin 1.1.3-8ubuntu2 i386
install ok installed libpam-runtime 1.1.3-8ubuntu2 all
install ok installed libpam0g 1.1.3-8ubuntu2 i386
install ok installed libpango1.0-0 1.32.5-0ubuntu1 i386
install ok installed libpaper-utils 1.1.24+nmu2ubuntu2 i386
install ok installed libpaper1 1.1.24+nmu2ubuntu2 i386
install ok installed libparse-debianchangelog-perl 1.2.0-1ubuntu1 all
install ok installed libparted0debian1 2.3-11ubuntu1 i386
install ok installed libpathplan4 2.26.3-14ubuntu1 i386
install ok installed libpcap0.8 1.3.0-1 i386
install ok installed libpci3 1:3.1.9-6ubuntu3 i386
install ok installed libpciaccess0 0.13.1-2 i386
install ok installed libpcre3 1:8.31-2 i386
install ok installed libpcsclite1 1.8.6-3ubuntu1b1 i386
install ok installed libpipeline1 1.2.2-2 i386
install ok installed libpixman-1-0 0.28.2-0ubuntu1 i386
install ok installed libplrpc-perl 0.2020-2 all
install ok installed libplymouth2 0.8.8-0ubuntu6.1 i386
install ok installed libpng12-0 1.2.49-1ubuntu2 i386
install ok installed libpolkit-agent-1-0 0.105-1ubuntu1 i386
install ok installed libpolkit-backend-1-0 0.105-1ubuntu1 i386
install ok installed libpolkit-gobject-1-0 0.105-1ubuntu1 i386
install ok installed libpopt0 1.16-7ubuntu3 i386
install ok installed libppl-c4 1.0-1ubuntu2 i386
install ok installed libppl12 1.0-1ubuntu2 i386
install ok installed libprocps0 1:3.3.3-2ubuntu5 i386
install ok installed libpython-dev 2.7.4-0ubuntu1 i386
install ok installed libpython-stdlib 2.7.4-0ubuntu1 i386
install ok installed libpython2.7 2.7.4-2ubuntu3.2 i386
install ok installed libpython2.7-dev 2.7.4-2ubuntu3.2 i386
install ok installed libpython2.7-minimal 2.7.4-2ubuntu3.2 i386
install ok installed libpython2.7-stdlib 2.7.4-2ubuntu3.2 i386
install ok installed libpython3-stdlib 3.3.1-0ubuntu1 i386
install ok installed libpython3.3-minimal 3.3.1-1ubuntu5 i386
install ok installed libpython3.3-stdlib 3.3.1-1ubuntu5 i386
install ok installed libquadmath0 4.7.3-1ubuntu1 i386
install ok installed libreadline5 5.2+dfsg-1 i386
install ok installed libreadline6 6.2-9ubuntu1 i386
install ok installed libroken18-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed librsvg2-2 2.36.4-1 i386
install ok installed librsvg2-common 2.36.4-1 i386
install ok installed librtmp0 2.4+20111222.git4e06e21-1ubuntu1 i386
install ok installed libruby1.8 1.8.7.358-7ubuntu1 i386
install ok installed libruby1.9.1 1.9.3.194-8.1ubuntu1 i386
install ok installed libsasl2-2 2.1.25.dfsg1-6 i386
install ok installed libsasl2-modules 2.1.25.dfsg1-6 i386
install ok installed libselinux1 2.1.9-5ubuntu1 i386
install ok installed libsemanage-common 2.1.6-6ubuntu1 all
install ok installed libsemanage1 2.1.6-6ubuntu1 i386
install ok installed libsepol1 2.1.4-3ubuntu2 i386
install ok installed libserf1 1.1.0-2 i386
install ok installed libsigc++-2.0-0c2a 2.2.10-0.2 i386
install ok installed libslang2 2.2.4-15ubuntu1 i386
install ok installed libsm6 2:1.2.1-2 i386
install ok installed libsqlite3-0 3.7.15.2-1ubuntu1 i386
install ok installed libss2 1.42.5-1ubuntu4 i386
install ok installed libssh2-1 1.4.2-1.1 i386
install ok installed libssh2-1-dev 1.4.2-1.1 i386
install ok installed libssh2-php 0.11.3-0.1build1 i386
install ok installed libssl1.0.0 1.0.1c-4ubuntu8 i386
install ok installed libstdc++6 4.7.3-1ubuntu1 i386
install ok installed libstdc++6-4.7-dev 4.7.3-1ubuntu1 i386
install ok installed libsub-name-perl 0.05-1build3 i386
install ok installed libsvn1 1.7.5-1ubuntu3.1 i386
install ok installed libswitch-perl 2.16-2 all
install ok installed libtasn1-3 2.14-2 i386
install ok installed libterm-readkey-perl 2.30-4build4 i386
install ok installed libtext-charwidth-perl 0.04-7build2 i386
install ok installed libtext-iconv-perl 1.7-5build1 i386
install ok installed libtext-wrapi18n-perl 0.06-7 all
install ok installed libthai-data 0.1.19-1 all
install ok installed libthai0 0.1.19-1 i386
install ok installed libtiff5 4.0.2-4ubuntu2.1 i386
install ok installed libtimedate-perl 1.2000-1 all
install ok installed libtinfo5 5.9-10ubuntu4 i386
install ok installed libtirpc1 0.2.2-5build1 i386
install ok installed libtxc-dxtn-s2tc0 0~git20121227-1 i386
install ok installed libudev1 198-0ubuntu11.1 i386
install ok installed libusb-0.1-4 2:0.1.12-23+nmu1ubuntu1 i386
install ok installed libusb-1.0-0 2:1.0.12-2ubuntu1 i386
install ok installed libustr-1.0-1 1.0.4-3ubuntu1 i386
install ok installed libuuid1 2.20.1-5.1ubuntu8 i386
install ok installed libwhoopsie0 0.2.15 i386
install ok installed libwind0-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libwmf0.2-7 0.2.8.4-10.3ubuntu1 i386
install ok installed libwrap0 7.6.q-24 i386
install ok installed libx11-6 2:1.5.0-1ubuntu1 i386
install ok installed libx11-data 2:1.5.0-1ubuntu1 all
install ok installed libxapian22 1.2.12-2 i386
install ok installed libxau6 1:1.0.7-1 i386
install ok installed libxaw7 2:1.0.10-2 i386
install ok installed libxcb-render0 1.8.1-2ubuntu2 i386
install ok installed libxcb-shm0 1.8.1-2ubuntu2 i386
install ok installed libxcb1 1.8.1-2ubuntu2 i386
install ok installed libxcomposite1 1:0.4.3-2build2 i386
install ok installed libxdamage1 1:1.1.3-2build2 i386
install ok installed libxdmcp6 1:1.1.1-1 i386
install ok installed libxext6 2:1.3.1-2 i386
install ok installed libxfixes3 1:5.0-4ubuntu5 i386
install ok installed libxfont1 1:1.4.5-2 i386
install ok installed libxft2 2.3.1-1 i386
install ok installed libxkbfile1 1:1.0.8-1 i386
install ok installed libxml2 2.9.0+dfsg1-4ubuntu4.1 i386
install ok installed libxmu6 2:1.1.1-1 i386
install ok installed libxmuu1 2:1.1.1-1 i386
install ok installed libxpm4 1:3.5.10-1 i386
install ok installed libxrandr2 2:1.4.0-1ubuntu1 i386
install ok installed libxrender1 1:0.9.7-1 i386
install ok installed libxslt1.1 1.1.27-1ubuntu2 i386
install ok installed libxt6 1:1.1.3-1 i386
install ok installed libyaml-0-2 0.1.4-2build1 i386
install ok installed libzookeeper-mt2 3.4.5+dfsg-1~exp2 i386
install ok installed linux-headers-3.8.0-22 3.8.0-22.33 all
install ok installed linux-headers-3.8.0-22-generic 3.8.0-22.33 i386
install ok installed linux-headers-generic 3.8.0.22.38 i386
install ok installed linux-headers-virtual 3.8.0.22.38 i386
install ok installed linux-image-3.8.0-22-generic 3.8.0-22.33 i386
install ok installed linux-image-virtual 3.8.0.22.38 i386
install ok installed linux-libc-dev 3.8.0-22.33 i386
install ok installed linux-virtual 3.8.0.22.38 i386
install ok installed locales 2.13+git20120306-9 all
install ok installed lockfile-progs 0.1.17 i386
install ok installed login 1:4.1.5.1-1ubuntu4 i386
install ok installed logrotate 3.8.3-3ubuntu2 i386
install ok installed lsb-base 4.0-0ubuntu27 all
install ok installed lsb-release 4.0-0ubuntu27 all
install ok installed lshw 02.16-1 i386
install ok installed lsof 4.86+dfsg-1ubuntu2 i386
install ok installed ltrace 0.5.3-2.1ubuntu3 i386
install ok installed make 3.81-8.2ubuntu2 i386
install ok installed makedev 2.3.1-92ubuntu1 all
install ok installed man-db 2.6.3-3 i386
install ok installed manpages 3.44-0ubuntu1 all
install ok installed manpages-dev 3.44-0ubuntu1 all
install ok installed mawk 1.3.3-17ubuntu1 i386
install ok installed memcached 1.4.14-0ubuntu1.13.04.1 i386
install ok installed memtest86+ 4.20-1.1ubuntu3 i386
install ok installed mime-support 3.52-2ubuntu1 all
install ok installed mlocate 0.25-0ubuntu2 i386
install ok installed module-init-tools 9-3ubuntu1 all
install ok installed mount 2.20.1-5.1ubuntu8 i386
install ok installed mountall 2.48build1 i386
install ok installed msgpack-python 0.2.0-1 i386
install ok installed mtr-tiny 0.82-3ubuntu1 i386
install ok installed multiarch-support 2.17-0ubuntu5 i386
install ok installed mysql-client 5.5.34-0ubuntu0.13.04.1 all
install ok installed mysql-client-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed mysql-client-core-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed mysql-common 5.5.34-0ubuntu0.13.04.1 all
install ok installed mysql-server-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed mysql-server-core-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed nano 2.2.6-1ubuntu1 i386
install ok installed ncurses-base 5.9-10ubuntu4 all
install ok installed ncurses-bin 5.9-10ubuntu4 i386
install ok installed ncurses-term 5.9-10ubuntu4 all
install ok installed net-tools 1.60-24.2ubuntu1 i386
install ok installed netbase 5.0ubuntu1 all
install ok installed netcat-openbsd 1.105-7ubuntu1 i386
install ok installed netpbm 2:10.0-15ubuntu2 i386
install ok installed nfs-common 1:1.2.6-3ubuntu2 i386
install ok installed nginx 1.2.6-1ubuntu3.3 all
install ok installed nginx-common 1.2.6-1ubuntu3.3 all
install ok installed nginx-full 1.2.6-1ubuntu3.3 i386
install ok installed nodejs 0.10.25-1chl1~raring1 i386
install ok installed ntfs-3g 1:2013.1.13-1+0ubuntu2 i386
install ok installed ntp 1:4.2.6.p5+dfsg-2ubuntu1 i386
install ok installed ntpdate 1:4.2.6.p5+dfsg-2ubuntu1 i386
install ok installed ohai 6.14.0-2 all
install ok installed openssh-client 1:6.1p1-4 i386
install ok installed openssh-server 1:6.1p1-4 i386
install ok installed openssl 1.0.1c-4ubuntu8 i386
install ok installed os-prober 1.57ubuntu1 i386
install ok installed overlayroot 0.19ubuntu1 all
install ok installed parted 2.3-11ubuntu1 i386
install ok installed passwd 1:4.1.5.1-1ubuntu4 i386
install ok installed patch 2.6.1-3ubuntu2 i386
install ok installed pciutils 1:3.1.9-6ubuntu3 i386
install ok installed perl 5.14.2-21 i386
install ok installed perl-base 5.14.2-21 i386
install ok installed perl-modules 5.14.2-21 all
install ok installed php-apc 3.1.13-1 i386
install ok installed php-pear 5.4.9-4ubuntu2.4 all
install ok installed php5-cli 5.4.9-4ubuntu2.4 i386
install ok installed php5-common 5.4.9-4ubuntu2.4 i386
install ok installed php5-curl 5.4.9-4ubuntu2.4 i386
install ok installed php5-fpm 5.4.9-4ubuntu2.4 i386
install ok installed php5-gd 5.4.9-4ubuntu2.4 i386
install ok installed php5-imagick 3.1.0~rc1-1build2 i386
install ok installed php5-mcrypt 5.4.6-0ubuntu1 i386
install ok installed php5-memcache 3.0.7-2 i386
install ok installed php5-mysql 5.4.9-4ubuntu2.4 i386
install ok installed plymouth 0.8.8-0ubuntu6.1 i386
install ok installed plymouth-theme-ubuntu-text 0.8.8-0ubuntu6.1 i386
install ok installed policykit-1 0.105-1ubuntu1 i386
install ok installed poppler-data 0.4.6-2 all
install ok installed popularity-contest 1.56ubuntu1 all
install ok installed postfix 2.10.0-3 i386
install ok installed powermgmt-base 1.31build1 i386
install ok installed ppp 2.4.5-5.1ubuntu2 i386
install ok installed pppconfig 2.3.19ubuntu1 all
install ok installed pppoeconf 1.20ubuntu1 all
install ok installed procps 1:3.3.3-2ubuntu5 i386
install ok installed psmisc 22.20-1ubuntu2 i386
install ok installed puppet 2.7.18-4ubuntu1 all
install ok installed puppet-common 2.7.18-4ubuntu1 all
install ok installed python 2.7.4-0ubuntu1 i386
install ok installed python-apport 2.9.2-0ubuntu8 all
install ok installed python-apt 0.8.8ubuntu6 i386
install ok installed python-apt-common 0.8.8ubuntu6 all
install ok installed python-boto 2.3.0-1 all
install ok installed python-chardet 2.0.1-2build1 all
install ok installed python-cheetah 2.4.4-3ubuntu1 i386
install ok installed python-configobj 4.7.2+ds-4 all
install ok installed python-crypto 2.6-4 i386
install ok installed python-dateutil 1.5+dfsg-0.1 all
install ok installed python-debian 0.1.21+nmu2ubuntu1 all
install ok installed python-dev 2.7.4-0ubuntu1 i386
install ok installed python-distro-info 0.10 all
install ok installed python-gdbm 2.7.4-0ubuntu1 i386
install ok installed python-gi 3.8.0-2 i386
install ok installed python-jinja2 2.6-1build3 i386
install ok installed python-m2crypto 0.21.1-3ubuntu1 i386
install ok installed python-markupsafe 0.15-1build3 i386
install ok installed python-minimal 2.7.4-0ubuntu1 i386
install ok installed python-mysqldb 1.2.3-1ubuntu1 i386
install ok installed python-newt 0.52.14-11ubuntu7 i386
install ok installed python-oauth 1.0.1-3build1 all
install ok installed python-openssl 0.13-2ubuntu3 i386
install ok installed python-pam 0.4.2-13ubuntu4 i386
install ok installed python-paramiko 1.7.7.1-3.1ubuntu1 all
install ok installed python-pkg-resources 0.6.34-0ubuntu1 all
install ok installed python-prettytable 0.6.1-1ubuntu1 all
install ok installed python-problem-report 2.9.2-0ubuntu8 all
install ok installed python-pyasn1 0.1.4-0ubuntu1 all
install ok installed python-pycurl 7.19.0-5ubuntu8 i386
install ok installed python-pydot 1.0.2-1 all
install ok installed python-pyparsing 1.5.7+dfsg1-0ubuntu2 all
install ok installed python-requests 1.1.0-1 all
install ok installed python-serial 2.6-1 all
install ok installed python-six 1.2.0-1 all
install ok installed python-software-properties 0.92.17.3 all
install ok installed python-support 1.0.15 all
install ok installed python-twisted 12.3.0-1ubuntu6 all
install ok installed python-twisted-bin 12.3.0-1ubuntu6 i386
install ok installed python-twisted-conch 1:12.3.0-1 all
install ok installed python-twisted-core 12.3.0-1ubuntu6 all
install ok installed python-twisted-lore 12.3.0-1 all
install ok installed python-twisted-mail 12.3.0-1 all
install ok installed python-twisted-names 12.3.0-1 all
install ok installed python-twisted-news 12.3.0-1 all
install ok installed python-twisted-runner 12.3.0-1 i386
install ok installed python-twisted-web 12.3.0-1 all
install ok installed python-twisted-words 12.3.0-1 all
install ok installed python-txaws 0.2.3-1ubuntu1 all
install ok installed python-txzookeeper 0.9.7-1 all
install ok installed python-urllib3 1.5-0ubuntu1 all
install ok installed python-xapian 1.2.12-2 i386
install ok installed python-yaml 3.10-4build2 i386
install ok installed python-zmq 13.0.0-2raring i386
install ok installed python-zookeeper 3.4.5+dfsg-1~exp2 i386
install ok installed python-zope.interface 4.0.5-0ubuntu1 i386
install ok installed python2.7 2.7.4-2ubuntu3.2 i386
install ok installed python2.7-dev 2.7.4-2ubuntu3.2 i386
install ok installed python2.7-minimal 2.7.4-2ubuntu3.2 i386
install ok installed python3 3.3.1-0ubuntu1 i386
install ok installed python3-apport 2.9.2-0ubuntu8 all
install ok installed python3-apt 0.8.8ubuntu6 i386
install ok installed python3-commandnotfound 0.3ubuntu7 all
install ok installed python3-dbus 1.1.1-1ubuntu3 i386
install ok installed python3-distupgrade 1:0.192.10 all
install ok installed python3-gdbm 3.3.1-0ubuntu2 i386
install ok installed python3-gi 3.8.0-2 i386
install ok installed python3-minimal 3.3.1-0ubuntu1 i386
install ok installed python3-problem-report 2.9.2-0ubuntu8 all
install ok installed python3-software-properties 0.92.17 all
install ok installed python3-update-manager 1:0.186 all
install ok installed python3.3 3.3.1-1ubuntu5 i386
install ok installed python3.3-minimal 3.3.1-1ubuntu5 i386
install ok installed readline-common 6.2-9ubuntu1 all
install ok installed resolvconf 1.69ubuntu1 all
install ok installed rlwrap 0.37-3 i386
install ok installed rpcbind 0.2.0-8ubuntu1 i386
install ok installed rsync 3.0.9-4 i386
install ok installed rsyslog 5.8.11-2ubuntu2 i386
install ok installed ruby 4.9 all
install ok installed ruby-bunny 0.7.8-1 all
install ok installed ruby-erubis 2.7.0-2 all
install ok installed ruby-highline 1.6.13-2 all
install ok installed ruby-i18n 0.6.0-3 all
install ok installed ruby-ipaddress 0.8.0-1 all
install ok installed ruby-json 1.7.3-3 i386
install ok installed ruby-mime-types 1.19-1 all
install ok installed ruby-mixlib-authentication 1.1.4-2 all
install ok installed ruby-mixlib-cli 1.2.2-2 all
install ok installed ruby-mixlib-config 1.1.2-3 all
install ok installed ruby-mixlib-log 1.4.1-1 all
install ok installed ruby-mixlib-shellout 1.0.0-2 all
install ok installed ruby-moneta 0.6.0-4 all
install ok installed ruby-net-ssh 1:2.5.2-2 all
install ok installed ruby-net-ssh-gateway 1.1.0-2 all
install ok installed ruby-net-ssh-multi 1.1-2 all
install ok installed ruby-polyglot 0.3.3-3 all
install o
k installed ruby-rest-client 1.6.7-3 all
install ok installed ruby-shadow 2.1.4-2 i386
install ok installed ruby-sigar 0.7.2-1 i386
install ok installed ruby-systemu 2.5.1-1 all
install ok installed ruby-treetop 1.4.10-5 all
install ok installed ruby-uuidtools 2.1.2-2 all
install ok installed ruby-yajl 1.1.0-1 i386
install ok installed ruby1.8 1.8.7.358-7ubuntu1 i386
install ok installed ruby1.8-dev 1.8.7.358-7ubuntu1 i386
install ok installed ruby1.9.1 1.9.3.194-8.1ubuntu1 i386
install ok installed rubygems 1.8.24-1ubuntu1 all
install ok installed salt-common 0.17.5-1raring1 all
install ok installed salt-minion 0.17.5-1raring1 all
install ok installed screen 4.0.3-14ubuntu9 i386
install ok installed sed 4.2.1-10ubuntu2 i386
install ok installed sensible-utils 0.0.7ubuntu1 all
install ok installed sgml-base 1.26+nmu4ubuntu1 all
install ok installed software-properties-common 0.92.17.3 all
install ok installed ssh-import-id 3.14-0ubuntu1 all
install ok installed ssl-cert 1.0.32 all
install ok installed strace 4.5.20-2.3ubuntu2 i386
install ok installed subversion 1.7.5-1ubuntu3.1 i386
install ok installed sudo 1.8.6p3-0ubuntu3 i386
install ok installed sysv-rc 2.88dsf-13.10ubuntu15 all
install ok installed sysvinit-utils 2.88dsf-13.10ubuntu15 i386
install ok installed tar 1.26+dfsg-5 i386
install ok installed tasksel 2.88ubuntu14 all
install ok installed tasksel-data 2.88ubuntu14 all
install ok installed tcpd 7.6.q-24 i386
install ok installed tcpdump 4.3.0-1ubuntu1 i386
install ok installed telnet 0.17-36build2 i386
install ok installed time 1.7-24 i386
install ok installed tmux 1.7-3 i386
install ok installed ttf-dejavu-core 2.33-3ubuntu2 all
install ok installed ttf-liberation 1.07.2-6ubuntu1 all
install ok installed tzdata 2013b-1ubuntu1 all
install ok installed ubuntu-keyring 2012.05.19 all
install ok installed ubuntu-minimal 1.299 i386
install ok installed ubuntu-release-upgrader-core 1:0.192.10 all
install ok installed ubuntu-standard 1.299 i386
install ok installed ucf 3.0025+nmu3 all
install ok installed udev 175-0ubuntu26 i386
install ok installed ufw 0.33-0ubuntu3 all
install ok installed unattended-upgrades 0.79.3ubuntu7 all
install ok installed unzip 6.0-8ubuntu2 i386
install ok installed update-manager-core 1:0.186 all
install ok installed update-notifier-common 0.134 all
install ok installed upstart 1.8-0ubuntu1 i386
install ok installed ureadahead 0.100.0-16 i386
install ok installed usbutils 1:005-3ubuntu1 i386
install ok installed util-linux 2.20.1-5.1ubuntu8 i386
install ok installed uuid-runtime 2.20.1-5.1ubuntu8 i386
install ok installed vim 2:7.3.547-6ubuntu5 i386
install ok installed vim-common 2:7.3.547-6ubuntu5 i386
install ok installed vim-runtime 2:7.3.547-6ubuntu5 all
install ok installed vim-tiny 2:7.3.547-6ubuntu5 i386
install ok installed w3m 0.5.3-8build1 i386
install ok installed wget 1.14-1ubuntu1 i386
install ok installed whiptail 0.52.14-11ubuntu7 i386
install ok installed whoopsie 0.2.15 i386
install ok installed wireless-tools 30~pre9-8ubuntu1 i386
install ok installed wpasupplicant 1.0-3ubuntu1 i386
install ok installed x11-common 1:7.7+1ubuntu4 all
install ok installed x11-xkb-utils 7.7~1 i386
install ok installed xauth 1:1.0.7-1ubuntu1 i386
install ok installed xfonts-base 1:1.0.3 all
install ok installed xfonts-encodings 1:1.0.4-1ubuntu1 all
install ok installed xfonts-utils 1:7.7~1 i386
install ok installed xkb-data 2.5.1-3ubuntu1 all
install ok installed xml-core 0.13+nmu2 all
install ok installed xserver-common 2:1.13.3-0ubuntu6 all
install ok installed xserver-xorg-core 2:1.13.3-0ubuntu6 i386
install ok installed xz-utils 5.1.1alpha+20120614-2ubuntu1 i386
install ok installed zip 3.0-6ubuntu1 i386
install ok installed zlib1g 1:1.2.7.dfsg-13ubuntu2 i386
install ok installed zsh 5.0.0-2ubuntu3 i386
[INFO ] Executing command 'grep-available -F Provides -s Package,Provides -e "^.+$"' in directory '/root'
[DEBUG ] stdout: Package: python-pkg-resources
Provides: python2.7-setuptools
Package: python-twisted-conch
Provides: conch, python2.7-twisted-conch
Package: debconf
Provides: debconf-2.0
Package: linux-image-3.8.0-22-generic
Provides: fuse-module, ivtv-modules, kvm-api-4, linux-image, linux-image-3.0, redhat-cluster-modules
Package: python-boto
Provides: python2.7-boto
Package: ruby-mixlib-authentication
Provides: libmixlib-authentication-ruby, libmixlib-authentication-ruby1.8
Package: libstdc++6-4.7-dev
Provides: libstdc++-dev
Package: ruby-systemu
Provides: libsystemu-ruby, libsystemu-ruby-doc, libsystemu-ruby1.8, libsystemu-ruby1.9.1
Package: ruby-net-ssh
Provides: libnet-ssh-ruby1.8, libnet-ssh2-ruby, libnet-ssh2-ruby1.8, libnet-ssh2-ruby1.9.1
Package: libdbi-perl
Provides: perl-dbdabi-94
Package: python-twisted-bin
Provides: python2.7-twisted-bin
Package: initramfs-tools
Provides: linux-initramfs-tool
Package: telnet
Provides: telnet-client
Package: python3-dbus
Provides: python3.3-dbus
Package: man-db
Provides: man, man-browser
Package: python-twisted
Provides: python2.7-twisted
Package: isc-dhcp-common
Provides: dhcp3-common
Package: python-pyparsing
Provides: python2.7-pyparsing
Package: libgd2-xpm
Provides: libgd2
Package: python-txzookeeper
Provides: python2.7-txzookeeper
Package: libparted0debian1
Provides: libparted
Package: procps
Provides: watch
Package: g++-4.7
Provides: c++-compiler, c++abi2-dev
Package: python-zope.interface
Provides: python-zope, python-zopeinterface, python2.7-zope.interface
Package: ncurses-base
Provides: ncurses-runtime
Package: libpci3
Provides: libpci2
Package: perl-modules
Provides: libansicolor-perl, libarchive-tar-perl, libattribute-handlers-perl, libautodie-perl, libcgi-pm-perl, libcpan-meta-perl, libcpan-meta-yaml-perl, libcpanplus-perl, libdigest-perl, libextutils-cbuilder-perl, libextutils-command-perl, libextutils-install-perl, libextutils-parsexs-perl, libfile-path-perl, libfile-spec-perl, libfile-temp-perl, libhttp-tiny-perl, libi18n-langtags-perl, libio-zlib-perl, libjson-pp-perl, liblocale-codes-perl, liblocale-maketext-perl, liblocale-maketext-simple-perl, libmath-bigint-perl, libmath-complex-perl, libmodule-build-perl, libmodule-corelist-perl, libmodule-load-conditional-perl, libmodule-load-perl, libmodule-metadata-perl, libmodule-pluggable-perl, libnet-perl, libnet-ping-perl, libparams-check-perl, libparent-perl, libparse-cpan-meta-perl, libperl-ostype-perl, libperl4-corelibs-perl, libpod-escapes-perl, libpod-parser-perl, libpod-simple-perl, libshell-perl, libtest-harness-perl, libtest-simple-perl, libthread-queue-perl, libtime-local-perl, libunicode-collate-perl, libversion-perl, libversion-requirements-perl, podlators-perl
Package: python3-apt
Provides: python3.3-apt
Package: ohai
Provides: libohai-ruby, libohai-ruby1.8, ohai-doc
Package: python-mysqldb
Provides: python2.7-mysqldb
Package: libexpat1-dev
Provides: libexpat-dev
Package: dctrl-tools
Provides: grep-dctrl
Package: libc6-dev
Provides: libc-dev
Package: nfs-common
Provides: nfs-client
Package: python-gi
Provides: python2.7-gi
Package: libgcrypt11-dev
Provides: libgcrypt-dev
Package: byobu
Provides: byobu-extras, screen-profiles, screen-profiles-extras
Package: perl-base
Provides: libscalar-list-utils-perl, libsocket-perl, libxsloader-perl, perl5-base, perlapi-5.14.2
Package: libtimedate-perl
Provides: timedate
Package: ruby-mime-types
Provides: libmime-types-ruby
Package: libmagickcore5-extra
Provides: libmagickcore-extra
Package: ruby-highline
Provides: libhighline-ruby, libhighline-ruby-doc, libhighline-ruby1.8, libhighline-ruby1.9.1
Package: xserver-xorg-core
Provides: xorg-input-abi-18, xorg-video-abi-13
Package: cloud-init
Provides: ec2-init
Package: ntfs-3g
Provides: libntfs-3g84
Package: libpam-modules
Provides: libpam-mkhomedir, libpam-motd, libpam-umask
Package: tzdata
Provides: tzdata-wheezy
Package: python
Provides: python-ctypes, python-email, python-importlib, python-profiler, python-wsgiref
Package: libfontconfig1
Provides: libfontconfig
Package: linux-headers-3.8.0-22-generic
Provides: linux-headers, linux-headers-3.0
Package: linux-libc-dev
Provides: linux-kernel-headers
Package: ruby-mixlib-log
Provides: libmixlib-log-ruby, libmixlib-log-ruby1.8
Package: python3-gi
Provides: python3-gobject
Package: rpcbind
Provides: portmap
Package: gcc-4.7
Provides: c-compiler
Package: python-gdbm
Provides: python2.7-gdbm
Package: netcat-openbsd
Provides: netcat
Package: ruby-bunny
Provides: libbunny-ruby, libbunny-ruby-doc, libbunny-ruby1.8, libbunny-ruby1.9.1
Package: zlib1g
Provides: libz1
Package: libgd2-noxpm
Provides: libgd2
Package: python-twisted-runner
Provides: python2.7-twisted-runner
Package: python-newt
Provides: python2.7-newt
Package: ruby-net-ssh-gateway
Provides: libnet-ssh-gateway-ruby, libnet-ssh-gateway-ruby1.8, libnet-ssh-gateway-ruby1.9.1
Package: ruby-i18n
Provides: libi18n-ruby, libi18n-ruby1.8, libi18n-ruby1.9.1
Package: libpython3.3-stdlib
Provides: python3.3-celementtree, python3.3-cjkcodecs, python3.3-ctypes, python3.3-elementtree, python3.3-gdbm, python3.3-lzma, python3.3-profiler, python3.3-wsgiref
Package: ruby-uuidtools
Provides: libuuidtools-ruby, libuuidtools-ruby1.8, libuuidtools-ruby1.9.1
Package: ruby-shadow
Provides: libshadow-ruby1.8
Package: curl
Provides: curl-ssl
Package: python-m2crypto
Provides: m2crypto, python2.7-m2crypto
Package: libgirepository-1.0-1
Provides: libgirepository1.0-1
Package: base-files
Provides: base
Package: poppler-data
Provides: cmap-adobe-cns1, cmap-adobe-gb1, cmap-adobe-japan1, cmap-adobe-japan2, cmap-adobe-korea1, gs-cjk-resource
Package: console-setup
Provides: console-terminus
Package: php-pear
Provides: php-xml-util
Package: mysql-common
Provides: mysql-common-4.1
Package: ruby-rest-client
Provides: librestclient-ruby, librestclient-ruby1.8
Package: vim
Provides: editor
Package: ruby-erubis
Provides: erubis, erubis-doc, liberubis-ruby, liberubis-ruby1.8, liberubis-ruby1.9.1
Package: postfix
Provides: default-mta, mail-transport-agent
Package: iproute
Provides: arpd
Package: libpango1.0-0
Provides: pango1.0-multiarch-modver-1.8.0
Package: ruby1.9.1
Provides: irb1.9.1, rdoc1.9.1, ruby-interpreter, rubygems1.9.1
Package: libruby1.8
Provides: libbigdecimal-ruby1.8, libcurses-ruby1.8, libdbm-ruby1.8, libdl-ruby1.8, libdrb-ruby1.8, liberb-ruby1.8, libgdbm-ruby1.8, libiconv-ruby1.8, libopenssl-ruby1.8, libpty-ruby1.8, libracc-runtime-ruby1.8, libreadline-ruby1.8, librexml-ruby1.8, libsdbm-ruby1.8, libsoap-ruby1.8, libstrscan-ruby1.8, libsyslog-ruby1.8, libtest-unit-ruby1.8, libwebrick-ruby1.8, libxmlrpc-ruby1.8, libyaml-ruby1.8, libzlib-ruby1.8
Package: ruby-moneta
Provides: libmoneta-ruby, libmoneta-ruby1.8
Package: g++
Provides: c++-compiler
Package: e2fslibs
Provides: libe2p2, libext2fs2
Package: ruby1.8
Provides: irb1.8, rdoc1.8, ruby, ruby-interpreter
Package: bind9-host
Provides: host
Package: libcomerr2
Provides: libcomerr-kth-compat
Package: mawk
Provides: awk
Package: plymouth-theme-ubuntu-text
Provides: plymouth-theme
Package: ruby
Provides: irb, rdoc
Package: php5-fpm
Provides: phpapi-20100525+lfs
Package: grep
Provides: rgrep
Package: python-paramiko
Provides: python2.7-paramiko
Package: rlwrap
Provides: readline-editor
Package: nginx-full
Provides: httpd, nginx
Package: python3-gdbm
Provides: python3.3-gdbm
Package: kbd
Provides: console-utilities
Package: php5-common
Provides: php5-json, php5-mhash
Package: upstart
Provides: startup-tasks, system-services, upstart-compat-sysv, upstart-job
Package: ureadahead
Provides: readahead
Package: libruby1.9.1
Provides: libdbm-ruby1.9.1, libgdbm-ruby1.9.1, libopenssl-ruby1.9.1, libreadline-ruby1.9.1
Package: xz-utils
Provides: lzma
Package: libpaper1
Provides: libpaperg
Package: openssh-server
Provides: ssh-server
Package: python-jinja2
Provides: python2.7-jinja2
Package: mysql-server-5.5
Provides: virtual-mysql-server
Package: python-xapian
Provides: python2.7-xapian
Package: chef
Provides: libchef-ruby, libchef-ruby1.8
Package: python-pam
Provides: python2.7-pam
Package: python-twisted-core
Provides: python2.7-twisted-core
Package: info
Provides: info-browser
Package: gcc
Provides: c-compiler
Package: rubygems
Provides: rubygems-doc, rubygems1.8
Package: nodejs
Provides: nodejs-dev, npm
Package: ghostscript
Provides: postscript-viewer
Package: python-crypto
Provides: python2.7-crypto
Package: python3
Provides: python3-profiler
Package: iputils-ping
Provides: ping
Package: ruby-json
Provides: libjson-ruby, libjson-ruby-doc, libjson-ruby1.8
Package: perl
Provides: data-dumper, libcompress-raw-bzip2-perl, libcompress-raw-zlib-perl, libcompress-zlib-perl, libdevel-dprof-perl, libdigest-md5-perl, libdigest-sha-perl, libencode-perl, libio-compress-base-perl, libio-compress-bzip2-perl, libio-compress-perl, libio-compress-zlib-perl, libmime-base64-perl, libstorable-perl, libsys-syslog-perl, libthreads-perl, libthreads-shared-perl, libtime-hires-perl, libtime-piece-perl, perl5
Package: ruby-mixlib-config
Provides: libmixlib-config-ruby, libmixlib-config-ruby1.8
Package: python-markupsafe
Provides: python2.7-markupsafe
Package: cryptsetup
Provides: cryptsetup-luks
Package: ruby-mixlib-cli
Provides: libmixlib-cli-ruby, libmixlib-cli-ruby1.8, libmixlib-cli-ruby1.9.1
Package: php5-cli
Provides: phpapi-20100525+lfs
Package: virtualbox-guest-x11
Provides: xorg-driver-video
Package: cron
Provides: cron-daemon
Package: python-oauth
Provides: python2.7-oauth
Package: nano
Provides: editor
Package: python-apt
Provides: python2.7-apt
Package: ruby-net-ssh-multi
Provides: libnet-ssh-multi-ruby, libnet-ssh-multi-ruby1.8, libnet-ssh-multi-ruby1.9.1
Package: libpython2.7-stdlib
Provides: python-argparse, python2.7-argparse, python2.7-celementtree, python2.7-cjkcodecs, python2.7-ctypes, python2.7-elementtree, python2.7-profiler, python2.7-wsgiref
Package: openssh-client
Provides: rsh-client, ssh-client
Package: python-txaws
Provides: python2.7-txaws
Package: libc6
Provides: glibc-2.17-1, libc6-i686
Package: w3m
Provides: www-browser
Package: util-linux
Provides: linux32, schedutils
Package: netpbm
Provides: pbmwbmp, pnmtopng
Package: mysql-server-core-5.5
Provides: mysql-server-core
Package: popularity-contest
Provides: popcon
Package: rsyslog
Provides: linux-kernel-log-daemon, system-log-daemon
Package: isc-dhcp-client
Provides: dhcp-client, dhcp3-client
Package: vim-tiny
Provides: editor
Package: python-debian
Provides: python-deb822
Package: binutils
Provides: elf-binutils
Package: mysql-client-5.5
Provides: mysql-client, mysql-client-4.1, virtual-mysql-client
Package: ruby1.8-dev
Provides: ruby-dev
[INFO ] Executing command ['apt-get', '-q', '-y', '-o', 'DPkg::Options::=--force-confold', '-o', 'DPkg::Options::=--force-confdef', 'install', 'git'] in directory '/root'
[DEBUG ] stdout: Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libfontenc1 libgl1-mesa-dri
libglapi-mesa libllvm3.2 libpciaccess0 libtxc-dxtn-s2tc0 libxcomposite1
libxdamage1 libxfixes3 libxfont1 libxkbfile1 libxrandr2 x11-xkb-utils
xfonts-base xfonts-encodings xfonts-utils xserver-common xserver-xorg-core
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
git-man liberror-perl
Suggested packages:
git-daemon-run git-daemon-sysvinit git-doc git-el git-arch git-cvs git-svn
git-email git-gui gitk gitweb
The following NEW packages will be installed:
git git-man liberror-perl
0 upgraded, 3 newly installed, 0 to remove and 136 not upgraded.
Need to get 6739 kB/7416 kB of archives.
After this operation, 17.2 MB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ raring/main git i386 1:1.8.1.2-1 [6739 kB]
Fetched 5826 kB in 1min 4s (89.9 kB/s)
Selecting previously unselected package liberror-perl.
(Reading database ... 73205 files and directories currently installed.)
Unpacking liberror-perl (from .../liberror-perl_0.17-1_all.deb) ...
Selecting previously unselected package git-man.
Unpacking git-man (from .../git-man_1%3a1.8.1.2-1_all.deb) ...
Selecting previously unselected package git.
Unpacking git (from .../git_1%3a1.8.1.2-1_i386.deb) ...
Processing triggers for man-db ...
Setting up liberror-perl (0.17-1) ...
Setting up git-man (1:1.8.1.2-1) ...
Setting up git (1:1.8.1.2-1) ...
[INFO ] Executing command "dpkg-query --showformat='${Status} ${Package} ${Version} ${Architecture}\n' -W" in directory '/root'
[DEBUG ] stdout: install ok installed accountsservice 0.6.29-1ubuntu8 i386
install ok installed ack-grep 1.96-2 all
install ok installed acpid 1:2.0.18-1ubuntu1 i386
install ok installed adduser 3.113+nmu3ubuntu1 all
install ok installed apparmor 2.8.0-0ubuntu11 i386
install ok installed apport 2.9.2-0ubuntu8 all
install ok installed apport-symptoms 0.19 all
install ok installed apt 0.9.7.7ubuntu4 i386
install ok installed apt-transport-https 0.9.7.7ubuntu4 i386
install ok installed apt-utils 0.9.7.7ubuntu4 i386
install ok installed apt-xapian-index 0.45ubuntu2 all
install ok installed aptitude 0.6.8.1-2ubuntu2 i386
install ok installed aptitude-common 0.6.8.1-2ubuntu2 all
install ok installed at 3.1.13-2ubuntu2 i386
install ok installed augeas-lenses 1.0.0-0ubuntu1 all
install ok installed autojump 20-2 all
install ok installed base-files 6.12ubuntu2 i386
install ok installed base-passwd 3.5.26 i386
install ok installed bash 4.2-5ubuntu3 i386
install ok installed bash-completion 1:2.0-1ubuntu3 all
install ok installed bc 1.06.95-4ubuntu1 i386
install ok installed bind9-host 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed binutils 2.23.2-2ubuntu1 i386
install ok installed bsdmainutils 9.0.4ubuntu3 i386
install ok installed bsdutils 1:2.20.1-5.1ubuntu8 i386
install ok installed build-essential 11.6ubuntu4 i386
install ok installed busybox-initramfs 1:1.20.0-8ubuntu1 i386
install ok installed busybox-static 1:1.20.0-8ubuntu1 i386
install ok installed byobu 5.35-0ubuntu1 all
install ok installed bzip2 1.0.6-4 i386
install ok installed ca-certificates 20130119 all
install ok installed chef 10.12.0-3 all
install ok installed cloud-init 0.7.2~bzr809-0ubuntu1 all
install ok installed cloud-utils 0.27-0ubuntu1 all
install ok installed command-not-found 0.3ubuntu7 all
install ok installed command-not-found-data 0.3ubuntu7 i386
install ok installed console-setup 1.70ubuntu7 all
install ok installed consolekit 0.4.5-3.1ubuntu2 i386
install ok installed coreutils 8.20-3ubuntu5 i386
install ok installed cpio 2.11+dfsg-0.1ubuntu1 i386
install ok installed cpp 4:4.7.3-1ubuntu10 i386
install ok installed cpp-4.7 4.7.3-1ubuntu1 i386
install ok installed cron 3.0pl1-124ubuntu2 i386
install ok installed cryptsetup 2:1.4.3-4ubuntu2 i386
install ok installed cryptsetup-bin 2:1.4.3-4ubuntu2 i386
install ok installed curl 7.29.0-1ubuntu3 i386
install ok installed dash 0.5.7-3ubuntu1 i386
install ok installed dbus 1.6.8-1ubuntu6 i386
install ok installed dctrl-tools 2.22.2ubuntu1 i386
install ok installed debconf 1.5.49ubuntu1 all
install ok installed debconf-i18n 1.5.49ubuntu1 all
install ok installed debconf-utils 1.5.49ubuntu1 all
install ok installed debianutils 4.3.4 i386
install ok installed diffutils 1:3.2-8 i386
install ok installed distro-info 0.10 i386
install ok installed distro-info-data 0.13ubuntu0.2 all
install ok installed dkms 2.2.0.3-1.1ubuntu2 all
install ok installed dmidecode 2.11+20120326-2 i386
install ok installed dmsetup 2:1.02.74-6ubuntu4 i386
install ok installed dnsmasq 2.65-1ubuntu1 all
install ok installed dnsmasq-base 2.65-1ubuntu1 i386
install ok installed dnsutils 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed dosfstools 3.0.14-1ubuntu1 i386
install ok installed dpkg 1.16.10ubuntu1 i386
install ok installed dpkg-dev 1.16.10ubuntu1 all
install ok installed e2fslibs 1.42.5-1ubuntu4 i386
install ok installed e2fsprogs 1.42.5-1ubuntu4 i386
install ok installed ed 1.6-2ubuntu1 i386
install ok installed eject 2.1.5+deb1+cvs20081104-13 i386
install ok installed erubis 2.7.0-2 all
install ok installed ethtool 1:3.4.2-1 i386
install ok installed euca2ools 2.1.1-0ubuntu2 all
install ok installed facter 1.6.9-2ubuntu1 all
install ok installed fakeroot 1.18.4-2ubuntu1 i386
install ok installed file 5.11-2ubuntu4 i386
install ok installed findutils 4.4.2-5ubuntu1 i386
install ok installed fontconfig 2.10.2-0ubuntu2 i386
install ok installed fontconfig-config 2.10.2-0ubuntu2 all
install ok installed fonts-liberation 1.07.2-6ubuntu1 all
install ok installed fonts-ubuntu-font-family-console 0.80-0ubuntu5 all
install ok installed friendly-recovery 0.2.25 all
install ok installed ftp 0.17-28 i386
install ok installed fuse 2.9.0-1ubuntu3 i386
install ok installed g++ 4:4.7.3-1ubuntu10 i386
install ok installed g++-4.7 4.7.3-1ubuntu1 i386
install ok installed gcc 4:4.7.3-1ubuntu10 i386
install ok installed gcc-4.7 4.7.3-1ubuntu1 i386
install ok installed gcc-4.7-base 4.7.3-1ubuntu1 i386
install ok installed gdisk 0.8.5-1ubuntu2 i386
install ok installed geoip-database 20130213-1 all
install ok installed gettext-base 0.18.1.1-10ubuntu3 i386
install ok installed ghostscript 9.07~dfsg2-0ubuntu3.1 i386
install ok installed gir1.2-glib-2.0 1.36.0-1 i386
install ok installed gir1.2-gudev-1.0 198-0ubuntu11.1 i386
install ok installed git 1:1.8.1.2-1 i386
install ok installed git-man 1:1.8.1.2-1 all
install ok installed gnupg 1.4.12-7ubuntu1 i386
install ok installed gpgv 1.4.12-7ubuntu1 i386
install ok installed graphviz 2.26.3-14ubuntu1 i386
install ok installed grep 2.14-1 i386
install ok installed groff-base 1.22.1-3 i386
install ok installed grub-common 2.00-13ubuntu3 i386
install ok installed grub-gfxpayload-lists 0.6 i386
install ok installed grub-pc 2.00-13ubuntu3 i386
install ok installed grub-pc-bin 2.00-13ubuntu3 i386
install ok installed grub2-common 2.00-13ubuntu3 i386
install ok installed gsfonts 1:8.11+urwcyr1.0.7~pre44-4.2ubuntu1 all
install ok installed gzip 1.5-1.1ubuntu1 i386
install ok installed hdparm 9.43-1ubuntu1 i386
install ok installed hicolor-icon-theme 0.12-1ubuntu2 all
install ok installed hostname 3.12ubuntu1 i386
install ok installed htop 1.0.2-1 i386
install ok installed ifupdown 0.7.5ubuntu2 i386
install ok installed imagemagick 8:6.7.7.10-5ubuntu2.1 i386
install ok installed imagemagick-common 8:6.7.7.10-5ubuntu2.1 all
install ok installed info 4.13a.dfsg.1-10ubuntu4 i386
install ok installed initramfs-tools 0.103ubuntu0.7 all
install ok installed initramfs-tools-bin 0.103ubuntu0.7 i386
install ok installed initscripts 2.88dsf-13.10ubuntu15 i386
install ok installed insserv 1.14.0-5ubuntu1 i386
install ok installed install-info 4.13a.dfsg.1-10ubuntu4 i386
install ok installed iproute 20121211-2 i386
install ok installed iptables 1.4.12-2ubuntu5 i386
install ok installed iputils-ping 3:20101006-3ubuntu1 i386
install ok installed iputils-tracepath 3:20101006-3ubuntu1 i386
install ok installed irqbalance 1.0.5-2 i386
install ok installed isc-dhcp-client 4.2.4-5ubuntu2 i386
install ok installed isc-dhcp-common 4.2.4-5ubuntu2 i386
install ok installed iso-codes 3.41-1 all
install ok installed juju 0.7-0ubuntu1 all
install ok installed juju-0.7 0.7-0ubuntu1 all
install ok installed kbd 1.15.5-1ubuntu1 i386
install ok installed keyboard-configuration 1.70ubuntu7 all
install ok installed klibc-utils 2.0.1-3.1ubuntu1 i386
install ok installed kmod 9-3ubuntu1 i386
install ok installed krb5-locales 1.10.1+dfsg-4+nmu1 all
install ok installed landscape-client 12.12-0ubuntu3 i386
install ok installed landscape-common 12.12-0ubuntu3 i386
install ok installed language-selector-common 0.110 all
install ok installed laptop-detect 0.13.7ubuntu2 i386
install ok installed less 456-1ubuntu1 i386
install ok installed libaccountsservice0 0.6.29-1ubuntu8 i386
install ok installed libacl1 2.2.51-8ubuntu3 i386
install ok installed libaio1 0.3.109-3 i386
install ok installed libalgorithm-diff-perl 1.19.02-3 all
install ok installed libalgorithm-diff-xs-perl 0.04-2build3 i386
install ok installed libalgorithm-merge-perl 0.08-2 all
install ok installed libapr1 1.4.6-3ubuntu1 i386
install ok installed libaprutil1 1.4.1-3 i386
install ok installed libapt-inst1.5 0.9.7.7ubuntu4 i386
install ok installed libapt-pkg4.12 0.9.7.7ubuntu4 i386
install ok installed libasn1-8-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libasprintf0c2 0.18.1.1-10ubuntu3 i386
install ok installed libattr1 1:2.4.46-8ubuntu2 i386
install ok installed libaudit-common 1:2.2.2-1ubuntu4 all
install ok installed libaudit1 1:2.2.2-1ubuntu4 i386
install ok installed libaugeas-ruby1.8 0.5.0-0ubuntu1 i386
install ok installed libaugeas0 1.0.0-0ubuntu1 i386
install ok installed libavahi-client3 0.6.31-1ubuntu3 i386
install ok installed libavahi-common-data 0.6.31-1ubuntu3 i386
install ok installed libavahi-common3 0.6.31-1ubuntu3 i386
install ok installed libbind9-90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libblkid1 2.20.1-5.1ubuntu8 i386
install ok installed libboost-iostreams1.49.0 1.49.0-3.2ubuntu1 i386
install ok installed libbsd0 0.4.2-1ubuntu1 i386
install ok installed libbz2-1.0 1.0.6-4 i386
install ok installed libc-bin 2.17-0ubuntu5 i386
install ok installed libc-dev-bin 2.17-0ubuntu5 i386
install ok installed libc6 2.17-0ubuntu5 i386
install ok installed libc6-dev 2.17-0ubuntu5 i386
install ok installed libc6-xen 2.17-0ubuntu5 i386
install ok installed libcairo2 1.12.14-0ubuntu1 i386
install ok installed libcap-ng0 0.6.6-2ubuntu1 i386
install ok installed libcap2 1:2.22-1.2ubuntu2 i386
install ok installed libcdt4 2.26.3-14ubuntu1 i386
install ok installed libcgraph5 2.26.3-14ubuntu1 i386
install ok installed libck-connector0 0.4.5-3.1ubuntu2 i386
install ok installed libclass-accessor-perl 0.34-1 all
install ok installed libclass-isa-perl 0.36-5 all
install ok installed libcloog-ppl1 0.16.1-1 i386
install ok installed libcomerr2 1.42.5-1ubuntu4 i386
install ok installed libcroco3 0.6.8-1 i386
install ok installed libcryptsetup4 2:1.4.3-4ubuntu2 i386
install ok installed libcups2 1.6.2-1ubuntu8 i386
install ok installed libcupsfilters1 1.0.34-0ubuntu1.1 i386
install ok installed libcupsimage2 1.6.2-1ubuntu8 i386
install ok installed libcurl3 7.29.0-1ubuntu3 i386
install ok installed libcurl3-gnutls 7.29.0-1ubuntu3 i386
install ok installed libcwidget3 0.5.16-3.4ubuntu1 i386
install ok installed libdatrie1 0.2.6-1 i386
install ok installed libdb5.1 5.1.29-5ubuntu8 i386
install ok installed libdbd-mysql-perl 4.021-1 i386
install ok installed libdbi-perl 1.622-1 i386
install ok installed libdbus-1-3 1.6.8-1ubuntu6 i386
install ok installed libdbus-glib-1-2 0.100.2-1 i386
install ok installed libdevmapper1.02.1 2:1.02.74-6ubuntu4 i386
install ok installed libdjvulibre-text 3.5.25.3-3 all
install ok installed libdjvulibre21 3.5.25.3-3 i386
install ok installed libdns95 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libdpkg-perl 1.16.10ubuntu1 all
install ok installed libdrm-intel1 2.4.43-0ubuntu1 i386
install ok installed libdrm-nouveau2 2.4.43-0ubuntu1 i386
install ok installed libdrm-radeon1 2.4.43-0ubuntu1 i386
install ok installed libdrm2 2.4.43-0ubuntu1 i386
install ok installed libedit2 2.11-20080614-5ubuntu1 i386
install ok installed libelf1 0.153-2ubuntu1 i386
install ok installed libept1.4.12 1.0.9 i386
install ok installed liberror-perl 0.17-1 all
install ok installed libevent-2.0-5 2.0.19-stable-3 i386
install ok installed libexpat1 2.1.0-2 i386
install ok installed libexpat1-dev 2.1.0-2 i386
install ok installed libffi6 3.0.13-2ubuntu1 i386
install ok installed libfftw3-double3 3.3.3-2ubuntu1 i386
install ok installed libfile-fcntllock-perl 0.14-2 i386
install ok installed libfile-next-perl 1.10-1 all
install ok installed libfontconfig1 2.10.2-0ubuntu2 i386
install ok installed libfontenc1 1:1.1.1-1 i386
install ok installed libfreetype6 2.4.11-0ubuntu1 i386
install ok installed libfribidi0 0.19.5-1 i386
install ok installed libfuse2 2.9.0-1ubuntu3 i386
install ok installed libgc1c3 1:7.2d-0ubuntu5 i386
install ok installed libgcc-4.7-dev 4.7.3-1ubuntu1 i386
install ok installed libgcc1 1:4.7.3-1ubuntu1 i386
install ok installed libgcrypt11 1.5.0-3ubuntu2.2 i386
install ok installed libgcrypt11-dev 1.5.0-3ubuntu2.2 i386
deinstall ok config-files libgd2-noxpm 2.0.36~rc1~dfsg-6.1ubuntu1 i386
install ok installed libgd2-xpm 2.0.36~rc1~dfsg-6.1ubuntu1 i386
install ok installed libgdbm3 1.8.3-11ubuntu1 i386
install ok installed libgdk-pixbuf2.0-0 2.28.0-0ubuntu1 i386
install ok installed libgdk-pixbuf2.0-common 2.28.0-0ubuntu1 all
install ok installed libgeoip1 1.4.8+dfsg-4 i386
install ok installed libgirepository-1.0-1 1.36.0-1 i386
install ok installed libgl1-mesa-dri 9.1.1-0ubuntu3 i386
install ok installed libglapi-mesa 9.1.1-0ubuntu3 i386
install ok installed libglib2.0-0 2.36.0-1ubuntu2 i386
install ok installed libgmp10 2:5.0.5+dfsg-2ubuntu3 i386
install ok installed libgmpxx4ldbl 2:5.0.5+dfsg-2ubuntu3 i386
install ok installed libgnutls26 2.12.23-1ubuntu1 i386
install ok installed libgomp1 4.7.3-1ubuntu1 i386
install ok installed libgpg-error-dev 1.10-3.1ubuntu1 i386
install ok installed libgpg-error0 1.10-3.1ubuntu1 i386
install ok installed libgpm2 1.20.4-6ubuntu1 i386
install ok installed libgraph4 2.26.3-14ubuntu1 i386
install ok installed libgs9 9.07~dfsg2-0ubuntu3.1 i386
install ok installed libgs9-common 9.07~dfsg2-0ubuntu3.1 all
install ok installed libgssapi-krb5-2 1.10.1+dfsg-4+nmu1 i386
install ok installed libgssapi3-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libgssglue1 0.4-2 i386
install ok installed libgudev-1.0-0 1:198-0ubuntu11.1 i386
install ok installed libgvc5 2.26.3-14ubuntu1 i386
install ok installed libgvpr1 2.26.3-14ubuntu1 i386
install ok installed libharfbuzz0 0.9.13-1 i386
install ok installed libhcrypto4-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libheimbase1-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libheimntlm0-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libhtml-template-perl 2.91-1 all
install ok installed libhx509-5-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libice6 2:1.0.8-2 i386
install ok installed libicu48 4.8.1.1-12 i386
install ok installed libidn11 1.25-2 i386
install ok installed libijs-0.35 0.35-8build1 i386
install ok installed libilmbase6 1.0.1-6 i386
install ok installed libio-string-perl 1.08-2 all
install ok installed libisc92 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libisccc90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libisccfg90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libitm1 4.7.3-1ubuntu1 i386
install ok installed libiw30 30~pre9-8ubuntu1 i386
install ok installed libjasper1 1.900.1-14 i386
install ok installed libjbig0 2.0-2ubuntu1 i386
install ok installed libjbig2dec0 0.11+20120125-1ubuntu1 i386
install ok installed libjpeg-turbo8 1.2.1-0ubuntu2 i386
install ok installed libjpeg8 8c-2ubuntu7 i386
install ok installed libjson0 0.10-1.2ubuntu2 i386
install ok installed libk5crypto3 1.10.1+dfsg-4+nmu1 i386
install ok installed libkeyutils1 1.5.5-4 i386
install ok installed libklibc 2.0.1-3.1ubuntu1 i386
install ok installed libkmod2 9-3ubuntu1 i386
install ok installed libkrb5-26-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libkrb5-3 1.10.1+dfsg-4+nmu1 i386
install ok installed libkrb5support0 1.10.1+dfsg-4+nmu1 i386
install ok installed liblcms2-2 2.4-0ubuntu3.1 i386
install ok installed libldap-2.4-2 2.4.31-1ubuntu2 i386
install ok installed libllvm3.2 3.2-2ubuntu5 i386
install ok installed liblocale-gettext-perl 1.05-7build2 i386
install ok installed liblockfile-bin 1.09-5ubuntu1 i386
install ok installed liblockfile1 1.09-5ubuntu1 i386
install ok installed liblqr-1-0 0.4.1-2 i386
install ok installed libltdl7 2.4.2-1.2ubuntu1 i386
install ok installed liblwres90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed liblzma5 5.1.1alpha+20120614-2ubuntu1 i386
install ok installed libmagic1 5.11-2ubuntu4 i386
install ok installed libmagickcore5 8:6.7.7.10-5ubuntu2.1 i386
install ok installed libmagickcore5-extra 8:6.7.7.10-5ubuntu2.1 i386
install ok installed libmagickwand5 8:6.7.7.10-5ubuntu2.1 i386
install ok installed libmcrypt4 2.5.8-3.1 i386
install ok installed libmount1 2.20.1-5.1ubuntu8 i386
install ok installed libmpc2 0.9-4build1 i386
install ok installed libmpfr4 3.1.1-1 i386
install ok installed libmysqlclient18 5.5.34-0ubuntu0.13.04.1 i386
install ok installed libncurses5 5.9-10ubuntu4 i386
install ok installed libncursesw5 5.9-10ubuntu4 i386
install ok installed libneon27-gnutls 0.29.6-3 i386
install ok installed libnet-daemon-perl 0.48-1 all
install ok installed libnetfilter-conntrack3 1.0.1-1 i386
install ok installed libnetpbm10 2:10.0-15ubuntu2 i386
install ok installed libnewt0.52 0.52.14-11ubuntu7 i386
install ok installed libnfnetlink0 1.0.0-1.1ubuntu1 i386
install ok installed libn
fsidmap2 0.25-4ubuntu1 i386
install ok installed libnih-dbus1 1.0.3-4ubuntu16 i386
install ok installed libnih1 1.0.3-4ubuntu16 i386
install ok installed libnl-3-200 3.2.16-0ubuntu1 i386
install ok installed libnl-genl-3-200 3.2.16-0ubuntu1 i386
install ok installed libnuma1 2.0.8-1 i386
install ok installed libopenexr6 1.6.1-7 i386
install ok installed libopts25 1:5.17.1-1ubuntu2 i386
install ok installed libp11-kit0 0.14-1 i386
install ok installed libpam-ck-connector 0.4.5-3.1ubuntu2 i386
install ok installed libpam-modules 1.1.3-8ubuntu2 i386
install ok installed libpam-modules-bin 1.1.3-8ubuntu2 i386
install ok installed libpam-runtime 1.1.3-8ubuntu2 all
install ok installed libpam0g 1.1.3-8ubuntu2 i386
install ok installed libpango1.0-0 1.32.5-0ubuntu1 i386
install ok installed libpaper-utils 1.1.24+nmu2ubuntu2 i386
install ok installed libpaper1 1.1.24+nmu2ubuntu2 i386
install ok installed libparse-debianchangelog-perl 1.2.0-1ubuntu1 all
install ok installed libparted0debian1 2.3-11ubuntu1 i386
install ok installed libpathplan4 2.26.3-14ubuntu1 i386
install ok installed libpcap0.8 1.3.0-1 i386
install ok installed libpci3 1:3.1.9-6ubuntu3 i386
install ok installed libpciaccess0 0.13.1-2 i386
install ok installed libpcre3 1:8.31-2 i386
install ok installed libpcsclite1 1.8.6-3ubuntu1b1 i386
install ok installed libpipeline1 1.2.2-2 i386
install ok installed libpixman-1-0 0.28.2-0ubuntu1 i386
install ok installed libplrpc-perl 0.2020-2 all
install ok installed libplymouth2 0.8.8-0ubuntu6.1 i386
install ok installed libpng12-0 1.2.49-1ubuntu2 i386
install ok installed libpolkit-agent-1-0 0.105-1ubuntu1 i386
install ok installed libpolkit-backend-1-0 0.105-1ubuntu1 i386
install ok installed libpolkit-gobject-1-0 0.105-1ubuntu1 i386
install ok installed libpopt0 1.16-7ubuntu3 i386
install ok installed libppl-c4 1.0-1ubuntu2 i386
install ok installed libppl12 1.0-1ubuntu2 i386
install ok installed libprocps0 1:3.3.3-2ubuntu5 i386
install ok installed libpython-dev 2.7.4-0ubuntu1 i386
install ok installed libpython-stdlib 2.7.4-0ubuntu1 i386
install ok installed libpython2.7 2.7.4-2ubuntu3.2 i386
install ok installed libpython2.7-dev 2.7.4-2ubuntu3.2 i386
install ok installed libpython2.7-minimal 2.7.4-2ubuntu3.2 i386
install ok installed libpython2.7-stdlib 2.7.4-2ubuntu3.2 i386
install ok installed libpython3-stdlib 3.3.1-0ubuntu1 i386
install ok installed libpython3.3-minimal 3.3.1-1ubuntu5 i386
install ok installed libpython3.3-stdlib 3.3.1-1ubuntu5 i386
install ok installed libquadmath0 4.7.3-1ubuntu1 i386
install ok installed libreadline5 5.2+dfsg-1 i386
install ok installed libreadline6 6.2-9ubuntu1 i386
install ok installed libroken18-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed librsvg2-2 2.36.4-1 i386
install ok installed librsvg2-common 2.36.4-1 i386
install ok installed librtmp0 2.4+20111222.git4e06e21-1ubuntu1 i386
install ok installed libruby1.8 1.8.7.358-7ubuntu1 i386
install ok installed libruby1.9.1 1.9.3.194-8.1ubuntu1 i386
install ok installed libsasl2-2 2.1.25.dfsg1-6 i386
install ok installed libsasl2-modules 2.1.25.dfsg1-6 i386
install ok installed libselinux1 2.1.9-5ubuntu1 i386
install ok installed libsemanage-common 2.1.6-6ubuntu1 all
install ok installed libsemanage1 2.1.6-6ubuntu1 i386
install ok installed libsepol1 2.1.4-3ubuntu2 i386
install ok installed libserf1 1.1.0-2 i386
install ok installed libsigc++-2.0-0c2a 2.2.10-0.2 i386
install ok installed libslang2 2.2.4-15ubuntu1 i386
install ok installed libsm6 2:1.2.1-2 i386
install ok installed libsqlite3-0 3.7.15.2-1ubuntu1 i386
install ok installed libss2 1.42.5-1ubuntu4 i386
install ok installed libssh2-1 1.4.2-1.1 i386
install ok installed libssh2-1-dev 1.4.2-1.1 i386
install ok installed libssh2-php 0.11.3-0.1build1 i386
install ok installed libssl1.0.0 1.0.1c-4ubuntu8 i386
install ok installed libstdc++6 4.7.3-1ubuntu1 i386
install ok installed libstdc++6-4.7-dev 4.7.3-1ubuntu1 i386
install ok installed libsub-name-perl 0.05-1build3 i386
install ok installed libsvn1 1.7.5-1ubuntu3.1 i386
install ok installed libswitch-perl 2.16-2 all
install ok installed libtasn1-3 2.14-2 i386
install ok installed libterm-readkey-perl 2.30-4build4 i386
install ok installed libtext-charwidth-perl 0.04-7build2 i386
install ok installed libtext-iconv-perl 1.7-5build1 i386
install ok installed libtext-wrapi18n-perl 0.06-7 all
install ok installed libthai-data 0.1.19-1 all
install ok installed libthai0 0.1.19-1 i386
install ok installed libtiff5 4.0.2-4ubuntu2.1 i386
install ok installed libtimedate-perl 1.2000-1 all
install ok installed libtinfo5 5.9-10ubuntu4 i386
install ok installed libtirpc1 0.2.2-5build1 i386
install ok installed libtxc-dxtn-s2tc0 0~git20121227-1 i386
install ok installed libudev1 198-0ubuntu11.1 i386
install ok installed libusb-0.1-4 2:0.1.12-23+nmu1ubuntu1 i386
install ok installed libusb-1.0-0 2:1.0.12-2ubuntu1 i386
install ok installed libustr-1.0-1 1.0.4-3ubuntu1 i386
install ok installed libuuid1 2.20.1-5.1ubuntu8 i386
install ok installed libwhoopsie0 0.2.15 i386
install ok installed libwind0-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libwmf0.2-7 0.2.8.4-10.3ubuntu1 i386
install ok installed libwrap0 7.6.q-24 i386
install ok installed libx11-6 2:1.5.0-1ubuntu1 i386
install ok installed libx11-data 2:1.5.0-1ubuntu1 all
install ok installed libxapian22 1.2.12-2 i386
install ok installed libxau6 1:1.0.7-1 i386
install ok installed libxaw7 2:1.0.10-2 i386
install ok installed libxcb-render0 1.8.1-2ubuntu2 i386
install ok installed libxcb-shm0 1.8.1-2ubuntu2 i386
install ok installed libxcb1 1.8.1-2ubuntu2 i386
install ok installed libxcomposite1 1:0.4.3-2build2 i386
install ok installed libxdamage1 1:1.1.3-2build2 i386
install ok installed libxdmcp6 1:1.1.1-1 i386
install ok installed libxext6 2:1.3.1-2 i386
install ok installed libxfixes3 1:5.0-4ubuntu5 i386
install ok installed libxfont1 1:1.4.5-2 i386
install ok installed libxft2 2.3.1-1 i386
install ok installed libxkbfile1 1:1.0.8-1 i386
install ok installed libxml2 2.9.0+dfsg1-4ubuntu4.1 i386
install ok installed libxmu6 2:1.1.1-1 i386
install ok installed libxmuu1 2:1.1.1-1 i386
install ok installed libxpm4 1:3.5.10-1 i386
install ok installed libxrandr2 2:1.4.0-1ubuntu1 i386
install ok installed libxrender1 1:0.9.7-1 i386
install ok installed libxslt1.1 1.1.27-1ubuntu2 i386
install ok installed libxt6 1:1.1.3-1 i386
install ok installed libyaml-0-2 0.1.4-2build1 i386
install ok installed libzookeeper-mt2 3.4.5+dfsg-1~exp2 i386
install ok installed linux-headers-3.8.0-22 3.8.0-22.33 all
install ok installed linux-headers-3.8.0-22-generic 3.8.0-22.33 i386
install ok installed linux-headers-generic 3.8.0.22.38 i386
install ok installed linux-headers-virtual 3.8.0.22.38 i386
install ok installed linux-image-3.8.0-22-generic 3.8.0-22.33 i386
install ok installed linux-image-virtual 3.8.0.22.38 i386
install ok installed linux-libc-dev 3.8.0-22.33 i386
install ok installed linux-virtual 3.8.0.22.38 i386
install ok installed locales 2.13+git20120306-9 all
install ok installed lockfile-progs 0.1.17 i386
install ok installed login 1:4.1.5.1-1ubuntu4 i386
install ok installed logrotate 3.8.3-3ubuntu2 i386
install ok installed lsb-base 4.0-0ubuntu27 all
install ok installed lsb-release 4.0-0ubuntu27 all
install ok installed lshw 02.16-1 i386
install ok installed lsof 4.86+dfsg-1ubuntu2 i386
install ok installed ltrace 0.5.3-2.1ubuntu3 i386
install ok installed make 3.81-8.2ubuntu2 i386
install ok installed makedev 2.3.1-92ubuntu1 all
install ok installed man-db 2.6.3-3 i386
install ok installed manpages 3.44-0ubuntu1 all
install ok installed manpages-dev 3.44-0ubuntu1 all
install ok installed mawk 1.3.3-17ubuntu1 i386
install ok installed memcached 1.4.14-0ubuntu1.13.04.1 i386
install ok installed memtest86+ 4.20-1.1ubuntu3 i386
install ok installed mime-support 3.52-2ubuntu1 all
install ok installed mlocate 0.25-0ubuntu2 i386
install ok installed module-init-tools 9-3ubuntu1 all
install ok installed mount 2.20.1-5.1ubuntu8 i386
install ok installed mountall 2.48build1 i386
install ok installed msgpack-python 0.2.0-1 i386
install ok installed mtr-tiny 0.82-3ubuntu1 i386
install ok installed multiarch-support 2.17-0ubuntu5 i386
install ok installed mysql-client 5.5.34-0ubuntu0.13.04.1 all
install ok installed mysql-client-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed mysql-client-core-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed mysql-common 5.5.34-0ubuntu0.13.04.1 all
install ok installed mysql-server-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed mysql-server-core-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed nano 2.2.6-1ubuntu1 i386
install ok installed ncurses-base 5.9-10ubuntu4 all
install ok installed ncurses-bin 5.9-10ubuntu4 i386
install ok installed ncurses-term 5.9-10ubuntu4 all
install ok installed net-tools 1.60-24.2ubuntu1 i386
install ok installed netbase 5.0ubuntu1 all
install ok installed netcat-openbsd 1.105-7ubuntu1 i386
install ok installed netpbm 2:10.0-15ubuntu2 i386
install ok installed nfs-common 1:1.2.6-3ubuntu2 i386
install ok installed nginx 1.2.6-1ubuntu3.3 all
install ok installed nginx-common 1.2.6-1ubuntu3.3 all
install ok installed nginx-full 1.2.6-1ubuntu3.3 i386
install ok installed nodejs 0.10.25-1chl1~raring1 i386
install ok installed ntfs-3g 1:2013.1.13-1+0ubuntu2 i386
install ok installed ntp 1:4.2.6.p5+dfsg-2ubuntu1 i386
install ok installed ntpdate 1:4.2.6.p5+dfsg-2ubuntu1 i386
install ok installed ohai 6.14.0-2 all
install ok installed openssh-client 1:6.1p1-4 i386
install ok installed openssh-server 1:6.1p1-4 i386
install ok installed openssl 1.0.1c-4ubuntu8 i386
install ok installed os-prober 1.57ubuntu1 i386
install ok installed overlayroot 0.19ubuntu1 all
install ok installed parted 2.3-11ubuntu1 i386
install ok installed passwd 1:4.1.5.1-1ubuntu4 i386
install ok installed patch 2.6.1-3ubuntu2 i386
install ok installed pciutils 1:3.1.9-6ubuntu3 i386
install ok installed perl 5.14.2-21 i386
install ok installed perl-base 5.14.2-21 i386
install ok installed perl-modules 5.14.2-21 all
install ok installed php-apc 3.1.13-1 i386
install ok installed php-pear 5.4.9-4ubuntu2.4 all
install ok installed php5-cli 5.4.9-4ubuntu2.4 i386
install ok installed php5-common 5.4.9-4ubuntu2.4 i386
install ok installed php5-curl 5.4.9-4ubuntu2.4 i386
install ok installed php5-fpm 5.4.9-4ubuntu2.4 i386
install ok installed php5-gd 5.4.9-4ubuntu2.4 i386
install ok installed php5-imagick 3.1.0~rc1-1build2 i386
install ok installed php5-mcrypt 5.4.6-0ubuntu1 i386
install ok installed php5-memcache 3.0.7-2 i386
install ok installed php5-mysql 5.4.9-4ubuntu2.4 i386
install ok installed plymouth 0.8.8-0ubuntu6.1 i386
install ok installed plymouth-theme-ubuntu-text 0.8.8-0ubuntu6.1 i386
install ok installed policykit-1 0.105-1ubuntu1 i386
install ok installed poppler-data 0.4.6-2 all
install ok installed popularity-contest 1.56ubuntu1 all
install ok installed postfix 2.10.0-3 i386
install ok installed powermgmt-base 1.31build1 i386
install ok installed ppp 2.4.5-5.1ubuntu2 i386
install ok installed pppconfig 2.3.19ubuntu1 all
install ok installed pppoeconf 1.20ubuntu1 all
install ok installed procps 1:3.3.3-2ubuntu5 i386
install ok installed psmisc 22.20-1ubuntu2 i386
install ok installed puppet 2.7.18-4ubuntu1 all
install ok installed puppet-common 2.7.18-4ubuntu1 all
install ok installed python 2.7.4-0ubuntu1 i386
install ok installed python-apport 2.9.2-0ubuntu8 all
install ok installed python-apt 0.8.8ubuntu6 i386
install ok installed python-apt-common 0.8.8ubuntu6 all
install ok installed python-boto 2.3.0-1 all
install ok installed python-chardet 2.0.1-2build1 all
install ok installed python-cheetah 2.4.4-3ubuntu1 i386
install ok installed python-configobj 4.7.2+ds-4 all
install ok installed python-crypto 2.6-4 i386
install ok installed python-dateutil 1.5+dfsg-0.1 all
install ok installed python-debian 0.1.21+nmu2ubuntu1 all
install ok installed python-dev 2.7.4-0ubuntu1 i386
install ok installed python-distro-info 0.10 all
install ok installed python-gdbm 2.7.4-0ubuntu1 i386
install ok installed python-gi 3.8.0-2 i386
install ok installed python-jinja2 2.6-1build3 i386
install ok installed python-m2crypto 0.21.1-3ubuntu1 i386
install ok installed python-markupsafe 0.15-1build3 i386
install ok installed python-minimal 2.7.4-0ubuntu1 i386
install ok installed python-mysqldb 1.2.3-1ubuntu1 i386
install ok installed python-newt 0.52.14-11ubuntu7 i386
install ok installed python-oauth 1.0.1-3build1 all
install ok installed python-openssl 0.13-2ubuntu3 i386
install ok installed python-pam 0.4.2-13ubuntu4 i386
install ok installed python-paramiko 1.7.7.1-3.1ubuntu1 all
install ok installed python-pkg-resources 0.6.34-0ubuntu1 all
install ok installed python-prettytable 0.6.1-1ubuntu1 all
install ok installed python-problem-report 2.9.2-0ubuntu8 all
install ok installed python-pyasn1 0.1.4-0ubuntu1 all
install ok installed python-pycurl 7.19.0-5ubuntu8 i386
install ok installed python-pydot 1.0.2-1 all
install ok installed python-pyparsing 1.5.7+dfsg1-0ubuntu2 all
install ok installed python-requests 1.1.0-1 all
install ok installed python-serial 2.6-1 all
install ok installed python-six 1.2.0-1 all
install ok installed python-software-properties 0.92.17.3 all
install ok installed python-support 1.0.15 all
install ok installed python-twisted 12.3.0-1ubuntu6 all
install ok installed python-twisted-bin 12.3.0-1ubuntu6 i386
install ok installed python-twisted-conch 1:12.3.0-1 all
install ok installed python-twisted-core 12.3.0-1ubuntu6 all
install ok installed python-twisted-lore 12.3.0-1 all
install ok installed python-twisted-mail 12.3.0-1 all
install ok installed python-twisted-names 12.3.0-1 all
install ok installed python-twisted-news 12.3.0-1 all
install ok installed python-twisted-runner 12.3.0-1 i386
install ok installed python-twisted-web 12.3.0-1 all
install ok installed python-twisted-words 12.3.0-1 all
install ok installed python-txaws 0.2.3-1ubuntu1 all
install ok installed python-txzookeeper 0.9.7-1 all
install ok installed python-urllib3 1.5-0ubuntu1 all
install ok installed python-xapian 1.2.12-2 i386
install ok installed python-yaml 3.10-4build2 i386
install ok installed python-zmq 13.0.0-2raring i386
install ok installed python-zookeeper 3.4.5+dfsg-1~exp2 i386
install ok installed python-zope.interface 4.0.5-0ubuntu1 i386
install ok installed python2.7 2.7.4-2ubuntu3.2 i386
install ok installed python2.7-dev 2.7.4-2ubuntu3.2 i386
install ok installed python2.7-minimal 2.7.4-2ubuntu3.2 i386
install ok installed python3 3.3.1-0ubuntu1 i386
install ok installed python3-apport 2.9.2-0ubuntu8 all
install ok installed python3-apt 0.8.8ubuntu6 i386
install ok installed python3-commandnotfound 0.3ubuntu7 all
install ok installed python3-dbus 1.1.1-1ubuntu3 i386
install ok installed python3-distupgrade 1:0.192.10 all
install ok installed python3-gdbm 3.3.1-0ubuntu2 i386
install ok installed python3-gi 3.8.0-2 i386
install ok installed python3-minimal 3.3.1-0ubuntu1 i386
install ok installed python3-problem-report 2.9.2-0ubuntu8 all
install ok installed python3-software-properties 0.92.17 all
install ok installed python3-update-manager 1:0.186 all
install ok installed python3.3 3.3.1-1ubuntu5 i386
install ok installed python3.3-minimal 3.3.1-1ubuntu5 i386
install ok installed readline-common 6.2-9ubuntu1 all
install ok installed resolvconf 1.69ubuntu1 all
install ok installed rlwrap 0.37-3 i386
install ok installed rpcbind 0.2.0-8ubuntu1 i386
install ok installed rsync 3.0.9-4 i386
install ok installed rsyslog 5.8.11-2ubuntu2 i386
install ok installed ruby 4.9 all
install ok installed ruby-bunny 0.7.8-1 all
install ok installed ruby-erubis 2.7.0-2 all
install ok installed ruby-highline 1.6.13-2 all
install ok installed ruby-i18n 0.6.0-3 all
install ok installed ruby-ipaddress 0.8.0-1 all
install ok installed ruby-json 1.7.3-3 i386
install ok installed ruby-mime-types 1.19-1 all
install ok installed ruby-mixlib-authentication 1.1.4-2 all
install ok installed ruby-mixlib-cli 1.2.2-2 all
install ok installed ruby-mixlib-config 1.1.2-3 all
install ok installed ruby-mixlib-log 1.4.1-1 all
install ok installed ruby-mixlib-shellout 1.0.0-2 all
install ok installed ruby-moneta 0.6.0-4 all
install ok installed ruby-net-ssh 1:2.5.2-2 all
install ok installed ruby-n
et-ssh-gateway 1.1.0-2 all
install ok installed ruby-net-ssh-multi 1.1-2 all
install ok installed ruby-polyglot 0.3.3-3 all
install ok installed ruby-rest-client 1.6.7-3 all
install ok installed ruby-shadow 2.1.4-2 i386
install ok installed ruby-sigar 0.7.2-1 i386
install ok installed ruby-systemu 2.5.1-1 all
install ok installed ruby-treetop 1.4.10-5 all
install ok installed ruby-uuidtools 2.1.2-2 all
install ok installed ruby-yajl 1.1.0-1 i386
install ok installed ruby1.8 1.8.7.358-7ubuntu1 i386
install ok installed ruby1.8-dev 1.8.7.358-7ubuntu1 i386
install ok installed ruby1.9.1 1.9.3.194-8.1ubuntu1 i386
install ok installed rubygems 1.8.24-1ubuntu1 all
install ok installed salt-common 0.17.5-1raring1 all
install ok installed salt-minion 0.17.5-1raring1 all
install ok installed screen 4.0.3-14ubuntu9 i386
install ok installed sed 4.2.1-10ubuntu2 i386
install ok installed sensible-utils 0.0.7ubuntu1 all
install ok installed sgml-base 1.26+nmu4ubuntu1 all
install ok installed software-properties-common 0.92.17.3 all
install ok installed ssh-import-id 3.14-0ubuntu1 all
install ok installed ssl-cert 1.0.32 all
install ok installed strace 4.5.20-2.3ubuntu2 i386
install ok installed subversion 1.7.5-1ubuntu3.1 i386
install ok installed sudo 1.8.6p3-0ubuntu3 i386
install ok installed sysv-rc 2.88dsf-13.10ubuntu15 all
install ok installed sysvinit-utils 2.88dsf-13.10ubuntu15 i386
install ok installed tar 1.26+dfsg-5 i386
install ok installed tasksel 2.88ubuntu14 all
install ok installed tasksel-data 2.88ubuntu14 all
install ok installed tcpd 7.6.q-24 i386
install ok installed tcpdump 4.3.0-1ubuntu1 i386
install ok installed telnet 0.17-36build2 i386
install ok installed time 1.7-24 i386
install ok installed tmux 1.7-3 i386
install ok installed ttf-dejavu-core 2.33-3ubuntu2 all
install ok installed ttf-liberation 1.07.2-6ubuntu1 all
install ok installed tzdata 2013b-1ubuntu1 all
install ok installed ubuntu-keyring 2012.05.19 all
install ok installed ubuntu-minimal 1.299 i386
install ok installed ubuntu-release-upgrader-core 1:0.192.10 all
install ok installed ubuntu-standard 1.299 i386
install ok installed ucf 3.0025+nmu3 all
install ok installed udev 175-0ubuntu26 i386
install ok installed ufw 0.33-0ubuntu3 all
install ok installed unattended-upgrades 0.79.3ubuntu7 all
install ok installed unzip 6.0-8ubuntu2 i386
install ok installed update-manager-core 1:0.186 all
install ok installed update-notifier-common 0.134 all
install ok installed upstart 1.8-0ubuntu1 i386
install ok installed ureadahead 0.100.0-16 i386
install ok installed usbutils 1:005-3ubuntu1 i386
install ok installed util-linux 2.20.1-5.1ubuntu8 i386
install ok installed uuid-runtime 2.20.1-5.1ubuntu8 i386
install ok installed vim 2:7.3.547-6ubuntu5 i386
install ok installed vim-common 2:7.3.547-6ubuntu5 i386
install ok installed vim-runtime 2:7.3.547-6ubuntu5 all
install ok installed vim-tiny 2:7.3.547-6ubuntu5 i386
install ok installed w3m 0.5.3-8build1 i386
install ok installed wget 1.14-1ubuntu1 i386
install ok installed whiptail 0.52.14-11ubuntu7 i386
install ok installed whoopsie 0.2.15 i386
install ok installed wireless-tools 30~pre9-8ubuntu1 i386
install ok installed wpasupplicant 1.0-3ubuntu1 i386
install ok installed x11-common 1:7.7+1ubuntu4 all
install ok installed x11-xkb-utils 7.7~1 i386
install ok installed xauth 1:1.0.7-1ubuntu1 i386
install ok installed xfonts-base 1:1.0.3 all
install ok installed xfonts-encodings 1:1.0.4-1ubuntu1 all
install ok installed xfonts-utils 1:7.7~1 i386
install ok installed xkb-data 2.5.1-3ubuntu1 all
install ok installed xml-core 0.13+nmu2 all
install ok installed xserver-common 2:1.13.3-0ubuntu6 all
install ok installed xserver-xorg-core 2:1.13.3-0ubuntu6 i386
install ok installed xz-utils 5.1.1alpha+20120614-2ubuntu1 i386
install ok installed zip 3.0-6ubuntu1 i386
install ok installed zlib1g 1:1.2.7.dfsg-13ubuntu2 i386
install ok installed zsh 5.0.0-2ubuntu3 i386
[INFO ] Installed Packages:
liberror-perl changed from absent to 0.17-1
git changed from absent to 1:1.8.1.2-1
git-man changed from absent to 1:1.8.1.2-1
[DEBUG ] Refreshing modules...
[INFO ] Loading fresh modules for state activity
[DEBUG ] loading module in ['/var/cache/salt/minion/extmods/modules', '/usr/lib/python2.7/dist-packages/salt/modules']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/modules, it is not a directory
[DEBUG ] Loaded localemod as virtual locale
[DEBUG ] Loaded groupadd as virtual group
[DEBUG ] Loaded parted as virtual partition
[DEBUG ] Loaded linux_sysctl as virtual sysctl
[DEBUG ] Loaded sysmod as virtual sys
[DEBUG ] Loaded apt as virtual pkg
[DEBUG ] Loaded upstart as virtual service
[DEBUG ] Loaded useradd as virtual user
[DEBUG ] Loaded dpkg as virtual lowpkg
[DEBUG ] Loaded grub_legacy as virtual grub
[DEBUG ] Loaded cmdmod as virtual cmd
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded djangomod as virtual django
[DEBUG ] loading states in ['/var/cache/salt/minion/extmods/states', '/usr/lib/python2.7/dist-packages/salt/states']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/states, it is not a directory
[DEBUG ] Loaded saltmod as virtual salt
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] loading render in ['/var/cache/salt/minion/extmods/renderers', '/usr/lib/python2.7/dist-packages/salt/renderers']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/renderers, it is not a directory
[DEBUG ] MinionEvent PUB socket URI: ipc:///var/run/salt/minion/minion_event_69181f4ed7415a59936f50402ea64212_pub.ipc
[DEBUG ] MinionEvent PULL socket URI: ipc:///var/run/salt/minion/minion_event_69181f4ed7415a59936f50402ea64212_pull.ipc
[INFO ] Executing state git.latest for git://github.com/WordPress/WordPress.git
[DEBUG ] target /srv/www/wordpress-trunk.dev is found, "git pull" is probably required
[INFO ] Executing command 'git rev-parse HEAD' as user 'vagrant' in directory '/srv/www/wordpress-trunk.dev'
[DEBUG ] stdout: 87f9d112c09674a7c7c7ea1e35afd866898a44f9
[INFO ] Executing command 'git branch --list | grep "^*\\ " | cut -d " " -f 2 | grep -v "(detached"' as user 'vagrant' in directory '/srv/www/wordpress-trunk.dev'
[DEBUG ] stdout: master
[INFO ] Executing command 'git ls-remote -h git://github.com/WordPress/WordPress.git master | cut -f 1' as user 'vagrant' in directory '/srv/www/wordpress-trunk.dev'
[DEBUG ] stdout: c2f46ac811d1ad1bfbbba51c3ee9e8eea5eea2f8
[INFO ] Executing command 'git remote show -n origin' as user 'vagrant' in directory '/srv/www/wordpress-trunk.dev'
[DEBUG ] stdout: * remote origin
Fetch URL: git://github.com/WordPress/WordPress.git
Push URL: git://github.com/WordPress/WordPress.git
HEAD branch: (not queried)
Remote branches: (status not queried)
1.5-branch
2.0-branch
2.1-branch
2.2-branch
2.3-branch
2.5-branch
2.6-branch
2.7-branch
2.8-branch
2.9-branch
3.0-branch
3.1-branch
3.2-branch
3.3-branch
3.4-branch
3.5-branch
3.6-branch
3.7-branch
3.8-branch
master
Local ref configured for 'git push' (status not queried):
(matching) pushes to (matching)
[INFO ] Executing command 'git rev-parse master^{commit}' as user 'vagrant' in directory '/srv/www/wordpress-trunk.dev'
[INFO ] Executing command 'git checkout master ' as user 'vagrant' in directory '/srv/www/wordpress-trunk.dev'
[DEBUG ] stderr: Already on 'master'
[INFO ] Executing command 'git symbolic-ref -q HEAD > /dev/null' as user 'vagrant' in directory '/srv/www/wordpress-trunk.dev'
[INFO ] Executing command 'git pull ' as user 'vagrant' in directory '/srv/www/wordpress-trunk.dev'
[ERROR ] Command 'git pull ' failed with return code: 1
[ERROR ] stderr: From git://github.com/WordPress/WordPress
1f86e0c..c2f46ac master -> origin/master
There is no tracking information for the current branch.
Please specify which branch you want to merge with.
See git-pull(1) for details
git pull <remote> <branch>
If you wish to set tracking information for this branch you can do so with:
git branch --set-upstream-to=origin/<branch> master
[ERROR ] From git://github.com/WordPress/WordPress
1f86e0c..c2f46ac master -> origin/master
There is no tracking information for the current branch.
Please specify which branch you want to merge with.
See git-pull(1) for details
git pull <remote> <branch>
If you wish to set tracking information for this branch you can do so with:
git branch --set-upstream-to=origin/<branch> master
[INFO ] Executing state pkg.installed for mysql-server-5.5
[INFO ] Package mysql-server-5.5 is already installed
[INFO ] Executing state file.managed for /etc/mysql/my.cnf
[INFO ] File /etc/mysql/my.cnf is in the correct state
[INFO ] Executing state service.running for mysql
[INFO ] Executing command 'runlevel /run/utmp' in directory '/root'
[DEBUG ] output: N 2
[INFO ] Executing command 'service mysql status' in directory '/root'
[DEBUG ] output: mysql stop/waiting
[INFO ] Executing command 'service mysql start' in directory '/root'
[ERROR ] Service mysql failed to start
[INFO ] Executing state pkg.installed for python-mysqldb
[INFO ] Package python-mysqldb is already installed
[INFO ] Executing state pkg.installed for php5-cli
[INFO ] Package php5-cli is already installed
[INFO ] Executing state cmd.run for curl https://raw.github.com/wp-cli/wp-cli.github.com/master/installer.sh | bash
[INFO ] Executing command 'which wp' as user 'vagrant' in directory '/home/vagrant'
[INFO ] Executing command 'curl https://raw.github.com/wp-cli/wp-cli.github.com/master/installer.sh | bash' as user 'vagrant' in directory '/home/vagrant'
[DEBUG ] stdout: Installing Composer in /home/vagrant/.wp-cli
-------------------
#!/usr/bin/env php
All settings correct for using Composer
Downloading...
Composer successfully installed to: /home/vagrant/.wp-cli/composer.phar
Use it: php composer.phar
Installing WP-CLI in /home/vagrant/.wp-cli
-----------------
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
- Installing nb/oxymel (v0.1.0)
Cloning cbe626ef55d5c4cc9b5e6e3904b395861ea76e3c
- Installing symfony/finder (dev-master 9a267ca)
Cloning 9a267caac6298b91efc7f0bc8522fd80f48fee98
- Installing rmccue/requests (v1.6.0)
Cloning 756374edd59ac69268ed35481a506ebd4e732525
- Installing rhumsaa/array_column (1.1.2)
Cloning c09744baae0e023d1021055f9c65755b88a9721f
- Installing mustache/mustache (v2.5.1)
Cloning 996c944fa2ddedddfaf0d276b913809d6a32fd85
- Installing wp-cli/php-cli-tools (v0.9.4-patch46)
Cloning 02d5ed4cdbab911df91bf06062c8b2705fb0919a
- Installing wp-cli/wp-cli (v0.14.0)
Cloning 7926fba978ae901758a7794ff0352197e2624647
wp-cli/wp-cli suggests installing psy/psysh (Enhanced `wp shell` functionality)
Writing lock file
Generating autoload files
WP-CLI files have been successfully installed.
To test WP-CLI, run:
"/home/vagrant/.wp-cli"/bin/wp --info
Make sure you have the following line in your .bash_profile file:
# WP-CLI directory
export PATH="/home/vagrant/.wp-cli/bin:$PATH"
[DEBUG ] stderr: % Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 2067 100 2067 0 0 1083 0 0:00:01 0:00:01 --:--:-- 1312
[INFO ] {'pid': 6048, 'retcode': 0, 'stderr': ' % Total % Received % Xferd Average Speed Time Time Time Current\n Dload Upload Total Spent Left Speed\n\r 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0\r 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0\r 0 2067 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0\r100 2067 100 2067 0 0 1083 0 0:00:01 0:00:01 --:--:-- 1312', 'stdout': 'Installing Composer in /home/vagrant/.wp-cli\n-------------------\n#!/usr/bin/env php\nAll settings correct for using Composer\nDownloading...\n\nComposer successfully installed to: /home/vagrant/.wp-cli/composer.phar\nUse it: php composer.phar\n\nInstalling WP-CLI in /home/vagrant/.wp-cli\n-----------------\n./composer.json has been updated\nLoading composer repositories with package information\nUpdating dependencies (including require-dev)\n - Installing nb/oxymel (v0.1.0)\n Cloning cbe626ef55d5c4cc9b5e6e3904b395861ea76e3c\n\n - Installing symfony/finder (dev-master 9a267ca)\n Cloning 9a267caac6298b91efc7f0bc8522fd80f48fee98\n\n - Installing rmccue/requests (v1.6.0)\n Cloning 756374edd59ac69268ed35481a506ebd4e732525\n\n - Installing rhumsaa/array_column (1.1.2)\n Cloning c09744baae0e023d1021055f9c65755b88a9721f\n\n - Installing mustache/mustache (v2.5.1)\n Cloning 996c944fa2ddedddfaf0d276b913809d6a32fd85\n\n - Installing wp-cli/php-cli-tools (v0.9.4-patch46)\n Cloning 02d5ed4cdbab911df91bf06062c8b2705fb0919a\n\n - Installing wp-cli/wp-cli (v0.14.0)\n Cloning 7926fba978ae901758a7794ff0352197e2624647\n\nwp-cli/wp-cli suggests installing psy/psysh (Enhanced `wp shell` functionality)\nWriting lock file\nGenerating autoload files\n\nWP-CLI files have been successfully installed.\n\nTo test WP-CLI, run:\n\n\t"/home/vagrant/.wp-cli"/bin/wp --info\n\nMake sure you have the following line in your .bash_profile file:\n\n\t# WP-CLI directory\n\texport PATH="/home/vagrant/.wp-cli/bin:$PATH"'}
[INFO ] Executing state file.symlink for /usr/bin/wp
[INFO ] Symlink /usr/bin/wp is present and owned by root:root
[INFO ] Executing state pkg.installed for php5-mysql
[INFO ] Package php5-mysql is already installed
[INFO ] Executing state pkg.installed for php-pear
[INFO ] Package php-pear is already installed
[INFO ] Executing state cmd.run for pear channel-discover pear.phpunit.de ; pear config-set auto_discover 1 ; sudo pear install phpunit/PHPUnit
[INFO ] Executing command 'which phpunit' in directory '/root'
[INFO ] unless execution succeeded
[INFO ] Executing state file.symlink for /var/log/php.log
[INFO ] Symlink /var/log/php.log is present and owned by root:root
[INFO ] Executing state pkg.installed for dnsmasq
[INFO ] Package dnsmasq is already installed
[INFO ] Executing state file.managed for /etc/dnsmasq.conf
[INFO ] File /etc/dnsmasq.conf is in the correct state
[INFO ] Executing state service.running for dnsmasq
[INFO ] Executing command 'service dnsmasq status' in directory '/root'
[INFO ] The service dnsmasq is already running
[INFO ] Executing state pkg.installed for ruby
[INFO ] Package ruby is already installed
[INFO ] Executing state cmd.run for curl http://hub.github.com/standalone -sLo /usr/bin/hub && chmod +x /usr/bin/hub
[INFO ] Executing command 'ls /usr/bin/hub' in directory '/root'
[INFO ] unless execution succeeded
[INFO ] Executing state gem.installed for rmate
[INFO ] Executing command 'gem list rmate' in directory '/root'
[DEBUG ] stdout: rmate (1.5.7)
[INFO ] Gem is already installed.
[INFO ] Executing state gem.installed for compass
[INFO ] Executing command 'gem list compass' in directory '/root'
[DEBUG ] stdout: compass (0.12.2)
[INFO ] Gem is already installed.
[INFO ] Executing state pkg.installed for python-dev
[INFO ] Package python-dev is already installed
[INFO ] Executing state pkg.installed for python-software-properties
[INFO ] Package python-software-properties is already installed
[INFO ] Executing state pkg.installed for memcached
[INFO ] Package memcached is already installed
[INFO ] Executing state service.running for memcached
[INFO ] Executing command 'service memcached status' in directory '/root'
[INFO ] The service memcached is already running
[INFO ] Executing state pkgrepo.managed for npm-repo
[INFO ] Configured package repo 'npm-repo'
[INFO ] Executing state pkg.installed for nodejs
[INFO ] Package nodejs is already installed
[INFO ] Executing state gem.installed for sass
[INFO ] Executing command 'gem list sass' in directory '/root'
[DEBUG ] stdout: sass (3.2.14)
[INFO ] Gem is already installed.
[INFO ] Executing state npm.installed for grunt-cli
[INFO ] Executing command 'npm --version' in directory '/root'
[DEBUG ] output: 1.3.24
[INFO ] Executing command 'npm list --json --global "grunt-cli"' in directory '/root'
[DEBUG ] stdout: {
"dependencies": {
"grunt-cli": {
"version": "0.1.13",
"from": "grunt-cli@",
"resolved": "https://registry.npmjs.org/grunt-cli/-/grunt-cli-0.1.13.tgz"
}
}
}
[INFO ] Package grunt-cli satisfied by grunt-cli@0.1.13
[INFO ] Executing state pkg.installed for vim
[INFO ] Package vim is already installed
[INFO ] Executing state pkg.installed for nano
[INFO ] Package nano is already installed
[INFO ] Executing state pkg.installed for autojump
[INFO ] Package autojump is already installed
[INFO ] Executing state pkg.installed for ntp
[INFO ] Package ntp is already installed
[INFO ] Executing state service.running for ntp
[INFO ] Executing command 'service ntp status' in directory '/root'
[INFO ] The service ntp is already running
[INFO ] Executing state pkg.installed for curl
[INFO ] Package curl is already installed
[INFO ] Executing state pkgrepo.managed for deb http://ppa.launchpad.net/git-core/ubuntu/ precise main
[INFO ] Package repo 'deb http://ppa.launchpad.net/git-core/ubuntu/ precise main' already configured
[INFO ] Executing state pkg.installed for subversion
[INFO ] Package subversion is already installed
[INFO ] Executing state pkg.installed for tig
[INFO ] Executing command ['apt-get', '-q', '-y', '-o', 'DPkg::Options::=--force-confold', '-o', 'DPkg::Options::=--force-confdef', 'install', 'tig'] in directory '/root'
[DEBUG ] stdout: Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libfontenc1 libgl1-mesa-dri
libglapi-mesa libllvm3.2 libpciaccess0 libtxc-dxtn-s2tc0 libxcomposite1
libxdamage1 libxfixes3 libxfont1 libxkbfile1 libxrandr2 x11-xkb-utils
xfonts-base xfonts-encodings xfonts-utils xserver-common xserver-xorg-core
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
tig
0 upgraded, 1 newly installed, 0 to remove and 136 not upgraded.
Need to get 233 kB of archives.
After this operation, 527 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ raring/universe tig i386 1.0-2 [233 kB]
Fetched 233 kB in 1s (230 kB/s)
Selecting previously unselected package tig.
(Reading database ... 73960 files and directories currently installed.)
Unpacking tig (from .../archives/tig_1.0-2_i386.deb) ...
Processing triggers for man-db ...
Setting up tig (1.0-2) ...
[INFO ] Executing command "dpkg-query --showformat='${Status} ${Package} ${Version} ${Architecture}\n' -W" in directory '/root'
[DEBUG ] stdout: install ok installed accountsservice 0.6.29-1ubuntu8 i386
install ok installed ack-grep 1.96-2 all
install ok installed acpid 1:2.0.18-1ubuntu1 i386
install ok installed adduser 3.113+nmu3ubuntu1 all
install ok installed apparmor 2.8.0-0ubuntu11 i386
install ok installed apport 2.9.2-0ubuntu8 all
install ok installed apport-symptoms 0.19 all
install ok installed apt 0.9.7.7ubuntu4 i386
install ok installed apt-transport-https 0.9.7.7ubuntu4 i386
install ok installed apt-utils 0.9.7.7ubuntu4 i386
install ok installed apt-xapian-index 0.45ubuntu2 all
install ok installed aptitude 0.6.8.1-2ubuntu2 i386
install ok installed aptitude-common 0.6.8.1-2ubuntu2 all
install ok installed at 3.1.13-2ubuntu2 i386
install ok installed augeas-lenses 1.0.0-0ubuntu1 all
install ok installed autojump 20-2 all
install ok installed base-files 6.12ubuntu2 i386
install ok installed base-passwd 3.5.26 i386
install ok installed bash 4.2-5ubuntu3 i386
install ok installed bash-completion 1:2.0-1ubuntu3 all
install ok installed bc 1.06.95-4ubuntu1 i386
install ok installed bind9-host 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed binutils 2.23.2-2ubuntu1 i386
install ok installed bsdmainutils 9.0.4ubuntu3 i386
install ok installed bsdutils 1:2.20.1-5.1ubuntu8 i386
install ok installed build-essential 11.6ubuntu4 i386
install ok installed busybox-initramfs 1:1.20.0-8ubuntu1 i386
install ok installed busybox-static 1:1.20.0-8ubuntu1 i386
install ok installed byobu 5.35-0ubuntu1 all
install ok installed bzip2 1.0.6-4 i386
install ok installed ca-certificates 20130119 all
install ok installed chef 10.12.0-3 all
install ok installed cloud-init 0.7.2~bzr809-0ubuntu1 all
install ok installed cloud-utils 0.27-0ubuntu1 all
install ok installed command-not-found 0.3ubuntu7 all
install ok installed command-not-found-data 0.3ubuntu7 i386
install ok installed console-setup 1.70ubuntu7 all
install ok installed consolekit 0.4.5-3.1ubuntu2 i386
install ok installed coreutils 8.20-3ubuntu5 i386
install ok installed cpio 2.11+dfsg-0.1ubuntu1 i386
install ok installed cpp 4:4.7.3-1ubuntu10 i386
install ok installed cpp-4.7 4.7.3-1ubuntu1 i386
install ok installed cron 3.0pl1-124ubuntu2 i386
install ok installed cryptsetup 2:1.4.3-4ubuntu2 i386
install ok installed cryptsetup-bin 2:1.4.3-4ubuntu2 i386
install ok installed curl 7.29.0-1ubuntu3 i386
install ok installed dash 0.5.7-3ubuntu1 i386
install ok installed dbus 1.6.8-1ubuntu6 i386
install ok installed dctrl-tools 2.22.2ubuntu1 i386
install ok installed debconf 1.5.49ubuntu1 all
install ok installed debconf-i18n 1.5.49ubuntu1 all
install ok installed debconf-utils 1.5.49ubuntu1 all
install ok installed debianutils 4.3.4 i386
install ok installed diffutils 1:3.2-8 i386
install ok installed distro-info 0.10 i386
install ok installed distro-info-data 0.13ubuntu0.2 all
install ok installed dkms 2.2.0.3-1.1ubuntu2 all
install ok installed dmidecode 2.11+20120326-2 i386
install ok installed dmsetup 2:1.02.74-6ubuntu4 i386
install ok installed dnsmasq 2.65-1ubuntu1 all
install ok installed dnsmasq-base 2.65-1ubuntu1 i386
install ok installed dnsutils 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed dosfstools 3.0.14-1ubuntu1 i386
install ok installed dpkg 1.16.10ubuntu1 i386
install ok installed dpkg-dev 1.16.10ubuntu1 all
install ok installed e2fslibs 1.42.5-1ubuntu4 i386
install ok installed e2fsprogs 1.42.5-1ubuntu4 i386
install ok installed ed 1.6-2ubuntu1 i386
install ok installed eject 2.1.5+deb1+cvs20081104-13 i386
install ok installed erubis 2.7.0-2 all
install ok installed ethtool 1:3.4.2-1 i386
install ok installed euca2ools 2.1.1-0ubuntu2 all
install ok installed facter 1.6.9-2ubuntu1 all
install ok installed fakeroot 1.18.4-2ubuntu1 i386
install ok installed file 5.11-2ubuntu4 i386
install ok installed findutils 4.4.2-5ubuntu1 i386
install ok installed fontconfig 2.10.2-0ubuntu2 i386
install ok installed fontconfig-config 2.10.2-0ubuntu2 all
install ok installed fonts-liberation 1.07.2-6ubuntu1 all
install ok installed fonts-ubuntu-font-family-console 0.80-0ubuntu5 all
install ok installed friendly-recovery 0.2.25 all
install ok installed ftp 0.17-28 i386
install ok installed fuse 2.9.0-1ubuntu3 i386
install ok installed g++ 4:4.7.3-1ubuntu10 i386
install ok installed g++-4.7 4.7.3-1ubuntu1 i386
install ok installed gcc 4:4.7.3-1ubuntu10 i386
install ok installed gcc-4.7 4.7.3-1ubuntu1 i386
install ok installed gcc-4.7-base 4.7.3-1ubuntu1 i386
install ok installed gdisk 0.8.5-1ubuntu2 i386
install ok installed geoip-database 20130213-1 all
install ok installed gettext-base 0.18.1.1-10ubuntu3 i386
install ok installed ghostscript 9.07~dfsg2-0ubuntu3.1 i386
install ok installed gir1.2-glib-2.0 1.36.0-1 i386
install ok installed gir1.2-gudev-1.0 198-0ubuntu11.1 i386
install ok installed git 1:1.8.1.2-1 i386
install ok installed git-man 1:1.8.1.2-1 all
install ok installed gnupg 1.4.12-7ubuntu1 i386
install ok installed gpgv 1.4.12-7ubuntu1 i386
install ok installed graphviz 2.26.3-14ubuntu1 i386
install ok installed grep 2.14-1 i386
install ok installed groff-base 1.22.1-3 i386
install ok installed grub-common 2.00-13ubuntu3 i386
install ok installed grub-gfxpayload-lists 0.6 i386
install ok installed grub-pc 2.00-13ubuntu3 i386
install ok installed grub-pc-bin 2.00-13ubuntu3 i386
install ok installed grub2-common 2.00-13ubuntu3 i386
install ok installed gsfonts 1:8.11+urwcyr1.0.7~pre44-4.2ubuntu1 all
install ok installed gzip 1.5-1.1ubuntu1 i386
install ok installed hdparm 9.43-1ubuntu1 i386
install ok installed hicolor-icon-theme 0.12-1ubuntu2 all
install ok installed hostname 3.12ubuntu1 i386
install ok installed htop 1.0.2-1 i386
install ok installed ifupdown 0.7.5ubuntu2 i386
install ok installed imagemagick 8:6.7.7.10-5ubuntu2.1 i386
install ok installed imagemagick-common 8:6.7.7.10-5ubuntu2.1 all
install ok installed info 4.13a.dfsg.1-10ubuntu4 i386
install ok installed initramfs-tools 0.103ubuntu0.7 all
install ok installed initramfs-tools-bin 0.103ubuntu0.7 i386
install ok installed initscripts 2.88dsf-13.10ubuntu15 i386
install ok installed insserv 1.14.0-5ubuntu1 i386
install ok installed install-info 4.13a.dfsg.1-10ubuntu4 i386
install ok installed iproute 20121211-2 i386
install ok installed iptables 1.4.12-2ubuntu5 i386
install ok installed iputils-ping 3:20101006-3ubuntu1 i386
install ok installed iputils-tracepath 3:20101006-3ubuntu1 i386
install ok installed irqbalance 1.0.5-2 i386
install ok installed isc-dhcp-client 4.2.4-5ubuntu2 i386
install ok installed isc-dhcp-common 4.2.4-5ubuntu2 i386
install ok installed iso-codes 3.41-1 all
install ok installed juju 0.7-0ubuntu1 all
install ok installed juju-0.7 0.7-0ubuntu1 all
install ok installed kbd 1.15.5-1ubuntu1 i386
install ok installed keyboard-configuration 1.70ubuntu7 all
install ok installed klibc-utils 2.0.1-3.1ubuntu1 i386
install ok installed kmod 9-3ubuntu1 i386
install ok installed krb5-locales 1.10.1+dfsg-4+nmu1 all
install ok installed landscape-client 12.12-0ubuntu3 i386
install ok installed landscape-common 12.12-0ubuntu3 i386
install ok installed language-selector-common 0.110 all
install ok installed laptop-detect 0.13.7ubuntu2 i386
install ok installed less 456-1ubuntu1 i386
install ok installed libaccountsservice0 0.6.29-1ubuntu8 i386
install ok installed libacl1 2.2.51-8ubuntu3 i386
install ok installed libaio1 0.3.109-3 i386
install ok installed libalgorithm-diff-perl 1.19.02-3 all
install ok installed libalgorithm-diff-xs-perl 0.04-2build3 i386
install ok installed libalgorithm-merge-perl 0.08-2 all
install ok installed libapr1 1.4.6-3ubuntu1 i386
install ok installed libaprutil1 1.4.1-3 i386
install ok installed libapt-inst1.5 0.9.7.7ubuntu4 i386
install ok installed libapt-pkg4.12 0.9.7.7ubuntu4 i386
install ok installed libasn1-8-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libasprintf0c2 0.18.1.1-10ubuntu3 i386
install ok installed libattr1 1:2.4.46-8ubuntu2 i386
install ok installed libaudit-common 1:2.2.2-1ubuntu4 all
install ok installed libaudit1 1:2.2.2-1ubuntu4 i386
install ok installed libaugeas-ruby1.8 0.5.0-0ubuntu1 i386
install ok installed libaugeas0 1.0.0-0ubuntu1 i386
install ok installed libavahi-client3 0.6.31-1ubuntu3 i386
install ok installed libavahi-common-data 0.6.31-1ubuntu3 i386
install ok installed libavahi-common3 0.6.31-1ubuntu3 i386
install ok installed libbind9-90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libblkid1 2.20.1-5.1ubuntu8 i386
install ok installed libboost-iostreams1.49.0 1.49.0-3.2ubuntu1 i386
install ok installed libbsd0 0.4.2-1ubuntu1 i386
install ok installed libbz2-1.0 1.0.6-4 i386
install ok installed libc-bin 2.17-0ubuntu5 i386
install ok installed libc-dev-bin 2.17-0ubuntu5 i386
install ok installed libc6 2.17-0ubuntu5 i386
install ok installed libc6-dev 2.17-0ubuntu5 i386
install ok installed libc6-xen 2.17-0ubuntu5 i386
install ok installed libcairo2 1.12.14-0ubuntu1 i386
install ok installed libcap-ng0 0.6.6-2ubuntu1 i386
install ok installed libcap2 1:2.22-1.2ubuntu2 i386
install ok installed libcdt4 2.26.3-14ubuntu1 i386
install ok installed libcgraph5 2.26.3-14ubuntu1 i386
install ok installed libck-connector0 0.4.5-3.1ubuntu2 i386
install ok installed libclass-accessor-perl 0.34-1 all
install ok installed libclass-isa-perl 0.36-5 all
install ok installed libcloog-ppl1 0.16.1-1 i386
install ok installed libcomerr2 1.42.5-1ubuntu4 i386
install ok installed libcroco3 0.6.8-1 i386
install ok installed libcryptsetup4 2:1.4.3-4ubuntu2 i386
install ok installed libcups2 1.6.2-1ubuntu8 i386
install ok installed libcupsfilters1 1.0.34-0ubuntu1.1 i386
install ok installed libcupsimage2 1.6.2-1ubuntu8 i386
install ok installed libcurl3 7.29.0-1ubuntu3 i386
install ok installed libcurl3-gnutls 7.29.0-1ubuntu3 i386
install ok installed libcwidget3 0.5.16-3.4ubuntu1 i386
install ok installed libdatrie1 0.2.6-1 i386
install ok installed libdb5.1 5.1.29-5ubuntu8 i386
install ok installed libdbd-mysql-perl 4.021-1 i386
install ok installed libdbi-perl 1.622-1 i386
install ok installed libdbus-1-3 1.6.8-1ubuntu6 i386
install ok installed libdbus-glib-1-2 0.100.2-1 i386
install ok installed libdevmapper1.02.1 2:1.02.74-6ubuntu4 i386
install ok installed libdjvulibre-text 3.5.25.3-3 all
install ok installed libdjvulibre21 3.5.25.3-3 i386
install ok installed libdns95 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libdpkg-perl 1.16.10ubuntu1 all
install ok installed libdrm-intel1 2.4.43-0ubuntu1 i386
install ok installed libdrm-nouveau2 2.4.43-0ubuntu1 i386
install ok installed libdrm-radeon1 2.4.43-0ubuntu1 i386
install ok installed libdrm2 2.4.43-0ubuntu1 i386
install ok installed libedit2 2.11-20080614-5ubuntu1 i386
install ok installed libelf1 0.153-2ubuntu1 i386
install ok installed libept1.4.12 1.0.9 i386
install ok installed liberror-perl 0.17-1 all
install ok installed libevent-2.0-5 2.0.19-stable-3 i386
install ok installed libexpat1 2.1.0-2 i386
install ok installed libexpat1-dev 2.1.0-2 i386
install ok installed libffi6 3.0.13-2ubuntu1 i386
install ok installed libfftw3-double3 3.3.3-2ubuntu1 i386
install ok installed libfile-fcntllock-perl 0.14-2 i386
install ok installed libfile-next-perl 1.10-1 all
install ok installed libfontconfig1 2.10.2-0ubuntu2 i386
install ok installed libfontenc1 1:1.1.1-1 i386
install ok installed libfreetype6 2.4.11-0ubuntu1 i386
install ok installed libfribidi0 0.19.5-1 i386
install ok installed libfuse2 2.9.0-1ubuntu3 i386
install ok installed libgc1c3 1:7.2d-0ubuntu5 i386
install ok installed libgcc-4.7-dev 4.7.3-1ubuntu1 i386
install ok installed libgcc1 1:4.7.3-1ubuntu1 i386
install ok installed libgcrypt11 1.5.0-3ubuntu2.2 i386
install ok installed libgcrypt11-dev 1.5.0-3ubuntu2.2 i386
deinstall ok config-files libgd2-noxpm 2.0.36~rc1~dfsg-6.1ubuntu1 i386
install ok installed libgd2-xpm 2.0.36~rc1~dfsg-6.1ubuntu1 i386
install ok installed libgdbm3 1.8.3-11ubuntu1 i386
install ok installed libgdk-pixbuf2.0-0 2.28.0-0ubuntu1 i386
install ok installed libgdk-pixbuf2.0-common 2.28.0-0ubuntu1 all
install ok installed libgeoip1 1.4.8+dfsg-4 i386
install ok installed libgirepository-1.0-1 1.36.0-1 i386
install ok installed libgl1-mesa-dri 9.1.1-0ubuntu3 i386
install ok installed libglapi-mesa 9.1.1-0ubuntu3 i386
install ok installed libglib2.0-0 2.36.0-1ubuntu2 i386
install ok installed libgmp10 2:5.0.5+dfsg-2ubuntu3 i386
install ok installed libgmpxx4ldbl 2:5.0.5+dfsg-2ubuntu3 i386
install ok installed libgnutls26 2.12.23-1ubuntu1 i386
install ok installed libgomp1 4.7.3-1ubuntu1 i386
install ok installed libgpg-error-dev 1.10-3.1ubuntu1 i386
install ok installed libgpg-error0 1.10-3.1ubuntu1 i386
install ok installed libgpm2 1.20.4-6ubuntu1 i386
install ok installed libgraph4 2.26.3-14ubuntu1 i386
install ok installed libgs9 9.07~dfsg2-0ubuntu3.1 i386
install ok installed libgs9-common 9.07~dfsg2-0ubuntu3.1 all
install ok installed libgssapi-krb5-2 1.10.1+dfsg-4+nmu1 i386
install ok installed libgssapi3-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libgssglue1 0.4-2 i386
install ok installed libgudev-1.0-0 1:198-0ubuntu11.1 i386
install ok installed libgvc5 2.26.3-14ubuntu1 i386
install ok installed libgvpr1 2.26.3-14ubuntu1 i386
install ok installed libharfbuzz0 0.9.13-1 i386
install ok installed libhcrypto4-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libheimbase1-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libheimntlm0-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libhtml-template-perl 2.91-1 all
install ok installed libhx509-5-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libice6 2:1.0.8-2 i386
install ok installed libicu48 4.8.1.1-12 i386
install ok installed libidn11 1.25-2 i386
install ok installed libijs-0.35 0.35-8build1 i386
install ok installed libilmbase6 1.0.1-6 i386
install ok installed libio-string-perl 1.08-2 all
install ok installed libisc92 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libisccc90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libisccfg90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed libitm1 4.7.3-1ubuntu1 i386
install ok installed libiw30 30~pre9-8ubuntu1 i386
install ok installed libjasper1 1.900.1-14 i386
install ok installed libjbig0 2.0-2ubuntu1 i386
install ok installed libjbig2dec0 0.11+20120125-1ubuntu1 i386
install ok installed libjpeg-turbo8 1.2.1-0ubuntu2 i386
install ok installed libjpeg8 8c-2ubuntu7 i386
install ok installed libjson0 0.10-1.2ubuntu2 i386
install ok installed libk5crypto3 1.10.1+dfsg-4+nmu1 i386
install ok installed libkeyutils1 1.5.5-4 i386
install ok installed libklibc 2.0.1-3.1ubuntu1 i386
install ok installed libkmod2 9-3ubuntu1 i386
install ok installed libkrb5-26-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libkrb5-3 1.10.1+dfsg-4+nmu1 i386
install ok installed libkrb5support0 1.10.1+dfsg-4+nmu1 i386
install ok installed liblcms2-2 2.4-0ubuntu3.1 i386
install ok installed libldap-2.4-2 2.4.31-1ubuntu2 i386
install ok installed libllvm3.2 3.2-2ubuntu5 i386
install ok installed liblocale-gettext-perl 1.05-7build2 i386
install ok installed liblockfile-bin 1.09-5ubuntu1 i386
install ok installed liblockfile1 1.09-5ubuntu1 i386
install ok installed liblqr-1-0 0.4.1-2 i386
install ok installed libltdl7 2.4.2-1.2ubuntu1 i386
install ok installed liblwres90 1:9.9.2.dfsg.P1-2ubuntu2 i386
install ok installed liblzma5 5.1.1alpha+20120614-2ubuntu1 i386
install ok installed libmagic1 5.11-2ubuntu4 i386
install ok installed libmagickcore5 8:6.7.7.10-5ubuntu2.1 i386
install ok installed libmagickcore5-extra 8:6.7.7.10-5ubuntu2.1 i386
install ok installed libmagickwand5 8:6.7.7.10-5ubuntu2.1 i386
install ok installed libmcrypt4 2.5.8-3.1 i386
install ok installed libmount1 2.20.1-5.1ubuntu8 i386
install ok installed libmpc2 0.9-4build1 i386
install ok installed libmpfr4 3.1.1-1 i386
install ok installed libmysqlclient18 5.5.34-0ubuntu0.13.04.1 i386
install ok installed libncurses5 5.9-10ubuntu4 i386
install ok installed libncursesw5 5.9-10ubuntu4 i386
install ok installed libneon27-gnutls 0.29.6-3 i386
install ok installed libnet-daemon-perl 0.48-1 all
install ok installed libnetfilter-conntrack3 1.0.1-1 i386
install ok installed libnetpbm10 2:10.0-15ubuntu2 i386
install ok installed libnewt0.52 0.52.14-11ubuntu7 i386
install ok installed libnfnetlink0 1.0.0-1.1ubuntu1 i386
install ok installed libn
fsidmap2 0.25-4ubuntu1 i386
install ok installed libnih-dbus1 1.0.3-4ubuntu16 i386
install ok installed libnih1 1.0.3-4ubuntu16 i386
install ok installed libnl-3-200 3.2.16-0ubuntu1 i386
install ok installed libnl-genl-3-200 3.2.16-0ubuntu1 i386
install ok installed libnuma1 2.0.8-1 i386
install ok installed libopenexr6 1.6.1-7 i386
install ok installed libopts25 1:5.17.1-1ubuntu2 i386
install ok installed libp11-kit0 0.14-1 i386
install ok installed libpam-ck-connector 0.4.5-3.1ubuntu2 i386
install ok installed libpam-modules 1.1.3-8ubuntu2 i386
install ok installed libpam-modules-bin 1.1.3-8ubuntu2 i386
install ok installed libpam-runtime 1.1.3-8ubuntu2 all
install ok installed libpam0g 1.1.3-8ubuntu2 i386
install ok installed libpango1.0-0 1.32.5-0ubuntu1 i386
install ok installed libpaper-utils 1.1.24+nmu2ubuntu2 i386
install ok installed libpaper1 1.1.24+nmu2ubuntu2 i386
install ok installed libparse-debianchangelog-perl 1.2.0-1ubuntu1 all
install ok installed libparted0debian1 2.3-11ubuntu1 i386
install ok installed libpathplan4 2.26.3-14ubuntu1 i386
install ok installed libpcap0.8 1.3.0-1 i386
install ok installed libpci3 1:3.1.9-6ubuntu3 i386
install ok installed libpciaccess0 0.13.1-2 i386
install ok installed libpcre3 1:8.31-2 i386
install ok installed libpcsclite1 1.8.6-3ubuntu1b1 i386
install ok installed libpipeline1 1.2.2-2 i386
install ok installed libpixman-1-0 0.28.2-0ubuntu1 i386
install ok installed libplrpc-perl 0.2020-2 all
install ok installed libplymouth2 0.8.8-0ubuntu6.1 i386
install ok installed libpng12-0 1.2.49-1ubuntu2 i386
install ok installed libpolkit-agent-1-0 0.105-1ubuntu1 i386
install ok installed libpolkit-backend-1-0 0.105-1ubuntu1 i386
install ok installed libpolkit-gobject-1-0 0.105-1ubuntu1 i386
install ok installed libpopt0 1.16-7ubuntu3 i386
install ok installed libppl-c4 1.0-1ubuntu2 i386
install ok installed libppl12 1.0-1ubuntu2 i386
install ok installed libprocps0 1:3.3.3-2ubuntu5 i386
install ok installed libpython-dev 2.7.4-0ubuntu1 i386
install ok installed libpython-stdlib 2.7.4-0ubuntu1 i386
install ok installed libpython2.7 2.7.4-2ubuntu3.2 i386
install ok installed libpython2.7-dev 2.7.4-2ubuntu3.2 i386
install ok installed libpython2.7-minimal 2.7.4-2ubuntu3.2 i386
install ok installed libpython2.7-stdlib 2.7.4-2ubuntu3.2 i386
install ok installed libpython3-stdlib 3.3.1-0ubuntu1 i386
install ok installed libpython3.3-minimal 3.3.1-1ubuntu5 i386
install ok installed libpython3.3-stdlib 3.3.1-1ubuntu5 i386
install ok installed libquadmath0 4.7.3-1ubuntu1 i386
install ok installed libreadline5 5.2+dfsg-1 i386
install ok installed libreadline6 6.2-9ubuntu1 i386
install ok installed libroken18-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed librsvg2-2 2.36.4-1 i386
install ok installed librsvg2-common 2.36.4-1 i386
install ok installed librtmp0 2.4+20111222.git4e06e21-1ubuntu1 i386
install ok installed libruby1.8 1.8.7.358-7ubuntu1 i386
install ok installed libruby1.9.1 1.9.3.194-8.1ubuntu1 i386
install ok installed libsasl2-2 2.1.25.dfsg1-6 i386
install ok installed libsasl2-modules 2.1.25.dfsg1-6 i386
install ok installed libselinux1 2.1.9-5ubuntu1 i386
install ok installed libsemanage-common 2.1.6-6ubuntu1 all
install ok installed libsemanage1 2.1.6-6ubuntu1 i386
install ok installed libsepol1 2.1.4-3ubuntu2 i386
install ok installed libserf1 1.1.0-2 i386
install ok installed libsigc++-2.0-0c2a 2.2.10-0.2 i386
install ok installed libslang2 2.2.4-15ubuntu1 i386
install ok installed libsm6 2:1.2.1-2 i386
install ok installed libsqlite3-0 3.7.15.2-1ubuntu1 i386
install ok installed libss2 1.42.5-1ubuntu4 i386
install ok installed libssh2-1 1.4.2-1.1 i386
install ok installed libssh2-1-dev 1.4.2-1.1 i386
install ok installed libssh2-php 0.11.3-0.1build1 i386
install ok installed libssl1.0.0 1.0.1c-4ubuntu8 i386
install ok installed libstdc++6 4.7.3-1ubuntu1 i386
install ok installed libstdc++6-4.7-dev 4.7.3-1ubuntu1 i386
install ok installed libsub-name-perl 0.05-1build3 i386
install ok installed libsvn1 1.7.5-1ubuntu3.1 i386
install ok installed libswitch-perl 2.16-2 all
install ok installed libtasn1-3 2.14-2 i386
install ok installed libterm-readkey-perl 2.30-4build4 i386
install ok installed libtext-charwidth-perl 0.04-7build2 i386
install ok installed libtext-iconv-perl 1.7-5build1 i386
install ok installed libtext-wrapi18n-perl 0.06-7 all
install ok installed libthai-data 0.1.19-1 all
install ok installed libthai0 0.1.19-1 i386
install ok installed libtiff5 4.0.2-4ubuntu2.1 i386
install ok installed libtimedate-perl 1.2000-1 all
install ok installed libtinfo5 5.9-10ubuntu4 i386
install ok installed libtirpc1 0.2.2-5build1 i386
install ok installed libtxc-dxtn-s2tc0 0~git20121227-1 i386
install ok installed libudev1 198-0ubuntu11.1 i386
install ok installed libusb-0.1-4 2:0.1.12-23+nmu1ubuntu1 i386
install ok installed libusb-1.0-0 2:1.0.12-2ubuntu1 i386
install ok installed libustr-1.0-1 1.0.4-3ubuntu1 i386
install ok installed libuuid1 2.20.1-5.1ubuntu8 i386
install ok installed libwhoopsie0 0.2.15 i386
install ok installed libwind0-heimdal 1.6~git20120403+dfsg1-2 i386
install ok installed libwmf0.2-7 0.2.8.4-10.3ubuntu1 i386
install ok installed libwrap0 7.6.q-24 i386
install ok installed libx11-6 2:1.5.0-1ubuntu1 i386
install ok installed libx11-data 2:1.5.0-1ubuntu1 all
install ok installed libxapian22 1.2.12-2 i386
install ok installed libxau6 1:1.0.7-1 i386
install ok installed libxaw7 2:1.0.10-2 i386
install ok installed libxcb-render0 1.8.1-2ubuntu2 i386
install ok installed libxcb-shm0 1.8.1-2ubuntu2 i386
install ok installed libxcb1 1.8.1-2ubuntu2 i386
install ok installed libxcomposite1 1:0.4.3-2build2 i386
install ok installed libxdamage1 1:1.1.3-2build2 i386
install ok installed libxdmcp6 1:1.1.1-1 i386
install ok installed libxext6 2:1.3.1-2 i386
install ok installed libxfixes3 1:5.0-4ubuntu5 i386
install ok installed libxfont1 1:1.4.5-2 i386
install ok installed libxft2 2.3.1-1 i386
install ok installed libxkbfile1 1:1.0.8-1 i386
install ok installed libxml2 2.9.0+dfsg1-4ubuntu4.1 i386
install ok installed libxmu6 2:1.1.1-1 i386
install ok installed libxmuu1 2:1.1.1-1 i386
install ok installed libxpm4 1:3.5.10-1 i386
install ok installed libxrandr2 2:1.4.0-1ubuntu1 i386
install ok installed libxrender1 1:0.9.7-1 i386
install ok installed libxslt1.1 1.1.27-1ubuntu2 i386
install ok installed libxt6 1:1.1.3-1 i386
install ok installed libyaml-0-2 0.1.4-2build1 i386
install ok installed libzookeeper-mt2 3.4.5+dfsg-1~exp2 i386
install ok installed linux-headers-3.8.0-22 3.8.0-22.33 all
install ok installed linux-headers-3.8.0-22-generic 3.8.0-22.33 i386
install ok installed linux-headers-generic 3.8.0.22.38 i386
install ok installed linux-headers-virtual 3.8.0.22.38 i386
install ok installed linux-image-3.8.0-22-generic 3.8.0-22.33 i386
install ok installed linux-image-virtual 3.8.0.22.38 i386
install ok installed linux-libc-dev 3.8.0-22.33 i386
install ok installed linux-virtual 3.8.0.22.38 i386
install ok installed locales 2.13+git20120306-9 all
install ok installed lockfile-progs 0.1.17 i386
install ok installed login 1:4.1.5.1-1ubuntu4 i386
install ok installed logrotate 3.8.3-3ubuntu2 i386
install ok installed lsb-base 4.0-0ubuntu27 all
install ok installed lsb-release 4.0-0ubuntu27 all
install ok installed lshw 02.16-1 i386
install ok installed lsof 4.86+dfsg-1ubuntu2 i386
install ok installed ltrace 0.5.3-2.1ubuntu3 i386
install ok installed make 3.81-8.2ubuntu2 i386
install ok installed makedev 2.3.1-92ubuntu1 all
install ok installed man-db 2.6.3-3 i386
install ok installed manpages 3.44-0ubuntu1 all
install ok installed manpages-dev 3.44-0ubuntu1 all
install ok installed mawk 1.3.3-17ubuntu1 i386
install ok installed memcached 1.4.14-0ubuntu1.13.04.1 i386
install ok installed memtest86+ 4.20-1.1ubuntu3 i386
install ok installed mime-support 3.52-2ubuntu1 all
install ok installed mlocate 0.25-0ubuntu2 i386
install ok installed module-init-tools 9-3ubuntu1 all
install ok installed mount 2.20.1-5.1ubuntu8 i386
install ok installed mountall 2.48build1 i386
install ok installed msgpack-python 0.2.0-1 i386
install ok installed mtr-tiny 0.82-3ubuntu1 i386
install ok installed multiarch-support 2.17-0ubuntu5 i386
install ok installed mysql-client 5.5.34-0ubuntu0.13.04.1 all
install ok installed mysql-client-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed mysql-client-core-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed mysql-common 5.5.34-0ubuntu0.13.04.1 all
install ok installed mysql-server-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed mysql-server-core-5.5 5.5.34-0ubuntu0.13.04.1 i386
install ok installed nano 2.2.6-1ubuntu1 i386
install ok installed ncurses-base 5.9-10ubuntu4 all
install ok installed ncurses-bin 5.9-10ubuntu4 i386
install ok installed ncurses-term 5.9-10ubuntu4 all
install ok installed net-tools 1.60-24.2ubuntu1 i386
install ok installed netbase 5.0ubuntu1 all
install ok installed netcat-openbsd 1.105-7ubuntu1 i386
install ok installed netpbm 2:10.0-15ubuntu2 i386
install ok installed nfs-common 1:1.2.6-3ubuntu2 i386
install ok installed nginx 1.2.6-1ubuntu3.3 all
install ok installed nginx-common 1.2.6-1ubuntu3.3 all
install ok installed nginx-full 1.2.6-1ubuntu3.3 i386
install ok installed nodejs 0.10.25-1chl1~raring1 i386
install ok installed ntfs-3g 1:2013.1.13-1+0ubuntu2 i386
install ok installed ntp 1:4.2.6.p5+dfsg-2ubuntu1 i386
install ok installed ntpdate 1:4.2.6.p5+dfsg-2ubuntu1 i386
install ok installed ohai 6.14.0-2 all
install ok installed openssh-client 1:6.1p1-4 i386
install ok installed openssh-server 1:6.1p1-4 i386
install ok installed openssl 1.0.1c-4ubuntu8 i386
install ok installed os-prober 1.57ubuntu1 i386
install ok installed overlayroot 0.19ubuntu1 all
install ok installed parted 2.3-11ubuntu1 i386
install ok installed passwd 1:4.1.5.1-1ubuntu4 i386
install ok installed patch 2.6.1-3ubuntu2 i386
install ok installed pciutils 1:3.1.9-6ubuntu3 i386
install ok installed perl 5.14.2-21 i386
install ok installed perl-base 5.14.2-21 i386
install ok installed perl-modules 5.14.2-21 all
install ok installed php-apc 3.1.13-1 i386
install ok installed php-pear 5.4.9-4ubuntu2.4 all
install ok installed php5-cli 5.4.9-4ubuntu2.4 i386
install ok installed php5-common 5.4.9-4ubuntu2.4 i386
install ok installed php5-curl 5.4.9-4ubuntu2.4 i386
install ok installed php5-fpm 5.4.9-4ubuntu2.4 i386
install ok installed php5-gd 5.4.9-4ubuntu2.4 i386
install ok installed php5-imagick 3.1.0~rc1-1build2 i386
install ok installed php5-mcrypt 5.4.6-0ubuntu1 i386
install ok installed php5-memcache 3.0.7-2 i386
install ok installed php5-mysql 5.4.9-4ubuntu2.4 i386
install ok installed plymouth 0.8.8-0ubuntu6.1 i386
install ok installed plymouth-theme-ubuntu-text 0.8.8-0ubuntu6.1 i386
install ok installed policykit-1 0.105-1ubuntu1 i386
install ok installed poppler-data 0.4.6-2 all
install ok installed popularity-contest 1.56ubuntu1 all
install ok installed postfix 2.10.0-3 i386
install ok installed powermgmt-base 1.31build1 i386
install ok installed ppp 2.4.5-5.1ubuntu2 i386
install ok installed pppconfig 2.3.19ubuntu1 all
install ok installed pppoeconf 1.20ubuntu1 all
install ok installed procps 1:3.3.3-2ubuntu5 i386
install ok installed psmisc 22.20-1ubuntu2 i386
install ok installed puppet 2.7.18-4ubuntu1 all
install ok installed puppet-common 2.7.18-4ubuntu1 all
install ok installed python 2.7.4-0ubuntu1 i386
install ok installed python-apport 2.9.2-0ubuntu8 all
install ok installed python-apt 0.8.8ubuntu6 i386
install ok installed python-apt-common 0.8.8ubuntu6 all
install ok installed python-boto 2.3.0-1 all
install ok installed python-chardet 2.0.1-2build1 all
install ok installed python-cheetah 2.4.4-3ubuntu1 i386
install ok installed python-configobj 4.7.2+ds-4 all
install ok installed python-crypto 2.6-4 i386
install ok installed python-dateutil 1.5+dfsg-0.1 all
install ok installed python-debian 0.1.21+nmu2ubuntu1 all
install ok installed python-dev 2.7.4-0ubuntu1 i386
install ok installed python-distro-info 0.10 all
install ok installed python-gdbm 2.7.4-0ubuntu1 i386
install ok installed python-gi 3.8.0-2 i386
install ok installed python-jinja2 2.6-1build3 i386
install ok installed python-m2crypto 0.21.1-3ubuntu1 i386
install ok installed python-markupsafe 0.15-1build3 i386
install ok installed python-minimal 2.7.4-0ubuntu1 i386
install ok installed python-mysqldb 1.2.3-1ubuntu1 i386
install ok installed python-newt 0.52.14-11ubuntu7 i386
install ok installed python-oauth 1.0.1-3build1 all
install ok installed python-openssl 0.13-2ubuntu3 i386
install ok installed python-pam 0.4.2-13ubuntu4 i386
install ok installed python-paramiko 1.7.7.1-3.1ubuntu1 all
install ok installed python-pkg-resources 0.6.34-0ubuntu1 all
install ok installed python-prettytable 0.6.1-1ubuntu1 all
install ok installed python-problem-report 2.9.2-0ubuntu8 all
install ok installed python-pyasn1 0.1.4-0ubuntu1 all
install ok installed python-pycurl 7.19.0-5ubuntu8 i386
install ok installed python-pydot 1.0.2-1 all
install ok installed python-pyparsing 1.5.7+dfsg1-0ubuntu2 all
install ok installed python-requests 1.1.0-1 all
install ok installed python-serial 2.6-1 all
install ok installed python-six 1.2.0-1 all
install ok installed python-software-properties 0.92.17.3 all
install ok installed python-support 1.0.15 all
install ok installed python-twisted 12.3.0-1ubuntu6 all
install ok installed python-twisted-bin 12.3.0-1ubuntu6 i386
install ok installed python-twisted-conch 1:12.3.0-1 all
install ok installed python-twisted-core 12.3.0-1ubuntu6 all
install ok installed python-twisted-lore 12.3.0-1 all
install ok installed python-twisted-mail 12.3.0-1 all
install ok installed python-twisted-names 12.3.0-1 all
install ok installed python-twisted-news 12.3.0-1 all
install ok installed python-twisted-runner 12.3.0-1 i386
install ok installed python-twisted-web 12.3.0-1 all
install ok installed python-twisted-words 12.3.0-1 all
install ok installed python-txaws 0.2.3-1ubuntu1 all
install ok installed python-txzookeeper 0.9.7-1 all
install ok installed python-urllib3 1.5-0ubuntu1 all
install ok installed python-xapian 1.2.12-2 i386
install ok installed python-yaml 3.10-4build2 i386
install ok installed python-zmq 13.0.0-2raring i386
install ok installed python-zookeeper 3.4.5+dfsg-1~exp2 i386
install ok installed python-zope.interface 4.0.5-0ubuntu1 i386
install ok installed python2.7 2.7.4-2ubuntu3.2 i386
install ok installed python2.7-dev 2.7.4-2ubuntu3.2 i386
install ok installed python2.7-minimal 2.7.4-2ubuntu3.2 i386
install ok installed python3 3.3.1-0ubuntu1 i386
install ok installed python3-apport 2.9.2-0ubuntu8 all
install ok installed python3-apt 0.8.8ubuntu6 i386
install ok installed python3-commandnotfound 0.3ubuntu7 all
install ok installed python3-dbus 1.1.1-1ubuntu3 i386
install ok installed python3-distupgrade 1:0.192.10 all
install ok installed python3-gdbm 3.3.1-0ubuntu2 i386
install ok installed python3-gi 3.8.0-2 i386
install ok installed python3-minimal 3.3.1-0ubuntu1 i386
install ok installed python3-problem-report 2.9.2-0ubuntu8 all
install ok installed python3-software-properties 0.92.17 all
install ok installed python3-update-manager 1:0.186 all
install ok installed python3.3 3.3.1-1ubuntu5 i386
install ok installed python3.3-minimal 3.3.1-1ubuntu5 i386
install ok installed readline-common 6.2-9ubuntu1 all
install ok installed resolvconf 1.69ubuntu1 all
install ok installed rlwrap 0.37-3 i386
install ok installed rpcbind 0.2.0-8ubuntu1 i386
install ok installed rsync 3.0.9-4 i386
install ok installed rsyslog 5.8.11-2ubuntu2 i386
install ok installed ruby 4.9 all
install ok installed ruby-bunny 0.7.8-1 all
install ok installed ruby-erubis 2.7.0-2 all
install ok installed ruby-highline 1.6.13-2 all
install ok installed ruby-i18n 0.6.0-3 all
install ok installed ruby-ipaddress 0.8.0-1 all
install ok installed ruby-json 1.7.3-3 i386
install ok installed ruby-mime-types 1.19-1 all
install ok installed ruby-mixlib-authentication 1.1.4-2 all
install ok installed ruby-mixlib-cli 1.2.2-2 all
install ok installed ruby-mixlib-config 1.1.2-3 all
install ok installed ruby-mixlib-log 1.4.1-1 all
install ok installed ruby-mixlib-shellout 1.0.0-2 all
install ok installed ruby-moneta 0.6.0-4 all
install ok installed ruby-net-ssh 1:2.5.2-2 all
install ok installed ruby-n
et-ssh-gateway 1.1.0-2 all
install ok installed ruby-net-ssh-multi 1.1-2 all
install ok installed ruby-polyglot 0.3.3-3 all
install ok installed ruby-rest-client 1.6.7-3 all
install ok installed ruby-shadow 2.1.4-2 i386
install ok installed ruby-sigar 0.7.2-1 i386
install ok installed ruby-systemu 2.5.1-1 all
install ok installed ruby-treetop 1.4.10-5 all
install ok installed ruby-uuidtools 2.1.2-2 all
install ok installed ruby-yajl 1.1.0-1 i386
install ok installed ruby1.8 1.8.7.358-7ubuntu1 i386
install ok installed ruby1.8-dev 1.8.7.358-7ubuntu1 i386
install ok installed ruby1.9.1 1.9.3.194-8.1ubuntu1 i386
install ok installed rubygems 1.8.24-1ubuntu1 all
install ok installed salt-common 0.17.5-1raring1 all
install ok installed salt-minion 0.17.5-1raring1 all
install ok installed screen 4.0.3-14ubuntu9 i386
install ok installed sed 4.2.1-10ubuntu2 i386
install ok installed sensible-utils 0.0.7ubuntu1 all
install ok installed sgml-base 1.26+nmu4ubuntu1 all
install ok installed software-properties-common 0.92.17.3 all
install ok installed ssh-import-id 3.14-0ubuntu1 all
install ok installed ssl-cert 1.0.32 all
install ok installed strace 4.5.20-2.3ubuntu2 i386
install ok installed subversion 1.7.5-1ubuntu3.1 i386
install ok installed sudo 1.8.6p3-0ubuntu3 i386
install ok installed sysv-rc 2.88dsf-13.10ubuntu15 all
install ok installed sysvinit-utils 2.88dsf-13.10ubuntu15 i386
install ok installed tar 1.26+dfsg-5 i386
install ok installed tasksel 2.88ubuntu14 all
install ok installed tasksel-data 2.88ubuntu14 all
install ok installed tcpd 7.6.q-24 i386
install ok installed tcpdump 4.3.0-1ubuntu1 i386
install ok installed telnet 0.17-36build2 i386
install ok installed tig 1.0-2 i386
install ok installed time 1.7-24 i386
install ok installed tmux 1.7-3 i386
install ok installed ttf-dejavu-core 2.33-3ubuntu2 all
install ok installed ttf-liberation 1.07.2-6ubuntu1 all
install ok installed tzdata 2013b-1ubuntu1 all
install ok installed ubuntu-keyring 2012.05.19 all
install ok installed ubuntu-minimal 1.299 i386
install ok installed ubuntu-release-upgrader-core 1:0.192.10 all
install ok installed ubuntu-standard 1.299 i386
install ok installed ucf 3.0025+nmu3 all
install ok installed udev 175-0ubuntu26 i386
install ok installed ufw 0.33-0ubuntu3 all
install ok installed unattended-upgrades 0.79.3ubuntu7 all
install ok installed unzip 6.0-8ubuntu2 i386
install ok installed update-manager-core 1:0.186 all
install ok installed update-notifier-common 0.134 all
install ok installed upstart 1.8-0ubuntu1 i386
install ok installed ureadahead 0.100.0-16 i386
install ok installed usbutils 1:005-3ubuntu1 i386
install ok installed util-linux 2.20.1-5.1ubuntu8 i386
install ok installed uuid-runtime 2.20.1-5.1ubuntu8 i386
install ok installed vim 2:7.3.547-6ubuntu5 i386
install ok installed vim-common 2:7.3.547-6ubuntu5 i386
install ok installed vim-runtime 2:7.3.547-6ubuntu5 all
install ok installed vim-tiny 2:7.3.547-6ubuntu5 i386
install ok installed w3m 0.5.3-8build1 i386
install ok installed wget 1.14-1ubuntu1 i386
install ok installed whiptail 0.52.14-11ubuntu7 i386
install ok installed whoopsie 0.2.15 i386
install ok installed wireless-tools 30~pre9-8ubuntu1 i386
install ok installed wpasupplicant 1.0-3ubuntu1 i386
install ok installed x11-common 1:7.7+1ubuntu4 all
install ok installed x11-xkb-utils 7.7~1 i386
install ok installed xauth 1:1.0.7-1ubuntu1 i386
install ok installed xfonts-base 1:1.0.3 all
install ok installed xfonts-encodings 1:1.0.4-1ubuntu1 all
install ok installed xfonts-utils 1:7.7~1 i386
install ok installed xkb-data 2.5.1-3ubuntu1 all
install ok installed xml-core 0.13+nmu2 all
install ok installed xserver-common 2:1.13.3-0ubuntu6 all
install ok installed xserver-xorg-core 2:1.13.3-0ubuntu6 i386
install ok installed xz-utils 5.1.1alpha+20120614-2ubuntu1 i386
install ok installed zip 3.0-6ubuntu1 i386
install ok installed zlib1g 1:1.2.7.dfsg-13ubuntu2 i386
install ok installed zsh 5.0.0-2ubuntu3 i386
[INFO ] Installed Packages:
tig changed from absent to 1.0-2
[DEBUG ] Refreshing modules...
[INFO ] Loading fresh modules for state activity
[DEBUG ] loading module in ['/var/cache/salt/minion/extmods/modules', '/usr/lib/python2.7/dist-packages/salt/modules']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/modules, it is not a directory
[DEBUG ] Loaded localemod as virtual locale
[DEBUG ] Loaded groupadd as virtual group
[DEBUG ] Loaded parted as virtual partition
[DEBUG ] Loaded linux_sysctl as virtual sysctl
[DEBUG ] Loaded sysmod as virtual sys
[DEBUG ] Loaded apt as virtual pkg
[DEBUG ] Loaded upstart as virtual service
[DEBUG ] Loaded useradd as virtual user
[DEBUG ] Loaded dpkg as virtual lowpkg
[DEBUG ] Loaded grub_legacy as virtual grub
[DEBUG ] Loaded cmdmod as virtual cmd
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded djangomod as virtual django
[DEBUG ] loading states in ['/var/cache/salt/minion/extmods/states', '/usr/lib/python2.7/dist-packages/salt/states']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/states, it is not a directory
[DEBUG ] Loaded saltmod as virtual salt
[DEBUG ] Loaded virtualenv_mod as virtual virtualenv
[DEBUG ] Loaded debconfmod as virtual debconf
[DEBUG ] loading render in ['/var/cache/salt/minion/extmods/renderers', '/usr/lib/python2.7/dist-packages/salt/renderers']
[DEBUG ] Skipping /var/cache/salt/minion/extmods/renderers, it is not a directory
[DEBUG ] MinionEvent PUB socket URI: ipc:///var/run/salt/minion/minion_event_69181f4ed7415a59936f50402ea64212_pub.ipc
[DEBUG ] MinionEvent PULL socket URI: ipc:///var/run/salt/minion/minion_event_69181f4ed7415a59936f50402ea64212_pull.ipc
[INFO ] Executing state pkg.installed for zip
[INFO ] Package zip is already installed
[INFO ] Executing state pkg.installed for ack-grep
[INFO ] Package ack-grep is already installed
[INFO ] Executing state pkg.installed for zsh
[INFO ] Package zsh is already installed
[INFO ] Executing state pkg.installed for htop
[INFO ] Package htop is already installed
[INFO ] Executing state git.latest for git://github.com/robbyrussell/oh-my-zsh.git
[DEBUG ] target /home/vagrant/.oh-my-zsh is not found, "git clone" is required
[INFO ] Executing command 'git clone git://github.com/robbyrussell/oh-my-zsh.git /home/vagrant/.oh-my-zsh ' as user 'root' in directory '/root'
[DEBUG ] stdout: Cloning into '/home/vagrant/.oh-my-zsh'...
[INFO ] Executing command 'git checkout master ' as user 'root' in directory '/home/vagrant/.oh-my-zsh'
[DEBUG ] stderr: Already on 'master'
[INFO ] Executing command 'git rev-parse HEAD' as user 'root' in directory '/home/vagrant/.oh-my-zsh'
[DEBUG ] stdout: ec37c05cb350149ec77209bc7901c6aaa73f5567
[INFO ] Repository git://github.com/robbyrussell/oh-my-zsh.git cloned to /home/vagrant/.oh-my-zsh
[INFO ] {'new': 'git://github.com/robbyrussell/oh-my-zsh.git', 'revision': 'ec37c05cb350149ec77209bc7901c6aaa73f5567'}
[INFO ] Executing state file.managed for /etc/init/salty-wordpress.conf
[INFO ] File /etc/init/salty-wordpress.conf is in the correct state
[INFO ] Executing state file.managed for /home/vagrant/.zshrc
[INFO ] File /home/vagrant/.zshrc is in the correct state
[INFO ] Executing state file.managed for /home/vagrant/.oh-my-zsh/themes/joeyhoyle.zsh-theme
[INFO ] File changed:
New file
[INFO ] Executing state user.present for vagrant
[INFO ] User vagrant is present and up to date
[INFO ] Executing state ssh_known_hosts.present for github.com
[INFO ] Executing command 'ssh-keygen -F "github.com" -f "/home/vagrant/.ssh/known_hosts"' in directory '/root'
[DEBUG ] output: # Host github.com found: line 1 type RSA
|1|1ZaqzA1OuF2WUb+efje/CrlCuQI=|iUkkw9BHX3EHEXbKc9g2DyPrcNs= ssh-rsa AAAAB3NzaC1yc2EAAAABIwAAAQEAq2A7hRGmdnm9tUDbO9IDSwBK6TbQa+PXYPCPy6rbTrTtw7PHkccKrpp0yVhp5HdEIcKr6pLlVDBfOLX9QUsyCOV0wzfjIJNlGEYsdlLJizHhbn2mUjvSAHQqZETYP81eFzLQNnPHt4EVVUh7VfDESU84KezmD5QlWpXLmvU31/yMf+Se8xhHTvKSCZIFImWwoG6mbUoWf9nzpIoaSjB+weqqUUmpaaasXVal72J+UX2B+2RPW3RcT0eOzQgqlJL3RKrTJvdsjE3JEAvGq3lGHSZXy28G3skua2SmVi/w4yCE6gbODqnTWlg7+wC604ydGXA8VJiS5ap43JXiUFFAaQ==
[INFO ] github.com already exists in .ssh/known_hosts
[INFO ] Executing state pkg.installed for nginx
[INFO ] Package nginx is already installed
[INFO ] Executing state file.managed for /etc/nginx/nginx.conf
[DEBUG ] Jinja search path: '['/srv/salt']'
[INFO ] File /etc/nginx/nginx.conf is in the correct state
[INFO ] Executing state file.managed for /etc/nginx/sites-enabled/default
[INFO ] File /etc/nginx/sites-enabled/default is in the correct state
[INFO ] Executing state service.running for nginx
[INFO ] Executing command 'service nginx status' in directory '/root'
[INFO ] The service nginx is already running
[INFO ] Executing state pkg.installed for php5-fpm
[INFO ] Package php5-fpm is already installed
[INFO ] Executing state pkg.installed for php5-gd
[INFO ] Package php5-gd is already installed
[INFO ] Executing state pkg.installed for php5-memcache
[INFO ] Package php5-memcache is already installed
[INFO ] Executing state pkg.installed for php5-mcrypt
[INFO ] Package php5-mcrypt is already installed
[INFO ] Executing state pkg.installed for php5-curl
[INFO ] Package php5-curl is already installed
[INFO ] Executing state pkg.installed for php-apc
[INFO ] Package php-apc is already installed
[INFO ] Executing state pkg.installed for mysql-client
[INFO ] Package mysql-client is already installed
[INFO ] Executing state file.managed for /etc/php5/fpm/php.ini
[DEBUG ] Jinja search path: '['/srv/salt']'
[INFO ] File /etc/php5/fpm/php.ini is in the correct state
[INFO ] Executing state file.managed for /etc/php5/fpm/pool.d/www.conf
[DEBUG ] Jinja search path: '['/srv/salt']'
[INFO ] File /etc/php5/fpm/pool.d/www.conf is in the correct state
[INFO ] Executing state service.running for php5-fpm
[INFO ] Executing command 'service php5-fpm status' in directory '/root'
[INFO ] The service php5-fpm is already running
[INFO ] Executing state pkg.installed for php5-imagick
[INFO ] Package php5-imagick is already installed
[INFO