Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
/stuf/docker # ./apk_reindex
WARNING: No provider for dependency 'py3httplib2'
WARNING: No provider for dependency 'py2asn1-modules'
WARNING: No provider for dependency 'so:libbfd-2.28.so'
WARNING: No provider for dependency 'py3asn1'
WARNING: No provider for dependency 'py2six'
WARNING: No provider for dependency 'py2asn1'
WARNING: No provider for dependency 'py-gnome-gnomecanvas'
WARNING: No provider for dependency 'py2-typing'
WARNING: No provider for dependency 'py3asn1-modules'
WARNING: Too many unsatisfiable dependencies, not reporting the rest.
WARNING: Total of 16 unsatisfiable package names. Your repository may be broken.
Index has 5699 packages (of which 5699 are new)
WARNING: No provider for dependency 'so:libdvbcsa.so.1'
WARNING: No provider for dependency 'so:libpoppler.so.67'
WARNING: No provider for dependency 'so:libsctp.so.1'
WARNING: No provider for dependency 'pc:libssl'
WARNING: No provider for dependency 'so:libattr.so.1'
WARNING: No provider for dependency 'nginx'
WARNING: No provider for dependency 'pc:gthread-2.0'
WARNING: No provider for dependency 'pc:dbus-glib-1'
WARNING: No provider for dependency 'perl-http-body'
WARNING: Too many unsatisfiable dependencies, not reporting the rest.
WARNING: Total of 1236 unsatisfiable package names. Your repository may be broken.
Index has 3349 packages (of which 3349 are new)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.