Skip to content

Instantly share code, notes, and snippets.

Yuri Mikhaylov yurijmi

Block or report user

Report or block yurijmi

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
@yurijmi
yurijmi / validates_timeliness.ru.yml
Created Jun 7, 2016
Russian locale for validates_timeliness gem
View validates_timeliness.ru.yml
ru:
errors:
messages:
invalid_date: "не является правильной датой"
invalid_time: "не является правильным временем"
invalid_datetime: "не является правильной датой и временем"
is_at: "должно быть %{restriction}"
before: "должно быть раньше %{restriction}"
on_or_before: "должно быть %{restriction} или раньше"
after: "должно быть позже %{restriction}"
@yurijmi
yurijmi / validates_timeliness.sv.yml
Created Jun 7, 2016
Swedish locale for validates_timeliness gem
View validates_timeliness.sv.yml
sv:
errors:
messages:
invalid_date: "är inte det rätta datumet"
invalid_time: "är inte den rätta tiden"
invalid_datetime: "är inte rätt datum och tid"
is_at: "måste vara %{restriction}"
before: "måste vara innan %{restriction}"
on_or_before: "måste vara %{restriction} eller tidigare"
after: "måste vara senare än %{restriction}"
View sanfrancisco-font.css
/**
* http://applemusic.tumblr.com/
*/
/** Ultra Light */
@font-face {
font-family: "San Francisco";
font-weight: 100;
src: url("https://applesocial.s3.amazonaws.com/assets/styles/fonts/sanfrancisco/sanfranciscodisplay-ultralight-webfont.woff2");
}
View nginx + ngx_pagespeed Debian
apt-get install debhelper libexpat-dev libgd2-noxpm-dev libgeoip-dev liblua5.1-dev libmhash-dev libpam0g-dev libpcre3-dev libperl-dev libxslt1-dev po-debconf libssl-dev
./configure \
--prefix=/etc/nginx \
--conf-path=/etc/nginx/nginx.conf \
--error-log-path=/var/log/nginx/error.log \
--http-client-body-temp-path=/var/lib/nginx/body \
--http-fastcgi-temp-path=/var/lib/nginx/fastcgi \
--http-log-path=/var/log/nginx/access.log \
--http-proxy-temp-path=/var/lib/nginx/proxy \
View ruby.2.0.0-setup.sh
#!/usr/bin/env bash
# repository
cd /tmp
wget http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
rpm -Uvh epel-release-6-8.noarch.rpm
# system update
yum -y update
yum -y groupinstall "Development Tools"
yum -y install libxslt-devel libyaml-devel libxml2-devel gdbm-devel libffi-devel zlib-devel openssl-devel libyaml-devel readline-devel curl-devel openssl-devel pcre-devel git memcached-devel valgrind-devel mysql-devel ImageMagick-devel ImageMagick
You can’t perform that action at this time.