Skip to content

Instantly share code, notes, and snippets.

Will Clark BJClark

View GitHub Profile
View keybase.md

Keybase proof

I hereby claim:

To claim this, I am signing this object:

View jaws.gcode
; generated by Slic3r 0.9.9 on 2014-08-05 at 16:24:35
; layer_height = 0.3
; perimeters = 3
; top_solid_layers = 3
; bottom_solid_layers = 3
; fill_density = 0.3
; perimeter_speed = 30
; infill_speed = 60
; travel_speed = 130
View gist:1233421
$ gem install SystemTimer
Building native extensions. This could take a while...
Successfully installed SystemTimer-1.2.3
1 gem installed
14:48 ~/Development/fulfillment (admin)$ bundle install
Fetching source index for http://rubygems.org/
Installing rake (0.9.2)
Installing SystemTimer (1.2.3) with native extensions /Users/bjclark/.rvm/rubies/ree-1.8.7-2011.03/lib/ruby/site_ruby/1.8/rubygems/installer.rb:529:in `build_extensions': ERROR: Failed to build gem native extension. (Gem::Installer::ExtensionBuildError)
/Users/bjclark/.rvm/rubies/ree-1.8.7-2011.03/bin/ruby extconf.rb
View gist:1233381
$ bundle update
Updating http://github.com/37signals/mail_view.git
Fetching source index for http://rubygems.org/
Could not find gem 'mail_view (>= 0, runtime)' in http://github.com/37signals/mail_view.git (at master).
Source does not contain any versions of 'mail_view (>= 0, runtime)'
View gist:1233259
Bundler could not find compatible versions for gem "nokogiri":
In Gemfile:
omniauth depends on
nokogiri (~> 1.4.2)
cucumber-rails depends on
nokogiri (1.5.0)
View gist:1213099
21:04 ~/Development/rails_app (master)$ ls
Isolate Rakefile bootstrap config.ru doc log script vendor
README app config db lib public tmp
21:11 ~/Development/rails_app (master)$ ls Gemfile
ls: Gemfile: No such file or directory
21:11 ~/Development/rails_app (master)$ gem uninstall bundler
You have requested to uninstall the gem:
bundler-1.0.18
rails-3.1.0 depends on [bundler (~> 1.0)]
View gist:1213081
20:35 ~/Development/rails_app (master)$ gem uninstall bundler
You have requested to uninstall the gem:
bundler-1.0.18
rails-3.1.0 depends on [bundler (~> 1.0)]
thor-0.14.6 depends on [bundler (~> 1.0)]
If you remove this gems, one or more dependencies will not be met.
Continue with Uninstall? [Yn] Y
Remove executables:
bundle
View gist:1213068
$ gem uninstall bundler
You have requested to uninstall the gem:
bundler-1.0.18
rails-3.1.0 depends on [bundler (~> 1.0)]
thor-0.14.6 depends on [bundler (~> 1.0)]
View gist:984920
$ file -I src/cli/_generator_test.rb
src/cli/_generator_test.rb: text/x-c++; charset=unknown-8bit
View gist:728520
<!DOCTYPE HTML>
<html>
<head>
<title>Create and share movies of your drawings and voice! -- Show &amp; Tell for iPad</title>
<link rel="stylesheet" href="/css/master.css" type="text/css" media="screen" title="no title" charset="utf-8">
</head>
<body>
<ul class='highlights'>
You can’t perform that action at this time.