Skip to content

Instantly share code, notes, and snippets.

binkybear

Block or report user

Report or block binkybear

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
View php_webshell_titles.txt
# I pulled the <titles> from PHP web shells found on github/pastebin/other places
# Some are not tiles and just variables but I kept all
# @binkybear
AnonCyberTeam
Domains & Users
Exploit: error_log() By * Super-Crystal *
Exploit: error_log() By * TrYaG Team *
Exploit: error_log() By * erne *
Matamu Mat
@binkybear
binkybear / main.go
Last active Oct 8, 2017
Yes or no menu in golang
View main.go
package main
import (
"fmt"
"log"
"github.com/dixonwille/wmenu"
)
func main() {
@binkybear
binkybear / NETHUNTEROS.MD
Last active Sep 3, 2019
Nethunter ROM on Nexus 5 & 6P with Nexmon (testing only)
View NETHUNTEROS.MD

Nethunter OS on Nexus 5/Nexus 6P

Here are instructions to install Nethunter (as a ROM) with working native monitor mode in the chroot using Nexmon. The ROM is a modified CM 14.1 (nougat) base with custom kernel which supports: HID, Drivedroid, Kexec, and external wireless.

What you need

You will need the following 3 items (maybe 4):

Nexus 5 Devices:

View mubix-lock.sh
#!/bin/bash
#
# Attack created by Mubix. For more information see:
# https://room362.com/post/2016/snagging-creds-from-locked-machines
# Modified for Nethunter by Binkybear
#
# ================== #
# Check for root
# ================== #
View gist:18dab6ef15bfb8052f15c12c6b7777f3
# Get Pre-reqs
apt-get install libattr1-dev git unzip make gcc automake pkg-config
# Get Android NDK
cd /root
mkdir -p build && cd build
wget http://dl.google.com/android/repository/android-ndk-r10e-linux-x86_64.zip -O /tmp/android-ndk-r10e-linux-x86_64.zip
unzip /tmp/android-ndk-r10e-linux-x86_64.zip -d /root/build
# Set paths
View warberrypi2.sh
#!/bin/bash
# This is the Raspberry Pi2 Kali ARM build script - http://www.kali.org/downloads
# A trusted Kali Linux image created by Offensive Security - http://www.offensive-security.com
if [[ $# -eq 0 ]] ; then
echo "Please pass version number, e.g. $0 2.0"
exit 0
fi
View gist:436ef6ad91af5f2cdfee4d83093da50d
git clone https://github.com/gitdurandal/dbd.git
cd dbd
#
# Edit dbd.h with settings to callback or listen
#
# Edit Makefile and add Wno-pointer-sign
#
# UNIX32_CFLAGS += -Wall -Wshadow -Os -m32 -march=i386 -Wno-pointer-sign
make unix
View gist:81c2115053a61ceae42dc984eb0384cf
#
# All this should be done in Nethunter chroot
#
apt-get install -y subversion libglib2.0 libxml2-dev libpcap-dev libtool rrdtool librrd-dev autoconf automake autogen redis-server wget libsqlite3-dev libhiredis-dev libgeoip-dev libcurl4-openssl-dev libpango1.0-dev libcairo2-dev
apt-get install -y libpng12-dev git dh-autoreconf libcurl4-gnutls-dev libsqlite3-dev libmysqlclient-dev pkg-config libxml2-dev libglib2.0-dev
# Modify /etc/group by adding redis to inet group
nano /etc/group
# inet:x:3004:postgres,root,beef-xss,daemon,nginx,mysql,redis
@binkybear
binkybear / hostapd-wpe-install.sh
Created Apr 6, 2016
hostapd-wpe in kali linux
View hostapd-wpe-install.sh
#!/bin/bash
#
# hostapd-wpe installation on Kali Linux
#
cd /tmp
git clone https://github.com/OpenSecurityResearch/hostapd-wpe
wget http://w1.fi/releases/hostapd-2.2.tar.gz
tar -zxf hostapd-2.2.tar.gz
cd hostapd-2.2
patch -p1 < ../hostapd-wpe/hostapd-wpe.patch
View useragents.txt
This file has been truncated, but you can view the full file.
Mozilla/5.0 (compatible; U; ABrowse 0.6; Syllable) AppleWebKit/420+ (KHTML, like Gecko)
Mozilla/5.0 (compatible; U; ABrowse 0.6; Syllable) AppleWebKit/420+ (KHTML, like Gecko)
Mozilla/5.0 (compatible; ABrowse 0.4; Syllable)
Mozilla/5.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Acoo Browser 1.98.744; .NET CLR 3.5.30729)
Mozilla/5.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Acoo Browser 1.98.744; .NET CLR 3.5.30729)
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Acoo Browser; GTB5; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; InfoPath.1; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; SV1; Acoo Browser; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; Avant Browser)
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; Acoo Browser; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
You can’t perform that action at this time.