Skip to content

Instantly share code, notes, and snippets.

Bram Whillock bramski

Block or report user

Report or block bramski

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
View gist:7661103de6dca3d7332bf7b4f896b02d
apply plugin: "com.android.application"
apply plugin: 'kotlin-android'
apply plugin: 'kotlin-android-extensions'
apply plugin: 'com.github.gfx.ribbonizer'
import com.android.build.OutputFile
/**
* The react.gradle file registers a task for each build variant (e.g. bundleDebugJsAndAssets
* and bundleReleaseJsAndAssets).
View gist:572fb3e95de879c360e1ab1bdb931eb9
// Top-level build file where you can add configuration options common to all sub-projects/modules.
buildscript {
ext.kotlin_version = '1.3.40'
ext {
buildToolsVersion = "28.0.3"
minSdkVersion = 16
compileSdkVersion = 28
targetSdkVersion = 28
supportLibVersion = "28.0.0"
@bramski
bramski / Tipsi-Stripe Build Failure
Created Jul 4, 2019
Tipsi-Stripe Build Failure
View Tipsi-Stripe Build Failure
➜ zo-react-native git:(feature/TSPSP-606-rn-upgrade-59) ✗ react-native run-android --variant=debug --appIdSuffix 'debug'
info JS server already running.
info Building and installing the app on the device (cd android && ./gradlew app:installDebug)...
> Configure project :app
WARNING: The following project options are deprecated and have been removed:
android.useDeprecatedNdk
NdkCompile is no longer supported
You can’t perform that action at this time.