Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
@karthickyuva
Copy link

karthickyuva commented Oct 13, 2017

@capaj, Great... 👍

// package.json

...
"setupFiles": [
"raf/polyfill"
]
...

Thanks!.. am using jest package and now its fixed my console warning
console.error node_modules/fbjs/lib/warning.js:33
Warning: React depends on requestAnimationFrame. Make sure that you load a polyfill in older browsers. http://fb.me/react-polyfills

@isaldin
Copy link

isaldin commented Oct 26, 2017

@capaj, thanks!)

@neomusic
Copy link

neomusic commented Dec 11, 2017

@capaj, Thanks!!!

@1Jesper1
Copy link

1Jesper1 commented Sep 19, 2018

@capaj, Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment