Skip to content

Instantly share code, notes, and snippets.

@janit
Last active Nov 19, 2020
Embed
What would you like to do?
Benchmarking Composer 2.0 and 1.10
composer selfupdate --2
sleep 10
./benchmark.sh
cp results.txt 2_0-1.txt
sleep 60
./benchmark.sh
cp results.txt 2_0-2.txt
sleep 60
./benchmark2.sh
cp results.txt 2_0-3.txt
composer selfupdate 1.10.7
sleep 10
./benchmark.sh
cp results.txt 1_10-1.txt
sleep 60
./benchmark.sh
cp results.txt 1_10-2.txt
sleep 60
./benchmark.sh
cp results.txt 1_10-3.txt
sleep 60
composer selfupdate 1.10.7
composer clearcache
rm -rf results.txt
rm -rf ibexa
composer clearcache
date > results.txt
uname -a >> results.txt
php --version >> results.txt
composer --version >> results.txt
git clone git@github.com:ezsystems/ezplatform.git ibexa
cd ibexa
git checkout v3.2.0
rm -rf composer.lock
sed -i -e 's/@auto-scripts/ps x -o rss,vsz,command | grep composer >> ..\/results.txt/' composer.json
start=$SECONDS
composer install
duration=$(( SECONDS - start ))
echo "composer install v3.2.0 empty caches, no composer.lock: $duration" >> ../results.txt
sleep 30
start=$SECONDS
composer req novactive/ezseobundle
duration=$(( SECONDS - start ))
echo "composer req novactive/ezseobundle, full caches: $duration" >> ../results.txt
sleep 30
cp composer.lock ..
cd ..
rm -rf ibexa
git clone git@github.com:ezsystems/ezplatform.git ibexa
cd ibexa
git checkout v3.2.0
cp ../composer.lock .
sed -i -e 's/@auto-scripts/ps x -o rss,vsz,command | grep composer >> ..\/results.txt/' composer.json
composer clearcache
start=$SECONDS
composer install
duration=$(( SECONDS - start ))
echo "composer install v3.2.0 empty caches, with composer.lock: $duration" >> ../results.txt
cp composer.lock ..
cd ..
rm -rf ibexa
git clone git@github.com:ezsystems/ezplatform.git ibexa
cd ibexa
git checkout v3.2.0
cp ../composer.lock .
sed -i -e 's/@auto-scripts/ps x -o rss,vsz,command | grep composer >> ..\/results.txt/' composer.json
start=$SECONDS
composer install
duration=$(( SECONDS - start ))
echo "composer install v3.2.0 full caches, with composer.lock: $duration" >> ../results.txt
date > results.txt
echo "\nResults: "
cat ../results.txt
Last login: Sun Nov 15 23:09:27 on ttys000
janit@kampela:~ $ cd Sites/composer
janit@kampela:Sites/composer $ ./main.sh
Updating to version 2.0.7 (2 channel).
Downloading (100%)
Use composer self-update --rollback to return to version 1.10.7
Cache directory does not exist (cache-vcs-dir):
Cache directory does not exist (cache-repo-dir):
Cache directory does not exist (cache-files-dir):
Clearing cache (cache-dir): /Users/janit/.composer/cache
All caches cleared.
Cloning into 'ibexa'...
remote: Enumerating objects: 187, done.
remote: Counting objects: 100% (187/187), done.
remote: Compressing objects: 100% (133/133), done.
remote: Total 21281 (delta 107), reused 112 (delta 52), pack-reused 21094
Receiving objects: 100% (21281/21281), 28.44 MiB | 5.36 MiB/s, done.
Resolving deltas: 100% (11592/11592), done.
Note: switching to 'v3.2.0'.
You are in 'detached HEAD' state. You can look around, make experimental
changes and commit them, and you can discard any commits you make in this
state without impacting any branches by switching back to a branch.
If you want to create a new branch to retain commits you create, you may
do so (now or later) by using -c with the switch command. Example:
git switch -c <new-branch-name>
Or undo this operation with:
git switch -
Turn off this advice by setting config variable advice.detachedHead to false
HEAD is now at 8645cece [composer] Set dependencies for 3.2.0 release + .lock
No lock file found. Updating dependencies instead of installing from lock file. Use composer update over composer install if you do not have a lock file.
Loading composer repositories with package information
Updating dependencies
Lock file operations: 259 installs, 0 updates, 0 removals
- Locking babdev/pagerfanta-bundle (v2.8.0)
- Locking behat/behat (v3.8.1)
- Locking behat/gherkin (v4.6.2)
- Locking behat/mink-goutte-driver (v1.2.1)
- Locking behat/mink-selenium2-driver (v1.4.0)
- Locking behat/transliterator (v1.3.0)
- Locking bex/behat-extension-driver-locator (2.0.1)
- Locking bex/behat-screenshot (2.1.0)
- Locking cloudinary/cloudinary_php (1.19.0)
- Locking clue/stream-filter (v1.5.0)
- Locking composer/package-versions-deprecated (1.11.99.1)
- Locking cron/cron (1.4.2)
- Locking dmore/behat-chrome-extension (1.3.0)
- Locking dmore/chrome-mink-driver (2.7.0)
- Locking doctrine/annotations (1.11.1)
- Locking doctrine/cache (1.10.2)
- Locking doctrine/collections (1.6.7)
- Locking doctrine/common (3.0.2)
- Locking doctrine/dbal (2.12.1)
- Locking doctrine/doctrine-bundle (2.2.1)
- Locking doctrine/doctrine-migrations-bundle (3.0.1)
- Locking doctrine/event-manager (1.1.1)
- Locking doctrine/inflector (1.4.3)
- Locking doctrine/instantiator (1.4.0)
- Locking doctrine/lexer (1.2.1)
- Locking doctrine/migrations (3.0.1)
- Locking doctrine/orm (2.7.4)
- Locking doctrine/persistence (2.1.0)
- Locking doctrine/sql-formatter (1.1.1)
- Locking egulias/email-validator (2.1.24)
- Locking elasticsearch/elasticsearch (v7.10.0)
- Locking erusev/parsedown (1.7.4)
- Locking ezimuel/guzzlestreams (3.0.1)
- Locking ezimuel/ringphp (1.1.2)
- Locking ezsystems/allure-behat (v3.1.2)
- Locking ezsystems/allure-php-api (v3.1.2)
- Locking ezsystems/behat-screenshot-image-driver-cloudinary (v1.1.1)
- Locking ezsystems/behatbundle (v8.2.1)
- Locking ezsystems/date-based-publisher (v4.2.0)
- Locking ezsystems/diff (3.1.0)
- Locking ezsystems/doctrine-dbal-schema (v1.0.0)
- Locking ezsystems/ez-support-tools (v2.2.1)
- Locking ezsystems/ezplatform-admin-ui (v2.2.1)
- Locking ezsystems/ezplatform-admin-ui-assets (v5.2.1)
- Locking ezsystems/ezplatform-calendar (v1.2.0)
- Locking ezsystems/ezplatform-connector-dam (v1.0.1)
- Locking ezsystems/ezplatform-content-forms (v1.2.0)
- Locking ezsystems/ezplatform-core (v2.2.1)
- Locking ezsystems/ezplatform-cron (v3.0.3)
- Locking ezsystems/ezplatform-design-engine (v3.0.0)
- Locking ezsystems/ezplatform-ee-installer (v3.2.0)
- Locking ezsystems/ezplatform-elastic-search-engine (v1.1.0)
- Locking ezsystems/ezplatform-form-builder (v2.2.0)
- Locking ezsystems/ezplatform-graphql (v2.2.0)
- Locking ezsystems/ezplatform-http-cache (v2.2.1)
- Locking ezsystems/ezplatform-http-cache-fastly (v2.0.0)
- Locking ezsystems/ezplatform-kernel (v1.2.1)
- Locking ezsystems/ezplatform-matrix-fieldtype (v2.1.0)
- Locking ezsystems/ezplatform-page-builder (v2.2.0)
- Locking ezsystems/ezplatform-page-fieldtype (v2.2.0)
- Locking ezsystems/ezplatform-permissions (v1.0.0)
- Locking ezsystems/ezplatform-query-fieldtype (v2.2.0)
- Locking ezsystems/ezplatform-rest (v1.2.1)
- Locking ezsystems/ezplatform-richtext (v2.2.0)
- Locking ezsystems/ezplatform-search (v1.1.1)
- Locking ezsystems/ezplatform-segmentation (v1.0.0)
- Locking ezsystems/ezplatform-site-factory (v1.2.0)
- Locking ezsystems/ezplatform-solr-search-engine (v3.2.1)
- Locking ezsystems/ezplatform-standard-design (v0.3.0)
- Locking ezsystems/ezplatform-user (v2.2.0)
- Locking ezsystems/ezplatform-version-comparison (v1.2.1)
- Locking ezsystems/ezplatform-workflow (v2.2.0)
- Locking fabpot/goutte (v3.3.1)
- Locking friends-of-behat/mink (v1.8.0)
- Locking friends-of-behat/mink-browserkit-driver (v1.4.0)
- Locking friends-of-behat/mink-extension (v2.4.0)
- Locking friends-of-behat/symfony-extension (v2.1.0)
- Locking friendsofsymfony/http-cache (2.9.2)
- Locking friendsofsymfony/http-cache-bundle (2.9.0)
- Locking friendsofsymfony/jsrouting-bundle (2.6.0)
- Locking fzaninotto/faker (v1.9.1)
- Locking gregwar/captcha (v1.1.8)
- Locking gregwar/captcha-bundle (v2.1.3)
- Locking guzzlehttp/guzzle (6.5.5)
- Locking guzzlehttp/promises (1.4.0)
- Locking guzzlehttp/psr7 (1.7.0)
- Locking hautelook/templated-uri-bundle (3.3.1)
- Locking hautelook/templated-uri-router (3.3.0)
- Locking imagine/imagine (1.2.4)
- Locking instaclick/php-webdriver (1.4.7)
- Locking jms/metadata (2.3.0)
- Locking jms/serializer (3.10.0)
- Locking jms/translation-bundle (1.5.4)
- Locking knplabs/knp-menu (v3.1.2)
- Locking knplabs/knp-menu-bundle (v3.0.0)
- Locking laminas/laminas-code (3.5.0)
- Locking laminas/laminas-eventmanager (3.3.0)
- Locking laminas/laminas-zendframework-bridge (1.1.1)
- Locking lcobucci/jwt (3.3.3)
- Locking league/flysystem (1.1.3)
- Locking league/mime-type-detection (1.5.1)
- Locking lexik/jwt-authentication-bundle (v2.9.0)
- Locking liip/imagine-bundle (2.3.1)
- Locking liuggio/fastest (v1.7.1)
- Locking mck89/peast (v1.11.0)
- Locking monolog/monolog (2.1.1)
- Locking myclabs/deep-copy (1.10.2)
- Locking namshi/jose (7.2.3)
- Locking nelmio/cors-bundle (2.1.0)
- Locking netgen/query-translator (1.0.2)
- Locking nicmart/tree (v0.2.7)
- Locking nikic/php-parser (v4.10.2)
- Locking ocramius/proxy-manager (2.10.0)
- Locking ondram/ci-detector (2.1.0)
- Locking oneup/flysystem-bundle (3.5.0)
- Locking overblog/graphiql-bundle (v0.2.1)
- Locking overblog/graphql-bundle (v0.11.19)
- Locking pagerfanta/pagerfanta (v2.5.0)
- Locking phar-io/manifest (1.0.3)
- Locking phar-io/version (2.0.1)
- Locking php-http/client-common (2.3.0)
- Locking php-http/curl-client (2.1.1)
- Locking php-http/discovery (1.12.0)
- Locking php-http/guzzle6-adapter (v2.0.1)
- Locking php-http/httplug (2.2.0)
- Locking php-http/message (1.10.0)
- Locking php-http/message-factory (v1.0.2)
- Locking php-http/promise (1.1.0)
- Locking phpdocumentor/reflection-common (2.2.0)
- Locking phpdocumentor/reflection-docblock (5.2.2)
- Locking phpdocumentor/type-resolver (1.4.0)
- Locking phpspec/prophecy (1.12.1)
- Locking phpunit/php-code-coverage (7.0.10)
- Locking phpunit/php-file-iterator (2.0.2)
- Locking phpunit/php-text-template (1.2.1)
- Locking phpunit/php-timer (2.1.2)
- Locking phpunit/php-token-stream (3.1.1)
- Locking phpunit/phpunit (8.5.9)
- Locking platformsh/config-reader (2.3.1)
- Locking platformsh/symfonyflex-bridge (2.2.0)
- Locking psr/cache (1.0.1)
- Locking psr/container (1.0.0)
- Locking psr/event-dispatcher (1.0.0)
- Locking psr/http-client (1.0.1)
- Locking psr/http-factory (1.0.1)
- Locking psr/http-message (1.0.1)
- Locking psr/link (1.0.0)
- Locking psr/log (1.1.3)
- Locking ralouphie/getallheaders (3.0.3)
- Locking ramsey/uuid (3.9.3)
- Locking react/promise (v2.8.0)
- Locking scssphp/scssphp (v1.4.0)
- Locking sebastian/code-unit-reverse-lookup (1.0.1)
- Locking sebastian/comparator (3.0.2)
- Locking sebastian/environment (4.2.3)
- Locking sebastian/exporter (3.1.2)
- Locking sebastian/global-state (3.0.0)
- Locking sebastian/object-enumerator (3.0.3)
- Locking sebastian/object-reflector (1.1.1)
- Locking sebastian/recursion-context (3.0.0)
- Locking sebastian/resource-operations (2.0.1)
- Locking sebastian/type (1.1.3)
- Locking sebastian/version (2.0.1)
- Locking sensio/framework-extra-bundle (v5.6.1)
- Locking sensiolabs/security-checker (v6.0.3)
- Locking soundasleep/html2text (1.1.0)
- Locking swiftmailer/swiftmailer (v6.2.3)
- Locking symfony-cmf/routing (2.3.3)
- Locking symfony/asset (v5.1.8)
- Locking symfony/browser-kit (v5.1.8)
- Locking symfony/cache (v5.1.8)
- Locking symfony/cache-contracts (v2.2.0)
- Locking symfony/config (v5.1.8)
- Locking symfony/console (v5.1.8)
- Locking symfony/css-selector (v5.1.8)
- Locking symfony/debug-bundle (v5.1.8)
- Locking symfony/debug-pack (v1.0.9)
- Locking symfony/dependency-injection (v5.1.8)
- Locking symfony/deprecation-contracts (v2.2.0)
- Locking symfony/doctrine-bridge (v5.1.8)
- Locking symfony/dom-crawler (v5.1.8)
- Locking symfony/dotenv (v5.1.8)
- Locking symfony/error-handler (v5.1.8)
- Locking symfony/event-dispatcher (v5.1.8)
- Locking symfony/event-dispatcher-contracts (v2.2.0)
- Locking symfony/expression-language (v5.1.8)
- Locking symfony/filesystem (v5.1.8)
- Locking symfony/finder (v5.1.8)
- Locking symfony/flex (v1.10.0)
- Locking symfony/form (v5.1.8)
- Locking symfony/framework-bundle (v5.1.8)
- Locking symfony/http-client (v5.1.8)
- Locking symfony/http-client-contracts (v2.3.1)
- Locking symfony/http-foundation (v5.1.8)
- Locking symfony/http-kernel (v5.1.8)
- Locking symfony/intl (v5.1.8)
- Locking symfony/lock (v5.1.8)
- Locking symfony/maker-bundle (v1.23.0)
- Locking symfony/mime (v5.1.8)
- Locking symfony/monolog-bridge (v5.1.8)
- Locking symfony/monolog-bundle (v3.6.0)
- Locking symfony/options-resolver (v5.1.8)
- Locking symfony/orm-pack (v1.0.8)
- Locking symfony/phpunit-bridge (v5.1.8)
- Locking symfony/polyfill-intl-grapheme (v1.20.0)
- Locking symfony/polyfill-intl-icu (v1.20.0)
- Locking symfony/polyfill-intl-idn (v1.20.0)
- Locking symfony/polyfill-intl-normalizer (v1.20.0)
- Locking symfony/polyfill-mbstring (v1.20.0)
- Locking symfony/polyfill-php72 (v1.20.0)
- Locking symfony/polyfill-php73 (v1.20.0)
- Locking symfony/polyfill-php80 (v1.20.0)
- Locking symfony/process (v5.1.8)
- Locking symfony/profiler-pack (v1.0.5)
- Locking symfony/property-access (v5.1.8)
- Locking symfony/property-info (v5.1.8)
- Locking symfony/proxy-manager-bridge (v5.1.8)
- Locking symfony/routing (v5.1.8)
- Locking symfony/security-bundle (v5.1.8)
- Locking symfony/security-core (v5.1.8)
- Locking symfony/security-csrf (v5.1.8)
- Locking symfony/security-guard (v5.1.8)
- Locking symfony/security-http (v5.1.8)
- Locking symfony/serializer (v5.1.8)
- Locking symfony/serializer-pack (v1.0.4)
- Locking symfony/service-contracts (v2.2.0)
- Locking symfony/stopwatch (v5.1.8)
- Locking symfony/string (v5.1.8)
- Locking symfony/swiftmailer-bundle (v3.5.1)
- Locking symfony/templating (v5.1.8)
- Locking symfony/test-pack (v1.0.7)
- Locking symfony/thanks (v1.2.10)
- Locking symfony/translation (v5.1.8)
- Locking symfony/translation-contracts (v2.3.0)
- Locking symfony/twig-bridge (v5.1.8)
- Locking symfony/twig-bundle (v5.1.8)
- Locking symfony/validator (v5.1.8)
- Locking symfony/var-dumper (v5.1.8)
- Locking symfony/var-exporter (v5.1.8)
- Locking symfony/web-link (v5.1.8)
- Locking symfony/web-profiler-bundle (v5.1.8)
- Locking symfony/webpack-encore-bundle (v1.8.0)
- Locking symfony/workflow (v5.1.8)
- Locking symfony/yaml (v5.1.8)
- Locking textalk/websocket (1.4.1)
- Locking theseer/tokenizer (1.2.0)
- Locking toflar/psr6-symfony-http-cache-store (2.3.1)
- Locking twig/extra-bundle (v3.1.1)
- Locking twig/intl-extra (v3.1.1)
- Locking twig/string-extra (v3.1.1)
- Locking twig/twig (v3.1.1)
- Locking webimpress/safe-writer (2.1.0)
- Locking webmozart/assert (1.9.1)
- Locking webonyx/graphql-php (v0.13.9)
- Locking willdurand/js-translation-bundle (3.0.1)
- Locking willdurand/jsonp-callback-validator (v1.1.0)
- Locking zetacomponents/base (1.9.1)
- Locking zetacomponents/feed (1.4)
- Locking zetacomponents/system-information (1.1.1)
Writing lock file
Installing dependencies from lock file (including require-dev)
Package operations: 259 installs, 0 updates, 0 removals
- Downloading composer/package-versions-deprecated (1.11.99.1)
- Downloading symfony/flex (v1.10.0)
- Downloading symfony/thanks (v1.2.10)
- Downloading symfony/polyfill-php80 (v1.20.0)
- Downloading symfony/deprecation-contracts (v2.2.0)
- Downloading symfony/routing (v5.1.8)
- Downloading symfony/polyfill-mbstring (v1.20.0)
- Downloading symfony/polyfill-intl-normalizer (v1.20.0)
- Downloading symfony/polyfill-intl-grapheme (v1.20.0)
- Downloading symfony/string (v5.1.8)
- Downloading symfony/property-info (v5.1.8)
- Downloading symfony/property-access (v5.1.8)
- Downloading symfony/polyfill-php73 (v1.20.0)
- Downloading symfony/http-foundation (v5.1.8)
- Downloading symfony/http-client-contracts (v2.3.1)
- Downloading psr/event-dispatcher (1.0.0)
- Downloading symfony/event-dispatcher-contracts (v2.2.0)
- Downloading symfony/event-dispatcher (v5.1.8)
- Downloading symfony/var-dumper (v5.1.8)
- Downloading psr/log (1.1.3)
- Downloading symfony/error-handler (v5.1.8)
- Downloading symfony/http-kernel (v5.1.8)
- Downloading psr/container (1.0.0)
- Downloading symfony/service-contracts (v2.2.0)
- Downloading symfony/dependency-injection (v5.1.8)
- Downloading symfony/filesystem (v5.1.8)
- Downloading symfony/config (v5.1.8)
- Downloading pagerfanta/pagerfanta (v2.5.0)
- Downloading babdev/pagerfanta-bundle (v2.8.0)
- Downloading behat/gherkin (v4.6.2)
- Downloading symfony/dom-crawler (v5.1.8)
- Downloading symfony/css-selector (v5.1.8)
- Downloading symfony/browser-kit (v5.1.8)
- Downloading symfony/polyfill-php72 (v1.20.0)
- Downloading symfony/polyfill-intl-idn (v1.20.0)
- Downloading ralouphie/getallheaders (3.0.3)
- Downloading psr/http-message (1.0.1)
- Downloading guzzlehttp/psr7 (1.7.0)
- Downloading guzzlehttp/promises (1.4.0)
- Downloading guzzlehttp/guzzle (6.5.5)
- Downloading fabpot/goutte (v3.3.1)
- Downloading friends-of-behat/mink (v1.8.0)
- Downloading friends-of-behat/mink-browserkit-driver (v1.4.0)
- Downloading behat/mink-goutte-driver (v1.2.1)
- Downloading behat/transliterator (v1.3.0)
- Downloading symfony/finder (v5.1.8)
- Downloading symfony/yaml (v5.1.8)
- Downloading symfony/translation-contracts (v2.3.0)
- Downloading symfony/translation (v5.1.8)
- Downloading symfony/console (v5.1.8)
- Downloading behat/behat (v3.8.1)
- Downloading bex/behat-extension-driver-locator (2.0.1)
- Downloading friends-of-behat/mink-extension (v2.4.0)
- Downloading bex/behat-screenshot (2.1.0)
- Downloading textalk/websocket (1.4.1)
- Downloading dmore/chrome-mink-driver (2.7.0)
- Downloading dmore/behat-chrome-extension (1.3.0)
- Downloading doctrine/cache (1.10.2)
- Downloading doctrine/event-manager (1.1.1)
- Downloading doctrine/collections (1.6.7)
- Downloading doctrine/lexer (1.2.1)
- Downloading doctrine/annotations (1.11.1)
- Downloading doctrine/persistence (2.1.0)
- Downloading doctrine/common (3.0.2)
- Downloading symfony/stopwatch (v5.1.8)
- Downloading webimpress/safe-writer (2.1.0)
- Downloading laminas/laminas-zendframework-bridge (1.1.1)
- Downloading laminas/laminas-eventmanager (3.3.0)
- Downloading laminas/laminas-code (3.5.0)
- Downloading ocramius/proxy-manager (2.10.0)
- Downloading doctrine/dbal (2.12.1)
- Downloading doctrine/migrations (3.0.1)
- Downloading doctrine/sql-formatter (1.1.1)
- Downloading egulias/email-validator (2.1.24)
- Downloading erusev/parsedown (1.7.4)
- Downloading react/promise (v2.8.0)
- Downloading ezimuel/guzzlestreams (3.0.1)
- Downloading ezimuel/ringphp (1.1.2)
- Downloading ramsey/uuid (3.9.3)
- Downloading jms/metadata (2.3.0)
- Downloading doctrine/instantiator (1.4.0)
- Downloading jms/serializer (3.10.0)
- Downloading ezsystems/allure-php-api (v3.1.2)
- Downloading ezsystems/allure-behat (v3.1.2)
- Downloading ondram/ci-detector (2.1.0)
- Downloading cloudinary/cloudinary_php (1.19.0)
- Downloading ezsystems/behat-screenshot-image-driver-cloudinary (v1.1.1)
- Downloading symfony/options-resolver (v5.1.8)
- Downloading psr/http-factory (1.0.1)
- Downloading psr/http-client (1.0.1)
- Downloading php-http/message-factory (v1.0.2)
- Downloading clue/stream-filter (v1.5.0)
- Downloading php-http/message (1.10.0)
- Downloading php-http/promise (1.1.0)
- Downloading php-http/httplug (2.2.0)
- Downloading php-http/client-common (2.3.0)
- Downloading fzaninotto/faker (v1.9.1)
- Downloading symfony/proxy-manager-bridge (v5.1.8)
- Downloading friends-of-behat/symfony-extension (v2.1.0)
- Downloading twig/twig (v3.1.1)
- Downloading symfony/twig-bridge (v5.1.8)
- Downloading symfony/twig-bundle (v5.1.8)
- Downloading symfony/var-exporter (v5.1.8)
- Downloading psr/cache (1.0.1)
- Downloading symfony/cache-contracts (v2.2.0)
- Downloading symfony/cache (v5.1.8)
- Downloading symfony/framework-bundle (v5.1.8)
- Downloading twig/extra-bundle (v3.1.1)
- Downloading symfony/validator (v5.1.8)
- Downloading symfony/serializer (v5.1.8)
- Downloading symfony/security-core (v5.1.8)
- Downloading symfony/security-http (v5.1.8)
- Downloading symfony/security-guard (v5.1.8)
- Downloading symfony/security-csrf (v5.1.8)
- Downloading symfony/security-bundle (v5.1.8)
- Downloading symfony/process (v5.1.8)
- Downloading symfony/mime (v5.1.8)
- Downloading symfony/expression-language (v5.1.8)
- Downloading symfony-cmf/routing (2.3.3)
- Downloading sensio/framework-extra-bundle (v5.6.1)
- Downloading php-http/guzzle6-adapter (v2.0.1)
- Downloading league/mime-type-detection (1.5.1)
- Downloading league/flysystem (1.1.3)
- Downloading oneup/flysystem-bundle (3.5.0)
- Downloading nelmio/cors-bundle (2.1.0)
- Downloading symfony/templating (v5.1.8)
- Downloading imagine/imagine (1.2.4)
- Downloading liip/imagine-bundle (2.3.1)
- Downloading nikic/php-parser (v4.10.2)
- Downloading jms/translation-bundle (1.5.4)
- Downloading willdurand/jsonp-callback-validator (v1.1.0)
- Downloading friendsofsymfony/jsrouting-bundle (2.6.0)
- Downloading php-http/discovery (1.12.0)
- Downloading php-http/curl-client (2.1.1)
- Downloading symfony/http-client (v5.1.8)
- Downloading friendsofsymfony/http-cache (2.9.2)
- Downloading friendsofsymfony/http-cache-bundle (2.9.0)
- Downloading ezsystems/doctrine-dbal-schema (v1.0.0)
- Downloading symfony/doctrine-bridge (v5.1.8)
- Downloading doctrine/doctrine-bundle (2.2.1)
- Downloading ezsystems/ezplatform-kernel (v1.2.1)
- Downloading instaclick/php-webdriver (1.4.7)
- Downloading behat/mink-selenium2-driver (v1.4.0)
- Downloading ezsystems/behatbundle (v8.2.1)
- Downloading symfony/intl (v5.1.8)
- Downloading symfony/polyfill-intl-icu (v1.20.0)
- Downloading symfony/form (v5.1.8)
- Downloading symfony/asset (v5.1.8)
- Downloading knplabs/knp-menu (v3.1.2)
- Downloading twig/intl-extra (v3.1.1)
- Downloading symfony/workflow (v5.1.8)
- Downloading scssphp/scssphp (v1.4.0)
- Downloading namshi/jose (7.2.3)
- Downloading lcobucci/jwt (3.3.3)
- Downloading lexik/jwt-authentication-bundle (v2.9.0)
- Downloading zetacomponents/base (1.9.1)
- Downloading zetacomponents/feed (1.4)
- Downloading nicmart/tree (v0.2.7)
- Downloading hautelook/templated-uri-router (3.3.0)
- Downloading hautelook/templated-uri-bundle (3.3.1)
- Downloading ezsystems/ezplatform-rest (v1.2.1)
- Downloading symfony/lock (v5.1.8)
- Downloading toflar/psr6-symfony-http-cache-store (2.3.1)
- Downloading ezsystems/ezplatform-http-cache (v2.2.1)
- Downloading ezsystems/ezplatform-content-forms (v1.2.0)
- Downloading ezsystems/ezplatform-richtext (v2.2.0)
- Downloading willdurand/js-translation-bundle (3.0.1)
- Downloading twig/string-extra (v3.1.1)
- Downloading mck89/peast (v1.11.0)
- Downloading knplabs/knp-menu-bundle (v3.0.0)
- Downloading swiftmailer/swiftmailer (v6.2.3)
- Downloading symfony/swiftmailer-bundle (v3.5.1)
- Downloading ezsystems/ezplatform-admin-ui (v2.2.1)
- Downloading ezsystems/ezplatform-user (v2.2.0)
- Downloading ezsystems/ezplatform-search (v1.1.1)
- Downloading ezsystems/ezplatform-design-engine (v3.0.0)
- Downloading ezsystems/ezplatform-calendar (v1.2.0)
- Downloading ezsystems/ezplatform-page-fieldtype (v2.2.0)
- Downloading ezsystems/ezplatform-page-builder (v2.2.0)
- Downloading ezsystems/ezplatform-workflow (v2.2.0)
- Downloading cron/cron (1.4.2)
- Downloading ezsystems/ezplatform-cron (v3.0.3)
- Downloading ezsystems/date-based-publisher (v4.2.0)
- Downloading zetacomponents/system-information (1.1.1)
- Downloading ezsystems/ezplatform-core (v2.2.1)
- Downloading doctrine/inflector (1.4.3)
- Downloading ezsystems/ez-support-tools (v2.2.1)
- Downloading ezsystems/ezplatform-admin-ui-assets (v5.2.1)
- Downloading ezsystems/ezplatform-connector-dam (v1.0.1)
- Downloading ezsystems/ezplatform-ee-installer (v3.2.0)
- Downloading elasticsearch/elasticsearch (v7.10.0)
- Downloading ezsystems/ezplatform-elastic-search-engine (v1.1.0)
- Downloading gregwar/captcha (v1.1.8)
- Downloading gregwar/captcha-bundle (v2.1.3)
- Downloading ezsystems/ezplatform-form-builder (v2.2.0)
- Downloading ezsystems/ezplatform-http-cache-fastly (v2.0.0)
- Downloading ezsystems/ezplatform-permissions (v1.0.0)
- Downloading webonyx/graphql-php (v0.13.9)
- Downloading overblog/graphql-bundle (v0.11.19)
- Downloading ezsystems/ezplatform-graphql (v2.2.0)
- Downloading ezsystems/ezplatform-query-fieldtype (v2.2.0)
- Downloading ezsystems/ezplatform-segmentation (v1.0.0)
- Downloading ezsystems/ezplatform-site-factory (v1.2.0)
- Downloading netgen/query-translator (1.0.2)
- Downloading ezsystems/ezplatform-solr-search-engine (v3.2.1)
- Downloading ezsystems/ezplatform-standard-design (v0.3.0)
- Downloading soundasleep/html2text (1.1.0)
- Downloading ezsystems/ezplatform-matrix-fieldtype (v2.1.0)
- Downloading ezsystems/diff (3.1.0)
- Downloading ezsystems/ezplatform-version-comparison (v1.2.1)
- Downloading liuggio/fastest (v1.7.1)
- Downloading overblog/graphiql-bundle (v0.2.1)
- Downloading phpdocumentor/reflection-common (2.2.0)
- Downloading phpdocumentor/type-resolver (1.4.0)
- Downloading phpunit/php-token-stream (3.1.1)
- Downloading sebastian/version (2.0.1)
- Downloading sebastian/type (1.1.3)
- Downloading sebastian/resource-operations (2.0.1)
- Downloading sebastian/recursion-context (3.0.0)
- Downloading sebastian/object-reflector (1.1.1)
- Downloading sebastian/object-enumerator (3.0.3)
- Downloading sebastian/global-state (3.0.0)
- Downloading sebastian/exporter (3.1.2)
- Downloading sebastian/environment (4.2.3)
- Downloading sebastian/comparator (3.0.2)
- Downloading phpunit/php-timer (2.1.2)
- Downloading phpunit/php-text-template (1.2.1)
- Downloading phpunit/php-file-iterator (2.0.2)
- Downloading theseer/tokenizer (1.2.0)
- Downloading sebastian/code-unit-reverse-lookup (1.0.1)
- Downloading phpunit/php-code-coverage (7.0.10)
- Downloading webmozart/assert (1.9.1)
- Downloading phpdocumentor/reflection-docblock (5.2.2)
- Downloading phpspec/prophecy (1.12.1)
- Downloading phar-io/version (2.0.1)
- Downloading phar-io/manifest (1.0.3)
- Downloading myclabs/deep-copy (1.10.2)
- Downloading phpunit/phpunit (8.5.9)
- Downloading platformsh/config-reader (2.3.1)
- Downloading platformsh/symfonyflex-bridge (2.2.0)
- Downloading sensiolabs/security-checker (v6.0.3)
- Downloading symfony/web-profiler-bundle (v5.1.8)
- Downloading symfony/profiler-pack (v1.0.5)
- Downloading monolog/monolog (2.1.1)
- Downloading symfony/monolog-bridge (v5.1.8)
- Downloading symfony/monolog-bundle (v3.6.0)
- Downloading symfony/debug-bundle (v5.1.8)
- Downloading symfony/debug-pack (v1.0.9)
- Downloading symfony/dotenv (v5.1.8)
- Downloading symfony/maker-bundle (v1.23.0)
- Downloading doctrine/orm (2.7.4)
- Downloading doctrine/doctrine-migrations-bundle (3.0.1)
- Downloading symfony/orm-pack (v1.0.8)
- Downloading symfony/serializer-pack (v1.0.4)
- Downloading symfony/phpunit-bridge (v5.1.8)
- Downloading symfony/test-pack (v1.0.7)
- Downloading psr/link (1.0.0)
- Downloading symfony/web-link (v5.1.8)
- Downloading symfony/webpack-encore-bundle (v1.8.0)
- Installing composer/package-versions-deprecated (1.11.99.1): Extracting archive
- Installing symfony/flex (v1.10.0): Extracting archive
Run composer recipes at any time to see the status of your Symfony recipes.
Loading composer repositories with package information
Restricting packages listed in "symfony/symfony" to "~5.1.0"
Updating dependencies
Nothing to modify in lock file
Installing dependencies from lock file (including require-dev)
Package operations: 257 installs, 0 updates, 0 removals
- Installing symfony/thanks (v1.2.10): Extracting archive
- Installing symfony/polyfill-php80 (v1.20.0): Extracting archive
- Installing symfony/deprecation-contracts (v2.2.0): Extracting archive
- Installing symfony/routing (v5.1.8): Extracting archive
- Installing symfony/polyfill-mbstring (v1.20.0): Extracting archive
- Installing symfony/polyfill-intl-normalizer (v1.20.0): Extracting archive
- Installing symfony/polyfill-intl-grapheme (v1.20.0): Extracting archive
- Installing symfony/string (v5.1.8): Extracting archive
- Installing symfony/property-info (v5.1.8): Extracting archive
- Installing symfony/property-access (v5.1.8): Extracting archive
- Installing symfony/polyfill-php73 (v1.20.0): Extracting archive
- Installing symfony/http-foundation (v5.1.8): Extracting archive
- Installing symfony/http-client-contracts (v2.3.1): Extracting archive
- Installing psr/event-dispatcher (1.0.0): Extracting archive
- Installing symfony/event-dispatcher-contracts (v2.2.0): Extracting archive
- Installing symfony/event-dispatcher (v5.1.8): Extracting archive
- Installing symfony/var-dumper (v5.1.8): Extracting archive
- Installing psr/log (1.1.3): Extracting archive
- Installing symfony/error-handler (v5.1.8): Extracting archive
- Installing symfony/http-kernel (v5.1.8): Extracting archive
- Installing psr/container (1.0.0): Extracting archive
- Installing symfony/service-contracts (v2.2.0): Extracting archive
- Installing symfony/dependency-injection (v5.1.8): Extracting archive
- Installing symfony/filesystem (v5.1.8): Extracting archive
- Installing symfony/config (v5.1.8): Extracting archive
- Installing pagerfanta/pagerfanta (v2.5.0): Extracting archive
- Installing babdev/pagerfanta-bundle (v2.8.0): Extracting archive
- Installing behat/gherkin (v4.6.2): Extracting archive
- Installing symfony/dom-crawler (v5.1.8): Extracting archive
- Installing symfony/css-selector (v5.1.8): Extracting archive
- Installing symfony/browser-kit (v5.1.8): Extracting archive
- Installing symfony/polyfill-php72 (v1.20.0): Extracting archive
- Installing symfony/polyfill-intl-idn (v1.20.0): Extracting archive
- Installing ralouphie/getallheaders (3.0.3): Extracting archive
- Installing psr/http-message (1.0.1): Extracting archive
- Installing guzzlehttp/psr7 (1.7.0): Extracting archive
- Installing guzzlehttp/promises (1.4.0): Extracting archive
- Installing guzzlehttp/guzzle (6.5.5): Extracting archive
- Installing fabpot/goutte (v3.3.1): Extracting archive
- Installing friends-of-behat/mink (v1.8.0): Extracting archive
- Installing friends-of-behat/mink-browserkit-driver (v1.4.0): Extracting archive
- Installing behat/mink-goutte-driver (v1.2.1): Extracting archive
- Installing behat/transliterator (v1.3.0): Extracting archive
- Installing symfony/finder (v5.1.8): Extracting archive
- Installing symfony/yaml (v5.1.8): Extracting archive
- Installing symfony/translation-contracts (v2.3.0): Extracting archive
- Installing symfony/translation (v5.1.8): Extracting archive
- Installing symfony/console (v5.1.8): Extracting archive
- Installing behat/behat (v3.8.1): Extracting archive
- Installing bex/behat-extension-driver-locator (2.0.1): Extracting archive
- Installing friends-of-behat/mink-extension (v2.4.0): Extracting archive
- Installing bex/behat-screenshot (2.1.0): Extracting archive
- Installing textalk/websocket (1.4.1): Extracting archive
- Installing dmore/chrome-mink-driver (2.7.0): Extracting archive
- Installing dmore/behat-chrome-extension (1.3.0): Extracting archive
- Installing doctrine/cache (1.10.2): Extracting archive
- Installing doctrine/event-manager (1.1.1): Extracting archive
- Installing doctrine/collections (1.6.7): Extracting archive
- Installing doctrine/lexer (1.2.1): Extracting archive
- Installing doctrine/annotations (1.11.1): Extracting archive
- Installing doctrine/persistence (2.1.0): Extracting archive
- Installing doctrine/common (3.0.2): Extracting archive
- Installing symfony/stopwatch (v5.1.8): Extracting archive
- Installing webimpress/safe-writer (2.1.0): Extracting archive
- Installing laminas/laminas-zendframework-bridge (1.1.1): Extracting archive
- Installing laminas/laminas-eventmanager (3.3.0): Extracting archive
- Installing laminas/laminas-code (3.5.0): Extracting archive
- Installing ocramius/proxy-manager (2.10.0): Extracting archive
- Installing doctrine/dbal (2.12.1): Extracting archive
- Installing doctrine/migrations (3.0.1): Extracting archive
- Installing doctrine/sql-formatter (1.1.1): Extracting archive
- Installing egulias/email-validator (2.1.24): Extracting archive
- Installing erusev/parsedown (1.7.4): Extracting archive
- Installing react/promise (v2.8.0): Extracting archive
- Installing ezimuel/guzzlestreams (3.0.1): Extracting archive
- Installing ezimuel/ringphp (1.1.2): Extracting archive
- Installing ramsey/uuid (3.9.3): Extracting archive
- Installing jms/metadata (2.3.0): Extracting archive
- Installing doctrine/instantiator (1.4.0): Extracting archive
- Installing jms/serializer (3.10.0): Extracting archive
- Installing ezsystems/allure-php-api (v3.1.2): Extracting archive
- Installing ezsystems/allure-behat (v3.1.2): Extracting archive
- Installing ondram/ci-detector (2.1.0): Extracting archive
- Installing cloudinary/cloudinary_php (1.19.0): Extracting archive
- Installing ezsystems/behat-screenshot-image-driver-cloudinary (v1.1.1): Extracting archive
- Installing symfony/options-resolver (v5.1.8): Extracting archive
- Installing psr/http-factory (1.0.1): Extracting archive
- Installing psr/http-client (1.0.1): Extracting archive
- Installing php-http/message-factory (v1.0.2): Extracting archive
- Installing clue/stream-filter (v1.5.0): Extracting archive
- Installing php-http/message (1.10.0): Extracting archive
- Installing php-http/promise (1.1.0): Extracting archive
- Installing php-http/httplug (2.2.0): Extracting archive
- Installing php-http/client-common (2.3.0): Extracting archive
- Installing fzaninotto/faker (v1.9.1): Extracting archive
- Installing symfony/proxy-manager-bridge (v5.1.8): Extracting archive
- Installing friends-of-behat/symfony-extension (v2.1.0): Extracting archive
- Installing twig/twig (v3.1.1): Extracting archive
- Installing symfony/twig-bridge (v5.1.8): Extracting archive
- Installing symfony/twig-bundle (v5.1.8): Extracting archive
- Installing symfony/var-exporter (v5.1.8): Extracting archive
- Installing psr/cache (1.0.1): Extracting archive
- Installing symfony/cache-contracts (v2.2.0): Extracting archive
- Installing symfony/cache (v5.1.8): Extracting archive
- Installing symfony/framework-bundle (v5.1.8): Extracting archive
- Installing twig/extra-bundle (v3.1.1): Extracting archive
- Installing symfony/validator (v5.1.8): Extracting archive
- Installing symfony/serializer (v5.1.8): Extracting archive
- Installing symfony/security-core (v5.1.8): Extracting archive
- Installing symfony/security-http (v5.1.8): Extracting archive
- Installing symfony/security-guard (v5.1.8): Extracting archive
- Installing symfony/security-csrf (v5.1.8): Extracting archive
- Installing symfony/security-bundle (v5.1.8): Extracting archive
- Installing symfony/process (v5.1.8): Extracting archive
- Installing symfony/mime (v5.1.8): Extracting archive
- Installing symfony/expression-language (v5.1.8): Extracting archive
- Installing symfony-cmf/routing (2.3.3): Extracting archive
- Installing sensio/framework-extra-bundle (v5.6.1): Extracting archive
- Installing php-http/guzzle6-adapter (v2.0.1): Extracting archive
- Installing league/mime-type-detection (1.5.1): Extracting archive
- Installing league/flysystem (1.1.3): Extracting archive
- Installing oneup/flysystem-bundle (3.5.0): Extracting archive
- Installing nelmio/cors-bundle (2.1.0): Extracting archive
- Installing symfony/templating (v5.1.8): Extracting archive
- Installing imagine/imagine (1.2.4): Extracting archive
- Installing liip/imagine-bundle (2.3.1): Extracting archive
- Installing nikic/php-parser (v4.10.2): Extracting archive
- Installing jms/translation-bundle (1.5.4): Extracting archive
- Installing willdurand/jsonp-callback-validator (v1.1.0): Extracting archive
- Installing friendsofsymfony/jsrouting-bundle (2.6.0): Extracting archive
- Installing php-http/discovery (1.12.0): Extracting archive
- Installing php-http/curl-client (2.1.1): Extracting archive
- Installing symfony/http-client (v5.1.8): Extracting archive
- Installing friendsofsymfony/http-cache (2.9.2): Extracting archive
- Installing friendsofsymfony/http-cache-bundle (2.9.0): Extracting archive
- Installing ezsystems/doctrine-dbal-schema (v1.0.0): Extracting archive
- Installing symfony/doctrine-bridge (v5.1.8): Extracting archive
- Installing doctrine/doctrine-bundle (2.2.1): Extracting archive
- Installing ezsystems/ezplatform-kernel (v1.2.1): Extracting archive
- Installing instaclick/php-webdriver (1.4.7): Extracting archive
- Installing behat/mink-selenium2-driver (v1.4.0): Extracting archive
- Installing ezsystems/behatbundle (v8.2.1): Extracting archive
- Installing symfony/intl (v5.1.8): Extracting archive
- Installing symfony/polyfill-intl-icu (v1.20.0): Extracting archive
- Installing symfony/form (v5.1.8): Extracting archive
- Installing symfony/asset (v5.1.8): Extracting archive
- Installing knplabs/knp-menu (v3.1.2): Extracting archive
- Installing twig/intl-extra (v3.1.1): Extracting archive
- Installing symfony/workflow (v5.1.8): Extracting archive
- Installing scssphp/scssphp (v1.4.0): Extracting archive
- Installing namshi/jose (7.2.3): Extracting archive
- Installing lcobucci/jwt (3.3.3): Extracting archive
- Installing lexik/jwt-authentication-bundle (v2.9.0): Extracting archive
- Installing zetacomponents/base (1.9.1): Extracting archive
- Installing zetacomponents/feed (1.4): Extracting archive
- Installing nicmart/tree (v0.2.7): Extracting archive
- Installing hautelook/templated-uri-router (3.3.0): Extracting archive
- Installing hautelook/templated-uri-bundle (3.3.1): Extracting archive
- Installing ezsystems/ezplatform-rest (v1.2.1): Extracting archive
- Installing symfony/lock (v5.1.8): Extracting archive
- Installing toflar/psr6-symfony-http-cache-store (2.3.1): Extracting archive
- Installing ezsystems/ezplatform-http-cache (v2.2.1): Extracting archive
- Installing ezsystems/ezplatform-content-forms (v1.2.0): Extracting archive
- Installing ezsystems/ezplatform-richtext (v2.2.0): Extracting archive
- Installing willdurand/js-translation-bundle (3.0.1): Extracting archive
- Installing twig/string-extra (v3.1.1): Extracting archive
- Installing mck89/peast (v1.11.0): Extracting archive
- Installing knplabs/knp-menu-bundle (v3.0.0): Extracting archive
- Installing swiftmailer/swiftmailer (v6.2.3): Extracting archive
- Installing symfony/swiftmailer-bundle (v3.5.1): Extracting archive
- Installing ezsystems/ezplatform-admin-ui (v2.2.1): Extracting archive
- Installing ezsystems/ezplatform-user (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-search (v1.1.1): Extracting archive
- Installing ezsystems/ezplatform-design-engine (v3.0.0): Extracting archive
- Installing ezsystems/ezplatform-calendar (v1.2.0): Extracting archive
- Installing ezsystems/ezplatform-page-fieldtype (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-page-builder (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-workflow (v2.2.0): Extracting archive
- Installing cron/cron (1.4.2): Extracting archive
- Installing ezsystems/ezplatform-cron (v3.0.3): Extracting archive
- Installing ezsystems/date-based-publisher (v4.2.0): Extracting archive
- Installing zetacomponents/system-information (1.1.1): Extracting archive
- Installing ezsystems/ezplatform-core (v2.2.1): Extracting archive
- Installing doctrine/inflector (1.4.3): Extracting archive
- Installing ezsystems/ez-support-tools (v2.2.1): Extracting archive
- Installing ezsystems/ezplatform-admin-ui-assets (v5.2.1): Extracting archive
- Installing ezsystems/ezplatform-connector-dam (v1.0.1): Extracting archive
- Installing ezsystems/ezplatform-ee-installer (v3.2.0): Extracting archive
- Installing elasticsearch/elasticsearch (v7.10.0): Extracting archive
- Installing ezsystems/ezplatform-elastic-search-engine (v1.1.0): Extracting archive
- Installing gregwar/captcha (v1.1.8): Extracting archive
- Installing gregwar/captcha-bundle (v2.1.3): Extracting archive
- Installing ezsystems/ezplatform-form-builder (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-http-cache-fastly (v2.0.0): Extracting archive
- Installing ezsystems/ezplatform-permissions (v1.0.0): Extracting archive
- Installing webonyx/graphql-php (v0.13.9): Extracting archive
- Installing overblog/graphql-bundle (v0.11.19): Extracting archive
- Installing ezsystems/ezplatform-graphql (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-query-fieldtype (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-segmentation (v1.0.0): Extracting archive
- Installing ezsystems/ezplatform-site-factory (v1.2.0): Extracting archive
- Installing netgen/query-translator (1.0.2): Extracting archive
- Installing ezsystems/ezplatform-solr-search-engine (v3.2.1): Extracting archive
- Installing ezsystems/ezplatform-standard-design (v0.3.0): Extracting archive
- Installing soundasleep/html2text (1.1.0): Extracting archive
- Installing ezsystems/ezplatform-matrix-fieldtype (v2.1.0): Extracting archive
- Installing ezsystems/diff (3.1.0): Extracting archive
- Installing ezsystems/ezplatform-version-comparison (v1.2.1): Extracting archive
- Installing liuggio/fastest (v1.7.1): Extracting archive
- Installing overblog/graphiql-bundle (v0.2.1): Extracting archive
- Installing phpdocumentor/reflection-common (2.2.0): Extracting archive
- Installing phpdocumentor/type-resolver (1.4.0): Extracting archive
- Installing phpunit/php-token-stream (3.1.1): Extracting archive
- Installing sebastian/version (2.0.1): Extracting archive
- Installing sebastian/type (1.1.3): Extracting archive
- Installing sebastian/resource-operations (2.0.1): Extracting archive
- Installing sebastian/recursion-context (3.0.0): Extracting archive
- Installing sebastian/object-reflector (1.1.1): Extracting archive
- Installing sebastian/object-enumerator (3.0.3): Extracting archive
- Installing sebastian/global-state (3.0.0): Extracting archive
- Installing sebastian/exporter (3.1.2): Extracting archive
- Installing sebastian/environment (4.2.3): Extracting archive
- Installing sebastian/comparator (3.0.2): Extracting archive
- Installing phpunit/php-timer (2.1.2): Extracting archive
- Installing phpunit/php-text-template (1.2.1): Extracting archive
- Installing phpunit/php-file-iterator (2.0.2): Extracting archive
- Installing theseer/tokenizer (1.2.0): Extracting archive
- Installing sebastian/code-unit-reverse-lookup (1.0.1): Extracting archive
- Installing phpunit/php-code-coverage (7.0.10): Extracting archive
- Installing webmozart/assert (1.9.1): Extracting archive
- Installing phpdocumentor/reflection-docblock (5.2.2): Extracting archive
- Installing phpspec/prophecy (1.12.1): Extracting archive
- Installing phar-io/version (2.0.1): Extracting archive
- Installing phar-io/manifest (1.0.3): Extracting archive
- Installing myclabs/deep-copy (1.10.2): Extracting archive
- Installing phpunit/phpunit (8.5.9): Extracting archive
- Installing platformsh/config-reader (2.3.1): Extracting archive
- Installing platformsh/symfonyflex-bridge (2.2.0): Extracting archive
- Installing sensiolabs/security-checker (v6.0.3): Extracting archive
- Installing symfony/web-profiler-bundle (v5.1.8): Extracting archive
- Installing symfony/profiler-pack (v1.0.5): Extracting archive
- Installing monolog/monolog (2.1.1): Extracting archive
- Installing symfony/monolog-bridge (v5.1.8): Extracting archive
- Installing symfony/monolog-bundle (v3.6.0): Extracting archive
- Installing symfony/debug-bundle (v5.1.8): Extracting archive
- Installing symfony/debug-pack (v1.0.9): Extracting archive
- Installing symfony/dotenv (v5.1.8): Extracting archive
- Installing symfony/maker-bundle (v1.23.0): Extracting archive
- Installing doctrine/orm (2.7.4): Extracting archive
- Installing doctrine/doctrine-migrations-bundle (3.0.1): Extracting archive
- Installing symfony/orm-pack (v1.0.8): Extracting archive
- Installing symfony/serializer-pack (v1.0.4): Extracting archive
- Installing symfony/phpunit-bridge (v5.1.8): Extracting archive
- Installing symfony/test-pack (v1.0.7): Extracting archive
- Installing psr/link (1.0.0): Extracting archive
- Installing symfony/web-link (v5.1.8): Extracting archive
- Installing symfony/webpack-encore-bundle (v1.8.0): Extracting archive
Package fzaninotto/faker is abandoned, you should avoid using it. No replacement was suggested.
Package phpunit/php-token-stream is abandoned, you should avoid using it. No replacement was suggested.
Generating autoload files
composer/package-versions-deprecated: Generating version class...
composer/package-versions-deprecated: ...done generating version class
110 packages you are using are looking for funding.
Use the `composer fund` command to find out more!
Run composer recipes at any time to see the status of your Symfony recipes.
> ps x -o rss,vsz,command | grep composer >> ../results.txt
Using version ^5.2 for novactive/ezseobundle
./composer.json has been updated
Running composer update novactive/ezseobundle
Loading composer repositories with package information
Updating dependencies
Lock file operations: 1 install, 0 updates, 0 removals
- Locking novactive/ezseobundle (5.2.1)
Writing lock file
Installing dependencies from lock file (including require-dev)
Package operations: 1 install, 0 updates, 0 removals
- Downloading novactive/ezseobundle (5.2.1)
- Installing novactive/ezseobundle (5.2.1): Extracting archive
Package fzaninotto/faker is abandoned, you should avoid using it. No replacement was suggested.
Package phpunit/php-token-stream is abandoned, you should avoid using it. No replacement was suggested.
Generating autoload files
composer/package-versions-deprecated: Generating version class...
composer/package-versions-deprecated: ...done generating version class
111 packages you are using are looking for funding.
Use the `composer fund` command to find out more!
Run composer recipes at any time to see the status of your Symfony recipes.
> ps x -o rss,vsz,command | grep composer >> ../results.txt
Nothing to unpack
Cloning into 'ibexa'...
remote: Enumerating objects: 183, done.
remote: Counting objects: 100% (183/183), done.
remote: Compressing objects: 100% (119/119), done.
remote: Total 16923 (delta 104), reused 103 (delta 63), pack-reused 16740
Receiving objects: 100% (16923/16923), 12.38 MiB | 1.22 MiB/s, done.
Resolving deltas: 100% (8776/8776), done.
Note: switching to 'v3.2.0'.
You are in 'detached HEAD' state. You can look around, make experimental
changes and commit them, and you can discard any commits you make in this
state without impacting any branches by switching back to a branch.
If you want to create a new branch to retain commits you create, you may
do so (now or later) by using -c with the switch command. Example:
git switch -c <new-branch-name>
Or undo this operation with:
git switch -
Turn off this advice by setting config variable advice.detachedHead to false
HEAD is now at 41e5bbee [composer] Set dependencies for 3.2.0 release + .lock
Cache directory does not exist (cache-vcs-dir):
Clearing cache (cache-repo-dir): /Users/janit/.composer/cache/repo
Clearing cache (cache-files-dir): /Users/janit/.composer/cache/files
Clearing cache (cache-dir): /Users/janit/.composer/cache
All caches cleared.
Installing dependencies from lock file (including require-dev)
Verifying lock file contents can be installed on current platform.
Warning: The lock file is not up to date with the latest changes in composer.json. You may be getting outdated dependencies. It is recommended that you run `composer update` or `composer update <package name>`.
Package operations: 260 installs, 0 updates, 0 removals
- Downloading composer/package-versions-deprecated (1.11.99.1)
- Downloading symfony/flex (v1.10.0)
- Downloading symfony/thanks (v1.2.10)
- Downloading symfony/polyfill-php80 (v1.20.0)
- Downloading symfony/deprecation-contracts (v2.2.0)
- Downloading symfony/routing (v5.1.8)
- Downloading symfony/polyfill-mbstring (v1.20.0)
- Downloading symfony/polyfill-intl-normalizer (v1.20.0)
- Downloading symfony/polyfill-intl-grapheme (v1.20.0)
- Downloading symfony/string (v5.1.8)
- Downloading symfony/property-info (v5.1.8)
- Downloading symfony/property-access (v5.1.8)
- Downloading symfony/polyfill-php73 (v1.20.0)
- Downloading symfony/http-foundation (v5.1.8)
- Downloading symfony/http-client-contracts (v2.3.1)
- Downloading psr/event-dispatcher (1.0.0)
- Downloading symfony/event-dispatcher-contracts (v2.2.0)
- Downloading symfony/event-dispatcher (v5.1.8)
- Downloading symfony/var-dumper (v5.1.8)
- Downloading psr/log (1.1.3)
- Downloading symfony/error-handler (v5.1.8)
- Downloading symfony/http-kernel (v5.1.8)
- Downloading psr/container (1.0.0)
- Downloading symfony/service-contracts (v2.2.0)
- Downloading symfony/dependency-injection (v5.1.8)
- Downloading symfony/filesystem (v5.1.8)
- Downloading symfony/config (v5.1.8)
- Downloading pagerfanta/pagerfanta (v2.5.0)
- Downloading babdev/pagerfanta-bundle (v2.8.0)
- Downloading behat/gherkin (v4.6.2)
- Downloading symfony/dom-crawler (v5.1.8)
- Downloading symfony/css-selector (v5.1.8)
- Downloading symfony/browser-kit (v5.1.8)
- Downloading symfony/polyfill-php72 (v1.20.0)
- Downloading symfony/polyfill-intl-idn (v1.20.0)
- Downloading ralouphie/getallheaders (3.0.3)
- Downloading psr/http-message (1.0.1)
- Downloading guzzlehttp/psr7 (1.7.0)
- Downloading guzzlehttp/promises (1.4.0)
- Downloading guzzlehttp/guzzle (6.5.5)
- Downloading fabpot/goutte (v3.3.1)
- Downloading friends-of-behat/mink (v1.8.0)
- Downloading friends-of-behat/mink-browserkit-driver (v1.4.0)
- Downloading behat/mink-goutte-driver (v1.2.1)
- Downloading behat/transliterator (v1.3.0)
- Downloading symfony/finder (v5.1.8)
- Downloading symfony/yaml (v5.1.8)
- Downloading symfony/translation-contracts (v2.3.0)
- Downloading symfony/translation (v5.1.8)
- Downloading symfony/console (v5.1.8)
- Downloading behat/behat (v3.8.1)
- Downloading bex/behat-extension-driver-locator (2.0.1)
- Downloading friends-of-behat/mink-extension (v2.4.0)
- Downloading bex/behat-screenshot (2.1.0)
- Downloading textalk/websocket (1.4.1)
- Downloading dmore/chrome-mink-driver (2.7.0)
- Downloading dmore/behat-chrome-extension (1.3.0)
- Downloading doctrine/cache (1.10.2)
- Downloading doctrine/event-manager (1.1.1)
- Downloading doctrine/collections (1.6.7)
- Downloading doctrine/lexer (1.2.1)
- Downloading doctrine/annotations (1.11.1)
- Downloading doctrine/persistence (2.1.0)
- Downloading doctrine/common (3.0.2)
- Downloading symfony/stopwatch (v5.1.8)
- Downloading webimpress/safe-writer (2.1.0)
- Downloading laminas/laminas-zendframework-bridge (1.1.1)
- Downloading laminas/laminas-eventmanager (3.3.0)
- Downloading laminas/laminas-code (3.5.0)
- Downloading ocramius/proxy-manager (2.10.0)
- Downloading doctrine/dbal (2.12.1)
- Downloading doctrine/migrations (3.0.1)
- Downloading doctrine/sql-formatter (1.1.1)
- Downloading egulias/email-validator (2.1.24)
- Downloading erusev/parsedown (1.7.4)
- Downloading react/promise (v2.8.0)
- Downloading ezimuel/guzzlestreams (3.0.1)
- Downloading ezimuel/ringphp (1.1.2)
- Downloading ramsey/uuid (3.9.3)
- Downloading jms/metadata (2.3.0)
- Downloading doctrine/instantiator (1.4.0)
- Downloading jms/serializer (3.10.0)
- Downloading ezsystems/allure-php-api (v3.1.2)
- Downloading ezsystems/allure-behat (v3.1.2)
- Downloading ondram/ci-detector (2.1.0)
- Downloading cloudinary/cloudinary_php (1.19.0)
- Downloading ezsystems/behat-screenshot-image-driver-cloudinary (v1.1.1)
- Downloading symfony/options-resolver (v5.1.8)
- Downloading psr/http-factory (1.0.1)
- Downloading psr/http-client (1.0.1)
- Downloading php-http/message-factory (v1.0.2)
- Downloading clue/stream-filter (v1.5.0)
- Downloading php-http/message (1.10.0)
- Downloading php-http/promise (1.1.0)
- Downloading php-http/httplug (2.2.0)
- Downloading php-http/client-common (2.3.0)
- Downloading fzaninotto/faker (v1.9.1)
- Downloading symfony/proxy-manager-bridge (v5.1.8)
- Downloading friends-of-behat/symfony-extension (v2.1.0)
- Downloading twig/twig (v3.1.1)
- Downloading symfony/twig-bridge (v5.1.8)
- Downloading symfony/twig-bundle (v5.1.8)
- Downloading symfony/var-exporter (v5.1.8)
- Downloading psr/cache (1.0.1)
- Downloading symfony/cache-contracts (v2.2.0)
- Downloading symfony/cache (v5.1.8)
- Downloading symfony/framework-bundle (v5.1.8)
- Downloading twig/extra-bundle (v3.1.1)
- Downloading symfony/validator (v5.1.8)
- Downloading symfony/serializer (v5.1.8)
- Downloading symfony/security-core (v5.1.8)
- Downloading symfony/security-http (v5.1.8)
- Downloading symfony/security-guard (v5.1.8)
- Downloading symfony/security-csrf (v5.1.8)
- Downloading symfony/security-bundle (v5.1.8)
- Downloading symfony/process (v5.1.8)
- Downloading symfony/mime (v5.1.8)
- Downloading symfony/expression-language (v5.1.8)
- Downloading symfony-cmf/routing (2.3.3)
- Downloading sensio/framework-extra-bundle (v5.6.1)
- Downloading php-http/guzzle6-adapter (v2.0.1)
- Downloading league/mime-type-detection (1.5.1)
- Downloading league/flysystem (1.1.3)
- Downloading oneup/flysystem-bundle (3.5.0)
- Downloading nelmio/cors-bundle (2.1.0)
- Downloading symfony/templating (v5.1.8)
- Downloading imagine/imagine (1.2.4)
- Downloading liip/imagine-bundle (2.3.1)
- Downloading nikic/php-parser (v4.10.2)
- Downloading jms/translation-bundle (1.5.4)
- Downloading willdurand/jsonp-callback-validator (v1.1.0)
- Downloading friendsofsymfony/jsrouting-bundle (2.6.0)
- Downloading php-http/discovery (1.12.0)
- Downloading php-http/curl-client (2.1.1)
- Downloading symfony/http-client (v5.1.8)
- Downloading friendsofsymfony/http-cache (2.9.2)
- Downloading friendsofsymfony/http-cache-bundle (2.9.0)
- Downloading ezsystems/doctrine-dbal-schema (v1.0.0)
- Downloading symfony/doctrine-bridge (v5.1.8)
- Downloading doctrine/doctrine-bundle (2.2.1)
- Downloading ezsystems/ezplatform-kernel (v1.2.1)
- Downloading instaclick/php-webdriver (1.4.7)
- Downloading behat/mink-selenium2-driver (v1.4.0)
- Downloading ezsystems/behatbundle (v8.2.1)
- Downloading symfony/intl (v5.1.8)
- Downloading symfony/polyfill-intl-icu (v1.20.0)
- Downloading symfony/form (v5.1.8)
- Downloading symfony/asset (v5.1.8)
- Downloading knplabs/knp-menu (v3.1.2)
- Downloading twig/intl-extra (v3.1.1)
- Downloading symfony/workflow (v5.1.8)
- Downloading scssphp/scssphp (v1.4.0)
- Downloading namshi/jose (7.2.3)
- Downloading lcobucci/jwt (3.3.3)
- Downloading lexik/jwt-authentication-bundle (v2.9.0)
- Downloading zetacomponents/base (1.9.1)
- Downloading zetacomponents/feed (1.4)
- Downloading nicmart/tree (v0.2.7)
- Downloading hautelook/templated-uri-router (3.3.0)
- Downloading hautelook/templated-uri-bundle (3.3.1)
- Downloading ezsystems/ezplatform-rest (v1.2.1)
- Downloading symfony/lock (v5.1.8)
- Downloading toflar/psr6-symfony-http-cache-store (2.3.1)
- Downloading ezsystems/ezplatform-http-cache (v2.2.1)
- Downloading ezsystems/ezplatform-content-forms (v1.2.0)
- Downloading ezsystems/ezplatform-richtext (v2.2.0)
- Downloading willdurand/js-translation-bundle (3.0.1)
- Downloading twig/string-extra (v3.1.1)
- Downloading mck89/peast (v1.11.0)
- Downloading knplabs/knp-menu-bundle (v3.0.0)
- Downloading swiftmailer/swiftmailer (v6.2.3)
- Downloading symfony/swiftmailer-bundle (v3.5.1)
- Downloading ezsystems/ezplatform-admin-ui (v2.2.1)
- Downloading ezsystems/ezplatform-user (v2.2.0)
- Downloading ezsystems/ezplatform-search (v1.1.1)
- Downloading ezsystems/ezplatform-design-engine (v3.0.0)
- Downloading ezsystems/ezplatform-calendar (v1.2.0)
- Downloading ezsystems/ezplatform-page-fieldtype (v2.2.0)
- Downloading ezsystems/ezplatform-page-builder (v2.2.0)
- Downloading ezsystems/ezplatform-workflow (v2.2.0)
- Downloading cron/cron (1.4.2)
- Downloading ezsystems/ezplatform-cron (v3.0.3)
- Downloading ezsystems/date-based-publisher (v4.2.0)
- Downloading zetacomponents/system-information (1.1.1)
- Downloading ezsystems/ezplatform-core (v2.2.1)
- Downloading doctrine/inflector (1.4.3)
- Downloading ezsystems/ez-support-tools (v2.2.1)
- Downloading ezsystems/ezplatform-admin-ui-assets (v5.2.1)
- Downloading ezsystems/ezplatform-connector-dam (v1.0.1)
- Downloading ezsystems/ezplatform-ee-installer (v3.2.0)
- Downloading elasticsearch/elasticsearch (v7.10.0)
- Downloading ezsystems/ezplatform-elastic-search-engine (v1.1.0)
- Downloading gregwar/captcha (v1.1.8)
- Downloading gregwar/captcha-bundle (v2.1.3)
- Downloading ezsystems/ezplatform-form-builder (v2.2.0)
- Downloading ezsystems/ezplatform-http-cache-fastly (v2.0.0)
- Downloading ezsystems/ezplatform-permissions (v1.0.0)
- Downloading webonyx/graphql-php (v0.13.9)
- Downloading overblog/graphql-bundle (v0.11.19)
- Downloading ezsystems/ezplatform-graphql (v2.2.0)
- Downloading ezsystems/ezplatform-query-fieldtype (v2.2.0)
- Downloading ezsystems/ezplatform-segmentation (v1.0.0)
- Downloading ezsystems/ezplatform-site-factory (v1.2.0)
- Downloading netgen/query-translator (1.0.2)
- Downloading ezsystems/ezplatform-solr-search-engine (v3.2.1)
- Downloading ezsystems/ezplatform-standard-design (v0.3.0)
- Downloading soundasleep/html2text (1.1.0)
- Downloading ezsystems/ezplatform-matrix-fieldtype (v2.1.0)
- Downloading ezsystems/diff (3.1.0)
- Downloading ezsystems/ezplatform-version-comparison (v1.2.1)
- Downloading liuggio/fastest (v1.7.1)
- Downloading novactive/ezseobundle (5.2.1)
- Downloading overblog/graphiql-bundle (v0.2.1)
- Downloading phpdocumentor/reflection-common (2.2.0)
- Downloading phpdocumentor/type-resolver (1.4.0)
- Downloading phpunit/php-token-stream (3.1.1)
- Downloading sebastian/version (2.0.1)
- Downloading sebastian/type (1.1.3)
- Downloading sebastian/resource-operations (2.0.1)
- Downloading sebastian/recursion-context (3.0.0)
- Downloading sebastian/object-reflector (1.1.1)
- Downloading sebastian/object-enumerator (3.0.3)
- Downloading sebastian/global-state (3.0.0)
- Downloading sebastian/exporter (3.1.2)
- Downloading sebastian/environment (4.2.3)
- Downloading sebastian/comparator (3.0.2)
- Downloading phpunit/php-timer (2.1.2)
- Downloading phpunit/php-text-template (1.2.1)
- Downloading phpunit/php-file-iterator (2.0.2)
- Downloading theseer/tokenizer (1.2.0)
- Downloading sebastian/code-unit-reverse-lookup (1.0.1)
- Downloading phpunit/php-code-coverage (7.0.10)
- Downloading webmozart/assert (1.9.1)
- Downloading phpdocumentor/reflection-docblock (5.2.2)
- Downloading phpspec/prophecy (1.12.1)
- Downloading phar-io/version (2.0.1)
- Downloading phar-io/manifest (1.0.3)
- Downloading myclabs/deep-copy (1.10.2)
- Downloading phpunit/phpunit (8.5.9)
- Downloading platformsh/config-reader (2.3.1)
- Downloading platformsh/symfonyflex-bridge (2.2.0)
- Downloading sensiolabs/security-checker (v6.0.3)
- Downloading symfony/web-profiler-bundle (v5.1.8)
- Downloading symfony/profiler-pack (v1.0.5)
- Downloading monolog/monolog (2.1.1)
- Downloading symfony/monolog-bridge (v5.1.8)
- Downloading symfony/monolog-bundle (v3.6.0)
- Downloading symfony/debug-bundle (v5.1.8)
- Downloading symfony/debug-pack (v1.0.9)
- Downloading symfony/dotenv (v5.1.8)
- Downloading symfony/maker-bundle (v1.23.0)
- Downloading doctrine/orm (2.7.4)
- Downloading doctrine/doctrine-migrations-bundle (3.0.1)
- Downloading symfony/orm-pack (v1.0.8)
- Downloading symfony/serializer-pack (v1.0.4)
- Downloading symfony/phpunit-bridge (v5.1.8)
- Downloading symfony/test-pack (v1.0.7)
- Downloading psr/link (1.0.0)
- Downloading symfony/web-link (v5.1.8)
- Downloading symfony/webpack-encore-bundle (v1.8.0)
- Installing composer/package-versions-deprecated (1.11.99.1): Extracting archive
- Installing symfony/flex (v1.10.0): Extracting archive
- Installing symfony/thanks (v1.2.10): Extracting archive
- Installing symfony/polyfill-php80 (v1.20.0): Extracting archive
- Installing symfony/deprecation-contracts (v2.2.0): Extracting archive
- Installing symfony/routing (v5.1.8): Extracting archive
- Installing symfony/polyfill-mbstring (v1.20.0): Extracting archive
- Installing symfony/polyfill-intl-normalizer (v1.20.0): Extracting archive
- Installing symfony/polyfill-intl-grapheme (v1.20.0): Extracting archive
- Installing symfony/string (v5.1.8): Extracting archive
- Installing symfony/property-info (v5.1.8): Extracting archive
- Installing symfony/property-access (v5.1.8): Extracting archive
- Installing symfony/polyfill-php73 (v1.20.0): Extracting archive
- Installing symfony/http-foundation (v5.1.8): Extracting archive
- Installing symfony/http-client-contracts (v2.3.1): Extracting archive
- Installing psr/event-dispatcher (1.0.0): Extracting archive
- Installing symfony/event-dispatcher-contracts (v2.2.0): Extracting archive
- Installing symfony/event-dispatcher (v5.1.8): Extracting archive
- Installing symfony/var-dumper (v5.1.8): Extracting archive
- Installing psr/log (1.1.3): Extracting archive
- Installing symfony/error-handler (v5.1.8): Extracting archive
- Installing symfony/http-kernel (v5.1.8): Extracting archive
- Installing psr/container (1.0.0): Extracting archive
- Installing symfony/service-contracts (v2.2.0): Extracting archive
- Installing symfony/dependency-injection (v5.1.8): Extracting archive
- Installing symfony/filesystem (v5.1.8): Extracting archive
- Installing symfony/config (v5.1.8): Extracting archive
- Installing pagerfanta/pagerfanta (v2.5.0): Extracting archive
- Installing babdev/pagerfanta-bundle (v2.8.0): Extracting archive
- Installing behat/gherkin (v4.6.2): Extracting archive
- Installing symfony/dom-crawler (v5.1.8): Extracting archive
- Installing symfony/css-selector (v5.1.8): Extracting archive
- Installing symfony/browser-kit (v5.1.8): Extracting archive
- Installing symfony/polyfill-php72 (v1.20.0): Extracting archive
- Installing symfony/polyfill-intl-idn (v1.20.0): Extracting archive
- Installing ralouphie/getallheaders (3.0.3): Extracting archive
- Installing psr/http-message (1.0.1): Extracting archive
- Installing guzzlehttp/psr7 (1.7.0): Extracting archive
- Installing guzzlehttp/promises (1.4.0): Extracting archive
- Installing guzzlehttp/guzzle (6.5.5): Extracting archive
- Installing fabpot/goutte (v3.3.1): Extracting archive
- Installing friends-of-behat/mink (v1.8.0): Extracting archive
- Installing friends-of-behat/mink-browserkit-driver (v1.4.0): Extracting archive
- Installing behat/mink-goutte-driver (v1.2.1): Extracting archive
- Installing behat/transliterator (v1.3.0): Extracting archive
- Installing symfony/finder (v5.1.8): Extracting archive
- Installing symfony/yaml (v5.1.8): Extracting archive
- Installing symfony/translation-contracts (v2.3.0): Extracting archive
- Installing symfony/translation (v5.1.8): Extracting archive
- Installing symfony/console (v5.1.8): Extracting archive
- Installing behat/behat (v3.8.1): Extracting archive
- Installing bex/behat-extension-driver-locator (2.0.1): Extracting archive
- Installing friends-of-behat/mink-extension (v2.4.0): Extracting archive
- Installing bex/behat-screenshot (2.1.0): Extracting archive
- Installing textalk/websocket (1.4.1): Extracting archive
- Installing dmore/chrome-mink-driver (2.7.0): Extracting archive
- Installing dmore/behat-chrome-extension (1.3.0): Extracting archive
- Installing doctrine/cache (1.10.2): Extracting archive
- Installing doctrine/event-manager (1.1.1): Extracting archive
- Installing doctrine/collections (1.6.7): Extracting archive
- Installing doctrine/lexer (1.2.1): Extracting archive
- Installing doctrine/annotations (1.11.1): Extracting archive
- Installing doctrine/persistence (2.1.0): Extracting archive
- Installing doctrine/common (3.0.2): Extracting archive
- Installing symfony/stopwatch (v5.1.8): Extracting archive
- Installing webimpress/safe-writer (2.1.0): Extracting archive
- Installing laminas/laminas-zendframework-bridge (1.1.1): Extracting archive
- Installing laminas/laminas-eventmanager (3.3.0): Extracting archive
- Installing laminas/laminas-code (3.5.0): Extracting archive
- Installing ocramius/proxy-manager (2.10.0): Extracting archive
- Installing doctrine/dbal (2.12.1): Extracting archive
- Installing doctrine/migrations (3.0.1): Extracting archive
- Installing doctrine/sql-formatter (1.1.1): Extracting archive
- Installing egulias/email-validator (2.1.24): Extracting archive
- Installing erusev/parsedown (1.7.4): Extracting archive
- Installing react/promise (v2.8.0): Extracting archive
- Installing ezimuel/guzzlestreams (3.0.1): Extracting archive
- Installing ezimuel/ringphp (1.1.2): Extracting archive
- Installing ramsey/uuid (3.9.3): Extracting archive
- Installing jms/metadata (2.3.0): Extracting archive
- Installing doctrine/instantiator (1.4.0): Extracting archive
- Installing jms/serializer (3.10.0): Extracting archive
- Installing ezsystems/allure-php-api (v3.1.2): Extracting archive
- Installing ezsystems/allure-behat (v3.1.2): Extracting archive
- Installing ondram/ci-detector (2.1.0): Extracting archive
- Installing cloudinary/cloudinary_php (1.19.0): Extracting archive
- Installing ezsystems/behat-screenshot-image-driver-cloudinary (v1.1.1): Extracting archive
- Installing symfony/options-resolver (v5.1.8): Extracting archive
- Installing psr/http-factory (1.0.1): Extracting archive
- Installing psr/http-client (1.0.1): Extracting archive
- Installing php-http/message-factory (v1.0.2): Extracting archive
- Installing clue/stream-filter (v1.5.0): Extracting archive
- Installing php-http/message (1.10.0): Extracting archive
- Installing php-http/promise (1.1.0): Extracting archive
- Installing php-http/httplug (2.2.0): Extracting archive
- Installing php-http/client-common (2.3.0): Extracting archive
- Installing fzaninotto/faker (v1.9.1): Extracting archive
- Installing symfony/proxy-manager-bridge (v5.1.8): Extracting archive
- Installing friends-of-behat/symfony-extension (v2.1.0): Extracting archive
- Installing twig/twig (v3.1.1): Extracting archive
- Installing symfony/twig-bridge (v5.1.8): Extracting archive
- Installing symfony/twig-bundle (v5.1.8): Extracting archive
- Installing symfony/var-exporter (v5.1.8): Extracting archive
- Installing psr/cache (1.0.1): Extracting archive
- Installing symfony/cache-contracts (v2.2.0): Extracting archive
- Installing symfony/cache (v5.1.8): Extracting archive
- Installing symfony/framework-bundle (v5.1.8): Extracting archive
- Installing twig/extra-bundle (v3.1.1): Extracting archive
- Installing symfony/validator (v5.1.8): Extracting archive
- Installing symfony/serializer (v5.1.8): Extracting archive
- Installing symfony/security-core (v5.1.8): Extracting archive
- Installing symfony/security-http (v5.1.8): Extracting archive
- Installing symfony/security-guard (v5.1.8): Extracting archive
- Installing symfony/security-csrf (v5.1.8): Extracting archive
- Installing symfony/security-bundle (v5.1.8): Extracting archive
- Installing symfony/process (v5.1.8): Extracting archive
- Installing symfony/mime (v5.1.8): Extracting archive
- Installing symfony/expression-language (v5.1.8): Extracting archive
- Installing symfony-cmf/routing (2.3.3): Extracting archive
- Installing sensio/framework-extra-bundle (v5.6.1): Extracting archive
- Installing php-http/guzzle6-adapter (v2.0.1): Extracting archive
- Installing league/mime-type-detection (1.5.1): Extracting archive
- Installing league/flysystem (1.1.3): Extracting archive
- Installing oneup/flysystem-bundle (3.5.0): Extracting archive
- Installing nelmio/cors-bundle (2.1.0): Extracting archive
- Installing symfony/templating (v5.1.8): Extracting archive
- Installing imagine/imagine (1.2.4): Extracting archive
- Installing liip/imagine-bundle (2.3.1): Extracting archive
- Installing nikic/php-parser (v4.10.2): Extracting archive
- Installing jms/translation-bundle (1.5.4): Extracting archive
- Installing willdurand/jsonp-callback-validator (v1.1.0): Extracting archive
- Installing friendsofsymfony/jsrouting-bundle (2.6.0): Extracting archive
- Installing php-http/discovery (1.12.0): Extracting archive
- Installing php-http/curl-client (2.1.1): Extracting archive
- Installing symfony/http-client (v5.1.8): Extracting archive
- Installing friendsofsymfony/http-cache (2.9.2): Extracting archive
- Installing friendsofsymfony/http-cache-bundle (2.9.0): Extracting archive
- Installing ezsystems/doctrine-dbal-schema (v1.0.0): Extracting archive
- Installing symfony/doctrine-bridge (v5.1.8): Extracting archive
- Installing doctrine/doctrine-bundle (2.2.1): Extracting archive
- Installing ezsystems/ezplatform-kernel (v1.2.1): Extracting archive
- Installing instaclick/php-webdriver (1.4.7): Extracting archive
- Installing behat/mink-selenium2-driver (v1.4.0): Extracting archive
- Installing ezsystems/behatbundle (v8.2.1): Extracting archive
- Installing symfony/intl (v5.1.8): Extracting archive
- Installing symfony/polyfill-intl-icu (v1.20.0): Extracting archive
- Installing symfony/form (v5.1.8): Extracting archive
- Installing symfony/asset (v5.1.8): Extracting archive
- Installing knplabs/knp-menu (v3.1.2): Extracting archive
- Installing twig/intl-extra (v3.1.1): Extracting archive
- Installing symfony/workflow (v5.1.8): Extracting archive
- Installing scssphp/scssphp (v1.4.0): Extracting archive
- Installing namshi/jose (7.2.3): Extracting archive
- Installing lcobucci/jwt (3.3.3): Extracting archive
- Installing lexik/jwt-authentication-bundle (v2.9.0): Extracting archive
- Installing zetacomponents/base (1.9.1): Extracting archive
- Installing zetacomponents/feed (1.4): Extracting archive
- Installing nicmart/tree (v0.2.7): Extracting archive
- Installing hautelook/templated-uri-router (3.3.0): Extracting archive
- Installing hautelook/templated-uri-bundle (3.3.1): Extracting archive
- Installing ezsystems/ezplatform-rest (v1.2.1): Extracting archive
- Installing symfony/lock (v5.1.8): Extracting archive
- Installing toflar/psr6-symfony-http-cache-store (2.3.1): Extracting archive
- Installing ezsystems/ezplatform-http-cache (v2.2.1): Extracting archive
- Installing ezsystems/ezplatform-content-forms (v1.2.0): Extracting archive
- Installing ezsystems/ezplatform-richtext (v2.2.0): Extracting archive
- Installing willdurand/js-translation-bundle (3.0.1): Extracting archive
- Installing twig/string-extra (v3.1.1): Extracting archive
- Installing mck89/peast (v1.11.0): Extracting archive
- Installing knplabs/knp-menu-bundle (v3.0.0): Extracting archive
- Installing swiftmailer/swiftmailer (v6.2.3): Extracting archive
- Installing symfony/swiftmailer-bundle (v3.5.1): Extracting archive
- Installing ezsystems/ezplatform-admin-ui (v2.2.1): Extracting archive
- Installing ezsystems/ezplatform-user (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-search (v1.1.1): Extracting archive
- Installing ezsystems/ezplatform-design-engine (v3.0.0): Extracting archive
- Installing ezsystems/ezplatform-calendar (v1.2.0): Extracting archive
- Installing ezsystems/ezplatform-page-fieldtype (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-page-builder (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-workflow (v2.2.0): Extracting archive
- Installing cron/cron (1.4.2): Extracting archive
- Installing ezsystems/ezplatform-cron (v3.0.3): Extracting archive
- Installing ezsystems/date-based-publisher (v4.2.0): Extracting archive
- Installing zetacomponents/system-information (1.1.1): Extracting archive
- Installing ezsystems/ezplatform-core (v2.2.1): Extracting archive
- Installing doctrine/inflector (1.4.3): Extracting archive
- Installing ezsystems/ez-support-tools (v2.2.1): Extracting archive
- Installing ezsystems/ezplatform-admin-ui-assets (v5.2.1): Extracting archive
- Installing ezsystems/ezplatform-connector-dam (v1.0.1): Extracting archive
- Installing ezsystems/ezplatform-ee-installer (v3.2.0): Extracting archive
- Installing elasticsearch/elasticsearch (v7.10.0): Extracting archive
- Installing ezsystems/ezplatform-elastic-search-engine (v1.1.0): Extracting archive
- Installing gregwar/captcha (v1.1.8): Extracting archive
- Installing gregwar/captcha-bundle (v2.1.3): Extracting archive
- Installing ezsystems/ezplatform-form-builder (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-http-cache-fastly (v2.0.0): Extracting archive
- Installing ezsystems/ezplatform-permissions (v1.0.0): Extracting archive
- Installing webonyx/graphql-php (v0.13.9): Extracting archive
- Installing overblog/graphql-bundle (v0.11.19): Extracting archive
- Installing ezsystems/ezplatform-graphql (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-query-fieldtype (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-segmentation (v1.0.0): Extracting archive
- Installing ezsystems/ezplatform-site-factory (v1.2.0): Extracting archive
- Installing netgen/query-translator (1.0.2): Extracting archive
- Installing ezsystems/ezplatform-solr-search-engine (v3.2.1): Extracting archive
- Installing ezsystems/ezplatform-standard-design (v0.3.0): Extracting archive
- Installing soundasleep/html2text (1.1.0): Extracting archive
- Installing ezsystems/ezplatform-matrix-fieldtype (v2.1.0): Extracting archive
- Installing ezsystems/diff (3.1.0): Extracting archive
- Installing ezsystems/ezplatform-version-comparison (v1.2.1): Extracting archive
- Installing liuggio/fastest (v1.7.1): Extracting archive
- Installing novactive/ezseobundle (5.2.1): Extracting archive
- Installing overblog/graphiql-bundle (v0.2.1): Extracting archive
- Installing phpdocumentor/reflection-common (2.2.0): Extracting archive
- Installing phpdocumentor/type-resolver (1.4.0): Extracting archive
- Installing phpunit/php-token-stream (3.1.1): Extracting archive
- Installing sebastian/version (2.0.1): Extracting archive
- Installing sebastian/type (1.1.3): Extracting archive
- Installing sebastian/resource-operations (2.0.1): Extracting archive
- Installing sebastian/recursion-context (3.0.0): Extracting archive
- Installing sebastian/object-reflector (1.1.1): Extracting archive
- Installing sebastian/object-enumerator (3.0.3): Extracting archive
- Installing sebastian/global-state (3.0.0): Extracting archive
- Installing sebastian/exporter (3.1.2): Extracting archive
- Installing sebastian/environment (4.2.3): Extracting archive
- Installing sebastian/comparator (3.0.2): Extracting archive
- Installing phpunit/php-timer (2.1.2): Extracting archive
- Installing phpunit/php-text-template (1.2.1): Extracting archive
- Installing phpunit/php-file-iterator (2.0.2): Extracting archive
- Installing theseer/tokenizer (1.2.0): Extracting archive
- Installing sebastian/code-unit-reverse-lookup (1.0.1): Extracting archive
- Installing phpunit/php-code-coverage (7.0.10): Extracting archive
- Installing webmozart/assert (1.9.1): Extracting archive
- Installing phpdocumentor/reflection-docblock (5.2.2): Extracting archive
- Installing phpspec/prophecy (1.12.1): Extracting archive
- Installing phar-io/version (2.0.1): Extracting archive
- Installing phar-io/manifest (1.0.3): Extracting archive
- Installing myclabs/deep-copy (1.10.2): Extracting archive
- Installing phpunit/phpunit (8.5.9): Extracting archive
- Installing platformsh/config-reader (2.3.1): Extracting archive
- Installing platformsh/symfonyflex-bridge (2.2.0): Extracting archive
- Installing sensiolabs/security-checker (v6.0.3): Extracting archive
- Installing symfony/web-profiler-bundle (v5.1.8): Extracting archive
- Installing symfony/profiler-pack (v1.0.5): Extracting archive
- Installing monolog/monolog (2.1.1): Extracting archive
- Installing symfony/monolog-bridge (v5.1.8): Extracting archive
- Installing symfony/monolog-bundle (v3.6.0): Extracting archive
- Installing symfony/debug-bundle (v5.1.8): Extracting archive
- Installing symfony/debug-pack (v1.0.9): Extracting archive
- Installing symfony/dotenv (v5.1.8): Extracting archive
- Installing symfony/maker-bundle (v1.23.0): Extracting archive
- Installing doctrine/orm (2.7.4): Extracting archive
- Installing doctrine/doctrine-migrations-bundle (3.0.1): Extracting archive
- Installing symfony/orm-pack (v1.0.8): Extracting archive
- Installing symfony/serializer-pack (v1.0.4): Extracting archive
- Installing symfony/phpunit-bridge (v5.1.8): Extracting archive
- Installing symfony/test-pack (v1.0.7): Extracting archive
- Installing psr/link (1.0.0): Extracting archive
- Installing symfony/web-link (v5.1.8): Extracting archive
- Installing symfony/webpack-encore-bundle (v1.8.0): Extracting archive
Package fzaninotto/faker is abandoned, you should avoid using it. No replacement was suggested.
Package phpunit/php-token-stream is abandoned, you should avoid using it. No replacement was suggested.
Generating autoload files
composer/package-versions-deprecated: Generating version class...
composer/package-versions-deprecated: ...done generating version class
111 packages you are using are looking for funding.
Use the `composer fund` command to find out more!
Symfony operations: 16 recipes (7c2f460d5725c49d107a1d699975d540)
- Configuring symfony/workflow (>=3.3): From github.com/symfony/recipes:master
- Configuring ezsystems/ezplatform-calendar (>=v1.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-page-fieldtype (>=v2.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-page-builder (>=v2.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-workflow (>=v2.2.0): From auto-generated recipe
- Configuring ezsystems/date-based-publisher (>=v4.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-connector-dam (>=v1.0.1): From auto-generated recipe
- Configuring ezsystems/ezplatform-ee-installer (>=v3.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-elastic-search-engine (>=v1.1.0): From auto-generated recipe
- Configuring gregwar/captcha-bundle (>=v2.1.3): From auto-generated recipe
- Configuring ezsystems/ezplatform-form-builder (>=v2.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-http-cache-fastly (>=v2.0.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-permissions (>=v1.0.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-segmentation (>=v1.0.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-site-factory (>=v1.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-version-comparison (>=v1.2.1): From auto-generated recipe
> ps x -o rss,vsz,command | grep composer >> ../results.txt
Cloning into 'ibexa'...
remote: Enumerating objects: 183, done.
remote: Counting objects: 100% (183/183), done.
remote: Compressing objects: 100% (119/119), done.
remote: Total 16923 (delta 104), reused 103 (delta 63), pack-reused 16740
Receiving objects: 100% (16923/16923), 12.38 MiB | 3.78 MiB/s, done.
Resolving deltas: 100% (8775/8775), done.
Note: switching to 'v3.2.0'.
You are in 'detached HEAD' state. You can look around, make experimental
changes and commit them, and you can discard any commits you make in this
state without impacting any branches by switching back to a branch.
If you want to create a new branch to retain commits you create, you may
do so (now or later) by using -c with the switch command. Example:
git switch -c <new-branch-name>
Or undo this operation with:
git switch -
Turn off this advice by setting config variable advice.detachedHead to false
HEAD is now at 41e5bbee [composer] Set dependencies for 3.2.0 release + .lock
Installing dependencies from lock file (including require-dev)
Verifying lock file contents can be installed on current platform.
Warning: The lock file is not up to date with the latest changes in composer.json. You may be getting outdated dependencies. It is recommended that you run `composer update` or `composer update <package name>`.
Package operations: 260 installs, 0 updates, 0 removals
- Installing composer/package-versions-deprecated (1.11.99.1): Extracting archive
- Installing symfony/flex (v1.10.0): Extracting archive
- Installing symfony/thanks (v1.2.10): Extracting archive
- Installing symfony/polyfill-php80 (v1.20.0): Extracting archive
- Installing symfony/deprecation-contracts (v2.2.0): Extracting archive
- Installing symfony/routing (v5.1.8): Extracting archive
- Installing symfony/polyfill-mbstring (v1.20.0): Extracting archive
- Installing symfony/polyfill-intl-normalizer (v1.20.0): Extracting archive
- Installing symfony/polyfill-intl-grapheme (v1.20.0): Extracting archive
- Installing symfony/string (v5.1.8): Extracting archive
- Installing symfony/property-info (v5.1.8): Extracting archive
- Installing symfony/property-access (v5.1.8): Extracting archive
- Installing symfony/polyfill-php73 (v1.20.0): Extracting archive
- Installing symfony/http-foundation (v5.1.8): Extracting archive
- Installing symfony/http-client-contracts (v2.3.1): Extracting archive
- Installing psr/event-dispatcher (1.0.0): Extracting archive
- Installing symfony/event-dispatcher-contracts (v2.2.0): Extracting archive
- Installing symfony/event-dispatcher (v5.1.8): Extracting archive
- Installing symfony/var-dumper (v5.1.8): Extracting archive
- Installing psr/log (1.1.3): Extracting archive
- Installing symfony/error-handler (v5.1.8): Extracting archive
- Installing symfony/http-kernel (v5.1.8): Extracting archive
- Installing psr/container (1.0.0): Extracting archive
- Installing symfony/service-contracts (v2.2.0): Extracting archive
- Installing symfony/dependency-injection (v5.1.8): Extracting archive
- Installing symfony/filesystem (v5.1.8): Extracting archive
- Installing symfony/config (v5.1.8): Extracting archive
- Installing pagerfanta/pagerfanta (v2.5.0): Extracting archive
- Installing babdev/pagerfanta-bundle (v2.8.0): Extracting archive
- Installing behat/gherkin (v4.6.2): Extracting archive
- Installing symfony/dom-crawler (v5.1.8): Extracting archive
- Installing symfony/css-selector (v5.1.8): Extracting archive
- Installing symfony/browser-kit (v5.1.8): Extracting archive
- Installing symfony/polyfill-php72 (v1.20.0): Extracting archive
- Installing symfony/polyfill-intl-idn (v1.20.0): Extracting archive
- Installing ralouphie/getallheaders (3.0.3): Extracting archive
- Installing psr/http-message (1.0.1): Extracting archive
- Installing guzzlehttp/psr7 (1.7.0): Extracting archive
- Installing guzzlehttp/promises (1.4.0): Extracting archive
- Installing guzzlehttp/guzzle (6.5.5): Extracting archive
- Installing fabpot/goutte (v3.3.1): Extracting archive
- Installing friends-of-behat/mink (v1.8.0): Extracting archive
- Installing friends-of-behat/mink-browserkit-driver (v1.4.0): Extracting archive
- Installing behat/mink-goutte-driver (v1.2.1): Extracting archive
- Installing behat/transliterator (v1.3.0): Extracting archive
- Installing symfony/finder (v5.1.8): Extracting archive
- Installing symfony/yaml (v5.1.8): Extracting archive
- Installing symfony/translation-contracts (v2.3.0): Extracting archive
- Installing symfony/translation (v5.1.8): Extracting archive
- Installing symfony/console (v5.1.8): Extracting archive
- Installing behat/behat (v3.8.1): Extracting archive
- Installing bex/behat-extension-driver-locator (2.0.1): Extracting archive
- Installing friends-of-behat/mink-extension (v2.4.0): Extracting archive
- Installing bex/behat-screenshot (2.1.0): Extracting archive
- Installing textalk/websocket (1.4.1): Extracting archive
- Installing dmore/chrome-mink-driver (2.7.0): Extracting archive
- Installing dmore/behat-chrome-extension (1.3.0): Extracting archive
- Installing doctrine/cache (1.10.2): Extracting archive
- Installing doctrine/event-manager (1.1.1): Extracting archive
- Installing doctrine/collections (1.6.7): Extracting archive
- Installing doctrine/lexer (1.2.1): Extracting archive
- Installing doctrine/annotations (1.11.1): Extracting archive
- Installing doctrine/persistence (2.1.0): Extracting archive
- Installing doctrine/common (3.0.2): Extracting archive
- Installing symfony/stopwatch (v5.1.8): Extracting archive
- Installing webimpress/safe-writer (2.1.0): Extracting archive
- Installing laminas/laminas-zendframework-bridge (1.1.1): Extracting archive
- Installing laminas/laminas-eventmanager (3.3.0): Extracting archive
- Installing laminas/laminas-code (3.5.0): Extracting archive
- Installing ocramius/proxy-manager (2.10.0): Extracting archive
- Installing doctrine/dbal (2.12.1): Extracting archive
- Installing doctrine/migrations (3.0.1): Extracting archive
- Installing doctrine/sql-formatter (1.1.1): Extracting archive
- Installing egulias/email-validator (2.1.24): Extracting archive
- Installing erusev/parsedown (1.7.4): Extracting archive
- Installing react/promise (v2.8.0): Extracting archive
- Installing ezimuel/guzzlestreams (3.0.1): Extracting archive
- Installing ezimuel/ringphp (1.1.2): Extracting archive
- Installing ramsey/uuid (3.9.3): Extracting archive
- Installing jms/metadata (2.3.0): Extracting archive
- Installing doctrine/instantiator (1.4.0): Extracting archive
- Installing jms/serializer (3.10.0): Extracting archive
- Installing ezsystems/allure-php-api (v3.1.2): Extracting archive
- Installing ezsystems/allure-behat (v3.1.2): Extracting archive
- Installing ondram/ci-detector (2.1.0): Extracting archive
- Installing cloudinary/cloudinary_php (1.19.0): Extracting archive
- Installing ezsystems/behat-screenshot-image-driver-cloudinary (v1.1.1): Extracting archive
- Installing symfony/options-resolver (v5.1.8): Extracting archive
- Installing psr/http-factory (1.0.1): Extracting archive
- Installing psr/http-client (1.0.1): Extracting archive
- Installing php-http/message-factory (v1.0.2): Extracting archive
- Installing clue/stream-filter (v1.5.0): Extracting archive
- Installing php-http/message (1.10.0): Extracting archive
- Installing php-http/promise (1.1.0): Extracting archive
- Installing php-http/httplug (2.2.0): Extracting archive
- Installing php-http/client-common (2.3.0): Extracting archive
- Installing fzaninotto/faker (v1.9.1): Extracting archive
- Installing symfony/proxy-manager-bridge (v5.1.8): Extracting archive
- Installing friends-of-behat/symfony-extension (v2.1.0): Extracting archive
- Installing twig/twig (v3.1.1): Extracting archive
- Installing symfony/twig-bridge (v5.1.8): Extracting archive
- Installing symfony/twig-bundle (v5.1.8): Extracting archive
- Installing symfony/var-exporter (v5.1.8): Extracting archive
- Installing psr/cache (1.0.1): Extracting archive
- Installing symfony/cache-contracts (v2.2.0): Extracting archive
- Installing symfony/cache (v5.1.8): Extracting archive
- Installing symfony/framework-bundle (v5.1.8): Extracting archive
- Installing twig/extra-bundle (v3.1.1): Extracting archive
- Installing symfony/validator (v5.1.8): Extracting archive
- Installing symfony/serializer (v5.1.8): Extracting archive
- Installing symfony/security-core (v5.1.8): Extracting archive
- Installing symfony/security-http (v5.1.8): Extracting archive
- Installing symfony/security-guard (v5.1.8): Extracting archive
- Installing symfony/security-csrf (v5.1.8): Extracting archive
- Installing symfony/security-bundle (v5.1.8): Extracting archive
- Installing symfony/process (v5.1.8): Extracting archive
- Installing symfony/mime (v5.1.8): Extracting archive
- Installing symfony/expression-language (v5.1.8): Extracting archive
- Installing symfony-cmf/routing (2.3.3): Extracting archive
- Installing sensio/framework-extra-bundle (v5.6.1): Extracting archive
- Installing php-http/guzzle6-adapter (v2.0.1): Extracting archive
- Installing league/mime-type-detection (1.5.1): Extracting archive
- Installing league/flysystem (1.1.3): Extracting archive
- Installing oneup/flysystem-bundle (3.5.0): Extracting archive
- Installing nelmio/cors-bundle (2.1.0): Extracting archive
- Installing symfony/templating (v5.1.8): Extracting archive
- Installing imagine/imagine (1.2.4): Extracting archive
- Installing liip/imagine-bundle (2.3.1): Extracting archive
- Installing nikic/php-parser (v4.10.2): Extracting archive
- Installing jms/translation-bundle (1.5.4): Extracting archive
- Installing willdurand/jsonp-callback-validator (v1.1.0): Extracting archive
- Installing friendsofsymfony/jsrouting-bundle (2.6.0): Extracting archive
- Installing php-http/discovery (1.12.0): Extracting archive
- Installing php-http/curl-client (2.1.1): Extracting archive
- Installing symfony/http-client (v5.1.8): Extracting archive
- Installing friendsofsymfony/http-cache (2.9.2): Extracting archive
- Installing friendsofsymfony/http-cache-bundle (2.9.0): Extracting archive
- Installing ezsystems/doctrine-dbal-schema (v1.0.0): Extracting archive
- Installing symfony/doctrine-bridge (v5.1.8): Extracting archive
- Installing doctrine/doctrine-bundle (2.2.1): Extracting archive
- Installing ezsystems/ezplatform-kernel (v1.2.1): Extracting archive
- Installing instaclick/php-webdriver (1.4.7): Extracting archive
- Installing behat/mink-selenium2-driver (v1.4.0): Extracting archive
- Installing ezsystems/behatbundle (v8.2.1): Extracting archive
- Installing symfony/intl (v5.1.8): Extracting archive
- Installing symfony/polyfill-intl-icu (v1.20.0): Extracting archive
- Installing symfony/form (v5.1.8): Extracting archive
- Installing symfony/asset (v5.1.8): Extracting archive
- Installing knplabs/knp-menu (v3.1.2): Extracting archive
- Installing twig/intl-extra (v3.1.1): Extracting archive
- Installing symfony/workflow (v5.1.8): Extracting archive
- Installing scssphp/scssphp (v1.4.0): Extracting archive
- Installing namshi/jose (7.2.3): Extracting archive
- Installing lcobucci/jwt (3.3.3): Extracting archive
- Installing lexik/jwt-authentication-bundle (v2.9.0): Extracting archive
- Installing zetacomponents/base (1.9.1): Extracting archive
- Installing zetacomponents/feed (1.4): Extracting archive
- Installing nicmart/tree (v0.2.7): Extracting archive
- Installing hautelook/templated-uri-router (3.3.0): Extracting archive
- Installing hautelook/templated-uri-bundle (3.3.1): Extracting archive
- Installing ezsystems/ezplatform-rest (v1.2.1): Extracting archive
- Installing symfony/lock (v5.1.8): Extracting archive
- Installing toflar/psr6-symfony-http-cache-store (2.3.1): Extracting archive
- Installing ezsystems/ezplatform-http-cache (v2.2.1): Extracting archive
- Installing ezsystems/ezplatform-content-forms (v1.2.0): Extracting archive
- Installing ezsystems/ezplatform-richtext (v2.2.0): Extracting archive
- Installing willdurand/js-translation-bundle (3.0.1): Extracting archive
- Installing twig/string-extra (v3.1.1): Extracting archive
- Installing mck89/peast (v1.11.0): Extracting archive
- Installing knplabs/knp-menu-bundle (v3.0.0): Extracting archive
- Installing swiftmailer/swiftmailer (v6.2.3): Extracting archive
- Installing symfony/swiftmailer-bundle (v3.5.1): Extracting archive
- Installing ezsystems/ezplatform-admin-ui (v2.2.1): Extracting archive
- Installing ezsystems/ezplatform-user (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-search (v1.1.1): Extracting archive
- Installing ezsystems/ezplatform-design-engine (v3.0.0): Extracting archive
- Installing ezsystems/ezplatform-calendar (v1.2.0): Extracting archive
- Installing ezsystems/ezplatform-page-fieldtype (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-page-builder (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-workflow (v2.2.0): Extracting archive
- Installing cron/cron (1.4.2): Extracting archive
- Installing ezsystems/ezplatform-cron (v3.0.3): Extracting archive
- Installing ezsystems/date-based-publisher (v4.2.0): Extracting archive
- Installing zetacomponents/system-information (1.1.1): Extracting archive
- Installing ezsystems/ezplatform-core (v2.2.1): Extracting archive
- Installing doctrine/inflector (1.4.3): Extracting archive
- Installing ezsystems/ez-support-tools (v2.2.1): Extracting archive
- Installing ezsystems/ezplatform-admin-ui-assets (v5.2.1): Extracting archive
- Installing ezsystems/ezplatform-connector-dam (v1.0.1): Extracting archive
- Installing ezsystems/ezplatform-ee-installer (v3.2.0): Extracting archive
- Installing elasticsearch/elasticsearch (v7.10.0): Extracting archive
- Installing ezsystems/ezplatform-elastic-search-engine (v1.1.0): Extracting archive
- Installing gregwar/captcha (v1.1.8): Extracting archive
- Installing gregwar/captcha-bundle (v2.1.3): Extracting archive
- Installing ezsystems/ezplatform-form-builder (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-http-cache-fastly (v2.0.0): Extracting archive
- Installing ezsystems/ezplatform-permissions (v1.0.0): Extracting archive
- Installing webonyx/graphql-php (v0.13.9): Extracting archive
- Installing overblog/graphql-bundle (v0.11.19): Extracting archive
- Installing ezsystems/ezplatform-graphql (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-query-fieldtype (v2.2.0): Extracting archive
- Installing ezsystems/ezplatform-segmentation (v1.0.0): Extracting archive
- Installing ezsystems/ezplatform-site-factory (v1.2.0): Extracting archive
- Installing netgen/query-translator (1.0.2): Extracting archive
- Installing ezsystems/ezplatform-solr-search-engine (v3.2.1): Extracting archive
- Installing ezsystems/ezplatform-standard-design (v0.3.0): Extracting archive
- Installing soundasleep/html2text (1.1.0): Extracting archive
- Installing ezsystems/ezplatform-matrix-fieldtype (v2.1.0): Extracting archive
- Installing ezsystems/diff (3.1.0): Extracting archive
- Installing ezsystems/ezplatform-version-comparison (v1.2.1): Extracting archive
- Installing liuggio/fastest (v1.7.1): Extracting archive
- Installing novactive/ezseobundle (5.2.1): Extracting archive
- Installing overblog/graphiql-bundle (v0.2.1): Extracting archive
- Installing phpdocumentor/reflection-common (2.2.0): Extracting archive
- Installing phpdocumentor/type-resolver (1.4.0): Extracting archive
- Installing phpunit/php-token-stream (3.1.1): Extracting archive
- Installing sebastian/version (2.0.1): Extracting archive
- Installing sebastian/type (1.1.3): Extracting archive
- Installing sebastian/resource-operations (2.0.1): Extracting archive
- Installing sebastian/recursion-context (3.0.0): Extracting archive
- Installing sebastian/object-reflector (1.1.1): Extracting archive
- Installing sebastian/object-enumerator (3.0.3): Extracting archive
- Installing sebastian/global-state (3.0.0): Extracting archive
- Installing sebastian/exporter (3.1.2): Extracting archive
- Installing sebastian/environment (4.2.3): Extracting archive
- Installing sebastian/comparator (3.0.2): Extracting archive
- Installing phpunit/php-timer (2.1.2): Extracting archive
- Installing phpunit/php-text-template (1.2.1): Extracting archive
- Installing phpunit/php-file-iterator (2.0.2): Extracting archive
- Installing theseer/tokenizer (1.2.0): Extracting archive
- Installing sebastian/code-unit-reverse-lookup (1.0.1): Extracting archive
- Installing phpunit/php-code-coverage (7.0.10): Extracting archive
- Installing webmozart/assert (1.9.1): Extracting archive
- Installing phpdocumentor/reflection-docblock (5.2.2): Extracting archive
- Installing phpspec/prophecy (1.12.1): Extracting archive
- Installing phar-io/version (2.0.1): Extracting archive
- Installing phar-io/manifest (1.0.3): Extracting archive
- Installing myclabs/deep-copy (1.10.2): Extracting archive
- Installing phpunit/phpunit (8.5.9): Extracting archive
- Installing platformsh/config-reader (2.3.1): Extracting archive
- Installing platformsh/symfonyflex-bridge (2.2.0): Extracting archive
- Installing sensiolabs/security-checker (v6.0.3): Extracting archive
- Installing symfony/web-profiler-bundle (v5.1.8): Extracting archive
- Installing symfony/profiler-pack (v1.0.5): Extracting archive
- Installing monolog/monolog (2.1.1): Extracting archive
- Installing symfony/monolog-bridge (v5.1.8): Extracting archive
- Installing symfony/monolog-bundle (v3.6.0): Extracting archive
- Installing symfony/debug-bundle (v5.1.8): Extracting archive
- Installing symfony/debug-pack (v1.0.9): Extracting archive
- Installing symfony/dotenv (v5.1.8): Extracting archive
- Installing symfony/maker-bundle (v1.23.0): Extracting archive
- Installing doctrine/orm (2.7.4): Extracting archive
- Installing doctrine/doctrine-migrations-bundle (3.0.1): Extracting archive
- Installing symfony/orm-pack (v1.0.8): Extracting archive
- Installing symfony/serializer-pack (v1.0.4): Extracting archive
- Installing symfony/phpunit-bridge (v5.1.8): Extracting archive
- Installing symfony/test-pack (v1.0.7): Extracting archive
- Installing psr/link (1.0.0): Extracting archive
- Installing symfony/web-link (v5.1.8): Extracting archive
- Installing symfony/webpack-encore-bundle (v1.8.0): Extracting archive
Package fzaninotto/faker is abandoned, you should avoid using it. No replacement was suggested.
Package phpunit/php-token-stream is abandoned, you should avoid using it. No replacement was suggested.
Generating autoload files
composer/package-versions-deprecated: Generating version class...
composer/package-versions-deprecated: ...done generating version class
111 packages you are using are looking for funding.
Use the `composer fund` command to find out more!
Symfony operations: 16 recipes (620e0dc6d5c29e540f5424a29ef05311)
- Configuring symfony/workflow (>=3.3): From github.com/symfony/recipes:master
- Configuring ezsystems/ezplatform-calendar (>=v1.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-page-fieldtype (>=v2.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-page-builder (>=v2.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-workflow (>=v2.2.0): From auto-generated recipe
- Configuring ezsystems/date-based-publisher (>=v4.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-connector-dam (>=v1.0.1): From auto-generated recipe
- Configuring ezsystems/ezplatform-ee-installer (>=v3.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-elastic-search-engine (>=v1.1.0): From auto-generated recipe
- Configuring gregwar/captcha-bundle (>=v2.1.3): From auto-generated recipe
- Configuring ezsystems/ezplatform-form-builder (>=v2.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-http-cache-fastly (>=v2.0.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-permissions (>=v1.0.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-segmentation (>=v1.0.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-site-factory (>=v1.2.0): From auto-generated recipe
- Configuring ezsystems/ezplatform-version-comparison (>=v1.2.1): From auto-generated recipe
> ps x -o rss,vsz,command | grep composer >> ../results.txt
Results:
Sun Nov 15 23:55:20 EET 2020
Darwin kampela.local 19.6.0 Darwin Kernel Version 19.6.0: Thu Oct 29 22:56:45 PDT 2020; root:xnu-6153.141.2.2~1/RELEASE_X86_64 x86_64
PHP 7.4.12 (cli) (built: Oct 29 2020 18:37:21) ( NTS )
Copyright (c) The PHP Group
Zend Engine v3.4.0, Copyright (c) Zend Technologies
with Zend OPcache v7.4.12, Copyright (c), by Zend Technologies
Composer version 2.0.7 2020-11-13 17:31:06
717484 6189536 php /usr/local/bin/composer install
1032 4400896 sh -c ps x -o rss,vsz,command | grep composer >> ../results.txt
728 4399296 grep composer
composer install v3.2.0 empty caches, no composer.lock: 78
81092 5005788 php /usr/local/bin/composer req novactive/ezseobundle
1032 4400896 sh -c ps x -o rss,vsz,command | grep composer >> ../results.txt
728 4399296 grep composer
composer req novactive/ezseobundle, full caches: 10
74800 5518748 php /usr/local/bin/composer install
1028 4400896 sh -c ps x -o rss,vsz,command | grep composer >> ../results.txt
728 4399296 grep composer
composer install v3.2.0 empty caches, with composer.lock: 48
51684 4979100 php /usr/local/bin/composer install
1044 4410112 sh -c ps x -o rss,vsz,command | grep composer >> ../results.txt
620 4399296 grep composer
composer install v3.2.0 full caches, with composer.lock: 13
@bjko
Copy link

bjko commented Nov 18, 2020

Did you ever tried this on eZ Platform v2.5 too?

@janit
Copy link
Author

janit commented Nov 19, 2020

Hi Björn,

I had not, but have now: https://gist.github.com/janit/68f47ac69ee2d92e0e112630613cf965

  • Jani

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment