Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?

Urgent: Mandatory upgrade to Decred software required.

Decred's 1.4.0 release brings significant improvements, along with a proposed change to the consensus rules which fixes a bug with the Lightning Network support. As the vote cannot begin until 95% of PoW miners have upgraded, it is imperative that mining pools upgrade at their earliest convenience. Please be reminded that if stakeholders perceive an unreasonable delay with PoW miners upgrading to allow this vote to proceed, it is within the power of PoS voters to withhold block rewards from miners who do not upgrade. Developers need this fix to be applied so that they can get on with the important work of bringing Lightning Network to Decred.

紧急:Decred软件的强制升级

Decred的1.4.0版本带来了重大改进,同时也包含了一项修改共识规则建议,以修复闪电网络支持的一个bug。由于在95%的PoW矿工升级前投票无法进行,我们呼吁矿池尽早升级。请注意,如果利益相关者认为PoW矿工不合理延迟升级并阻碍此投票活动,PoS选民有权拒绝未升级矿工的区块奖励。开发人员需要此项应用程序修复以便继续进行为Decred整合闪电网络的重要工作。

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.