Skip to content

Instantly share code, notes, and snippets.

Avatar
💬
Discord: hota#4982

hota lindwurm

💬
Discord: hota#4982
View GitHub Profile
@lindwurm
lindwurm / rofi_kaomoji_alpha1
Last active Oct 7, 2015
rofi顔文字辞書(alpha)
View rofi_kaomoji_alpha1
お (*・ρ・)ジュルリ 名詞
お (*>ヮ<)(>ヮ<*)ネー 名詞
お ヾ(๑╹◡╹)ノ"♡ 名詞
お (╹⌓╹ ) 名詞
お (/ω\) 名詞
お (ヾノ・ω・`)ナイナイ 名詞
お ☆(ゝω・)v 名詞
お ヾ(>ヮ<*)ナデナデ 名詞
お (*/ω\*) 名詞
お (=△=`歩) 名詞
@lindwurm
lindwurm / Army_of_Awesome_QA
Created Nov 13, 2012
Army of Awesome用日本語テンプレート集(よく出るものまとめ)
View Army_of_Awesome_QA
//アップグレードしてない人に
バグが修正されていない古いバージョンのFirefoxを使用し続けるのは危険なので、最新版にアップデートすることをお勧めします。 http://goo.gl/AYjZo #fxhelp
//重いとか言われてる時
Firefox がうまく動かない際はこの記事を参考にしてみてください。 http://goo.gl/snoNp #fxhelp
Firefox を再び快適な速さにするためにこの記事の手順をお試しください。 http://goo.gl/dZjFM #fxhelp
//未だにFirefox 3.6使ってる人がいた時
Firefox 3.6.xは既にサポートが終了しました。Firefoxを最新版にアップグレードすることをお勧めしますhttp://goo.gl/AYjZo #fxhelp
@lindwurm
lindwurm / mikutter_error
Created Mar 21, 2013
何もしてないのに動かなくなった
View mikutter_error
svn: E155007: '/home/lindwurm/mikutter' is not a working copy
notice: {MIKUTTER_DIR}/core/autotag.rb:10:in `<top (required)>': require-if-exist: file not found: classifier
notice: {MIKUTTER_DIR}/core/mui/gtk_extension.rb:7:in `<top (required)>': require-if-exist: file not found: Win32API
notice: {MIKUTTER_DIR}/core/plugin/aspectframe/aspectframe.rb:30:in `block in <top (required)>': destroy all prefetch data
notice: {MIKUTTER_DIR}/core/plugin/gui/cuscadable.rb:23:in `initialize': attach unload hook. plugin:direct_message, widget: #<Plugin::GUI::Tab(role=tab,slug=directmessage)>
notice: {MIKUTTER_DIR}/core/plugin/gui/tab.rb:32:in `initialize': tab initialize directmessage [:default, :default, [:home_timeline, :mentions, :アクティビティ, :directmessage, :search, :Followings, :Followers]] 0
/home/lindwurm/mikutter/core/plugin/display_requirements/display_requirements.rb:5: warning: already initialized constant CACHE_DIR
notice: {MIKUTTER_DIR}/core/plugin/gui/cuscadable.rb:23:in `initialize': attach unload hook. plugin:
@lindwurm
lindwurm / cinnamon_error
Created Apr 26, 2013
Cinnamon死にました。以下、Cinnamonが死んだ状況下でCinnamonを起動した際のメッセージ
View cinnamon_error
lindwurm@nadia ~/Desktop $ cinnamon
(cinnamon:2402): Gtk-WARNING **: Theme parsing error: gtk-apps.css:123:51: ファイルをオープンする際にエラー: そのようなファイルやディレクトリはありません
(cinnamon:2402): Gtk-WARNING **: Theme parsing error: gtk-apps.css:191:47: ファイルをオープンする際にエラー: そのようなファイルやディレクトリはありません
(cinnamon:2402): Clutter-WARNING **: Whoever translated default:LTR did so wrongly.
JS ERROR: !!! Exception was: Error: Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version 'Muffin.0' not found
JS ERROR: !!! message = '"Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version 'Muffin.0' not found"'
JS ERROR: !!! fileName = '"/usr/share/cinnamon/js/ui/environment.js"'
@lindwurm
lindwurm / ja.po
Created May 20, 2013
今手元で使ってる分です。Launchpadのと違うかも知れませんが ~/supertuxkart/data/po/ja.po と差し替えて使ってみると幸せになれるかも。
View ja.po
msgid ""
msgstr ""
"Project-Id-Version: \n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2012-11-28 19:07-0500\n"
"PO-Revision-Date: 2013-04-14 14:56+0900\n"
"Last-Translator: \n"
"Language-Team: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
View .bashrc
# ~/.bashrc: executed by bash(1) for non-login shells.
# see /usr/share/doc/bash/examples/startup-files (in the package bash-doc)
# for examples
# If not running interactively, don't do anything
[ -z "$PS1" ] && return
# don't put duplicate lines in the history. See bash(1) for more options
# ... or force ignoredups and ignorespace
HISTCONTROL=ignoredups:ignorespace
@lindwurm
lindwurm / 69-language-selector-ja-jp.conf
Created Jun 11, 2013
/etc/fonts/conf.d/69-language-selector-ja-jp.conf。
View 69-language-selector-ja-jp.conf
<?xml version="1.0"?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<fontconfig>
<!-- Japanese (ja) -->
<match target="pattern">
<test qual="any" name="family">
<string>serif</string>
</test>
<test name="lang" compare="contains">
<string>ja</string>
@lindwurm
lindwurm / mintsources_error
Last active Dec 18, 2015
mintSourcesが途中で落ちるんだけどpythonが原因っぽい? → https://github.com/linuxmint/mintsources/issues/7 で解決済みでした
View mintsources_error
ξ*σ_σ)ξ oO( ~ ) $ sudo mintsources
[sudo] password for lindwurm:
*** longjmp causes uninitialized stack frame ***: /usr/bin/python terminated
======= Backtrace: =========
/lib/i386-linux-gnu/libc.so.6(__fortify_fail+0x63)[0xb7610bc3]
/lib/i386-linux-gnu/libc.so.6(+0x106a6a)[0xb7610a6a]
/lib/i386-linux-gnu/libc.so.6(__longjmp_chk+0x4b)[0xb76109db]
/usr/lib/i386-linux-gnu/libcurl-gnutls.so.4(+0x64a5)[0xb45c04a5]
[0xb7716400]
[0xb7716424]
@lindwurm
lindwurm / bash.bashrc
Created Jul 18, 2013
Linux Mint 14 "Nadia"の /etc/bash.bashrc の中身。
View bash.bashrc
# System-wide .bashrc file for interactive bash(1) shells.
# To enable the settings / commands in this file for login shells as well,
# this file has to be sourced in /etc/profile.
# If not running interactively, don't do anything
[ -z "$PS1" ] && return
# check the window size after each command and, if necessary,
# update the values of LINES and COLUMNS.
@lindwurm
lindwurm / mikutter
Created Jul 20, 2013
吐かれたエラー
View mikutter
ξ*σ_σ)ξ oO( ~/mikutter ) $ ./mikutter.rb makepot
/usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require': cannot load such file -- memoize (LoadError)
from /usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
from /home/lindwurm/mikutter/core/miquire.rb:98:in `miquire_original_require'
from /home/lindwurm/mikutter/core/miquire.rb:71:in `block (2 levels) in miquire'
from /home/lindwurm/mikutter/core/miquire.rb:70:in `chdir'
from /home/lindwurm/mikutter/core/miquire.rb:70:in `block in miquire'
from /home/lindwurm/mikutter/core/miquire.rb:66:in `each'
from /home/lindwurm/mikutter/core/miquire.rb:66:in `miquire'
from /home/lindwurm/mikutter/core/miquire.rb:18:in `miquire'